AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 pas de son pour une pvr-150

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cropette



Nombre de messages : 2
Date d'inscription : 13/11/2006

MessageSujet: pas de son pour une pvr-150   Lun 13 Nov - 14:24

Bonjour,

je viens de faire l'acquisition d'une carte tuner tv wintv pvr-150.

le probleme, c'est que je n'arrive pas a avoir le moindre son qui sort. La video est impeccable, mais je n'ai aucun son.

Un ami m'a dit que je devais peut-etre relier la sortie audio de la carte tuner tv a l'entree "line in" de la carte son.

le probleme etant que je ne vois aucune sortie audio sur la carte. Je vois bien à l'arriere de la carte une entree audio, mais pas de sortie. De plus, dans le manuel de la carte, rien n'est indique a ce sujet et aucun cable n'est fourni avec la boite.


Pour information, je vis en belgique, le pc tourne sous windows xp (avec les derniers service packs) et la carte son est integree a la carte mere. J'utilise le logiciel fourni Win tv. Je n'arrive d'ailleurs pas a acceder aux parametres audio "detaillés" dans les options du logiciel.

J'ai aupravant fait une recherche sur le site de hauppauge et sur ce forum, mais j'ai pas trouvé de reponses a mon probleme.

Desole si cette question est idiote, mais je dois avouer que dans ce domaine, j'y connais vraiment pas grand chose.

Merci d'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pas de son pour une pvr-150   Mar 14 Nov - 19:59

cropette a écrit:
Bonjour,

Pour information, je vis en belgique,Merci d'avance.
Un problème (entrainant peut-etre un scan des chaines avec des mauvais paramètres) avec les options régionales de windows n'est pas impossible. Voir ceci:
http://www.hauppauge.co.uk/board/showthread.php?t=9082
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cropette



Nombre de messages : 2
Date d'inscription : 13/11/2006

MessageSujet: Re: pas de son pour une pvr-150   Lun 20 Nov - 17:02

Merci pour ta reponse.

J'ai verifié les regional settings et ils semblent corrects. Par contre, j'ai essaye de faire une recherche de chaines par frequence plutot que par station et la, j'obtiens bien l'image et le son. Le probleme, c'est en fait que je ne trouve pas mon pays (belgique) dans la liste des pays disponibles avant de faire la recherche de stations. Et ce, meme avec les derniers drivers et dernieres versions de wintv2000.

Dans l'absolu, ca n'est pas tres grave puisque la recherche par frequence fonctionne. (meme si le reglage demande d'etre affiné par apres)

Par contre, j'ai maintenant un autre probleme :

quand je veux programmer un enregistrement avec le scheduler, il ne m'enregistre pas la bonne chaine. J'ai un peu regarde les logs et en fait, le probleme ne semble pas venir du scheduler mais bien de wintv2k.

en effet, lorsque je lance celui-ci en ligne de commande, avec le parametre " -c " qui permet d'indiquer le numero de chaine, cela ne fonctionne qu'avec certaines chaines et pas d'autres. Quelqu'un aurait-il deja rencotre ce probleme?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pas de son pour une pvr-150   Mar 21 Nov - 21:56

Le problème avec le scheduler est probablement lié au fait que la recherche des canaux a été effectuée par fréquence.
Le paramètre Cxx de lancement de wintv n'est pas utilisable puisque chaque chaine est définie non pas par un numéro de canal, mais par une fréquence.
Cette fréquence est-elle correcte dans Wintv/scheduler/log.txt ?
Que devient-elle dans le planificateur de taches ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: pas de son pour une pvr-150   

Revenir en haut Aller en bas
 
pas de son pour une pvr-150
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» code pour inséré les anime (Fond transparent)
» Plugins Firefox pour sécuriser votre navigateur.
» Pb pour le choix de la voie
» hébergeur gratuit pour un site rein quand flash(RESOLUT)
» Affiches comment être et faire pour apprendre

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: