AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 instal win tv express problematique (RESOLU)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
theted38



Nombre de messages : 4
Date d'inscription : 23/12/2006

MessageSujet: instal win tv express problematique (RESOLU)   Sam 23 Déc - 23:00

Bonjour,

J'utilise une win tv express (bt878) depuis longtemps et tout marchait bien.

Il y a deux jours, j'ai formaté et reinstaller win xp, tous les peripheriques et pilotes ainsi que ladite carte (avec même cd d'install qu'auparavant) seulement il m'est impossible de lancer une appli utilisant cette carte ( que se soit wintv2k, wintv32 ou meme ktv) sans que mon ordi plante (ressources utilisees à 100% !)

Je ne comprends pas se qui se passe, il ne semble pas y avoir de conflit materiel (en tout cas aucun ne m'est signale dans le gestionnaire de periph).

j'ai essaye de changer de slot pci et reinstallé mais ca ne change rien.

pour info ma config c'est:
amd athlon 64 3000+
geforce 6600 gt
carte mere msi k8n neo 2 platinum (nforce 3 ultra)
2 dd maxtor 160 gb en sata
alim 500 w
os : win xp pro sp2

(c'est la meme config qu'avant que je ne reinstalle win xp)

pour info, les pilotes graphiques et audio sont à jour

voila, ca fait vraiment ch... car j'etais tres content de cette carte.

please, aidez moi!!! Sad


Dernière édition par le Ven 5 Jan - 21:59, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: instal win tv express problematique (RESOLU)   Mer 3 Jan - 16:17

Tout ce que je peux faire, c'est t'obliger à réfléchir.

Pourquoi as-tu réinstallé XP ?
Tu avais dèjà des ennuis ?
Quelles ressources sont utilisées à 100% (vérifier avec le gestionnaire de taches). S'il s'agit du CPU, par quelle tache ?
Tout semble correct dans le gestionnaire de périphériques ?
As-tu essayé les diverses possibilités de l'utilitaire Hauppauge "Primary" ?

Lors de la précédente installation de ta carte, tu étais déjà sous XP-SP2 ?
Quelle est la version inscrite sur ton CD?
Depuis quelle année as-tu ta carte ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
theted38



Nombre de messages : 4
Date d'inscription : 23/12/2006

MessageSujet: Re: instal win tv express problematique (RESOLU)   Ven 5 Jan - 20:08

tout d'abord bonjour et meilleurs voeux pour cette nouvelle année et surtout merci de m'avoir répondu.

je vais essayer de répondre à tes questions dans l'ordre :

- j'ai réinstallé xp suite à un gros plantage qui m'avais endommagé un fichier système impossible à réparer (du moins pas avec mes compétences Wink ) ; je me suis aperçu que ce plantage était du à une alim défectueuse qui a rendu définitivement l'âme peu de temps après.
Pour être bref, j'ai changé d'alim en passant même de 450w à 500w et je peux dire qu'apparamment je n'ai plus de problèmes de ce côté là (tensions stables et correctes ; plus de plantages avec win xp tout neuf)

-avec ma carte tv je n'avais eu aucun ennui jusque là et win tv 2000 comme ktv tournaient bien

-impossible de connaître les ressources utilisées à 100% car de suite après l'ouverture de ktv ou win tv, écran splitant du noir à win xp, juste le temps de voir la jauge d'utilisation de la machine à fond de vert

-dans le gestionnaire de périphérique, tout semble apparamment correcte avec contrôleur audio et video multimedia qui apparaissent et "ce périphérique fonctionne correctement" inscrit pour les 2

-pour primary : je n'ai pas encore utilisé ce logiciel, je le trouve sur le cd ? je vais esayé de voir de ce côté là

-lors de la précédente installtion j'étais déja sous la même version d'xp avec le sp2

-la version inscrite sur le cd est : 5.4A

-je possède cette carte depuis bien 2/3 ans et elle a tourné sur mon pc actuel et sur un ancien pc sous win me et win xp
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
theted38



Nombre de messages : 4
Date d'inscription : 23/12/2006

MessageSujet: Re: instal win tv express problematique (RESOLU)   Ven 5 Jan - 21:35

comme je ne trouvai pas de solution j'ai reinstalle en suivant tes conseils du sujet "pb de reinstallation" et ça a marché, du moins je peux ouvrir wintv ou ktv sans que ca ne plante et l'image est nickel.

par contre j'ai un souci : pas de son!!!

je suis donc allé dans le gestionnaire de periph onglet "général" et apparamment il n'y a pas de pilotes audio installés (lien 1) alors que l'installation s'est effectuee normalement et que la version du pilote apparait dans "pilote" (lien 2)!!!

Là, je ne comprends rien, faut il que je reinstalle les pilotes audio ???

http://www.servimg.com/image_preview.php?i=1&u=10070119

http://www.servimg.com/image_preview.php?i=2&u=10070119
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
theted38



Nombre de messages : 4
Date d'inscription : 23/12/2006

MessageSujet: Re: instal win tv express problematique (RESOLU)   Ven 5 Jan - 21:58

RESOLU

CA Y EST CA MARCHE!!!!!!!

ce n'était rien d'autre que la config de ma carte son configurée en 7.1 (donc entree ligne devient sortie) au lieu d'être en 5.1

ouf!

merci pour ton aide, MAURICE, ton tutorial d'installation propre est à mettre à la place de la notice de cette p..... de carte (qu'on aime bien quand même).

Merci encore


a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: instal win tv express problematique (RESOLU)   Ven 5 Jan - 22:45

Tu as été plus rapide que moi !
Tu as résolu ton problème pendant que je corrigeais une imperfection d'une réponse au sujet d'un problème de son (avant de te dire de t'en inspirer):
http://hauppauge.forumpro.fr/viewtopic.forum?t=1245
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: instal win tv express problematique (RESOLU)   

Revenir en haut Aller en bas
 
instal win tv express problematique (RESOLU)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Outlook Express & Orange
» probleme de connection nuvi 1490t express [resolu]
» Ouverture GARMIN EXPRESS IMPOSSIBLE "RESOLU"
» Nouvelle version de Garmin Express (3.6.2 pour Mac)-Resolu
» Mise à jour GARMIN EXPRESS version 4.1.8.0 [RESOLU]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV SoftPVR-
Sauter vers: