AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 NovaT USB2 = pas de signal + non reconnue après un reboot

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
gaijing



Nombre de messages : 8
Date d'inscription : 21/11/2005

MessageSujet: NovaT USB2 = pas de signal + non reconnue après un reboot   Lun 21 Nov - 21:26

Bonjour,

j'ai recemment acheté une carte WinTV Nova T USB2 que j'ai voulu brancher sur mon mini PC Biostar 210P le tout sous Windows MCE2005 SP2 avec WinDVD 7 d'installé.

Malheureusement, j'ai un souci assez bizarre : juste après avoir installé la carte, lorsque je tente de lancer un scan (aussi bien sous WinTV que sous Media Center) je n'ai pas de signal (alors que je suis en zone couverte à Issy Les Moulineaux) et à chaque fois que je reboote, la carte n'est plus trouvée ni par Media Center ni par WinTV (alors qu'elle est toujours présente dans le gestionnaire de periphériques).

J'ai testé les différents pilotes de la cartes (avec un coup de hwclear.exe suivi d'un reboot à chaque fois) => idem.
J'ai testé de brancher la carte sur un hub autoalimenté (histoire de voir si cela ne venait pas d'une faiblesse d'alimentation de mon PC) => idem.

J'ai lu quelque part que la télécommande Microsoft Media Center pouvait quelque fois causer un bug sur les autres périphériques USB connectés sur le même controlleur, j'ai donc installé le Rollup1 comme préconisé mais rien n'y fait.

Si vous aviez des pistes ou tests à me conseiller pour cerner d'où vient le problème...

Merci d'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
oursifon



Nombre de messages : 6
Date d'inscription : 18/11/2005

MessageSujet: Re: NovaT USB2 = pas de signal + non reconnue après un reboot   Lun 21 Nov - 23:56

J'ai eu ce probléme, tout d'abord bien désinstaller les drivers dans gestionnaire de périphérique, puis les les programmes dans ajout/suppression de programmes ( tout ce qui concerne hauppauge) puis hwclear.exe en sélectionnant :All WinTv drivers and applications et Search All INF filesfor Conflicting Drivers.... reboot réinstalle tout si ça marche pas va voir sur le forum anglais ici: http://www.hauppauge.co.uk/board/showthread.php?t=5088 ils expliquent bien sur WMC 2005..tiens nous au courant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dr@gOn



Nombre de messages : 3
Date d'inscription : 20/11/2005

MessageSujet: Re: NovaT USB2 = pas de signal + non reconnue après un reboot   Mar 22 Nov - 2:18

Salut

je pense avoir une piste, les codecs Divx, Xvid,...

car j'avait le même problème avec Win MCE2005 et la WinTV Nova T USB2.

j'ai tout reformater et miracle ça marche du premier coup affraid .

puis je reinstalle les codecs DivX, et la "le tuner n'est plus reconnu par Média center

Alors si quelqu'un trouve une astuce pour résoudre ce problème... Sad

Arrow car choisir entre lire des divx ou regarder la TV TNT, quel dilème!!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gaijing



Nombre de messages : 8
Date d'inscription : 21/11/2005

MessageSujet: Re: NovaT USB2 = pas de signal + non reconnue après un reboot   Mar 22 Nov - 13:49

Dr@gOn a écrit:

je pense avoir une piste, les codecs Divx, Xvid,...

Bé en fait, cela métonne car j'ai tenté à partir d'une install toute fraîche de MCE ainsi que de Windows XP pro et toujours le même souci.

Pour compléter ma description, lorsque ma carte n'est plus reconnue ni par Media Center ni par WinTV, il faut que je débranche et rebranche ma carte du port USB pour qu'elle soit de nouveau reconnue.

Par contre toujours pas de signal lorsque je veux scanner mes chaînes. Aucun service trouvé sous MCE, et aucune chaine trouvée sous WinTV avec aucun signal dans le témoin... confused
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dr@gOn



Nombre de messages : 3
Date d'inscription : 20/11/2005

MessageSujet: Re: NovaT USB2 = pas de signal + non reconnue après un reboot   Mar 22 Nov - 15:52

Chez moi j'ai trouvé d'ou vient mon problème "carte non reconnue"

le SLDcodecpack1.5pro-BETA6

dès que je l'installe le tuner n'est plus reconnu sous Média center.
même si je le déinstalle.(formatage obligatoire)

mais il reste un petit problème car le PC reboote de temps en temps quand jr regarde la TV avec média center ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gaijing



Nombre de messages : 8
Date d'inscription : 21/11/2005

MessageSujet: Re: NovaT USB2 = pas de signal + non reconnue après un reboot   Mer 23 Nov - 2:08

oursifon a écrit:
J'ai eu ce probléme, tout d'abord bien désinstaller les drivers dans gestionnaire de périphérique, puis les les programmes dans ajout/suppression de programmes ( tout ce qui concerne hauppauge) puis hwclear.exe en sélectionnant :All WinTv drivers and applications et Search All INF filesfor Conflicting Drivers.... reboot réinstalle tout si ça marche pas va voir sur le forum anglais ici: http://www.hauppauge.co.uk/board/showthread.php?t=5088 ils expliquent bien sur WMC 2005..tiens nous au courant

Arf, j'ai tenté cela aussi. Toujours la même chose : pas de signal capté et carte déconnecté au reboot ou lorsque que je relance WinTV et/ou Media Center.

Si quelqu'un a une autre piste, je suis toujours preneur...mais je me commence un peu à me desespérer de voir ma carte fonctionner un jour.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: NovaT USB2 = pas de signal + non reconnue après un reboot   

Revenir en haut Aller en bas
 
NovaT USB2 = pas de signal + non reconnue après un reboot
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» signal sortie 2 feux
» Départ des trains et changement d'état d'un signal
» [RESOLU] adresse non reconnue
» SSD sata2 ou usb2
» Carte micro SD non reconnue... [RESOLU]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: