AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème HVR 1100 et Vista

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Ferwin



Nombre de messages : 1
Date d'inscription : 11/02/2007

MessageSujet: Problème HVR 1100 et Vista   Dim 11 Fév - 18:56

Bonjour, voyant sur le site que la HVR 1100 est compatible Vista, je suis allé chercher cette fameuse carte.

Au démarrage de Windows (Vista Famille Premium), il me détecte un périph (Capture Vidéo) et rien d'autres, je met les derniers drivers (3.3c). Ca se passe apparemment bien.

Au moment de lancer MCE Vista, je lui fait faire la recherche mais là rien ne se passe il me détecte aucune chaine TNT (alors que sur mon terminal TNT j'ai bien toutes les chaines). En analogique il m'en détecte seulement 3 et quand je zappe dessus c'est écran noir.

Quelqu'un a une solution à mon problème ou je dois attendre de meilleurs pilotes ?

Merci d'avance pour vos réponses Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alexander456



Nombre de messages : 3
Date d'inscription : 14/02/2007

MessageSujet: Re: Problème HVR 1100 et Vista   Mer 14 Fév - 19:11

moi aussi je sui passer sous vista avec ma hvr 1100
le probleme que j'ai cest que windows ne trouve pas les pilotes de ma carte aussi bien sur le cd de windows ou celui qui m'avait ete fournis avec ma carte (se qui me parait normale )
les pilotes qui son telechargable sur le site d'hauppauge aussi bien francais qu US ne marche pas non plus .....
je pense que sa vas viens du faite que j'ai la version 64 bits de vista qui a l'aire privee de bon nombre de pilotes pour pas mal de peripheriques....
je pense que ses problemes vont etre regler assez rapidement du moins je l'espere..........
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yvan29



Nombre de messages : 4
Lieu : quimper
Date d'inscription : 02/03/2006

MessageSujet: Re: Problème HVR 1100 et Vista   Ven 23 Fév - 12:39

Bonjour. Je viens d'installer vista premium hier. J'ai également installé wintv 2000 pour faire marcher ma carte hvr 1100. Ca marche plutot bien, mais le son ne marche pas. Par contre je ne sais pas quelle version (32 ou 64 bits) de vista j'ai. Voila. I will be back with more information.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tenshu



Nombre de messages : 3
Date d'inscription : 25/06/2006

MessageSujet: Re: Problème HVR 1100 et Vista   Sam 3 Mar - 21:00

Bonjour,
j'ai installé vista integrale avec une hvr1100
lors de l'installation de vista celui-ci a trouvé les pilotes seul via winupdate sans que je fasse quoique ce soit,
donc mon gestionnaire de périphérique était propre.

j'ai voulu installer le soft hauppauge à partir des derniers pilotes sur le site anglais (ils sont donnés pour être compatible vista) ;
l'installation s'est bien passé mais quand je lance wintv2000 pour un scan, il ne me trouve pas de device, comme s'il ne voyait pas la carte Rolling Eyes

quelqu'un a pu faire tourner la hvr1100 avec vista ?

pareil pour windows media center, il ne trouve pas la carte,
ni mytheatre !!!

à l'aide svp
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mehdi



Nombre de messages : 29
Lieu : Toulouse
Date d'inscription : 27/02/2006

MessageSujet: Re: Problème HVR 1100 et Vista   Mer 14 Mar - 18:53

bonjour,

J'ai installé vista ultimate avec la hvr1100 et çà marche nickel!! ce que j'ai fait c'est que j'ai installé vista et j'ai viré les pilote qu'il m'a mi automatiquement avec hcwclear et après je les ai réinstallé manuellement en utilisant les drivers du cd. j'ai mis le logiciel WinfastDTV et çà fonctionne, çà marche aussi très bien avec mediaportal, j'ai pas testé avec MCE Vista. Par contre le logiciel winradio n'est pas compatible avec vista. scratch
c'est assez scandaleux qd on voit le prix que çà coute et la qualité médiocre des logiciels et drivers fournis!!!

++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LaserMan



Nombre de messages : 36
Date d'inscription : 20/04/2008

MessageSujet: Re: Problème HVR 1100 et Vista   Lun 21 Avr - 12:43

mehdi a écrit:
bonjour,

J'ai installé vista ultimate avec la hvr1100 et çà marche nickel!! ce que j'ai fait c'est que j'ai installé vista et j'ai viré les pilote qu'il m'a mi automatiquement avec hcwclear et après je les ai réinstallé manuellement en utilisant les drivers du cd. j'ai mis le logiciel WinfastDTV et çà fonctionne, çà marche aussi très bien avec mediaportal, j'ai pas testé avec MCE Vista. Par contre le logiciel winradio n'est pas compatible avec vista. scratch
c'est assez scandaleux qd on voit le prix que çà coute et la qualité médiocre des logiciels et drivers fournis!!!

++

Tu plaisante ? Moi la Radio, même si Elle est pas terrible avec l'Antenne fournit, j'arrive à la faire fonctionner sous Windows Vista Integrale 64, par contre, et je dois être le SEUL vue que j'ai vue aucun Post dessus, j'arrive PAS à faire fonctionner le programme d'EPG. (Hauppauge DVB-T EPG Service Tool), lorsque je lance la page Internet m'affiche juste une barre avec la Date et l'Heure, puis une autre avec les différents horraires de la Journée, et c'est tout, AUCUN programme TV dedans.

J'ai bien éssayé de cliquer Update Guide, mais ça ne change rien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
djolive



Nombre de messages : 4
Date d'inscription : 18/11/2007

MessageSujet: Re: Problème HVR 1100 et Vista   Lun 28 Avr - 0:41

salut j'ai vista integral 32 bits et ma hvr 1100 triangulaire marche pas sous media center masi bien avec wintv j'ai tous enlever pour ne metres que le drivers mce21 du site masi ces pareille du son mais pas d image malgres avoir instaler ffdshow si quelqu un a la soluce merci de votres aides
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LaserMan



Nombre de messages : 36
Date d'inscription : 20/04/2008

MessageSujet: Re: Problème HVR 1100 et Vista   Jeu 1 Mai - 18:07

djolive a écrit:
salut j'ai vista integral 32 bits et ma hvr 1100 triangulaire marche pas sous media center masi bien avec wintv j'ai tous enlever pour ne metres que le drivers mce21 du site masi ces pareille du son mais pas d image malgres avoir instaler ffdshow si quelqu un a la soluce merci de votres aides
Salut.

http://www.hauppauge.fr/pages/support/support_all.html

ET

http://www.hauppauge.fr/pages/support/support_mce.html
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème HVR 1100 et Vista   Aujourd'hui à 21:32

Revenir en haut Aller en bas
 
Problème HVR 1100 et Vista
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» connexion WIFI en local seulement
» eTrex VISTA Cx problème mis à jour
» Problème etrex vista HCx
» Problème Avec : [b]Un Porte Documents Sous Vista [/b]
» problème de pilote d'affichage sous vista (résolu)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: