AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 HVR 1300 -> Windows ne démarre plus

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pereepsi



Nombre de messages : 2
Date d'inscription : 23/03/2007

MessageSujet: HVR 1300 -> Windows ne démarre plus   Ven 23 Mar - 23:20

Salut

J'ai un soucis de taille avec les drivers de ma hvr 1300
Quand j'installe les drivers et après un rédémarrage, impossible de passer le stade du lancement apres le choix d'utilisateur.

Windows indique des fichiers manquants et/ou corrompu.

C'est moi ou j'ai un soucis d'incompatibilité

Ma config

Shuttle SD32G2
Intel Core 2 Duo 6300
Ram Kingston 1Go
DD Western Digital 500Go
Graveur DVD SAMSUNG

Edit - Enfait c'est pire: le premier redémarrage donne ca mais les suivants sont en eternal reboot par la suite.

affraid
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR 1300 -> Windows ne démarre plus   Sam 24 Mar - 11:10

Vérifier au niveau du BIOS:
- Il y a probablement un paramètre à valider lorsque l'on ajoute une carte PCI.
- Cette validation oblige le BIOS à recalculer l'affectation des ressources (IRQ, mémoire).
- Je ne me souviens plus du nom de ce paramètre qui repasse probablement tout seul à off une fois la réaffectation effectuée.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pereepsi



Nombre de messages : 2
Date d'inscription : 23/03/2007

MessageSujet: Incompatibilité?   Sam 24 Mar - 22:42

Bon ben j'ai tout essayer ayant un rapport dans le bios avec du pci ou irq et rien n'y fait
J'ai essayer de télécharger les 3.4 sur le net pareil
Donc je donne un peu plus de details
Enfait il parametre tout bien sauf lors de l'installation du MPEG...
Et du coup je n'ai que 2 périph reconnu et un 3 ème marqué d'un point d'exclamation jaune.
Je précise un peu ma config aussi
Carte Graphique par controleur intégré à la carte mère.

Pas trouvé dans le bios comment augmenter la ram allouée au controleur graphique... ou alors j'ai mal chercher.

Donc il me reste plusieurs possibilité

- Shuttle SD32G2 incompatible avec la HVR1300 <== Pas cool
- Obligation d'avoir un carte graphique Nvidia ou Ati (comme précisé sur la notice mais je trouve ca incroyable) <== comme si ca chauffait pas assez la dedans...
- Obligation d'avoir des Codecs MPEG 2 d'installé <== ce sera vite testé mais a mon avis c'est pas ca vu qu'un codec c'est logiciel et pas matériel
- M'amuser à attribuer les IRQ à la main <== dur dur je suis pas un spécialiste des irqs malgrès mon expérience.
- Aller tabasser le mec qui a decider de faire des trucs aussi compliqués <== pas de violence, c'est les vacances...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR 1300 -> Windows ne démarre plus   Sam 24 Mar - 23:46

J'ai récupéré la notice.
Le paramètre BIOS dont je t'ai parlé dans mon dernier message, se trouve dans la section PnP/PCI Configurations et a pour nom Reset Configuration Data. Je pense qu'il faut le mettre sur "Enabled" au moins une fois. La notice dit:
Normally, you leave this field Disabled. Select Enabled to reset
Extended System Configuration Data (ESCD) when you exit from Setup if you have installed a new device or software and the system reconfiguration has caused such a serious conflict that the operating system can not boot.

D'autres paramètres du BIOS peuvent etre mal positionnés, en particulier, vérifier que, dans le menu Advanced BIOS Features, vérifier que APIC Mode est bien Enabled.

Dans le menu Advanced Chipset Features, je mettrais On-Chip Frame Buffer Size à 8MB et DVMT/FIXED Memory Size à 128MB ou à 224MB.

D'autre part:
Pour la TNT, sous XP-SP2 uniquement (pas si MCE est installé), il faut aussi installer la correction Microsoft KB896626-V2. Les mises à jours automatiques ne l'incluent pas:
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=14caaf6d-198c-4197-82ad-28251f9c50a5
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: HVR 1300 -> Windows ne démarre plus   Aujourd'hui à 17:20

Revenir en haut Aller en bas
 
HVR 1300 -> Windows ne démarre plus
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Mon ordinateur Windows Xp redémarre tout seul
» Que faire lorsque Windows ne démarre plus?
» [résolu]Mon pc redémarre tout seul "erreur de windows"
» Mon PC portable Acer ne s'allume pas. "Windows n'a pas démarrer correctement"
» Mon ordinateur ne démarre plus qu'en mode sans échec

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: