AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Pas d'image pour WinTV PVR-150 sous Vista

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
arnaud_verlaine



Nombre de messages : 2
Date d'inscription : 21/02/2007

MessageSujet: Pas d'image pour WinTV PVR-150 sous Vista   Jeu 5 Juil - 11:06

Bonjour à tous.

Voilà je viens d'installer Ma WinTV PVR-150 sous VISTA Home Basic avec les derniers drivers du site.

Déja ma carte est reconnue comme une PVR PCI - II (26XX)!! Enfin bon....

Quand je lance WinTV 2000 j'ai le son mais le programme ne s'affiche même pas. Avec WinTV 32, je fait un scan des chaines, ça fonctionne bien le son est impecc mais je n'ai pas d'image pour aucune chaine et un gros carré blanc comme montré ici !!!



J'ai relancé la machine, idem...

J'ai un gros carré blanc....

Avez-vous une idée du problème?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas d'image pour WinTV PVR-150 sous Vista   Jeu 5 Juil - 13:07

Il peut s'agir d'un problème de driver de carte vidéo ou meme de carte son, meme si celui-ci fonctionne.
L'utilitaire Hauppauge "Primary" permet de controler le mode d'affichage utilisé par WinTV.
Essayer successivement toutes les possibilités qu'il permet. Attention, pour que ce soit pris en compte, il faut le fermer, puis lancer WinTV.

Je suppose que le SCAN des canaux a été effectué avec les bons paramètres. Pour la France:
-Pays: France
-Source: Antenne
-Recherche: Par canaux
-Format tuner: L
-Format video: SECAM

Il peut aussi y avoir un conflit d'IRQ: Essayer de changer la carte de slot.

Si le PC est un dual core, il peut aussi y avoir un problème. Sous XP, ce problème n'exite qu'avec un processeur AMD, mais je crois que sous VISTA, il peut aussi se produire avec un INTEL
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Pas d'image pour WinTV PVR-150 sous Vista
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Je ne trouve pas d'image pour mes sous-forum et pour mes grades
» image pour sous forum
» Faire glisser une image pour faire apparaitre un texte.
» Mettre une image pour une catégorie
» Mettre une image pour illustrer un forum

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: