AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bestof3322



Nombre de messages : 7
Date d'inscription : 03/11/2007

MessageSujet: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Sam 3 Nov - 22:41

Bonsoir a vous tousse, voilà mon petit ou gros problème !,j’ai une hauppauge (hvr1100 normal)et elle fonctionne sous vista intégral et surtout sous mce,tous marche impec sauf que sous vista mce certaine chaine comme tf1 ou m6 le son et très faible et parfois sur tf1 pas de son a certain film ou match ?et sous vista mce la fonction radio ne marche pas !(tous cela sur la tnt je précise)si d’autre on hue ce problème et surtout si vous avais trouvé la solution, merci de votre aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bestof3322



Nombre de messages : 7
Date d'inscription : 03/11/2007

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Dim 4 Nov - 12:45

pèrsonne a hue ce probème??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Dim 4 Nov - 17:45

Le son est faible sur TF1 et M6 car il y a une piste son AC3 en 5.1
La radio sur les HVR? ça doit pas exister
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bestof3322



Nombre de messages : 7
Date d'inscription : 03/11/2007

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Dim 4 Nov - 21:13

loicb54 a écrit:
Le son est faible sur TF1 et M6 car il y a une piste son AC3 en 5.1
La radio sur les HVR? ça doit pas exister

merci a toi de ta réponse,mai la hvr 1100 fait bien tv et tnt et radio,et pour cette histoire de ac3 et 5.1,ya quoi comme solution a ce jour,merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Dim 4 Nov - 23:13

bestof3322 a écrit:
loicb54 a écrit:
Le son est faible sur TF1 et M6 car il y a une piste son AC3 en 5.1
La radio sur les HVR? ça doit pas exister

merci a toi de ta réponse,mai la hvr 1100 fait bien tv et tnt et radio,et pour cette histoire de ac3 et 5.1,ya quoi comme solution a ce jour,merci d'avance

Ma réponse sur la radio était en faite ironique : c'est bien présenté sur le papier mais ça ne fonctionne pas du tout (avec une HVR 1300 meme problème)
Pour le AC3 il faudrait passer par un autre logiciel comme PouchinTV qui te permet de choisir la piste audio
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bestof3322



Nombre de messages : 7
Date d'inscription : 03/11/2007

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Dim 4 Nov - 23:25

ok merci,donc il me reste a trouvé la solution,vue que je tourne que sous vista mce,donc snif
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Dim 4 Nov - 23:37

loicb54 a écrit:
Ma réponse sur la radio était en faite ironique : c'est bien présenté sur le papier mais ça ne fonctionne pas du tout (avec une HVR 1300 meme problème)
S'agit-il de la radio DVB-t (je ne pense pas qu'il en existe en France)?
ou bien de la radio FM en utilisant WinTV Radio?
J'ai une HVR 4000 et le SCAN de WinTV Radio est incapable de me trouver les stations, mais si je les configure manuellement, elles fonctionnent (sauf que la stéréo ne fonctionne pas).
En revanche, Cyberlink PowerCinema 5.1 (livré avec la carte) me trouve bien les radios FM.

Pas de problème en radios DVB-S

PS: En ce qui concerne la piste audio, WinTV-V6 me permet de la choisir , en DVB-S à condition qu'elle existe.
Exemple de ARTE, je peux choisir Allemand ou Français.
Je ne reçois pas encore la TNT et je n'ai donc pas pu tester en DVB-T.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bestof3322



Nombre de messages : 7
Date d'inscription : 03/11/2007

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Lun 5 Nov - 1:20

moi ce que je veux dire,c'est que je tourne sous vista mce,donc tnt et pour la radio,oui c'est bien en fm,(radio fm)mes sous mce il détècte pas ma hvr 1100 pour la radio,vue que pour la tv en tnt il la détècte bien et sa fonctionne,sauf bien sur tf1 et m6,avec soi un son reduit ou pas de son
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Lun 5 Nov - 1:44

Je n'ai pas MCE, mais il me semble que le bouton "Radio" n'apparait dans MCE que si l'analogique est validé dans la configuration du signal TV de MCE.
Lien vers la documentation Hauppauge (en Anglais, mais illustrée):
http://www.hauppauge.co.uk/components/support_guide_mce_analogue.html
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mar 6 Nov - 1:01

La DVB-T qui ne sera jamais diffusée en France ne marche evidement pas mais la radio FM non plus ... que ce soit sous vista avec le media center ou xp avec wintv : j'entre la fréquence manuellement et vide complet
Vive les mensonges cheers

La radio FM sur les HVR ça doit pas exister en faite, et qu'on me sorte pas des conneries sur les drivers ou mon cable d'antenne : testé avec les drivers les plus récent comme les plus vieux, sur ma PVR 350 la radio marche nickel
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mar 6 Nov - 10:31

loicb54 a écrit:
testé avec les drivers les plus récent comme les plus vieux, sur ma PVR 350 la radio marche nickel
Je ne pense pas que ce soit un problème de drivers. Dans mon cas, sous XP-SP2, et avec les memes drivers, le SCAN de PowerCinema fonctionne alors que celui de Win Radio ne fonctionne pas.
D'ailleurs, je ne m'en suis pas aperçu tout de suite car j'avais rechargé mon registre avec les stations FM détectées avec mon ancienne carte PCI-FM.
As-tu essayé de sauvegarder les stations détectées par ta PVR:
http://www.hauppauge.fr/pages/support/pilotes/hcwexport.exe
et de les remettre ensuite (executer le fichier.reg des radios, il génère aussi un fichier pour les chaines télé, généré par hcwexport) sur le PC qui a la HVR?
Bien sur, ceci n'est valable que pour WinTV Radio (pas pour MCE).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mar 6 Nov - 13:10

Oui j'ai essayé et rien à faire ... meme VLC 0.8.6c n'arrive pas a lancer la radio alors que la TV analogique passe (la TNT sous la 0.8.6c n'existe pas par contre dans la 0.9 alpha ouaip et ça passe)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mar 6 Nov - 15:39

Réponse à loicb54:
Ta carte est bien une HVR1100 ancien modèle rectangulaire à base de chipset 88x?
Peux-tu, afin d'améliorer mes connaissances, me donner:
- le contenu de prodinfo
- le contenu du fichier.reg des chaines FM de la HVR obtenu avec hcwexport (l'ouvrir avec Notepad).

- Préciser si, sur la HVR, ton problème est:
. pas de son après avoir sélectionné une des chaines, mais un niveau de réception à priori correct.
. aucune réception.

- As-tu essayé d'installer cette correction:
http://www.wintvcd.co.uk/beta/HCW_ChanDB.EXE
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mar 6 Nov - 15:44

Maurice a écrit:
Réponse à loicb54:
Ta carte est bien une HVR1100 ancien modèle rectangulaire à base de chipset 88x?
Peux-tu, afin d'améliorer mes connaissances, me donner:
- le contenu de prodinfo
- le contenu du fichier.reg des chaines FM de la HVR obtenu avec hcwexport (l'ouvrir avec Notepad).

- Préciser si, sur la HVR, ton problème est:
. pas de son après avoir sélectionné une des chaines, mais un niveau de réception à priori correct.
. aucune réception.

- As-tu essayé d'installer cette correction:
http://www.wintvcd.co.uk/beta/HCW_ChanDB.EXE

HVR 1300

Code:
Model 96019 Rev. D6D3
Serial #4028336007
Tuner Model/Formats: Philips FMD1216MEX  //  (BG/I/DK/LL') / DVB-T  (FM)
Tuner Audio: Stereo (CX882)
Video Formats: NTSC ( M ) PAL ( B G H I D K M N NCOMBO ) SECAM ( L L' )
Audio Outputs: None
External Inputs: 2
S-Video Inputs: 2
Teletext: 
Radio: FM
Decoder: CX882
IR: Blaster
MAC Address: 00-0D-FE-1B-87-87

EEprom Contents:
07 00 00 00 70 00 01 96
========
84 09 00 04 20 77 00 40 87 87 1b f0
73 05 21 00
84 08 00 06 13 77 01 00 13 69 91
72 07 70
73 09 19 7f
73 0a f4 85
72 0b 2f
72 0e 01
72 0f 03
72 10 01
72 11 ff
79 9a

hcwI2C32.DLL       2.33.25191
hcwPNP32.DLL       4.85.25193
hcwChDB.dll       2, 2, 25234, 0
HCWChMgr.ocx       2, 1, 25232, 0
hcwTVDlg.DLL       3.16.21311
hcwTVWnd.DLL       3, 02, 25250 PCI-USB DVBT/S PVR
hcwUtl32.DLL       3.8.22159
hcwSplit.ax       1.15.24235
hcwFRead.ax       1, 16, 23294, 0
hcwFWrit.ax       1, 15, 24044, 0
hcwSnap.ax         1.14.24335
-Pour le .reg je le ferais tte a l'heure j'ai un ptit problème a regler
-Pas de son sur les radios FM mais la jauge de niveau est très bon
-Le patch a fonctionné on dirais j'ai du son
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mar 6 Nov - 15:51

Bravo pour la réactivité, c'est un plaisir!

Mais, avais-tu installé les applications Hauppauge avant d'installer ce patch?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mar 6 Nov - 22:41

Maurice a écrit:
Bravo pour la réactivité, c'est un plaisir!

Mais, avais-tu installé les applications Hauppauge avant d'installer ce patch?

Oui, et ça passe maintenant
Ce que je comprend pas c'est pourquoi hauppauge ne l'applique pas automatiquement dans son dernier pack de drivers & applications
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mar 6 Nov - 23:15

loicb54 a écrit:
Ce que je comprend pas c'est pourquoi hauppauge ne l'applique pas automatiquement dans son dernier pack de drivers & applications
C'est parce qu'il est plus récent!
De meme une version plus récente de WinTV-V6 est disponible sur le site US, mais elle ne régle peut-etre que des problèmes spécifiques US, leurs standards étant différents des standards européens.
Ce patch est actuellement testé via le forum UK et semble avoir réglé quelques cas spécifiques (ce problème, comme beaucoup d'autres, n'est pas général).
Je pense (d'après le forum UK), qu'il sera intégré dans la prochaine version.
Sans vouloir défendre Hauppauge, mais pour avoir effectué toute ma carrière dans l'informatique, je sais que diffuser une nouvelle version représente un travail énorme.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bestof3322



Nombre de messages : 7
Date d'inscription : 03/11/2007

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mer 7 Nov - 0:44

bravo,pour cela,mes celui qui a juste mce et un rétro progècteur,lui il fait comment !si hauppauge et pas capable de trouvé une solution sous vista mce pour avoir les chaines comme tf1 ou m6 a un niveau correcte de son,mis a part de levé le son de son emplis a fond,pas cool quand on change de chaine,pour la radio fm,je suis preneur aussi,mes la tv ,dur dur
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mer 7 Nov - 1:08

bestof3322:
Installes les applications Hauppauge (sans oublier, ensuite, la M. à J.), et vérifies si tu as le meme problème TF1 et M6 avec WinTV-V6.
On ne sait jamais, le problème peut venir de MCE!
MCE est-il à jour?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mer 7 Nov - 1:23

Pour MCE avec une bidouille permettant d'utiliser ffdshow sur MCE : il y a moyen de selectionner la piste audio il me semble mais a confirmer j'ai pas encore testé
sinon tu peux toujours aller sur http://www.mcefrance.com/forum , étant donné que le "problème" est national (car TF1 , M6 et NRJ12 ont une piste AC3 5.1) il doit bien y avoir des solutions
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bestof3322



Nombre de messages : 7
Date d'inscription : 03/11/2007

MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Mer 7 Nov - 9:11

ok merci a vous
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: (hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce   Aujourd'hui à 15:23

Revenir en haut Aller en bas
 
(hvr 1100)probleme son tnt tf1/m6 pas d radio sous vista mce
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» plus de lettre et plus d acces a une partition de disque
» problème largeur d'affichage de ma page d'accueil sous Vista
» problème de redirection sous chrome
» ouverture d'un compte Google AdSense avec l'url de base du forum (sous-domaine)
» dhcp

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: