AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 HTV - 1300 : Pb d'enregistrement en TNT

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: HTV - 1300 : Pb d'enregistrement en TNT   Lun 5 Nov - 20:39

Bonjour à tous,
J'ai une carte HVR 1300 qui fonctionne à merveille sauf que lorsque j'enregistre la TNT avec la fonction record ou Win Schedule, le fichier crée sous "myvideos" recoit le stream à une vitesse très ralentie (1/60eme ou 1/2) tandis que la grosse partie du stream est stockée apparemment en RAM. Moralité : si le fichier est trop gros, la RAM déborde et plante tout.

Tandis qu'en mode "time shift", l'enregistrement est impeccable (en ayant créé un buffer d'au moins 5 Go).
Donc dans ce dernier cas l'enregistrement direct du stream sur le DD est réalisé et pas dans les autres cas plus classiques. Pourquoi Suspect

Quelqu'un a déjà eu le problème ? Je précise que j'ai chargé les derniers drivers sans succès et qu'en TV analogique il n'y a pas de soucis.

Merci d'avance pour votre aide .++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Mer 7 Nov - 1:59

Bonjour,

apoutziak78 a écrit:
Tandis qu'en mode "time shift", l'enregistrement est impeccable (en ayant créé un buffer d'au moins 5 Go).
Le mode de fonctionnement est différent:
- En time-shift, WinTV s'aloue d'emblée tout l'espace disque qui à été défini dans la configuration (1 GO par défaut).
- En enregistrement, il demande au système l'espace disque au fur et à mesure de ses besoins. Si cet espace tarde à lui etre fourni, je suppose que c'est effectivement bufférisé, en attendant, en mémoire RAM.

Donc, chercher coté:
- Mémoire RAM physique disponible et charge CPU (utiliser le gestionnaire des taches).
- Espace disque disponible et fragmentation du disque.
- Temps d'accès du disque: DMA et buffer d'écriture validés.
- Problème d'écriture sur le disque: Observateur d'événements systeme.
- Vérifier l'intégrité du disque.
- Attention aussi au paramétrage de certains antivirus.

J'ai probablement oublié quelque chose.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Mer 7 Nov - 15:03

Merci Maurice,

Je vais chercher du côté de ces points là mais je ne m'explique pas pourquoi en TV analogique (utilisation de l'encodeur matériel) il n'y a pas de Pb. Cela étant, c'est vrai qu'en utilisant le scheduler avec WinTV en background c'est mieux sans être nominal toutefois.
Il y a donc probablement un Pb de ressource mémoire.

La RAM installée est de 1 Go.

++ pour les nouvelles
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Mer 7 Nov - 15:17

apoutziak78 a écrit:
La RAM installée est de 1 Go.
C'est amplement suffisant tant que ce n'est pas de la HD.

J'ai oublié: Vérifier aussi que le slot est bien en BUS Master.

Quel OS, quel CPU?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Mer 7 Nov - 16:04

Système d'exploitation Microsoft Windows XP Édition familiale
Version 5.1.2600 Service Pack 2 Nu 2600
Éditeur Microsoft Corporation
Ordinateur
Fabricant Dell Inc.
Modèle Dimension 9100
Type PC à base X86
Processeur x86 Family 15 Model 4 Stepping 3 GenuineIntel ~2992 Mhz
Processeur x86 Family 15 Model 4 Stepping 3 GenuineIntel ~2992 Mhz
Version du BIOS/Date Dell Inc. A01, 25/05/2005
Version SMBIOS 2.3
Mémoire physique totale 1 024,00 Mo
Mémoire physique disponible 398,25 Mo
Mémoire virtuelle totale 2,00 Go
Mémoire virtuelle disponible 1,96 Go
Espace pour le fichier d'échange 2,40 Go
Fichier d'échange C:\pagefile.sys

Comment sais tu si c'est de la HD (la RAM) ?

++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Mer 7 Nov - 16:29

apoutziak78 a écrit:
Comment sais tu si c'est de la HD (la RAM) ?
Je parlais d'émission télé en Haute Définition.
Lorsque tu veux enregistrer, songes à fermer un maximum d'applications, cela économise de la mémoire.

Cela me fait penser à autre chose:
- L'encodeur matériel de la HVR (il ne sert qu'en analogique)n'est pas dévalidé, par hasard?
- Il existe un petit utilitaire Hauppauge permettant de le valider ou de le dévalider (pour supprimer le retard à l'affichage lorsque l'on connecte une console de jeu). Il n'est pas présent sur tout les cd, mais il était sur le CD 3.4 dans le dossier MISC\UTILITY. Son NOM: hwencoders.exe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Mer 7 Nov - 21:27

J'ai le petit utilitaire dont tu parles. De base il est pointé en "désactivé" et dans cet état, l'enregistrement en TV analogique est impec. Si je l'active, l'enregistrement, dans les mêmes conditions, merdouille joyeusement. Cela étant, ce n'est pas ce mode d'enregistrement qui pose problème.

Je continue de chercher et te tiens au courant...
+++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Mer 7 Nov - 22:39

D'accord, j'ai dit une anerie puisque ton problème est en TNT.

Cependant, je crains que nous ne soyons sur une fausse piste partie d'une observation douteuse:
apoutziak78 a écrit:
J'ai une carte HVR 1300 qui fonctionne à merveille sauf que lorsque j'enregistre la TNT avec la fonction record ou Win Schedule, le fichier crée sous "myvideos" recoit le stream à une vitesse très ralentie (1/60eme ou 1/2)

Comment as-tu observé cela?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Mer 7 Nov - 22:52

Ben c'est simple :
si j'enregistre 1 heure de programme en mode "record", la taille du fichier crée sous "myvideo" et la durée totale indiquée par le lecteur correspond en gros à 1 minute (la première minute) d'enregistrement. J'ai essayé avec plusieurs temps d'enregistrement (<1heure) et le fichier restitué correspond tjrs à 1/60eme.

En utilisant le schedule et avec WinTV non ouvert, c'est mieux puisque le fichier restitué correspond en gros à la moitié du temps d'enregistrement.
Tout se passe comme si le débit vers le DD ne pouvait exceder une certaine valeur et que le stream est d'abord bufferisé puis transféré vers le DD. C'est ce que j'observe avce le gestionnaire de taches qui montre un accroissement linéaire de la mémoire utilisée pendant l'enregistrement (WinTV.exe). Alors que cette valeur reste stable pendant un "time-shift", le transfert se réalisant, (apparemment), en totalité et en temps réel.

Il y a vraissemblablement un Pb de priorité de transfert vers le DD (IRQ ?)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Mer 7 Nov - 22:57

Mais ce n'est pas un problème de temps d'accès au DD puisque cela fonctionne en "time-shift".

Avec le schedule, c'est un autre .exe qui augmente, WinTV n'étant pas ouvert.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 0:30

apoutziak78 a écrit:
Mais ce n'est pas un problème de temps d'accès au DD puisque cela fonctionne en "time-shift".
Le fonctionnement du time-shift est différent.
apoutziak78 a écrit:
Avec le schedule, c'est un autre .exe qui augmente, WinTV n'étant pas ouvert.
Ce doit etre BGRecorder (enregistrement en arrière plan) car la case correspondante du scheduler doit etre cochée.

Si j"ai bien compris, que tu enregistres pendant 1 minute, ou pendant 5 ou 30 minutes, la taille du fichier enregistré est toujours à peu près la meme (environ 19 MOctets, soit 1 minute d'enregistrement). Ce que tu ajoutes ensuite: "et le fichier restitué correspond tjrs à 1/60eme" laissant planer un doute?

Plutot que de surveiller la taille de WinTV, observes plutot l'évolution, dans l'onglet "Performances" du "Gestionnaire des taches", les évolutions de la charge UC, de la charge dédiée, de la mémoire physique disponible, et du cache système.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 2:11

non, je me suis mal exprimé. En mode "record" la taille du fichier crée est environ 1/60 (mais ce n'est pas toujours le cas - j'ai l'impression à confirmer, que ça dépend de la chaine)de ce qu'elle devrait être. Elle reste proportionnelle au temps d'enregistrement. En mode "schedule" la taille est d'environ 1/2 de ce qu'elle devrait être. Dans les deux cas, on observe par le biais du gestionnaire de programmes que le stream est stocké en RAM pendant l'enregistrement. à la fin de l'enregistrement, la RAM n'est pas transférée sur le DD mais bêtement perdue.

Le ".exe" qui tourne avec Schedule est un HCWPlugin*****.exe (je ne sais pas lequel exactement).

Typiquement, je relève les valeurs suivantes pendant un record:
-charge CPU : 44%
-mémoire phys. : dédiée=624Mo ; dispo = 262Mo ; Cache 468Mo
- au bout de 3 min d'enreg. : fichier "myvideo"= 31Mo ; WinTV = 100 Mo pour une valeur en stby de 51Mo. (1/3 au lieu de 1/60...)

Pendant un time -shift:
-charge CPU =4% mais l'image à l'écran est gelée
-mémoire : a peu près identique
- au bout de 3 min : le fichier "myvideo"=82Mo tandis que WinTV reste stable à 50 Mo

Pendant le mode TV la charge CPU est à 15% et les valeurs mémoire du même ordre de grandeurs que les cas précédents

En mode schedule (et WinTV fermé):
-charge CPU = 33%
mémoire à peu près pareil
- fichier crée sur myvideo = 38Mo

Bon on verra tout cela demain

Zzzzzzzzzz

++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 12:43

Quel est le format de tes enregistrements?
Tu n'aurais pas installé Wing, par hasard, ce qui expliquerait que l'encodeur matériel ne soit pas validé?
Ta version de CD Hauppauge utilisée pour installer les drivers et les applications est bien la 3.4, ou mieux la 4.0?

Ton PV est bien à jour (vérifier chez DELL ou j'ai trouvé, pour ton PC, des mises à jour classées "Importantes")?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 12:43

Bon alors je corrige et confirme deux points :

correction : le comportement est le même en mode "record" ou schedule : à durée égale d'enregistrement, la taille du fichier est la même.

confirmation : la taille du fichier dépend de la chaine (???).

Ex pour 1 minute d'enregistrement sous schedule:
FR4 = 9.5 Mo soit environ 20 secondes de lecture
FR2 = 0.7 Mo soit environ 1 seconde de lecture

Bizarre bizarre

j'y retourne immédiatement pour un nouvel essai : laisser se terminer l'enregistrement avec le schedule (des fois qu'il y ait transfert en final)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 13:00

apoutziak78 a écrit:
confirmation : la taille du fichier dépend de la chaine (???).

Ex pour 1 minute d'enregistrement sous schedule:
FR4 = 9.5 Mo soit environ 20 secondes de lecture
FR2 = 0.7 Mo soit environ 1 seconde de lecture
On ne peut comparer que deux enregistrements du durée rigoureusement identiques à cause de l'enveloppe du fichier.
DE plus lorsque l'on regarde ses propriétés à la volée, le rafraissiment n'est pas immédiat. Il risque meme de ne pas se faire du tout, sauf si on le demande expréssément.
De plus, les données étant compressées, la taille dépend de la richesse de ces données.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 15:04

Les fichiers crées sont en .mpg. Les valeurs de taille sont données après la fin du process. Je confirme que pour avoir enregistré pendant 30 min avec le schedule la chaine FR2, la taille du fichier est de 23 Mo correspondant à 47 secondes (on est pas loin du 1/60eme).

J'ai essayé la version 3.4 et 4 de Hauppage : sans effet
Je n'ai pas Wing

Ce qui serait bien, c'est de savoir si quelqu'un possédant une carte identique réussit à faire des enregistrements sans problème.
Pour moi le fait qu'en time shift, cela fonctionne et que dans les autres modes cela merdouille avec des variations selon le canal, sent le bug compte tenu du faible paramétrage que l'on peut effectuer sur le HW et le SW de cette carte.

++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 15:41

apoutziak78 a écrit:
J'ai essayé la version 3.4 et 4 de Hauppage
Après un Hcwclear avec les deux dernières cases cochées?
apoutziak78 a écrit:
Ce qui serait bien, c'est de savoir si quelqu'un possédant une carte identique réussit à faire des enregistrements sans problème.
C'est probable, car sinon, on en entenderait parler, mais ceux pour qui ça fonctionne ne passent généralement pas leur temps à venir le dire sur les forums FR ou UK!
apoutziak78 a écrit:

Pour moi le fait qu'en time shift, cela fonctionne et que dans les autres modes cela merdouille avec des variations selon le canal, sent le bug compte tenu du faible paramétrage que l'on peut effectuer sur le HW et le SW de cette carte.
Il y a un bug, c'est sur, sinon, ça fonctionnerait!
Mais comme il ne semble se produire que sur ton PC, il serait interressant de pouvoir tester sur un autre PC, ou, si tu disposes d'un deuxième disque, installer dessus une copie de XP-SP2 aussi propre que possible (sans les utilitaires DELL ou autre), mais avec les divers drivers à jour et tester dessus.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 16:11

Citation :
Après un Hcwclear avec les deux dernières cases cochées?
oui

Citation :
ceux pour qui ça fonctionne ne passent généralement pas leur temps à venir le dire sur les forums FR ou UK!
C'est sûr ! mais on ne sais jamais, il y en a peut être qui ont déjà eu le Pb et l'ont résolu ...

je n'ai , malheureusement pas d'autre PC du moins acceptant une carte PCI.

Tu as déjà regardé sur le forum UK ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 16:32

apoutziak78 a écrit:
Tu as déjà regardé sur le forum UK ?
Je le suis régulièrement depuis environ deux ans (j'y suis inscrit depuis plus d'un an).
Tu n'as qu'un seul DD?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 16:34

Citation :
Tu n'as qu'un seul DD?
ouaip !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 16:56

La plupart de mes questions étant restées sans réponse, ou ne sachant pas si les controles préconisés ont été effectués, je crains de ne pouvoir t'aider.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 18:02

je ne vois pas trop en ce sur quoi je n'ai pas répondu. Mais ce n'est pas grave.
Je suis seulement étonné quil y ait si peu de réglages et je bute tjrs sur le fait qu'en time shift, ça roule ! Preuve que :
-l'espace disk est suffisant
-la rapidité d'écriture est suffisante
-la disponibilité de la RAM est suffisante
-les fichiers enregistrés ne sont pas saccadés mais incomplets

Et enfin une telle différence de rythme d'enregistrement entre deux canaux (FR2 et FR4 par exemple) dénote un problème de traitement du flux d'entrée en mode record.

Faut prendre un peu d'air et penser à autre chose pour le moment

++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 18:35

apoutziak78 a écrit:
Ce qui serait bien, c'est de savoir si quelqu'un possédant une carte identique réussit à faire des enregistrements sans problème.


Personnellement niveau TNT aucun problème pour enregistrer .. les 2 sseul problème c'est une crainte que WinTV plante ... (ce qui arrive assez souvent, c'est pour ça que je vais tester pouchintv pour voir si les fichiers qu'il fait ont un décalage audio/video ou pas, et si il en a pas : je me débarrasse de wintv)
et l'autre problème c'est une crainte d'un plantage du PC (fige pendant qu'on regarde/enregistre)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 19:09

Slt Loic,

Merci de ta réponse. Tu as dû lire ce post (en entier). Pourrais tu me donner qq infos :

ton système : OS, mémoire, CPU...
Confirmes tu que les fichiers FR2 sont < aux fichiers FR4 (par ex.) enfin cela dépend peut être où tu habites (moi c'est les Landes)
quand tu enregistres, avec WINTV "on" ou en bakground, comment sont :
la charge CPU
l'image diffusée (figée, saccadée, fluide...)

As tu modifié des valeurs particulières du BIOS ?

++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 8 Nov - 21:44

apoutziak78 a écrit:
Slt Loic,

Merci de ta réponse. Tu as dû lire ce post (en entier). Pourrais tu me donner qq infos :

ton système : OS, mémoire, CPU...
Confirmes tu que les fichiers FR2 sont < aux fichiers FR4 (par ex.) enfin cela dépend peut être où tu habites (moi c'est les Landes)
quand tu enregistres, avec WINTV "on" ou en bakground, comment sont :
la charge CPU
l'image diffusée (figée, saccadée, fluide...)

As tu modifié des valeurs particulières du BIOS ?

++

Windows XP et Vista, 2go de ram (mais avec 1go pas de problème), Core2Duo E6400 2x1,8ghz
Les fichiers de France 2 ont une taille variable mais généralement c'est proche de France 4 (le débit de la TNT est entre 2mb/s et 6mb/s débit qui est donc variable selon les mouvements)
Quand j'enregistre avec WinTV (j'ai pas encore testé en BG) : 10% du CPU a peine et l'image est nickelle (meme si l'affichage de wintv devient noir au bout de 10s mais avec Aero de Vista activé, sous XP : aucun prob)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Ven 9 Nov - 0:40

J'ai peut-etre trouvé.
apoutziak78 a écrit:
Processeur x86 Family 15 Model 4 Stepping 3 GenuineIntel
Installer ceci:
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=2690495f-c21e-45bc-ae0f-5452b75283d0

Remarque: Il existe aussi une correction pou VISTA et Windows 2003:
http://www.microsoft.com/downloads/results.aspx?pocId=&freetext=KB936357&DisplayLang=fr
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Sam 10 Nov - 14:11

Précisions:
Je ne peux tester un enregistrement TNT car elle n'est pas encore disponible chez moi. En revanche, ma HVR4000, qui tourne avec les memes pilotes que la HVR1300, me permet de recevoir la DVB-S.
J'ai donc testé un enregistrement DVB-S (ce que je n'avais pas encore fait):
J'ai eu le meme problème que toi!
Mon CPU dual core:
Processeur x86 Family 15 Model 4 Stepping 1 GenuineIntel ~3192 Mhz
J'ai installé la M.AJ. Microsoft, maintenant, mon enregistrement avec WinTV-V6 (je ne dispose pas de la possibilité d'enregistrer en tache de fond) est correct!
Avant d'instaler la MAJ, j'avais forcé WinTV , une fois lancé, à s'exécuter sur la CPU 0. Mon enregistrement était correct.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 15 Nov - 14:02

Je viens de me remettre à l'ouvrage...

Je vois que tu as pu résoudre un problème similaire au mien en apportant cet additif. Suite à ton post, j'ai fait les mêmes manips mais, pas de bol, ça n'a rien changé : chargement du KBxxx, forçage sur processeur 0 ou 1 rien n'y fait.

Pourquoi ce KBxxx particulier ? La description de cette mise à jour n'est pas très claire (relativement à notre problème) ?

Par contre j'ai vu, en lisant le topic de Loic54, que lui semblait avoir résolu son Pb de plantage en supprimant l'IR. Et que tu lui conseillais de vérifier ces conflits d'IRQ. Pour ma part, j'ai vérifié les IRQ et le système me donne la carte TV sur l'IRQ 18 et un des controleurs USB est également sur cette IRQ. Pense tu que ça puisse venir de là ?

++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 15 Nov - 16:41

apoutziak78 a écrit:
Pourquoi ce KBxxx particulier ? La description de cette mise à jour n'est pas très claire (relativement à notre problème) ?
Effectivement, les commentaires ne sont pas très explicites!
Il est censé corriger un problème de stabilité des processeurs Intel, mais je pense qu'il essaie aussi d'améliorer la performance des duals cores dans certains cas particuliers (applications qui, comme celles gérant une carte TV, doivent fonctionner pratiquement en temps réel). AMD a aussi une MAJ.
apoutziak78 a écrit:
Par contre j'ai vu, en lisant le topic de Loic54, que lui semblait avoir résolu son Pb de plantage en supprimant l'IR.
De toute évidence, la suppression de l'IR permet de contourner un problème qui semble se manisfester avec des processeurs dual ou quad core. Tu devrais voir si cela ne supprime pas ton problème.
apoutziak78 a écrit:
Pour ma part, j'ai vérifié les IRQ et le système me donne la carte TV sur l'IRQ 18 et un des controleurs USB est également sur cette IRQ. Pense tu que ça puisse venir de là ?
Cela n'améliore probablement pas la performance de la HVR.
Mais, la HVR a plusieurs pilotes, utilisent-ils tous la meme IRQ?
Que gère le controleur USB qui utilise l'IRQ 18?

Je me souviens avoir vu des problèmes liés aux ordinateurs DELL.
As-tu effectué toutes les mises à jour de DELL, certaines sont classées urgentes?
Quelle carte VIDEO as-tu, combien de mémoire dispose-t-elle?
Fermer un maximum d'applications pour enregistrer:
Sur mon PC, avec WinTV, Outlook, Internet, l'antivirus qui tournent (ma carte VIDEO n'utilise que 128 MO de mémoire), j'ai actuellement:
Mémoire physique totale 1 024,00 Mo
Mémoire physique disponible 509,29 Mo
Toi, tu avais (j'ignore ce qui tournait):
Mémoire physique totale 1 024,00 Mo
Mémoire physique disponible 398,25 Mo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 15 Nov - 22:29

Bon, j'essaye de répondre à toutes tes questions :

Citation :
la HVR a plusieurs pilotes, utilisent-ils tous la meme IRQ?
oui, ils sont tous sur l'IRQ 18
Citation :
Que gère le controleur USB qui utilise l'IRQ 18?
je sais pas. Comment puis je le savoir (quelle manip ?)
Citation :
As-tu effectué toutes les mises à jour de DELL, certaines sont classées urgentes?
: Euh non ! je vais aller voir sur le site...
Citation :
Quelle carte VIDEO as-tu, combien de mémoire dispose-t-elle?
Type de carte RADEON X300 SE (0x5B60), compatible ATI Technologies Inc.
Description de la carte RADEON X300 SE 128MB HyperMemory
Mémoire vive sur la carte 128,00 Mo (134 217 728 Octets)
Pilotes installés ati2dvag.dll
Version du pilote 6.14.10.6525
(je n'ai jamais fait de mise à jour du pilote)
Citation :
Fermer un maximum d'applications pour enregistrer:
J'ai essayé cela aussi, et également d'éteindre le pare feu. Ca n'a pas eu d'incidence.
C'est ballot parce que je n'arrive pas à comprendre qu'en mode "time shift" ça enregistre impeccable, on peut mettre regarder la TV en même temps et que dans ces autres modes ça coince. Les procédures devraient être sensiblement les mêmes (à part la réservation d'espace mémoire). Les mystères des SW sont insondables...

Comment éteint -on l'IR à part la débrancher physiquement. Au fait on parle bien de la même chose : IR = télécommande Infra Rouge ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Jeu 15 Nov - 22:46

apoutziak78 a écrit:
C'est ballot parce que je n'arrive pas à comprendre qu'en mode "time shift" ça enregistre impeccable, on peut mettre regarder la TV en même temps et que dans ces autres modes ça coince. Les procédures devraient être sensiblement les mêmes (à part la réservation d'espace mémoire). Les mystères des SW sont insondables...
Je pense que tu t'es trop polarisé la-dessus!
Et aussi probablement sur ta manière d'observer ce qui se passait.
Mais seul l'avenir le dira.

Commences par effectuer les mises à jour (y compris celles éventuelles de la carte VIDEO), on verra ensuite pour le reste.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
loicb54



Nombre de messages : 55
Date d'inscription : 21/11/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Ven 16 Nov - 8:53

apoutziak78 a écrit:

Comment éteint -on l'IR à part la débrancher physiquement. Au fait on parle bien de la même chose : IR = télécommande Infra Rouge ?

Ouaip, mais c'est le logiciel qui cause les problèmes en faite ^^"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Dim 18 Nov - 0:28

apoutziak78 a écrit:
C'est ballot parce que je n'arrive pas à comprendre qu'en mode "time shift" ça enregistre impeccable, on peut mettre regarder la TV en même temps et que dans ces autres modes ça coince. Les procédures devraient être sensiblement les mêmes (à part la réservation d'espace mémoire). Les mystères des SW sont insondables...
Avec quel programme regardes-tu une capture "time shift", avec Wintv?
Avec quel programme regardes-tu les autres types de capture?

J'ai passé quelques heures à effectuer pas mal de tests sur mon PC dont les caractéristiques sont proches de celles de ton PC (Captures ARTE en DVB-s):
-Aucun problème d'enregistrement (10 minutes pour chaque test) depuis que j'ai installé le KB
-Lecture OK avec Nero ShowTime.
-Catastrophe avec WMP 9 ou 11 (idem pour fichier enregistré en "time shift", en direct, ou en programmé).

Le flux varie de 2 Mbits/seconde à plus de 6 Mbits/seconde et, visiblement, WMP perd les pédales!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
apoutziak78



Nombre de messages : 16
Date d'inscription : 05/11/2007

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Dim 18 Nov - 22:44

Citation :
Avec quel programme regardes-tu une capture "time shift", avec Wintv?
Avec WinTV ou VLC ou NERO sans Pb. Merdouilles avec RealPlayer et autres Win...
Citation :
Avec quel programme regardes-tu les autres types de capture?
idem
Mais les autres types de captures se différencient par la maigreur de leur volume qui ne correspond pas au temps d'enregistrement comme tu as dû le voir sur to PC avant installation du KB.
Euh, il n'y a rien à faire de particulier (à part redémarrer) après l'installation du KB ?

J'ai remis l'ensemble des pilotes à jour

sans effet....
ne perdons pas espoir, et puis après tout un mode de capture fonctionne : faut juste être devant pour le lancer et l'arreter. Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Lun 19 Nov - 1:06

apoutziak78 a écrit:
Euh, il n'y a rien à faire de particulier (à part redémarrer) après l'installation du KB ?
Non, je n'ai rien fait d'autre.
Plusieurs choses m'étonnent:
1- Ta mémoire disponible très inférieure à la mienne alors que ma carte vidéo pompe la sienne sur ma RAM. La tienne dispose de sa propre mémoire. On peut donc supposer que tu as en permanence des tas de trucs qui tournent.

2- Je n'ai pas installé l'enregistrement en tache de fond, si ce n'est pour un test sur ma deuxième copie de XP. Je l'ai vite désinstallé car je me suis rendu compte qu'après avoir lancé un enregistrement en tache de fond, le module Hcwmachin restait en mémoire jusqu'au reboot suivant. Ce Hcwmachin gardait cependant à peu près toujours la meme taille pendant l'enregistrement.
Bien que mon enregistrement était lancé en tache de fond, WinTV2000 se lançait tout de meme.
Pour ma carte, l'installation de l'enregistrement en tache de fond n'est pas proposée en installation standard. Il n'existe meme pas sur le CD4.0.
Je n'ai pas installé TvTv qui ne peut que mettre la panique si on n'est pas abonné.
Enregistrement avec une fenetre WinTV réduite.

Pas de mélange entre les versions Hauppauge:
- Hcwclear avec les deux dernières cases cochées, reboot sans installation des drivers, vérification que toutes les applications Hauppauge ont bien été supprimées avant de réinstaller la nouvelle version (et si c'est une version téléchargée, ne pas insérer le CD d'origine).
- J'ai cru comprendre que tu travaillais avec la version du CD4.0, mais en meme temps, tu disposes d'applications qui n'y figurent pas (enregistrement en tache de fond, dévalidation de l'encodeur matériel)???

3- Mon PC est à peu près propre:
- Réinstallation complète il y a environ deux mois (j'étais trop souvent obligé de débloquer des clés de registre, difficultés pour lancer internet, ...) et sans les logiciels vidéo préinstallés. Attention aussi à certains DVD du commerce qui installent un logiciel VIDEO périmé.
- Pas de pack de CODECS autres que ceux de mes applications (Hauppauge, Nero, Webcam, appareil photo).
- Defrags réguliers.
- Attention aussi aux logiciels de surveillance (température, ...) des constructeurs
- Nettoyage du registre après chaque désinstallation d'une application (CCleaner).

4- As-tu essayé d'enregistrer avec Nero?

5- Dans le BIOS:
- Essaies de supprimer l'hyperthreading.
- Vérifies que "UDMA mode" est sur "Auto".
- Assures-toi que le "IDE DMA transfer access" et le "SATA DMA transfer" soient bien validés.

6- Gestionnaire de périphériques, affichage "Périphérique par connection":
Vérifies si le cache d'écriture de ton disque (onglet "stratégie") est validé.
Canal IDE sur lequel il est connecté, propriétés, onglet "Paramètres avancés", Mode de transfert devrait etre sur "DMA si disponible", en dessous, "Mode de transfer actif" devrait afficher l'un des modes DMA possibles (en fonction du disque).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Lun 19 Nov - 13:57

Maurice a écrit:
apoutziak78 a écrit:
Euh, il n'y a rien à faire de particulier (à part redémarrer) après l'installation du KB ?
Non, je n'ai rien fait d'autre.
Mais mon BIOS n'a pas de paramètre "HPET support"
Vérifies que le tien est bien sur "Enable" Menu "APM Configuration":
http://www.microsoft.com/whdc/system/CEC/mm-timer.mspx
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Contenu sponsorisé




MessageSujet: Re: HTV - 1300 : Pb d'enregistrement en TNT   Aujourd'hui à 11:17

Revenir en haut Aller en bas
 
HTV - 1300 : Pb d'enregistrement en TNT
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] pb (enregistrement )avec outil capture Vista
» enregistrement TV
» [Résolu] enregistrement fantome
» Enregistrement en .swf
» Enregistrement des touches frappees+souris et video en bck

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: