AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  
Partagez | 
 

 WinTV HDR 1110 Pas de TNT

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: WinTV HDR 1110 Pas de TNT   Dim 13 Jan - 1:23

Je commence à en avoir marre de cette carte.
Pour faire un test j'ai installé cette carte sous Linux et avec surprise je constate que les drivers génériques marchent mieux que les drivers développés par Hauppauge sous Windows (bref je ne vais pas m'attarder là dessus).
Mais ce qui m'énerve le plus c'est que sous Windows impossible de détecter une chaîne TNT alors que sous Linux no pb.

Je précise dernier driver installé CD 4.0.
Dans HCWLog j'ai ceci:
01:09:08:937 - DShow ERROR BaseTVAudio::SetAudioPreferredMode put_TVAudioMode -- Un ou plusieurs arguments sont incorrects
01:09:08:937 - Win32 ERROR SetAudioPreferredMode -- Opération réussie. 01:16:53:984 - DShow ERROR CreateFilters CLSID_MainConceptMPEGEncoder -- Classe non enregistrée

Marrant de voir quand même cette erreur
01:09:08:937 - DShow ERROR BaseTVAudio::SetAudioPreferredMode put_TVAudioMode -- Un ou plusieurs arguments sont incorrects

Ca a un rapport avec mon topic précédent (pas de mixer audio Tuner TV)

Enfin ScanChannelsBDA_UK.exe me détecte mes canaux TNT avec stupeur (une qualité de 2% et puissance : 80).

Quels sont les bidouilles à effectuer pour avoir la TNT car les drivers configuré par défaut tel quel sont pourris.

Désolé de m'énerver mais quand je vois une carte dont j'ai pas de son sous d'autres logiciel autre que WinTV et enfin ou j'ai pas de TNT, je me demande si le prix est justifié.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Dim 13 Jan - 9:26

Bonjour,
geogeo a écrit:
DShow ERROR CreateFilters CLSID_MainConceptMPEGEncoder -- Classe non enregistrée
Je pense que tu as loupé l'installation de certaines applications Hauppauge. Lorsque tu fermes la fenetre principale d'installation de WinTV, il reste une autre fenetre qui était jusqu'alors en arrière plan, il ne faut pas la fermer immédiatement, mais continuer les installation.
Je sais, le piège est assez tordu.

geogeo a écrit:
Enfin ScanChannelsBDA_UK.exe me détecte mes canaux TNT avec stupeur (une qualité de 2% et puissance : 80).
Si tu as un son realteak, Hauppauge reconnais un problème (voir le forum UK). Une image CD 4.1 devrait etre disponible cette semaine sur Hauppauge.UK
Mais avec une qualité de 2%, je doute que la TNT puisse fonctionner sans problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 2:05

J'ai réinstallé le CD 4 et donc j'obtiens seulement cette ligne (codec MPEG correctement installé).
01:50:57:203 - DShow ERROR BaseTVAudio::SetAudioPreferredMode put_TVAudioMode -- Un ou plusieurs arguments sont incorrects

Mais ça ne change rien à mon problème.
Je n'utilise pas la carte son intégrée de ma carte mère (Realtek AC97) mais une Sound Blaster Live Value au format PCI. Malgré que la Realtek AC97 soit désactivée dans le BIOS et qu'aucun driver n'existe sous Windows, la carte TV Hauppauge ne peut pas fonctionner correctement ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 8:55

geogeo a écrit:
BaseTVAudio::SetAudioPreferredMode put_TVAudioMode -- Un ou plusieurs arguments sont incorrects
La ligne suivante que tu avais avant de réinstaller a disparu (Win32 ERROR SetAudioPreferredMode -- Opération réussie.)?
- Ce problème ne semblait pourtant pas bloquant.
- Win TV ne sait pas détecter les canaux si le son ne fonctionne pas.
- D'autre part, il semble éliminer automatiquement les canaux mal reçus. Par exemple, en analogique, WinTV ne me détecte que les 7 canaux que je reçois correctement alors que MeuhMeuh m'en détecte 3 ou 4 autres très mauvais!
- Ton analogique fonctionne correctement, la qualité est bonne?
- Sous LINUX, la qualité de la TNT est bonne, pas de sauts d'image?
- ScanchannelsBDA ne donne pas un résultat encourageant. Il faudrait une qualité d'au moins 80%, tu as parlé de 3%. La puissance n'a aucune signification, sauf peut-etre comme élément de comparaison entre deux canaux par exemple. Le verrouillage s'effectue-t-il sur les canaux détectés?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 12:32

Win32 ERROR SetAudioPreferredMode -- Opération réussie.
Est en effet dans le fichier HCWlog.txt. Il me semblait pourtant ne pas l'avoir vue la première fois. Mais bon ça n'a aucun rapport avec la TNT.

J'ai du son sous WinTV avec un vieux décalage de l'image de une seconde environ, après quelques minutes d'utilisation.

Pour la détection des canaux en analogique, oui MeuhMeuhTV, K!TV, ChrisTV, WinFast DTV, VLC détectes des canaux supplémentaires mais ça ne pose pas de pb.

Mon analogique fonctionnement correctement, j'ai 6 chaînes en bonne qualité. Pour toutes les chaînes la qualité de l'image ressemble à ça :

Sous Linux je reçois correctement la télévision TNT. Je tourne avec la distribution linux Ubuntu et le drivers générique SAA713x de v4l préinstallé.

Et en effet ScanchannelsBDA me donne une qualité maximale de 2%.
Et oui le vérrouillage s'effectue correctement sur les canaux trouvés mais c'est suivi d'un "Time out" au niveau de la détection.

Résultat du scan avec ScanchannelsBDA:
Résultats ScanchannelsBDA
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 13:16

geogeo a écrit:
J'ai du son sous WinTV avec un vieux décalage de l'image de une seconde environ, après quelques minutes d'utilisation.
Tu n'aurais pas un CPU AMD dual?
Vérifies si cette mise à jour ne t'es pas nécessaire (je parle de celle pour XP, particulièrement importante pour un bon fonctionnement de WinTV qui utilise le "Read Time Stamp Counter":
http://www.amd.com/us-en/Processors/TechnicalResources/0,,30_182_871_9706,00.html
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 14:11

Le décalage de l'image et du son n'a lieu que sous WinTV. Et de toute façon ça n'a rien à avoir avec mon problème de récéption TNT!!!

J'ai un processeur AMD Athlon 64 3200+ (donc mono coeur) et j'ai mon système qui est entièrement mis à jour (j'ai les derniers drivers pour tous mes composants matériels).

Rapport DirectX Diagnostic
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 15:37

geogeo a écrit:
Et de toute façon ça n'a rien à avoir avec mon problème de récéption TNT!!!
Personnellement, je ne m'aventurerais pas à etre aussi affirmatif (si elle avait été nécessaire).

geogeo a écrit:
j'ai mon système qui est entièrement mis à jour
D'accord en ce qui concerne les pilotes, pour le reste c'est facile d'en rater, exemples:
- La correction AMD, pour ceux qui en ont besoin.
- KB896626-v2 de Microsoft, obligatoire pour la TNT, sauf si MCE est installé (mais elle ne corrige pas certains problèmes en DVB-s). Une mise à jour, meme personnalisée, ne la propose pas. L'installation des applications Hauppauge la propose. J'espère qu'elle est bien installée.

En ce qui concerne Dxdiag, je n'y connais pas grand chose.
Cependant, j'ai été surpris de trouver un "quartz.vxd: Final Retail 8/17/1998 10:21:56 5672 bytes" ainsi que beaucoup (je dirais: trop) de CODECS et de filtres.

Je pense que tu devrais tester sur une deuxième copie de XP-SP2 aussi dépouillée que possible (pas de pack de CODEC, pas d'autre application télé, pas de réseau WIFI, pas de WEBCAM, pas d'antivirus). Ton disque E par exemple, a pas mal de place libre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 15:52

Citation :
- KB896626-v2 de Microsoft, obligatoire pour la TNT, sauf si MCE est installé (mais elle ne corrige pas certains problèmes en DVB-s). Une mise à jour, meme personnalisée, ne la propose pas. L'installation des applications Hauppauge la propose. J'espère qu'elle est bien installée.

Le correctif est déjà installé.

Citation :
En ce qui concerne Dxdiag, je n'y connais pas grand chose.
Cependant, j'ai été surpris de trouver un "quartz.vxd: Final Retail 8/17/1998 10:21:56 5672 bytes" ainsi que beaucoup (je dirais: trop) de CODECS et de filtres.

quartz.vxd (ActiveMovie Runtime) comme bien d'autres composants DirectX sont des composants qui n'ont pas eu de mise à jour par Microsoft (raisons de compatibilité et parce que celà n'était pas nécessaire).

Pour les filtres pourquoi pas (mais je ne vois pas ce qu'ils viendraient faire lors de la détection des canaux (MPEG Decoder peut être et encore)).

Je testerais sur une autre version de XP2 mais franchement sans conviction.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 17:03

Je crois bien avoir oublié de te demander si tu avais testé les différentes possibilités de fonctionnement de WinTV à l'aide de l'utilitare Hauppauge "Primary". A chaque fois, il faut fermer "Primary", puis lancer WinTV:
- VMR (c'est probablement ce qui était choisi par défaut).
- Allow Overlay
- Primary
- Dib Draw

Je n'avais pas remarqué ton ScanChannelsBDA dans lequel la qualité reste toujours à 0%:
Il aurait été préférable de joindre le fichier ScanChannelsBDA.log crée dans le dossier de lancement. L'option 1 et l'option 2 suffisent puisque nous ne risquons pas d'etre en VHF.
D'autre part, il me semble que l'image de ta capture a tendance à etre neigeuse, comme si la réception n'était pas très bonne.
La puissance des émetteurs TNT est en général bien plus faible que celle des émetteurs analogiques.
Sur quel site d'émission es-tu, que j'essaies de vérifier?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 23:13

Citation :
Je crois bien avoir oublié de te demander si tu avais testé les différentes possibilités de fonctionnement de WinTV à l'aide de l'utilitare Hauppauge "Primary". A chaque fois, il faut fermer "Primary", puis lancer WinTV:
- VMR (c'est probablement ce qui était choisi par défaut).
- Allow Overlay
- Primary
- Dib Draw

J'ai déjà essayé cette solution. Ca ne change rien.

Citation :
La puissance des émetteurs TNT est en général bien plus faible que celle des émetteurs analogiques.
Sur quel site d'émission es-tu, que j'essaies de vérifier?

Je suis sur Compiègne et je capte sous Linux au minimum à 50% et au maximum à 65% les canaux de l'emetteur de Saint Just. Moi ce que je ne comprend pas c'est pourquoi sous Windows je ne reçoit qu'un signal de 2% au maximum. (je précises les fréquences sont bien les mêmes avec +166 Hz). A noter qu'un ami qui habite au centre ville reçoit parfaitement la TNT chez lui !

[Edit] A oui j'ai testé sous un Windows XP Professionnel SP2 tout beau tout neuf mais sans résultat, toujours la même chose!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Lun 14 Jan - 23:20

Ton LINUX est installé sur le meme PC, ou sur un autre PC?

Peux-tu joindre un fichier ScanChannelsBDA.log complet crée avec l'option 2?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 0:36

Citation :
Ton LINUX est installé sur le meme PC, ou sur un autre PC?

Distribution linux Ubuntu 7.10, elle est bien entendu installée sur le même PC (je n'ai qu'un ordinateur). J'utilise Kaffeine avec le fichier Amiens modifié (+166 Hz aux fréquences). Et je confirme j'ai une qualité de 50% au pire.

ScanChannelsBDA.log
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 14:52

J'ai regardé de près le log.
Prenons l'exemple 594000kHz R1 C36:
Rien ni sur la fréquence centrale, ni sur -166Khz:
signal locked = N present = N strength = 80 quality = 0

Mais sur +166Khz, nous avons:
# trying +166kHz
# signal locked = N present = N strength = 80 quality = 2
Le signal n'est pas "locked", il est aussi faible que dans le cas précédent (strength = 80) et la qualité est inexploitable (2)

Ou bien la réception est vraiment très mauvaise (antenne, ...), ou bien:
En France, on peut avoir non seulement un écart de + ou moins 166Khz, mais on peut aussi avoir un écart de + 2*166Khz ou meme de +3*166Khz
Par défaut, ScanchannelsBDA_UK ne teste pas ces deux derniers cas et le SCAN automatique de Wintv ne les essaie peut-etre pas non plus.

Essaies donc de lancer ScanChannels sur 594 332Khz puis sur 594 498Khz pour voir ce que ça donne (option 6 ou 7).
Si l'une d'elle est bonne, tentes un scan manuel sur cette fréquence.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 15:11

594000 kHz est la fréquence exacte. Les +166 MHz et -166 MHz sont imposées par la carte Hauppauge (décalage de 166 Hz des fréquences) ?.

Rien à y faire avec les fréquences proposées et même en dessous...
Encore une fois, au risque de me répéter. Les fréquences sont les mêmes sous Linux (594166 kHz, 626166 kHz...) et j'ai une récéption(locked) avec une qualité du signal de 50% au minimum!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 16:14

geogeo a écrit:
Les +166 MHz et -166 MHz sont imposées par la carte Hauppauge (décalage de 166 Hz des fréquences) ?.
Ce n'est la carte qui l'impose, mais éventuellement la fréquence de l'émetteur:
http://pagesperso-orange.fr/tvignaud/
Télévision: "Liste émetteurs", puis "Liste des correspondances canaux TV/fréquences. Normes L' (VHF), L (UHF) et DVB-T (TNT)": "Format HTML"

geogeo a écrit:
Les fréquences sont les mêmes sous Linux (594166 kHz, 626166 kHz...) et j'ai une récéption(locked) avec une qualité du signal de 50% au minimum!!!
Oui, mais l'OS, les drivers et les applications Linux sont différentes et les indications (qualité par exemple), le sont peut-etre aussi.
Sous XP, une qualité de 50% est nettement insuffisante, et tu n'as que 2% à +166Khz!
Les drivers et les applications Hauppauge ont eu pas mal de problèmes de jeunesse avec cette carte, mais qui semblent réglés depuis la version 3.4 (si ma mémoire est bonne).
N'oublies pas non plus ton problème de décalage progressif son/image car il y a peut-etre une cause commune.
L'installation de Linux ne t'aurait pas amener à modifier un paramètre du BIOS?

Il faudrait pouvoir vérifier sur un autre PC si ta carte fonctionne correctement sous XP, mais ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 17:28

Citation :
Ce n'est la carte qui l'impose, mais éventuellement la fréquence de l'émetteur:
http://pagesperso-orange.fr/tvignaud/
Télévision: "Liste émetteurs", puis "Liste des correspondances canaux TV/fréquences. Normes L' (VHF), L (UHF) et DVB-T (TNT)": "Format HTML"

OK

Citation :
Oui, mais l'OS, les drivers et les applications Linux sont différentes et les indications (qualité par exemple), le sont peut-etre aussi.
Sous XP, une qualité de 50% est nettement insuffisante, et tu n'as que 2% à +166Khz!
Les drivers et les applications Hauppauge ont eu pas mal de problèmes de jeunesse avec cette carte, mais qui semblent réglés depuis la version 3.4 (si ma mémoire est bonne).
N'oublies pas non plus ton problème de décalage progressif son/image car il y a peut-etre une cause commune.
L'installation de Linux ne t'aurait pas amener à modifier un paramètre du BIOS?

Pour résumer :
Sous Linux je reçois la TNT avec du son et de l'image, sans saut !
Sous Windows je ne reçois qu'un signal de 2%.
Sous un Windows fraichement installé sans périphériques supplémentaires j'ai exactement les mêmes résultats que sous mon XP standard.

J'ai essayé de voir si cela été lié aux parasites (genre histoire d'avoir au moins 3% sous Windows au niveau du signal %)). Branchement prise terre ou pas, Spread Spectrum activé, désactivation des méthodes de lecture et d'écriture PCI dans le BIOS... Bref toujours rien! J'ai même retiré tous mes périphériques annexes (carte son, ventilateurs, disque dur E:...).

Pour conclure j'ai l'impression que les drivers génériques sous Linux fonctionnent à merveilles alors que sous Windows ce n'est pas le cas.

Existe-il un pilote générique WDM de Philips pour Windows sur Internet ?

Pour le décalage avec le son et l'image, cela se produit qu'avec WinTV mais je n'arrive pas à changer le codec audio utilisé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 18:36

geogeo a écrit:
Pour conclure j'ai l'impression que les drivers génériques sous Linux fonctionnent à merveilles alors que sous Windows ce n'est pas le cas.
C'est très possible. L'OS LINUX est peut-etre aussi beaucoup moins gourmand que XP qui oblige à multiplier la puissance du PC à chaque version, voir à chaque SP!
geogeo a écrit:
Existe-il un pilote générique WDM de Philips pour Windows sur Internet ?
Je n'ai jamais cherché, d'autant que les applicatons DVB-T ou DVB-S fonctionnent généralement non pas en interface WDM, mais en BDA.
geogeo a écrit:
Pour le décalage avec le son et l'image, cela se produit qu'avec WinTV mais je n'arrive pas à changer le codec audio utilisé.
Ce n'est pas possible de changer de CODEC.
Mais quelle est alors ton utilisation CP?

Le CD 4.1 preversion est maintenant disponible sur le site Hauppauge.UK Les pilotes de la HVR1110 n'ont pas évolué, mais les applications ont toutes évolué:
http://www.hauppauge.co.uk/pages/support.html
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 18:41

Citation :
Ce n'est pas possible de changer de CODEC.
Mais quelle est alors ton utilisation CP?

Environ 35% sous Win TV 6 (c'est énorme je trouve juste pour regarder la télé en analogique).

Citation :
Le CD 4.1 preversion est maintenant disponible sur le site Hauppauge.UK Les pilotes de la HVR1110 n'ont pas évolué, mais les applications ont toutes évolué:
http://www.hauppauge.co.uk/pages/support.html

Y a-til une mise à jour des drivers de prévue?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 19:20

Mon sentiment, d'après le forum UK ou des personnes d'Hauppauge UK ou US (pour les produits spécifiques US) interviennent très régulièrement (contrairement au forum FR), cela ne semble pas nécessaire actuellement.
Les problèmes posés ne sont plus dus aux drivers de la HVR110, mais souvent aux cartes mères, son, Video, antenne, ...
Cependant, je crois que ta carte mère est équipée de VIA.
Regardes dans ton BIOS si tu as des paramètres "PCI Delayed Transaction" ou "PCI Master Read Caching" et vérifies qu'ils sont bien sur "OFF". Bien d'autres paramètres peuvent jouer et avoir des conséquences différentes sur LINUX et XP!
La carte doit obligatoirement etre sur un slot Bus master.
Si la carte video est une AGP, il y a encore d'autres paramètres, etc ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 19:26

Citation :
Mon sentiment, d'après le forum UK ou des personnes d'Hauppauge UK ou US (pour les produits spécifiques US) interviennent très régulièrement (contrairement au forum FR), cela ne semble pas nécessaire actuellement.
Les problèmes posés ne sont plus dus aux drivers de la HVR110, mais souvent aux cartes mères, son, Video, antenne, ...
Cependant, je crois que ta carte mère est équipée de VIA.
Regardes dans ton BIOS si tu as des paramètres "PCI Delayed Transaction" ou "PCI Master Read Caching" et vérifies qu'ils sont bien sur "OFF". Bien d'autres paramètres peuvent jouer et avoir des conséquences différentes sur LINUX et XP!
La carte doit obligatoirement etre sur un slot Bus master.
Si la carte video est une AGP, il y a encore d'autres paramètres, etc ...

PCI Delayed Transaction, PCI Master Post Reading, PCU Master Post Writing sont sur DISABLED. Donc c'est ok.
Je possède une carte graphique sur port PCI-E.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 19:34

Précision:
La carte Hauppauge HVR1110 doit obligatoirement etre sur un slot Bus master.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mar 15 Jan - 20:00

Bah oui, ma carte mère est une ABIT AX8 (Two 32-bit PCI slots (3.3v/5v PCI Bus Master slots).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mer 16 Jan - 18:05

Tu disposes dans ton BIOS d'un paramètre "PCI Latency Timer(CLK):", à quelle valeur est-il, et quelles sont ses valeurs min et max?
Tu n'as pas d'overclocking?

Lorsque tu fais un test, songes que tu peux avoir plusieurs problèmes qui se cumulent. Tu devrais donc non seulement vérifier la TNT, mais aussi le décalage image/son de l'analogique, meme s'il ne se produit qu'avec WinTV.

Je me rappelle aussi vaguement de problèmes du meme genre avec les cartes mères à base de chipset VIA. A l'époque, il y a 2 ou 3ans, il fallait obligatoirement utiliser la dernière version des drivers "4 en 1" qui sont probablement maintenant périmés et remplacés par les "Hyperion Pro drivers" . Tu prends tes mises à jour chez ABIT ou chez VIA ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mer 16 Jan - 19:37

Je n'ai pas d'overcloking d'effectué.

J'ai la dernier version des drivers Hyperion Pro datée du 7 janvier 2008 (je fais une mise à jour tous les mois à deux mois). Mise à jour prise chez VIA (car ABIT met du temps avant de mettre à jour sa base de données sur ses sites). J'ai un chipset VIA K8T890.

Donc voici dans mon Bios les paramètres liés au PCI:

PCI Frequency = 33 MHz (Auto 33, 37,...)
Spectrum Control = Disabled
Upstream LDT BusWidth = 16 bits (8 bits)
Downstream LDT BusWidth = 16 bits (8 bits)
LDT Bus Frequency = Auto (FSB x 1, ..., FSB x 5)
PCI1 Master0 WS Write = Enabled
PCI1 Post Write = Enabled
PCI elay Transaction = Enabled
PCI Latency Timer(CLK) = 32 (0 ... 255)
PCI/VGA Palette snoop = Disabled

J'avais essayé avec PCI Delayed Transaction, PCI Master Post Write, PCI1 Master0 WS Write en DISABLED mais s'était pire, la carte TV ne fonctionnait plus du tout.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mer 16 Jan - 19:54

Essaies de marger le "PCI Latency Timer(CLK)": 8, 16, 64, 128

Voir aussi, mais j'y crois moins, le "Payload" du PCIE
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
santec



Nombre de messages: 43
Date d'inscription: 22/12/2007

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Mer 16 Jan - 23:37

à croire que les pilotes windows sont codé avec les pieds chaussé d'aprés-sky + les sky le tout sur du graviers tirer par une vache.....

la seul solution prend autre chose que du VIA qui d'ailleur abandonne les chipsets pour CPU (AMD & INTEL) et encore là pas trop le choix non plus nvidia ou amd (ati).......
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Jeu 17 Jan - 0:21

VIA je l'accorde c'est pas top mais franchement actuellement je met plutôt en cause Hauppauge (je viens de perdre 60€ pour l'instant à mes yeux). Quand je vois la tronche des logiciels de Hauppauge (WinTV avec boîtes de dialogues faites à l'arraches (ça ne respecte même pas le standard des interfaces graphiques, suffit de regarder la fenêtre de détection de canaux), présentation immonde, consommation CPU importante et surtout drivers incomplets) pour moi l'erreur ne vient pas de VIA. Surtout que je ne comprend pas, le drivers libre SAA7134x sous Linux fonctionne à merveille !!!
Sachant que je suis programmeur, quand j'ai ouvert pour la première fois WinTV y a des chances que Hauppauge a développé ce programme à l'arrache et le refourge dans toutes ses cartes depuis 1998. %)

J'essayerai de modifier PCI Latency Timer mais franchement bof, je perds mon temps là.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
santec



Nombre de messages: 43
Date d'inscription: 22/12/2007

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Jeu 17 Jan - 11:22

sous windows faut passer à la caisse pour produire du logiciel et pilotes , sous linux s'est libre de droit , je vient d'installer le CD-4.1 les (anciens) pilotes ne sont pas certifier par microsoft du moins toujours périmer depuis mars 2007


je te l'accorde wintv et une bousse sans nom niveaux ergonomie le sheduler idem , mais s'est les seul qui fonctionne sous xp 64.....

moi aussi j'ai pas trop le choix



lol!


Dernière édition par le Jeu 17 Jan - 12:53, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages: 4919
Lieu: 83300
Date d'inscription: 02/12/2005

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Jeu 17 Jan - 11:48

geogeo a écrit:
J'ai la dernier version des drivers Hyperion Pro datée du 7 janvier 2008 (je fais une mise à jour tous les mois à deux mois). Mise à jour prise chez VIA (car ABIT met du temps avant de mettre à jour sa base de données sur ses sites). J'ai un chipset VIA K8T890.
Ce n'est pas forcément une bonne idée d'aller faire ces mises à jour chez VIA.
Les mises à jour de VIA sont surtout destinées à prendre en compte de nouveaux circuits qui ne te concernent pas. Les pilotes deviennent donc de plus en plus lourds et probablement moins bien adaptés à ta carte mère.
ABIT a peut-etre ses raisons de ne pas les proposer pour ta carte mère.
Mon PC (carte MSI avec chipset INTEL) se bloquait souvent lors d'une défragmentation. A chaque fois, j'avais eu un incident VIAMRAID visible dans l'observateur d'évenements. J'avais fait les mises à jour Intel et VIA (non proposées par MSI).
Je suis repassé aux mises à jours proposées par MSI. J'ai encore quelques incidents VIAMRAID, mais pas bloquants. Il est vrai que j'ai aussi réintallé XP, donc ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
geogeo



Nombre de messages: 24
Date d'inscription: 10/01/2008

MessageSujet: Re: WinTV HDR 1110 Pas de TNT   Dim 20 Jan - 22:46

Toute façon on parle d'un pseudo problème qui n'a rien à voir avec cette carte TV (pourrie). Cela fait depuis plusieurs années que le PCI est au point sur n'importe quel chipset vendu sur le marché...
Quand je vois un driver qui ne fait aucune liaison audio sur la carte son à partir de DirectShow (en gros que WinTV utilise DirectShow pour la vidéo et un truc propriétaire à 2 balles pour le son (d'ailleur faut pas s'étonner qu'il existe un décalage entre le son est l'image)), que la qualité d'image est pourrie sous WinTV et que enfin la détection de canaux TNT ne marche pas, il est clair que le problème vient des drivers. Sous Linux elle fonctionne bien!
Hauppauge devrait se remettre en cause car vu les sujets de HVR 1110 qui ont des problèmes, il est clair que les problèmes récurrents viennent de Hauppauge!!!

Donc pour cette carte, c'est retour à l'envoyeur et je vais voir la concurrent (qui est plus sérieuse au niveau de la qualité de ses produites).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 

WinTV HDR 1110 Pas de TNT

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

 Sujets similaires

-
» signaux piloté par un décodeur de fonction
» C'EST LE PILOTE

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW ::  :: -