AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème d'Installation HVR4000 avec Power cinema 5

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
maiso85



Nombre de messages : 16
Date d'inscription : 06/02/2008

MessageSujet: Problème d'Installation HVR4000 avec Power cinema 5   Mer 6 Fév - 21:13

Bonjour,
Je viens d'acheter et d'installer cette carte, en remplacement de ma vieille Nexus. Jai bien désinstallé les anciens pilotes, j'ai redémarré l'ordinateur et installé les nouveau pilotes depuis le cd comme indiqué. En cours d'installation des pilotes, une boite de dialogue s'ouvre qui me propose l'installation du "contrôleur de bus SM". Si je permets l'installation, elle échoue finalement (pilote introuvable) et lorsque je vais voir dans les périphériques, il y a un point d'interrogation jaune qui me signale le problème. Je peux aussi annuler la demande d'installation et continuer. J'ai essayé les deux solutions, ce qui ne change rien au problème qui se pose ensuite. Une boite d'alerte s'ouvre trois fois de suite avec le message "CLcapSvc.exe Erreur la mémoire ne peut pas être writen" et finalement la fin d'installation est signalée et je clique. J'installe ensuite le logiciel et le même message d'erreur apparait. Quand je veux faire la configuration aucune carte TV n'est détectée. J'ai essayé plusieurs fois en repartant à zéro, j'ai même réinstallé les drivers de la carte mère (matsonic 9377C avec un pentium IV 3.4 Ghz) J'ai une carte video récente et les derniers drivers (Geforce 7600 GT AGP - dvi, hdtv) et je ne comprends pas ce qui se passe.
Après quelques recherches j'ai vu que CLcapSvc est lancé par un service. Lorsque je vais dans les services et que je veux le lancer en cliquant sur démarrer j'obtiens à nouveau les 3 messages d'erreur consécutilf et le service s'arrête.
Par ailleurs lorsque je vérifie les périphériques installés, aucun problème n'est signalé ils sont tout activés sans conflit signalé.
J'ai changé la carte de slot pci au cas ou... sans résultat.
Je fais donc appel à vous pensant que je ne suis peut-être pas le seul à rencontrer ce problème. Merci d'avance pour la réponse que vous pourrez m'apporter.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Philibert13



Nombre de messages : 2
Date d'inscription : 26/06/2007

MessageSujet: Re: Problème d'Installation HVR4000 avec Power cinema 5   Mer 6 Fév - 23:50

Salut

Nettoie bien ta base de registre et installe ces drivers

http://www.hauppauge.co.uk/pages/support/support_driversonly.html

Philibert

Tu peux utiliser ce programme plutot que powercinema ou wintv

http://www.dvbdream.org/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
maiso85



Nombre de messages : 16
Date d'inscription : 06/02/2008

MessageSujet: Re: Problème d'Installation HVR4000 avec Power cinema 5   Jeu 7 Fév - 13:09

Bonjour et merci,
J'ai bien essayé mais au cours de l'installation des drivers il veut toujours installer ce "contrôleur de bus SM" qui est introuvable. Après quoi le service "CLcapSvc.exe " ne peut toujours pas être lancé. De fait c'est comme s'il n'y avait pas de carte tv active dans l'ordinateur, aucun soft de lecture TV ne détecte sa présence ! Pourtant dans le gestionnaire de périphériques il y a bien la nouvelle carte réseau et tous les périphériques audio video installés, le tout étant signalé comme actif et sans conflit.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème d'Installation HVR4000 avec Power cinema 5   Jeu 7 Fév - 14:04

Bonjour,
maiso85 a écrit:
J'ai bien essayé mais au cours de l'installation des drivers il veut toujours installer ce "contrôleur de bus SM" qui est introuvable.
A mon avis, c'est le premier problème à régler. Il ne s'agit pas d'un driver Hauppauge.
Tu n'as aucun point d'interrogation jaune dans ton gestionnaire de périphériques?
Ce driver concerne ta carte mère. Il se trouve donc soit sur un CD livré avec ta carte mére, soit chez le fabricant de ta carte mère, ou encore chez Microsoft.
Essaies de faire un MAJ personnalisée et vois si Microsoft te propose quelque chose.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
maiso85



Nombre de messages : 16
Date d'inscription : 06/02/2008

MessageSujet: Re: Problème d'Installation HVR4000 avec Power cinema 5   Jeu 7 Fév - 15:19

Bon du nouveau, j'ai booté sur un autre disque avec une installation ancienne de xp sp2, installé pilotes et logiciel et miracle, ça marche ! enfin à peu près car si j'ai une réception parfaite de la tnt le scan Astra /Hor bird (double tête) m'a donné zéro chaîne !
Je continue mes bidouilles cafouilleuses... jocolor
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
maiso85



Nombre de messages : 16
Date d'inscription : 06/02/2008

MessageSujet: Re: Problème d'Installation HVR4000 avec Power cinema 5   Jeu 7 Fév - 19:19

On progresse ! J'ai trouvé la cause du problème : j'ai 4 disques durs sur cette machine dont 2 branchés sur une carte additionnelle. Cette carte une fois otée et windows mis à jour ça semble fonctionner. Je suis en train de faire un scan satellite et miracle des chaines sont trouvées...
cheers cheers cheers king
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème d'Installation HVR4000 avec Power cinema 5   Jeu 7 Fév - 19:56

Les miracles ne me semblent rien d'autre que le fruit de ton labeur acharné! cyclops
Tu es toujours avec Power Cinéma?
Personnellement, je l'ai désinstallé et j'ai renoncé aux chaines HD (j'ai une 6200 Express qui ne décode pas le H264) car mon CP (P4 DUAL à 3,2Ghz) tournait à 100%. Je trouvais aussi que la sélection d'une chaine était trop pénible.
Je tourne avec WinTV.V6 de la version 4.1 de test (site UK).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
maiso85



Nombre de messages : 16
Date d'inscription : 06/02/2008

MessageSujet: Re: Problème d'Installation HVR4000 avec Power cinema 5   Lun 11 Fév - 2:48

Avec le pentium IV 3.4 ghz et la nvidia 7600gt la hd passe bien, les enregistrements sont impeccables, avec dvbviewer. C'est le seul soft que j'ai testé qui m'a permis d'obtenir des résultats satisfaisants. Malheureusement il a ses limites en ce qui concerne la compatibilité avec la carte sat si bien que je ne peux pas avoir la tnt, le scan donne toujours zero chaines. Je n'arrive pas non plus à changer le canal son, quand il y a plusieurs langues possibles.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
maiso85



Nombre de messages : 16
Date d'inscription : 06/02/2008

MessageSujet: Re: Problème d'Installation HVR4000 avec Power cinema 5   Sam 15 Mar - 20:57

J'ai enfin résolu le problème de la TNT. Le fichier france.ini est erroné, il suffit de remplacer le chiffre 7 qui précède la virgule dans le tableau de fréquences par un 6 et ça marche ! Exemple (petit fichier ini pour paris tour eifel seulement :

[SATTYPE]
1=5000
2=Terrestrial (Paris_Tour Eiffel)

[DVB]
0=6
1=586166,8
2=474166,8
3=522166,8
4=498166,8
5=538166,8
6=562166,8
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème d'Installation HVR4000 avec Power cinema 5   Aujourd'hui à 15:24

Revenir en haut Aller en bas
 
Problème d'Installation HVR4000 avec Power cinema 5
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème d'installation de la CS3
» problème d'installation du media center
» [résolu]Problème avec Daemon Tools
» [Résolu] Problème installation carte avec MapInstall sur Nuvi 2445 LMT
» Problème de connexion avec Horde

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: