AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [HVR 3000/4000] Sacade avec Media Center

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: [HVR 3000/4000] Sacade avec Media Center   Ven 22 Fév - 7:58

Bonjour, je suis désespéré, après de nombreuses heures de recherchers et de manipulation de mon PC, je viens posté ici pour essayer de résoudre mon problème.

Alors je possède une HVR 3000 ou 4000 je ne sais plus exactement mais si réel besoin je peut aller vérifier, et depuis quelques jours la télé sacade sur Windows Media Center. La chaine TF1 marche souvent parfaitement mais les autres ça saccade ainsi que le son. Sur WinTV l'analogique marche bien, mais l'analogique ne passe pas alors que les chaines sont détectées.

Voici les démarches que j'ai essayé de faire :
- Vérification de la prise TV
- Désinstallation des derniers programmes installés depuis les saccades.
- Suppression de tous les drivers ajoutés sur Vista
- Formatage et installation d'une image Vista de novembre 2007 où Media Center ne saccdait pas.
- Formatage et installation d'une image Vista vierge (comme une nouvelle installation de Windows Vista).
- Enlèvement d'une barrette mémoire sur 4 (j'ai du en enlever deux mais pas plus, j'ai pas vraiment continuer à essayer les barrettes car j'avais un peula feignantise)
- Déconnection de tous les cables derrières le PC sauf ceux prioritaire (aimentation, écran, souris/clavier et antenne TV).
- Test sur un 2ème PC avec Vista : Aucune Sacade.

Alors voilà, j'en conclu :

Logicle ? ---> Que ce n'est pas logiciel car même après avoir formaté et installer Vista sur mon PC et avoir essayer sur un second PC avec lui aussi Windows Vista cela fonctionne.

Matériel ? --->
Carte TV : Cela ne viens pas de la carte TV car elle fonctionne sur le 2ème PC
Cable TV : Pareil c'est pas lui car il fonctionnait sur le 2ème PC
Carté Mère/Mémoire/Pross/CarteGraphique/And Co... : Peut être que ce sont eux mais je n'ai absoluement rien changé depuis que les saccades sont apparu, je parle niveau matériel.

Alors svp, que dois-je faire pour résoudre ce problème ? Ai-je oublié des passages que je devrais tester/vérifier ? Merci d'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Ven 22 Fév - 11:04

Bonjour,
Tu as déjà tenté un maximmum de choses. Il va falloir rechercher quelque chose d'assez tordu!
csphoenix1 a écrit:
Sur WinTV l'analogique marche bien, mais l'analogique ne passe pas alors que les chaines sont détectées.
Je suppose que c'est la TNT qui ne passe pas?
Que veux-tu dire exactement par "ne passe pas"?

Première hypothèse:
- Ta réception était déjà limite et, suite à des modifications de tes émetteurs pour permettre la mise en service de nouveaux émetteurs, tu es passé en dessous du seuil de réception.
- Ton deuxième PC fonctionne encore car il est moins source d'EMI (parasites) que le premier.
- Vérification: Télécharges et exécute ce programme (option 1) qui va te créer un fichier log:
http://www.quantexzone.com/files/scbda/ScanChannelsBDA_UK.exe
ou bien cette version du meme programme "ScanChannelsBDA UK":
http://www.hauppauge.co.uk/board/showthread.php?t=12082
L'important, c'est la qualité de la détection des MUX TNT. Copier dans la réponse toutes les lignes de l'un des MUX.

Deuxième hypothèse, problème du PC:
- Alimentation?
- Encrassement (ailettes de refroidissement du processeur à nettoyer).
- Ventilateur?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Ven 22 Fév - 18:40

Tout d'abord je tiens à te remercier de ta réponse Smile

- Je suppose que c'est la TNT qui ne passe pas?
C'est exact (sur Media Center c'est forcément la TNT, et sur WinTV seul l'analogique fonctionne correctement, et la TNT fait planter le programme).

- Que veux-tu dire exactement par "ne passe pas"?
Donc sur WinTV, lorsque j'ai dis que la TNT ne passait pas c'est lorsque je regarde une chaine fesant partie du numérique, donc de la TNT, et bien il affiche un écran noir et quelque seconde plus tard le programme plante.

- Au niveau de la réception, j'ai un ventilo sur mon alimentation, sur mon pross, sur ma carte graphique et un derrière la tour intégré, mais je les aient toujours eu et avant je n'avais pas de problème :s

- Concernant la différence entre les 2 PC, il est vrai que mon premier PC est rempli de disque dur, et d'extensions, comparé au 2ème PC qui lui n'a le strict minimum (un disque dur, aucun lecteur CD etc...).

Donc mes deux espoirs restant sont les barrettes mémoires à tester une à une avec une Vista tout neuf, et de tester la TV en enlevant tout ce qui n'est pas nécessaire à l'ordinateur ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Ven 22 Fév - 20:52

csphoenix1 a écrit:
sur Media Center c'est forcément la TNT,
Je n'ai pas MCE, mais je ne pense pas

csphoenix1 a écrit:
-Donc sur WinTV, lorsque j'ai dis que la TNT ne passait pas c'est lorsque je regarde une chaine fesant partie du numérique, donc de la TNT, et bien il affiche un écran noir et quelque seconde plus tard le programme plante.
Seul WinTV plante, pas le PC?
Ce problème est récent lui aussi?
As-tu essayé les différentes possibilités de fonctionnement de WinTV avec l'utilitaire Hauppauge "Primary"?
Il faut relancer WinTV après chaque modification faite avec "Primary".
csphoenix1 a écrit:
- Au niveau de la réception, j'ai un ventilo sur mon alimentation, sur mon pross, sur ma carte graphique et un derrière la tour intégré, mais je les aient toujours eu et avant je n'avais pas de problème
Un ventilo peut tomber en panne, ou seulement perdre de son efficacité. Dans ce cas, le CPU, ou la carte VIDEO, ralentit.
csphoenix1 a écrit:
- Concernant la différence entre les 2 PC, il est vrai que mon premier PC est rempli de disque dur, et d'extensions, comparé au 2ème PC qui lui n'a le strict minimum (un disque dur, aucun lecteur CD etc...).
Donc, l'alimentation risque peut-etre de souffrir?
csphoenix1 a écrit:
Donc mes deux espoirs restant sont les barrettes mémoires à tester une à une avec une Vista tout neuf, et de tester la TV en enlevant tout ce qui n'est pas nécessaire à l'ordinateur ?
Tu peux télécharger un test mémoire. Il s'agit d'une image CD bootable qu'il faut graver sur un cd:
http://www.memtest86.com/

Quelle est la version de ton CD d'installation Hauppauge?

Songes tout de meme à controler la qualité de ta réception!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Ven 22 Fév - 22:06

- Seul WinTV plante, pas le PC?
Oui
Ce problème est récent lui aussi?
- 3 semaines environ je pense
As-tu essayé les différentes possibilités de fonctionnement de WinTV avec l'utilitaire Hauppauge "Primary"?
- Non
Il faut relancer WinTV après chaque modification faite avec "Primary".

En faite concernant WinTV, après l'avoir installé il m'était impossible de regarder la Télé avec Media Center, meme en ayant désnstaller WinTV et ses extensions, Windows m'indiquait "Service de réception Media Center arrêter" une erreur comme cela, même avec le HWClear.exe j'ai toujours eu le même problème donc j'ai installé une image Vista que j'ai faite il y a quelque jours.

-Un ventilo peut tomber en panne, ou seulement perdre de son efficacité. Dans ce cas, le CPU, ou la carte VIDEO, ralentit.
Donc, l'alimentation risque peut-etre de souffrir?
Certe mais quand j'ai fait les tests le boitier était ouvert donc beaucoup moins de chaleur, après c'est une bonne alim, et elle à toujours fonctionné malgrès le nombre de composants branchés :s

Je vais tout de même essayer les tests mémoire et ma réception TV.

Sinon je t'invites à aller voir sur ces deux posts, ils ont les même problème que moi, et ont essayant en allant dans les paramètres des drivers NVidia et cela leur à résolu leur problème, mais moi même sur le Vista "neuf" avec des vieux drivers qui fonctionnait avant ça ne change rien pour moi :s

Post 1 - Post 2
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Sam 23 Fév - 0:45

J'ai regardé tes liens, mais difficile d'en tirer des conclusions.

Ce que tu devrais faire sur le PC qui pose problème:
- Installer un XP-SP2 et MCE sur l'un de tes disques.
- Installer cette version Hauppauge (tu n'as pas dit quelle était la version de ton CD):
http://www.hauppauge.co.uk/pages/support/support_new_xpvista.html
Choisir le deuxième téléchargement: WinTVCD 4_1_UK.exe (Pre-release).
- Installer les pilotes Hauppauge.
- Installer les applications Hauppauge.
- Installer aussi la partie MCE d'Hauppauge.
- Vérifier le bon fonctionnement des applications Hauppauge.
- Vérifier le bon fonctionnement sous MCE.

Cela devrait pouvoir lever le doute VISTA et pilotes NVIDIA ou autres.
Si tout est OK, tu pourras réinstaller un VISTA (à partir du CD)en dual boot sur un autre disque.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Sam 23 Fév - 8:53

BIP BIP !!

Trouvé !! En cherchant pres d'mon boitier, j'ai retester sur mon 2ème PC, ça marchais (grrr!) ensuite j'me suis dis c'est bizarre je capte que TF 1 (Chaine 1) et TMC (Chaine 10) et les autres non, et je sais que par expérience que TF 1 est la première chaine à etre capté dut à sa faible puissance requise (je ne me trompe pas ?) alors j'me suis dis qu'il fallait que je cherche dans l'antenne, alors j'ai déplacé mon 1er PC directement pres de la source d'antenne et là miracle ça marchais niquel, ensuite je suis retourné là où se trouvais mon PC à la base, et j'me suis dis c'est bizarre sur le 2ème PC je capte niquel et le 1er non alors qu'il sont tous les deux sur la meme prise, et j'me suis apperçu qu'en fait la carte TV était mal enfoncé dans la carte mère. Ce n'est pas de ma faute car la carte PCI est correctement visé à fond, mais il reste des fiches enfin un "jour" comme on dit, donc même après avoir visé il faut bien enfoncé encore la carte. Les ingénieurs ont zapé 1mm sur la partie qui se tort là où on vis.

Donc aucun problème de driver, de logiciels, de matériel, simplement la carte PCI mal branchée.
Merci beaucoup Maurice, j'aurais galéré pendant 2 semaines (mes vacances), des heures passées dessus, les 2 derniers épisodes de Prison Break de loupés, et le bordel dans ma salle à mangé et dans la chambre xD

RESOLUTION : ENFONCER CORRECTEMENT LA CARTE TV DANS LA CARTE MERE ! ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Sam 23 Fév - 11:23

C'était donc probablement un problème d'alimentation, pas du boitier, mais de la carte!
Le test aurait probablement permi d'avancer plus rapidement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Sam 23 Fév - 20:57

Et bien j'ai fait les tests, en particulier avec celui où l'on test les différents canaux, mais il ne m'en à trouvé aucun alors que je capte bien avec Media Center. Bizarre :s

En tout cas encore merci dm'avoir consacré du temps pour m'aider Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Dim 24 Fév - 6:35

Au faite Maurice, au niveau du problème d'alimentation, lors de mes tests j'ai enlever 4 disques dur, enfin coupé l'alimentation de 4 de mes disque dur afin du libérer de la puissance et ça n'a rien changé :s Je penses que c'est simplement un faut contact qu'une baisse d'alimentation non ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Dim 24 Fév - 11:12

csphoenix1 a écrit:
Je penses que c'est simplement un faut contact qu'une baisse d'alimentation non ?
C'est bien ce que j'ai voulu dire: Sur un slot PCI, certaines tensions sont transmises à la carte par plusieurs broches. Si la carte est mal enfichée, l'une de ces broches d'alimentation risque de chauffer et de s'oxyder. La carte n'est plus assez alimentée (comme si l'alimentation générale faiblissait), ou cela crée des parasites.
Ce qui reste étrange, c'est que tu avais, si j'ai bien compris, passé ta carte sur un autre PC avant de la remettre sur celui qui avait le problème (sur le meme slot?) et, une deuxième fois, ta carte était mal enfichée!!
Je m'étonne aussi que le test de réception de la TNT ne trouve rien. Peux-tu le relancer, en t'assurant que la carte ne soit pas occupée à ce moment là (service MCE lancé par exemple)?
Encore autre chose: WinTV doit fonctionner normalement (à condition que MCE soit arreté) en Analogique, TNT et DVB-S (si tu n'as pas installé le patch de prise en compte du DVB-S par MCE).
Si ton installation est correcte, l'analogique doit aussi fonctionner sous MCE, mais le passage de l'un à l'autre (Analogique-MCE) n'est pas automatique. A un instant donné, c'est soit l'un, soit l'autre. Comme je n'ai pas MCE, difficile de t'expliquer la manip.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Dim 24 Fév - 19:34

Mais ce qui est bizarre c'est que lorsque la carte TV était mal enfiché, je capté quand même TF 1 et TMC.

Sinon oui, en faite à plusieurs reprise elle n'a pas été bien enfoncé, parqu'en faite, pour essayer de t'expliquer, ma carte mère est trop enfoncé dans mon boitier, ce qui fait que quand j'enfonce ma carte TV, elle n'arrive pas jusqu'au bout car d'une la carte mère est "loin" dans le boitier, et de deux, il y a l'arrondi sur les cartes PCI qui permet de les viser et qui fait que je ne peut pas plus l'enfoncer. Voilà pourquoi si je bouge un peu trop l'ordi, elle peut replanter, il faudrait que j'ai le courage de démonter ma carte mère afin d'y mettre quelque chose derrière pour lui permettre d'être "plus épaisse" pour que la carte TV s'enfonce correctement.
J'espère que j'ai asser bien expliqué ^^

Oui je vais le relancer pour voir ce que ça donne, je parle du test.

Sinon pour WinTV je ne pense pas que je vais le réinstaller car MediaCenter est beaucoup trop pratique (tu as une option "rechercher" où tu peut taper une série comme Un gars une fille par exemple, et tu as une option qui permet d'enregistrer la série, donc ça enregistre tout seul dès que la série passe !! C'est génial ! Et tu as même la Programme TV intégré ! A moins que tu veuilles que je l'installe pour ton info personnel je ne l'installerais pas.

Et enfin, je n'ai pas très bien compris la fin de ton post. Je pense que Media Center est tous le temps en "numérique" avec la TNT donc car si j'était en analogique on pourrais voir d'infime parasite et là non même sur les chaînes hertziennes.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Dim 24 Fév - 19:54

csphoenix1 a écrit:
Je pense que Media Center est tous le temps en "numérique" avec la TNT donc car si j'était en analogique on pourrais voir d'infime parasite et là non même sur les chaînes hertziennes.
C'était simplement pour dire qu'il est possible de recevoir les chaines analogiques avec MCE et cette carte.
Si tu peux avoir toutes les chaines avec la TNT, c'est mieux, mais en cas de panne d'un émetteur TNT, par exemple, tu peux avoir un secours.
Il y a aussi le cas de l'utilisation de l'entrée SVIDEO ou Composite.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Mar 26 Fév - 15:18

Encore merci de ta réponse Maurice Smile

Par contre sais-tu comment utiliser les autres "signaux" sur ma carte ?
Par exemple comment utiliser l'emetteur analogique à la place de la TNT ? Au cas où il y aurait un problème comme tu dis avec l'emeteur analogique ? Ou encore comment utiliser la canal S-Vidéo ? Je vais faire ma tite recherche mais si tu sais ça serais cool Smile

Vraiment sympa de m'avoir aidé depuis le début Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Mar 26 Fév - 15:41

Question: Lis-tu L'Anglais, si oui, je te donne le lien vers des notices en Anglais, ce sera plus simple ?

Pour l'analogique sous MCE, il faut avoir installé l'encodeur Hauppauge.
Pour l'analogique sous WinTV, il faut avoir installé correctement les applications Hauppauge.
Il me semble t'avoir déjà donné un lien vers la dernière version disponible, avec ce qu'il fallait installer.
Je ne me rappelle pas que tu m'aies dit quelle était la version de ton CD d'installation, ni s'il s'agit d'un CD pour MCE seul, ou d'un CD complet!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Mer 27 Fév - 21:42

J'ai téléchargé le CD 4, enfin pour l'instant ça marche donc j'vais laisser comme ça, et puis je sais que si un jour je veut le faire je pourrais Smile

Je vais te laisser tranquil avec mes questions, tu m'as déjà asser accordé de temps comme ça Smile

J'te souhaite une très bonne continuation et si y a quelque chose que je peut faire pour augmenter ta note d'appréciation ou quelque chose comme ça dis moi Smile

Ps : je pourrais savoir qui tu es sans indiscrétion ? Un emplyer de Hauppauge ou bénévole ?^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Mer 27 Fév - 21:51

csphoenix1 a écrit:
Ps : je pourrais savoir qui tu es sans indiscrétion ? Un emplyer de Hauppauge ou bénévole ?^^
Un simple retraité de l'informatique (d'abord maintenance de gros systèmes, puis, dans une banque, formation et encadrement d'une équipe de maintenance, mise en place d'un réseau de 250 agences, ...).
Maintenant, retarder l'arrivée de la sélénité autant que ce peut!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
csphoenix1



Nombre de messages : 21
Date d'inscription : 08/05/2007

MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Dim 2 Mar - 4:24

Et bah! J'aimerais avoir une personne retraité de ma famille qui s'y connaisse autant que toi ^^ Et tu t'y connais d'en d'autre domaine ? Enfin ça m'ferais plaisir de parler avec toi Smile

C'est ptete pas réciproque ou peut etre que tu n'as pas le temps ^^ E tout cas c'est pas le bon endroit pour en parler je crois xD
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [HVR 3000/4000] Sacade avec Media Center   Aujourd'hui à 11:17

Revenir en haut Aller en bas
 
[HVR 3000/4000] Sacade avec Media Center
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» lecture de vidéos avec le media center
» Probleme Media Center - Image se fige
» Media Center Bbox : Mise à jour et une version MAC
» Windows 7 / tous mes fichier s'ouvre avec "windows media center" que faire ?
» film qui n'apparaissent pas sur media center

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: