AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 pb HVR 1100 avec l'entrée s-video

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
b.domi49



Nombre de messages : 14
Date d'inscription : 05/03/2008

MessageSujet: pb HVR 1100 avec l'entrée s-video   Mer 5 Mar - 23:48

Bonjour, je me suis acheté une HVR 1100 il y a 2 semaines et j'en suis content pour la tnt et l'analogique. Ca marche. en revanche, j'aurai voulu savoir si vous avez une très bonne qualitée d'image avec l'entrée s-vidéo (la petite prise à 4 broches) ?
Chez moi, que ce soit wintv32 ou meuheuhtv, j'ai l'image complètement "quadrillée" comme si de gros pixel venait s'incruster par dessus, je ne sais pas comment m'expliquer mais en tout cas ce n'est pas lisible.
L'image source en s-video provient de ma camera Hi8. L'image est excellente en la branchant sur le téléviseur.
J'ai pourtant les derniers drivers de ma carte et du logiciel (Cd d'installation d'origine 4.0a) et j'ai réglé le signal s-video en entrée sur PAL avec Wintv et meuhmeuhtv, mais rien n'a faire. L'image est "brouillé". Pour info j'utilise un câble s-video femelle-femelle standard livré avec mon camescope.

Comment faire ? Quelqu'un a t-il ce genre de problème avec l'entrée s-video sur une 1100 et/ou 1300?
S'il vous plait, pour ce qui en ont une, dites le moi pour voir si je ne suis pas le seul à avoir ce problème ! Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
b.domi49



Nombre de messages : 14
Date d'inscription : 05/03/2008

MessageSujet: Re: pb HVR 1100 avec l'entrée s-video   Mar 11 Mar - 10:28

'up
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb HVR 1100 avec l'entrée s-video   Mar 11 Mar - 11:45

Bonjour,
Je n'ai pas la réponse à ce problème, mais il me semble qu'il faut chercher:
1- La caméra sort peut etre en PAL60:
- WinTV ne gère pas le PAL60
- MeuhMeuh semble le gérer, mais j'ignore si la carte sait le faire.
2- La sortie sur prise VHS de la caméra est peut-etre en réalité une sortie Composite (ou RGB, non gérée), il faudrait essayer d'arriver sur l'entrée composite de la HVR en utilisant un petit adaptateur.
3- Le cable de liaison utilisé est peut-etre trop long.

Voir la notice de la caméra de près.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Arecibo



Nombre de messages : 3
Date d'inscription : 02/02/2007

MessageSujet: Re: pb HVR 1100 avec l'entrée s-video   Mar 11 Mar - 14:59

Moi, j'ai connecté ma sortie Freebox (s-video) sur l'entrée s-video de ma HVR1100 et l'image est impeccable.
J'ai mis les drivers du CD v4.0.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
b.domi49



Nombre de messages : 14
Date d'inscription : 05/03/2008

MessageSujet: Re: pb HVR 1100 avec l'entrée s-video   Mer 12 Mar - 10:16

J'ai mis également la version 4.0 depuis le site et j'ai essayer de brancher un magnétoscope VHS, une caméra Hi8 en sortie pal standard et j'ai toujours le même problème.

J'ai pourtant tout essayer avec WinTv et MMH TV.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb HVR 1100 avec l'entrée s-video   Jeu 13 Mar - 0:35

Il aurait été interressant de savoir si l'entrée Composite présente le meme problème.
Il peut aussi y avoir un problème avec la carte Video (mise à jour).
As-tu installé des packs de CODEC ou des logiciels pour lire les DVD sur ton PC?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
b.domi49



Nombre de messages : 14
Date d'inscription : 05/03/2008

MessageSujet: Re: pb HVR 1100 avec l'entrée s-video   Jeu 13 Mar - 10:09

Non, l'entrée composite est impeccable. La carte est à jour avec les dernier driver de chez hauppauge (cd 4.0) et je n'ai pas installé de codec ou de logiciel tiers pour lire les dvd.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pb HVR 1100 avec l'entrée s-video   Jeu 13 Mar - 17:13

b.domi49 a écrit:
l'entrée composite est impeccable.
Je pense que ton magnétoscope, comme la plupart des magnétoscopes, ne transmet pas la luminosité et la couleur sur deux fils séparés de sa sortie "S-Vidéo". La télé s'en accomode, mais, à moins qu'il existe un paramètre sur le magnétoscope, je pense que tu ne pourras utiliser que l'entrée Composite de la HVR.
Ou alors, mais je n'assure rien, peut-etre qu'un adaptateur péritel vers S-Video fonctionnerait?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Arecibo



Nombre de messages : 3
Date d'inscription : 02/02/2007

MessageSujet: Re: pb HVR 1100 avec l'entrée s-video   Jeu 13 Mar - 22:49

L'année dernière, je branchais mon magnetoscope VHS PAL/SECAM sur l'entrée S-video de ma HVR 1100 (sortie s-video du magnetoscope, donc cable droit avec connecteur rond à chaque bouts) et l'acquisition sur le PC se faisant très bien en PAL (via Pinnacle Studio 10).
Si la carte est sous garantie, faudra peut-être voir pour la changer...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: pb HVR 1100 avec l'entrée s-video   Aujourd'hui à 20:39

Revenir en haut Aller en bas
 
pb HVR 1100 avec l'entrée s-video
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» FS- (2) Sapphire HD 5970 4GB
» PS3 et BBOX
» Bbox intègre les Replay Arte, NRJ12, LCI et TV Breizh
» problème de harcellement avec un membre refusé à l'entrée
» j ai des souci , je debute depuis ce jour avec linux fedora

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: