AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 HVR-1200 : problèmes d'image

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pit1300



Nombre de messages : 3
Lieu : Bruxelles
Date d'inscription : 16/04/2008

MessageSujet: HVR-1200 : problèmes d'image   Mer 16 Avr - 21:43

Bonsoir

J'ai acheté un PC Dell XPS420 muni d'une carte tuner TV référence Hauppauge WinTv HVR-1200.
Les derniers pilotes disponibles sont installés.

Mon souci est que l'image est très très mauvaise mais le son, par contre, est très bon.

Pour m'assurer que le câble et/ou le signal ne sont pas en cause, j'ai branché le câble sur une TV : l'image et le son sont parfaits.

Donc d'où peut provenir le problème ?

le tuner capte même les différentes chaînes disponibles.

Je m'adresse à vous, utilisateurs, car j'ai bien peur que Dell ne puisse m'aider plus que ça...

Merci d'avance !
cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR-1200 : problèmes d'image   Mer 16 Avr - 22:54

Bonjour
pit1300 a écrit:
j'ai bien peur que Dell ne puisse m'aider plus que ça...
Peut-etre pas dans l'immédiat, mais d'ici quelque temps?
Il serait préférable de leur signaler le problème.

Si tu comprends l'Anglais, vois si cela ressemble à ton problème:
http://www.hauppauge.co.uk/board/showthread.php?t=14884&highlight=1200

Il semblerait que la carte graphique puisse etre en cause, mais c'est encore trop tot pour l'affirmer avec certitude.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
pit1300



Nombre de messages : 3
Lieu : Bruxelles
Date d'inscription : 16/04/2008

MessageSujet: Re: HVR-1200 : problèmes d'image   Dim 20 Avr - 0:53

Bonsoir

Merci pour la réponse.
J'ai en effet lu ce post.
Ma carte graphique est une nVidia 8600 GTS dont les pilotes sont à jour.

On m'a conseillé de désactiver le Wi-Fi. Je l'ai fait mais .... No

Serait-ce une question d'interférences entre l'ordinateur et la carte ?

J'ai du mal à y croire : tout le matériel est prévu pour non ?

Le câble ? Mouais... Alors que l'image est parfaite sur une tv classique ?

Help Question Exclamation
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR-1200 : problèmes d'image   Jeu 24 Avr - 1:14

Bonjour,
Je me suis absenté quelques jours.
pit1300 a écrit:
Serait-ce une question d'interférences entre l'ordinateur et la carte ?
D'après le forum UK, ce pourrait etre une interférence entre la carte graphique (ou son ventilateur si elle en a un) et la HVR puisque le problème semble disparaitre en remplaçant la carte graphique par le chip graphique intégré à la carte mère.
Le PC étant probablement encore sous garantie, il me semble préférable de faire jouer celle-ci.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
pit1300



Nombre de messages : 3
Lieu : Bruxelles
Date d'inscription : 16/04/2008

MessageSujet: Re: HVR-1200 : problèmes d'image   Jeu 1 Mai - 1:58

Si je me souviens bien, les problèmes de cartes proviennent d'une carte ATI et non nVidia.
Donc cela a-t-il un sens d'entamer de longues procédures sans garantie aucune du résultat ? Neutral
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR-1200 : problèmes d'image   Jeu 1 Mai - 9:08

J'ai revu d'un peu plus près le forum UK, ce n'est pas clair du tout, comme chaque fois que les intervenants sont multiples!
- As-tu le meme problème en analogique et en TNT?
- Peux-tu préciser en quoi l'image est très mauvaise?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Contenu sponsorisé




MessageSujet: Re: HVR-1200 : problèmes d'image   Aujourd'hui à 21:33

Revenir en haut Aller en bas
 
HVR-1200 : problèmes d'image
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problèmes catégorie, image et texte.
» De l'image, mais pas de son
» fastStone Image Viewer
» roll-over, zone réactive, image et son
» [résolu] Lien dans image survolée vers page html

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: