AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 HVR-4000 et MCE de Vista - Tuner Introuvable

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Dagostino



Nombre de messages : 5
Date d'inscription : 10/07/2008

MessageSujet: HVR-4000 et MCE de Vista - Tuner Introuvable   Jeu 10 Juil - 22:14

Bonsoir tout le monde,

J'ai installé la carte sous Vista Intégrale qui possède donc l'application Media Center.

Que ce soit avec les derniers drivers MCE de votre site où ceux du site UK plus récents, la carte fonctionne sous les applications "standards" comme Wintv, Progdvb, DVBdream, DVBviewer...etc... et ce dans tous les formats (radio, tv analogique, tnt, dvbs et dvbs2).

Jusque là tout va bien.

Par contre quand je lance MCE, là il ne trouve pas la carte :


J'ai aussi installé le Soft MCE encoder mais ça n'a rien changé.

Quelqu'un a une idée d'où vient le problème ??




Sinon, concernant la version UK, elle rajoute 2 fichiers *.reg :
"Use Tuner in Media Center"
"Use Tuner in Wintv"

J'ai donc lancé le 1er et redémarré le pc, mais ce n'est pas pour autant que MCE la voit mieux. Par contre, les applications standard fonctionnent toujours même dans ce mode, vous savez si c'est normal ?

Merci d'avance !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dagostino



Nombre de messages : 5
Date d'inscription : 10/07/2008

MessageSujet: Re: HVR-4000 et MCE de Vista - Tuner Introuvable   Sam 12 Juil - 23:35

Eh beh... ca vous inspire didonc !

J'ai formatté le pc et fait une nouvelle install de vista jeudi.
J'ai installé les drivers hauppauge 4.2 et o miracle, ca marche !

Hélas ça n'a durait que de jeudi soir à ce matin... Là plus rien, "tuner not installed". Pourtant je n'ai pas touché aux drivers.

Un truc de dingue qui commence à me faire dégouter de vista et son "95 % de compatilibté" et hauppauge pour son "vista ready" Evil or Very Mad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR-4000 et MCE de Vista - Tuner Introuvable   Dim 13 Juil - 10:22

Bonjour,
Quelle version de VISTA?

Je n'ai ni VISTA, ni MCE. Je ne peux donc vérifier ce que je vais dire, mais:
Dagostino a écrit:
Sinon, concernant la version UK, elle rajoute 2 fichiers *.reg :
"Use Tuner in Media Center"
"Use Tuner in Wintv"
- Je ne trouve pas ces deux fichiers dans le CD4.6b UK.
- Un add-on pour MCE est disponible sur le site UK. Il permet de faire croire à MCE que le tuner DVB-S est un tuner DVB-T. Si j'ai bien compris le forum UK, la commutation entre le tuner DVB-S (DVB-T simulé pour MCE car MCE ne gère pas le DVB-S) et le vrai tuner DVB-T, se fait par une modification de registre suivie d'une relance du PC, car c'est l'un ou l'autre. De plus, MCE ne connaissant pas la liste des transpondeurs, il faut aussi la lui donner. Je suppose que tu as récupéré ces deux fichiers dans cet add-on non officiellement supporté par Hauppauge:
http://www.hauppauge.co.uk/board/showthread.php?t=14887
Dagostino a écrit:
Hélas ça n'a durait que de jeudi soir à ce matin... Là plus rien, "tuner not installed". Pourtant je n'ai pas touché aux drivers.
- Tu avais bien, avant de les installer, exécuté le Hcwclear du CD4.6b, avec les deux dernières cases cochées, sans message d'erreur dans la fenetre DOS et suivi d'une relance après la fermeture de cette fenêtre?
- Attention aussi aux antivirus.
- Songer aussi à effectuer une relance du PC dès que la configuration semble bonne afin que VISTA reparte bien sur cette nouvelle configuration après un plantage inopiné.
Dagostino a écrit:
la carte fonctionne sous les applications "standards" comme Progdvb, DVBdream, DVBviewer...etc...
Es-tu certain que l'un d'eux ne mets pas la panique dans MCE?
Ce ne serait pas la première fois!
A ne tester qu'après etre certain que WinTV et MCE fonctionnent correctement pendant plusieurs jours.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dagostino



Nombre de messages : 5
Date d'inscription : 10/07/2008

MessageSujet: Re: HVR-4000 et MCE de Vista - Tuner Introuvable   Dim 13 Juil - 13:29

Bonjour,

Maurice a écrit:
Bonjour,
Quelle version de VISTA?

Ultimate et depuis hier entièrement mise à jour (donc SP1).

Citation :
Je n'ai ni VISTA, ni MCE. Je ne peux donc vérifier ce que je vais dire, mais:
Dagostino a écrit:
Sinon, concernant la version UK, elle rajoute 2 fichiers *.reg :
"Use Tuner in Media Center"
"Use Tuner in Wintv"
- Je ne trouve pas ces deux fichiers dans le CD4.6b UK.

Ces fichiers sont créés sur le bureau lors de l'install des drivers et si j'ai bien compris ils ne font que changer le tuner dans mce (ce qui suit en fait..)

Citation :

- Un add-on pour MCE est disponible sur le site UK. Il permet de faire croire à MCE que le tuner DVB-S est un tuner DVB-T. Si j'ai bien compris le forum UK, la commutation entre le tuner DVB-S (DVB-T simulé pour MCE car MCE ne gère pas le DVB-S) et le vrai tuner DVB-T, se fait par une modification de registre suivie d'une relance du PC, car c'est l'un ou l'autre. De plus, MCE ne connaissant pas la liste des transpondeurs, il faut aussi la lui donner. Je suppose que tu as récupéré ces deux fichiers dans cet add-on non officiellement supporté par Hauppauge:
http://www.hauppauge.co.uk/board/showthread.php?t=14887

Ah non je n'avais pas vu cette partie, je teste, merci ! Par contre, j'ai pu regarder la TNT sans soucis, je ne m'étais pas encore penché au sat, le tuner m'ayant laché avant...


Citation :
Dagostino a écrit:
Hélas ça n'a durait que de jeudi soir à ce matin... Là plus rien, "tuner not installed". Pourtant je n'ai pas touché aux drivers.
- Tu avais bien, avant de les installer, exécuté le Hcwclear du CD4.6b, avec les deux dernières cases cochées, sans message d'erreur dans la fenetre DOS et suivi d'une relance après la fermeture de cette fenêtre?
- Attention aussi aux antivirus.
- Songer aussi à effectuer une relance du PC dès que la configuration semble bonne afin que VISTA reparte bien sur cette nouvelle configuration après un plantage inopiné.

Non je n'ai pas fait hcwclear puisque la carte n'était pas encore installée (suite au formattage).

Par contre, je l'ai fait hier soir, hcwclear + retrait de la carte, changement de slot pci + install des 4.6 (après le formattage j'avais mis les 4.2).

Mais cela n'a rien changé niveau MCE.

Citation :

Dagostino a écrit:
la carte fonctionne sous les applications "standards" comme Progdvb, DVBdream, DVBviewer...etc...
Es-tu certain que l'un d'eux ne mets pas la panique dans MCE?
Ce ne serait pas la première fois!
A ne tester qu'après etre certain que WinTV et MCE fonctionnent correctement pendant plusieurs jours.
[/quote]

Je ne pense pas. Le jour du formattage, j'ai remis wintv (4.2) et dvbviewer. J'ai pu tester la radio (via l'appli radio), la tnt et le sat via wintv, la hd avec dvbviewer... même après plusieurs redémarrages, je pouvais matter la tnt sans problème dans MCE (le début du bonheur !).

Alors maintenant j'ai peur qu'autre chose d'installé vienne interférer... Mais je n'arrive pas à trouver quoi et même si je désintalle tout je doute que ca revienne à la normale. Autre souci, pendant une journée, Vista s'est mis à jour. Ce qui fait que toute les updates qu'il a fait, sont datées de la même journée :'(

Le top serait de refaire une install propre, encore... et de créer un point de backup... ce que j'aurai du faire l'autre jour.

Je crois qu'il n'y a plus que ca à faire, et de noter tout ce que j'installe entre temps... mais comme MCE semble lacher au bout de plusieurs jours, c'est pas gagné scratch


J'ai lu aussi que les DRM foutaient le basar aussi et provoquait cette erreur. J'ai donc supprimé les DRM (repertoire ProgramData\Windows\DRM) et réinstaller les nouvelles (via un site de MS) mais ça n'a hélas rien changé.

Il faudrait pouvoir reseter MCE mais ça semble impossible...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR-4000 et MCE de Vista - Tuner Introuvable   Dim 13 Juil - 15:29

Dagostino a écrit:
Non je n'ai pas fait hcwclear puisque la carte n'était pas encore installée (suite au formattage).
Sauf que les pilotes Hauppauge sont inclus dans VISTA!
Dagostino a écrit:
Il faudrait pouvoir reseter MCE mais ça semble impossible...
Il me semble que c'est possible, parcourir longuement le forum UK.
Si c'est possible, essaies d'installer une deuxième copie de XP (en dual boot), sans connection internet (sauf peut-etre le temps de valider cette copie), sans antivirus, sans mise à jour automatique, etc ...
Ensuite, tu lances un "Hcwclear", suivi d'un boot sur cette même copie de VISTA afin de virer les pilotes Hauppauge inclus dans VISTA.
Ensuite, tu sauvegardes, après avoir booté sur la partition principale, les dossiers "Documents and Settings", "Program Files" et "WINDOWS" de cette deuxième partition, avec "WinRAR" par exemple.
Tu peux ainsi gérer plusieurs niveaux de "sauvegarde" très bien connus de toi (sans pilote Hauppauge, avec pilotes Hauppauge seuls, etc ...).
Pour restaurer, après avoir booté sur la partition principale, il suffit de supprimer les trois dossiers ci-dessus de la deuxième partition puis de recopier les 3 dossiers qui ont été sauvegardés.
Attention, si ces trois dossiers sont sauvegardés sur un DVD sans avoir été compressés, ils seront restaurés avec un attribut "Read only", cela peut poser problème.

Tu n'aurais pas un VISTA d'origine "ACER", par exemple?

Attention, à moins d'un gros "coup de pot", il va te falloir beaucoup de patience et surtout de méthode pour régler ton problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dagostino



Nombre de messages : 5
Date d'inscription : 10/07/2008

MessageSujet: Re: HVR-4000 et MCE de Vista - Tuner Introuvable   Dim 13 Juil - 15:44

Maurice a écrit:
Dagostino a écrit:
Non je n'ai pas fait hcwclear puisque la carte n'était pas encore installée (suite au formattage).
Sauf que les pilotes Hauppauge sont inclus dans VISTA!

Arf... je m'en doutais de celle là ! Ce qui veut dire que Vista n'a jamais dû installer les drivers que j'ai télécharger... Je retente à la main.. on sait jamais.

Pour le reset, j'ai parcouru le net pendant 2 jours. J'en reviens tout le temps à un même logiciel qui a dû marcher à son époque mais hélas ne fonctionne plus avec la version actuelle de vista.

Pour le multi boot, hélas je suis à l'étroit sur le disque dur, qui tourne déjà en "bi-boot" XP / Vista.

Pour la patience, j'en ai énormément, mais là je suis découragé car je ne trouve pas une seule piste :'(

Je vais reformatter ma partoche et faire des points de sauvegarde par étape. Si je fais à chaque install de logiciel je vais y passer ma vie...

Je pense :
1er point après l'install de vista
2eme après l'install de tous les drivers
3eme après l'install des codecs + softs important (nero, powerdvd, winrar...).

Si dans 3 jours le problème réapparait, je remonterais d'un point de restauration et si ca ne marche pas, je remonte au point précédent.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR-4000 et MCE de Vista - Tuner Introuvable   Dim 13 Juil - 16:27

Dagostino a écrit:
3eme après l'install des codecs + softs important (nero, powerdvd, winrar...).
A mon avis, si tu veux régler ton problème, n'installes rien de tout cela sur ta partition VISTA avant qu'il ne soit réglé!
Souviens-toi de l'histoire du lièvre et de la tortue.
Il serait préférable de considérer (provisoirement) que ta partition VISTA est uniquement une partition de test Hauppauge/MCE.
J'utilises la méthode indiquée dans mon message précédent, avec deux copies de XP, sur deux DD différents.
Ma copie XP d'exploitation est sur C:, ma copie de test est sur D:
Je recopie mes données personnelles de C: dans un dossier de d:, plus parfois sur un DVD, cela me sert de sauvegarde.
Comme je n'ai pas besoin de reformater D: pour revenir à une copie initiale propre de mon XP de test, pas de problème, en principe, pour la sauvegarde de mes données personnelles.

Edit, j'ai oublié: Lorsque tu as le problème, as-tu vérifié si le service receive de MCE avait démarré?
As-tu essayé de le relancer?
Essaies aussi d'empecher le service EPG d'Hauppauge de démarrer automatiquement au boot (il y a un paramètre). C'est peut-etre lui qui, en démarrant au boot, empeche le lancement des services MCE.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dagostino



Nombre de messages : 5
Date d'inscription : 10/07/2008

MessageSujet: Re: HVR-4000 et MCE de Vista - Tuner Introuvable   Sam 19 Juil - 15:23

Salut !

Maurice a écrit:
Edit, j'ai oublié: Lorsque tu as le problème, as-tu vérifié si le service receive de MCE avait démarré?
As-tu essayé de le relancer?
Essaies aussi d'empecher le service EPG d'Hauppauge de démarrer automatiquement au boot (il y a un paramètre). C'est peut-etre lui qui, en démarrant au boot, empeche le lancement des services MCE.

Pour le service, la dernière fois j'avais une erreur pour le redémarrer. Pour le service EPG je ne savais pas, mais merci je testerai le prochain coup.

Sinon, demain ça fera 1 semaine que ça tourne sans soucis. Une frayeur tout à l'heure mais c'était mon cable antenne qui s'était débranché affraid

J'ai réinstallé au fur et à mesure mes applications et pilôtes, toujours avec des points de restauration (au passage, ça prends 30 secondes à chaque fois, faudrait que j'explique comment faire pour ceux qui ne savent pas).

Je ne peux pas pour l'instant faire 2 partoches parallèles, je n'ai plus de place donc je continue ma méthode tant qu'elle fonctionne.

Par rapport à la dernière installe, je n'ai pas encore :
* activé vista
* installé les pilotes logitech (clavier et souris)
* installé aucune mise à jour via windows update.

Hormis ces 3 points là, l'install actuelle est la même que la précédente. Je doute que l'activation ait qqe chose à voir la dedans. Je vais tenter là les pilotes logitech... je penche donc pour une des mises à jours qui doit poser problème. Le tout c'est de trouver laquelle

cyclops
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR-4000 et MCE de Vista - Tuner Introuvable   Sam 19 Juil - 15:55

Ce sont bien les pilotes Hauppauge qui sont maintenant installés?
C'était peut-être le seul problême?
Attention à ton point de restauration, si tu manques de place, VISTA risque de le virer sans préavis!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
steff95



Nombre de messages : 3
Date d'inscription : 29/07/2008

MessageSujet: Attention a la monopolisation du tuner   Mar 29 Juil - 17:37

J'ai cette carte installé sur mon MCE avec Vista intégrale. Ce que j'ai remarqué c'est que lorsque tu as plusieurs applis cappables de faire office de MCE alors le tuner est monopolisé par l'un deux et les autres ne trouvent plus le tuner.

Exemple : tu installes vista Integrale, en plus tu installes PowerCinema fourni avec la carte. Si tu fais la config avec PowerCinema pour commencer alors le tuner est introuvable ensuite avec vista parce que le tuner est "réservé" par PowerCinema. L'inverse n'est pas vrai. Si tu fais d'abort la config avec vista alors ca roule. Si ensuite tu te decides a changer pour PowerCinema ou autre, le tuner sera alors de nouveau réservé et vista ne le verra plus ...
C'est ce qui s'est passé pour moi.

En conclusion : Tu installes Vista, tu installes UNIQUEMENT les pilotes de la carte TNT en les faisant reconnaitre par le gestionnaire de matériel de Vista et tu fais ta config. Ensuite PAS TOUCHE sinon ça foire.

Salutation.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: HVR-4000 et MCE de Vista - Tuner Introuvable   Aujourd'hui à 3:20

Revenir en haut Aller en bas
 
HVR-4000 et MCE de Vista - Tuner Introuvable
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Optimiser Vista
» probleme e-anim et vista
» [Résolu] Scanner Canon sous Vista
» Pub VISTA sur TF1 avec Flavie Flament
» [Résolu] pb (enregistrement )avec outil capture Vista

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: