AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 HVR 1110 et la TNT... toujours rien...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
NutSpirit



Nombre de messages : 3
Date d'inscription : 29/12/2008

MessageSujet: HVR 1110 et la TNT... toujours rien...   Lun 29 Déc - 14:59

Bonjour,

J'ai acheté il y a une semaine une HVR 1110, je m'en suis servi un peu, sans problème, je pouvais même avoir la TNT !! Presque un miracle d'après ce que j'ai pu voir sur ce forum !

Seulement voila, par je ne sais quel miracle je n'ai plus eu accès à ces foutu chaines de TNT. Je me suis battu avec les drivers et j'ai finalement formaté le système complet pensant remettre tout ça à plat.

Mais que néni, même après une réinstall de Win XP SP2, le passage à SP3, des essais avec les driver 4.0 (comme préconisé sur le support hauppauge) 4.6, 3.4 et bien évidemment ceux du CD livré avec, je n'arrive toujours pas à avoir ces chaines de TNT.

J'ai essayé de forcer les canaux à la main, par exemple sur winTV j'ai mis le canal 30 (qui correspond chez moi à TF1, NRJ12...), la barre signal status se rempli au maximum, preuve que je reçois bien ce canal, mais il ne m'affiche pas les chaines contenues dedans... même chose avec d'autres canaux... comme si les canaux étaient vide !

Pour info j'ai bien mis le hotfix KB896626-V2 (qui cela dit en passant ne voulait plus s'installer apres le passage à SP3), ma carte graphique possède les derniers drivers...

Si quelqu'un à une idée à me proposer je suis tout ouïe, je vois plus quoi faire... J'ai beau chercher sur ce forum je vois pas de solution miracle.

D'avance merci...
Cordialement,
Nut

Edit : version du CD fourni avec la carte : 4.6B
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR 1110 et la TNT... toujours rien...   Lun 29 Déc - 16:21

Bonjour,
NutSpirit a écrit:
Pour info j'ai bien mis le hotfix KB896626-V2 (qui cela dit en passant ne voulait plus s'installer apres le passage à SP3)
Normal qu'il ne s'installe pas sous SP3, il devient périmé!
Essayer de le désinstaller.
NutSpirit a écrit:
ma carte graphique possède les derniers drivers..
La TNT n'aurait pas disparu suite à leur mise à jour?
NutSpirit a écrit:
Edit : version du CD fourni avec la carte : 4.6B
C'est bien la version à utiliser!
Mais avant de les réinstaller, il faut lancer un Hcwclear avec les deux dernières cases cochées.
L'analogique fonctionne-t-il?
Ce programme trouve-t'il les chaînes TNT (option 1):
http://www.quantexzone.com/files/scbda/ScanChannelsBDA_UK.exe

Il crée un fichier log dans son dossier de lancement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
NutSpirit



Nombre de messages : 3
Date d'inscription : 29/12/2008

MessageSujet: Re: HVR 1110 et la TNT... toujours rien...   Lun 29 Déc - 18:52

Bonjour,

et merci beaucoup pour ta réponse rapide !

Je n'ai pas fait de mise à jour de mes drivers graphiques quand j'ai perdu les chaines TNT. On peut donc mettre hors de cause cette hypothèse.
Chaque fois que j'ai essayé un driver j'ai utilisé Hcwclear pour faire le ménage.

Je viens à l'instant de formater le PC, il est donc en SP2, je n'y ai mis que les drivers pour le chipset de carte mere, le hotfix KB896626-v2 (puisque je suis en SP2) et les drivers 4.6B de mon CD livré avec la carte.

Et le résultat est comme d'habitude : les chaines analogique sont trouvées mais toujours rien pour les chaines TNT.

J'ai lancé ton petit programme et voici le résultat avec l'option 1 :

Spoiler:
 

Il se locke donc sur quelque fréquence mais affiche un time out... (j'ai enlevé les lignes ou il ne se passait rien pour respecter la taille maxi des messages du forum)

J'espère que tu as des idées parce que je tourne en rond maintenant...

En tout cas merci beaucoup déjà de me donner des axes de recherches...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HVR 1110 et la TNT... toujours rien...   Lun 29 Déc - 20:08

Tu ne dis pas si l'analogique fonctionne ?

A priori, il ne trouve pas les chaînes TNT parce que la qualité du signal est trop mauvaise. Il faudrait qu'elle soit toujours à 100% (l'idéal).
As-tu controlé le cablage de l'antenne ?
Il est très difficile de s'apercevoir qu'un coaxial est détérioré. Attention aux prises moulées, le cable à tendance à faire un coude et se détériore de manière invisible.
Pas de té de raccordement pour partager une prise ?
Un signal trop fort (ampli) diminue aussi la qualité.

Bien sur, la carte peut avoir un défaut, mais c'est peut probable.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
NutSpirit



Nombre de messages : 3
Date d'inscription : 29/12/2008

MessageSujet: Re: HVR 1110 et la TNT... toujours rien...   Mar 30 Déc - 14:28

Bon la carte marche ! Je l'ai essayé avec une antenne d'intérieur. En branchant le coaxial je me suis aperçu que le connecteur sur la carte est un peu branlant, il s'est délogé de son support.
En le manipulant j'ai réussi à le remettre un peu, juste de quoi m'apercevoir que quelques chaines sont trouvées (avec une antenne d'intérieur je peux pas tout avoir). Mais bon ça prouve que le problème vient probablement de son connecteur... et pas des drivers...

Comme elle est toute neuve je vais la ramener pour un échange standard. Je posterai un petit message si ça règle mon problème...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: HVR 1110 et la TNT... toujours rien...   Aujourd'hui à 20:40

Revenir en haut Aller en bas
 
HVR 1110 et la TNT... toujours rien...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» achat de crédits par paypal mais toujours rien via mon panneau de configuration
» Nouvelle interface Bbox, toujours rien ?
» Alors toujours rien sur le nuvi 550 ? c'est un GPS fantome ?
» Déménagement interminable depuis 2 mois 1/2
» pas d'internet ni télephone depuis 1 mois - Bouygues ne fait rien!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: