AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Pas de son en analogique hvr 1110 Vista 64 bit business

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
sonny91



Nombre de messages : 5
Lieu : 91460
Date d'inscription : 26/06/2009

MessageSujet: Pas de son en analogique hvr 1110 Vista 64 bit business   Ven 26 Juin - 16:23

Bonjour,

J'ai fait l'acquisition d'une Hauppauge HVR 1110 triangulaire. L'installation se passe bien sur Vista 64 bit bussiness. L'image est corrrecte, mais je n'ai pas de son pour aucune chaine analogique (C+ tf1 f2 f3 arte m6). J'ai même échangé ma carte au service après vente.

De plus, je n'ai pas de TNT. Mais, je pense que je suis situé dans une zone d'ombre.
J'ai désinstallé plusieurs fois avec hcwclear : aucun effet
J'ai installé plusieurs logiciels pour regarder la télé : wintv, meuhmeuh, ktv. J'ai une image correcte et jamais de son.

J'ai vérifié dans les paramétrages de vista pour les volumes, j'ai bien branché a sortie son de la carte sur l'entrée ligne de la carte mère.

-ma config : asus P5K, 4Go, core2duo e6750, ati radeon hd 2600 xt.
J'ai cherché sur le forum, mais je n'ai pas trouvé de solution.
J'ai besoin d'aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de son en analogique hvr 1110 Vista 64 bit business   Ven 26 Juin - 17:12

Bonjour,
sonny91 a écrit:
j'ai bien branché a sortie son de la carte sur l'entrée ligne de la carte mère.
Cette carte n'a pas de sortie son!
Le son transite par le BUS. Ce n'est donc pas l'entrée ligne qu'il faut valider dans VISTA (ou dans WinTV si tu utilises WinTV-V6).

La prise son de la carte est une entrée son à utiliser si on la raccorde par exemple à la sortie péritel d'un autre appareil.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sonny91



Nombre de messages : 5
Lieu : 91460
Date d'inscription : 26/06/2009

MessageSujet: Re: Pas de son en analogique hvr 1110 Vista 64 bit business   Ven 26 Juin - 17:31

Merci pour la réponse, je teste et je tiens informé
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sonny91



Nombre de messages : 5
Lieu : 91460
Date d'inscription : 26/06/2009

MessageSujet: Re: Pas de son en analogique hvr 1110 Vista 64 bit business   Ven 3 Juil - 11:54

Je n'ai toujours pas le son.
De temps en temps, j'ai un son parasite sur une chaine tf1, mais ce n'est pas le son de la chaine. Je le constate avec les réglages de son de Vista

Je ne pense pas que le probleme soit du à la qualité du signal.
J'ai testé avec une hvr 900, là j'ai eu d'entrée le son sur 3 chaines.
Mais avec ma hvr1110, je n'ai jamais de son. J'ai beau joué dans les volumes , rien à faire.

Quels sont les parametres vista à régler.
Il ya t-il un branchement quelquonque à faire?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de son en analogique hvr 1110 Vista 64 bit business   Sam 4 Juil - 0:11

Bonsoir,
Quelle version de CD Hauppauge utilises-tu ?
Combien as-tu de RAM sur ton PC ?

Pour savoir si tu peux recevoir la TNT, rentre ton adresse de manière aussi précise que possible. La réponse considère que ton antenne est à 10m du sol:
http://www.tnttest.org/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sonny91



Nombre de messages : 5
Lieu : 91460
Date d'inscription : 26/06/2009

MessageSujet: Re: Pas de son en analogique hvr 1110 Vista 64 bit business   Sam 4 Juil - 19:16

Bonjour,
j'ai 4Go de ddram2 et j'utilise le cd WinTv V7 version 1.1b
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de son en analogique hvr 1110 Vista 64 bit business   Sam 4 Juil - 19:37

Il me semble qu'il pouvait y avoir un problème de son avec ces pilotes si plus de 4GO de RAM.
Tu peux télécharger une cersion plus récente:
http://www.hauppauge.co.uk/site/support/support_all.html?prod=5

Attention, les versions téléchargeables ne contiennent pas le CODEC HD (hcwSMD08.EXE) qu'il suffit d'éxécuter à partir de ton CD lorsque WinTV est installé.
N'oublies pas le Hcwclear avec les deux derniéres cases cochées, puis le reboot avant d'installer la dernière version.
D'autre part, assures toi que la base de donnée (hcwChanDB_5.mdb) a bien été supprimé avant de réinstaller car elle a changé de format.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sonny91



Nombre de messages : 5
Lieu : 91460
Date d'inscription : 26/06/2009

MessageSujet: Re: Pas de son en analogique hvr 1110 Vista 64 bit business   Mer 8 Juil - 15:37

Merci Maurice,

Il y a du mieux : j'ai maintenant le son mais uniquement sur c+ (volume au maximum) .
Je n'ai aucun son sur les autres chaines.

Please, help me!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de son en analogique hvr 1110 Vista 64 bit business   Mer 8 Juil - 17:07

Attention,
Si je ne me trompe pas, le potentiomètre de la fenêtre WinTV ne contrôle que l'entrée son vers ta carte son.
Il ne modifie pas le niveau son de la sortie de la carte son vers les haut-parleurs. Autrement dit, tu dois disposer d'un deuxième réglage au niveau VISTA. Ne connaissant pas VISTA, je ne peux être plus précis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pas de son en analogique hvr 1110 Vista 64 bit business   Aujourd'hui à 3:17

Revenir en haut Aller en bas
 
Pas de son en analogique hvr 1110 Vista 64 bit business
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Optimiser Vista
» probleme e-anim et vista
» [Résolu] Scanner Canon sous Vista
» Pub VISTA sur TF1 avec Flavie Flament
» [Résolu] pb (enregistrement )avec outil capture Vista

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: