AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Inactif] Media Player Classic, Irremote.ini

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
benoat_g



Nombre de messages : 1
Date d'inscription : 01/12/2009

MessageSujet: [Inactif] Media Player Classic, Irremote.ini   Mar 1 Déc - 17:24

Salut tout le monde !

Je me tourne vers vous après plusieurs jours de tests acharnés.

Mon problème : faire fonctionner un maximum de fonctions de Media Player Classic (HomeCinema v1.2.908.0) avec ma telecommande Hauppauge (qui va avec ma WinTV HVR 1100 94***), sachant que je suis sous Windows 7 x64.

Donc voilà, jusque là, j'ai bien compris qu'il fallait éditer le fichier Irremote.ini, pour customiser la telecommande.
Cependant, avec Media Player Classic, les commandes qui utilisent CTRL ne semblent pas fonctionner. Pour Mute par exemple, si je rentre "={CTRL}M", ca ne fonctionne pas ... En revanche, si j'utilise l'APPCOMMAND "app(0x80000)", ça fonctionne.

Du coup par exemple, pour ouvrir un fichier, "={CTRL}O" ne fonctionne pas, mais "app(0x1e0000)" m'ouvre bien la fenetre "OPEN". En revanche, une fois cette fenetre ouverte je ne peux plus rien faire ... Le bouton "OK" ne fonctionne plus, tout comme les fleches directionnelles, ainsi qu'une touche que j'avais reglé sur "TAB" et d'habitude fonctionne ... A noter qu'une touche que j'avais réglé sur "ALT+TAB" ne fonctionne plus non plus.
Mais quand je ferme cette fenetre "OPEN" (avec ma souris), toutes les actions semblent survenir à ce moment là ... Si javais appuyé par exemple 5 fois sur la touche "ALT+TAB", il va switcher 5 fois d'appli ...

Derniere remarque, si j'ouvre la fenetre "OPEN" avec mon clavier, et que j'utilise ensuite la telecommande pour naviguer dans cette fenetre, là ca fonctionne.

Voila, j'espere ne pas vous avoir embrouillé ...

Bonne journée à tous, et merci d'avance !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
[Inactif] Media Player Classic, Irremote.ini
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» simple question de pilotes qpres install OS
» media player ne marche plus
» [Résolu] adslTV et VLC media player
» Plugin manquant pour affichage lecteur WMP ??
» TV sur PC via le WEB en mode Fibre

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Autres sujets :: Logiciels-
Sauter vers: