AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 pas de son avec VLC et une Wintv PVR 150

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ciryon



Nombre de messages : 1
Date d'inscription : 10/01/2010

MessageSujet: [Inactif] pas de son avec VLC et une Wintv PVR 150   Dim 10 Jan - 21:20

Bonjour,

suite a un formatage et une réinstallation de Windows sur l'ordinateur de ma copine, je lui ai ensuite réinstallé sa carte Tuner TV Wintv PVR 150. C'est la première fois que je travaille sur ce type de périphérique.

J'ai donc configuré VLC mais le nom du périphérique audio dans le menu déroulant ne propose pas "hauppauge" comme c'était le cas avant qu'elle ne rencontre des soucis informatiques qui ont mené à la réinstallation de Windows.

Du coup, j'ai bien l'image venant du Tuner TV mais pas de son, que j'indique aucun périphérique audio ou bien le seul choix proposé par VLC qui correspond à la carte son "C-Media Azalia Rear Panel"...

Configuration de l'ordinateur

Pentium 4 3.20 Ghz
Carte vidéo ATI Radéon X300
Carte son intégré C-Media Azalia
1 GO de RAM

SE : Window XP media center edition version 2002 avec service pack 2.

Si quelqu'un peut m'aider à faire en sorte que ma copine puisse à nouveau recevoir la TV, je lui en serais très reconnaissant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5355
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: pas de son avec VLC et une Wintv PVR 150   Lun 11 Jan - 11:18

Bonjour,
Je ne connais pas VLC, mais la PVR possède un encodeur matériel qui est validé par défaut.
VLC reçoit donc du mpeg et cela ne semble donc pas étonnant qu'il ne trouve pas de son "Hauppauge"???
Peut-être faut-il dévalider l'encodeur en utilisant l'utilitaire Hauppauge HWEncodeurs.exe (modification effective après reboot)?
Un fichier de capture a-t-il le son ?

Vérifies également le panneau de configuration C-MEDIA.
Il serait bon aussi, de vérifier si WinTV fonctionne correctement.

EDIT: Il s'agit bien d'un problème avec les chaines télé?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
pas de son avec VLC et une Wintv PVR 150
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» j ai des souci , je debute depuis ce jour avec linux fedora
» Lecture video interrompue avec mise en tampon
» probleme avec les cellules d'excel sur la mise en forme
» [Résolu]Mis a jour impossible avec Antivir
» [Résolu] Problème avec psg tv

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: