AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 WinTV HVR 900 H

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Wayne



Nombre de messages : 5
Date d'inscription : 12/01/2010

MessageSujet: WinTV HVR 900 H   Mar 12 Jan - 23:20

J'ai récemment installé Win TV version 1.2 sur mon portable Toshiba avec Vista (service pack 1) et je pensais que tout allait bien. J'avais tous les postes TNT avec bonne image et son, mais la première fois que j'ai essayé un poste HD (ARTE) le logiciel s'est planté. J'ai perdu toute réception; je pouvais jouer les émissions que j'avais déjà enregistrées, mais la reception par antenne n'était plus possible. Windows me disait que le logiciel avait essayé d'accéder à une mémoire protégée.
Je suis dans un bâtiment ou TNTSat est distribué à tous les appartements par un décodeur commun sur les câbles coaxiales 75 ohms qui étaient précédement utilisés pour la réception satellite analogique. Le signal est excellent sur ma TV qui reçoit tout TNT sans problème. Pour le PC je branche la clé WinTV sur le même cable d'antenne avec un Té.
J'ai désinstallé/réinstallé Win TV et il marche à nouveau mais je n'ose pas selectionner un poste HD. Avez-vous une solution pour moi ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 900 H   Mer 13 Jan - 14:18

Bonjour,
J'ai déplacé ce sujet vers HVR.

Ce problème risque d'être lié à un problème de réception du genre conformité douteuse des trames reçues (décodeur TNT SAT ?) qui ne plaisent pas à WinTV ou à un module VISTA.
WinTV s'est planté pour la première fois immédiatement après la bascule sur ARTE, ou au bout d'un certain temps ?
Ton WinTV n'est pas à jour, la dernière version en ligne est la 1.2c. La 1.3, qui corrige quelques problèmes du même genre devrait être en ligne d'ici quelques jours:
http://www.hauppauge.fr/site/support/support_all.html?prod=2
Le SP2 de VISTA peut aussi corriger un certain nombre de problèmes.
Vérifier aussi les mises à jour de ton cheap graphique.
L'utilisation d'un T pour le partage de la prise télé est absolument prohibé car les résultats sont imprévisibles. Il faut utiliser un répartiteur à une entrée et deux sorties (si possible à fiches F).

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Wayne



Nombre de messages : 5
Date d'inscription : 12/01/2010

MessageSujet: WinTV HVR 900 H   Mer 13 Jan - 22:12

Bonjour,
En réponse à votre question, WinTV s'est planté la première fois immédiatement après la bascule sur ARTE HD. Pour le T, je me suis mal exprime; ce que j'ai installé est un splitter avec des fiches F; il y à une entrée pour le cable qui alimente l'apartement et 2 sorties, l'une vers la TV et l'autre vers WinTV. La TV et WinTV fonctionne sans problème avec les deux en marche simultanément.
Je vais suivre votre suggestion et faire l'upgrade à Vista SP2 et ensuite installer WinTV V 1.3 avant d'essayer ARTE HD encore. Je vous garderais au courant des developpements.
Je vous remercie pour votre aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 900 H   Jeu 14 Jan - 11:32

Bonjour,
Ne pas oublier de vérifier les mises à jour éventuelles de la carte graphique (en principe chez Toshiba).
Le décodage de la HD est excessivement gourmand en ressources CPU s'il n'est pas fait par la carte graphique. Je pense qu'il n'est validé que si, dans la config de WinTV, les cases "EVR" et "Accélération?) sont validées. Trouver la bonne combinaison peut peut-être éviter le plantage.
Il y a peut-être un moyen d'éviter la réinstallation de WinTV (c'est bien lui qui se plante, ce n'est pas VISTA?) après un plantage:
- Sauvegarder le fichier "Documents and settings ....WinTV\channel database\hcwChanDB_5.mdb" et le recopier avant de relancer WinTV en cas de plantage. Il faut peut-être faire la même chose avec "hcwChanDB_5.ldb".

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Wayne



Nombre de messages : 5
Date d'inscription : 12/01/2010

MessageSujet: WinTV HVR 900 H   Ven 15 Jan - 20:30

Bonjour,
Ce matin, comme vous m'avez suggeré, j'ai installé Vista SP 2 et j'ai sauvegardais "hcwChanDB_5.mdb" et "hcwChanDB_5.ldb". J'avais l'intention plus tard d'installer WinTV 1.2c mais d'abord je voulais verifier si WinTV allait fonctioner correctement sous SP2, et je l'ai mis en route. Malheureusement je ne recevais que TF1, TMC et Nrj. Avant SP2 j'avais tous les postes TNT correctement sauf ARTE HD. J'ai essayé A2, Fr3 etc sans resultat; juste un triangle est apparu qui disait pas de signal. Ensuite j'ai essayé M6 et WinTV s'est encore completement planté. Il n'y avait pas moyen de revenir. J'ai remplacé "hcwChanDB_5.mdb" et "hcwChanDB_5.ldb selon votre idée avec mes backups, mais sans résultat. Ensuite je pensais resoudre le probleme avec la version la plus recente et j'ai téléchargé v 1.2c et je l'ai installé au dessus de v 1.2 mais sans amelioration. Il n'y avait toujours pas de reception et à chaque essai de selectioner un poste j'ai eu une boite de dialogue qui me disait qu'il y avait un problème de memoire.
Finalement, j'ai décidé de tout enlever et recommencer à zero. J'ai fait tourner HCWclear mais après, au reboot, Vista s'est bloqué. Il n'y avait pas moyen d'arreter l'ordinateur. Finalement j'ai forcé un arret total en enfoncant le bouton de démarrage pendant 5 secondes et après j'ai peux relancer Vista.
Maintenant pour recommencer à zero j'ai besoin de la version 1.2 puisque v 1.2c ne s'install pas sans l'ancien version déjà dans l'ordinateur, mais vous n'avez plus V 1.2 sur votre site. Sur mon DVD d'installation j'ai la version 1.1 qui n'a jamais marché. J'ai du télécharger v 1.2 pour que WinTV fonctionne pour la premiere fois. Malheureusement je n'ai plus une copie de v 1.2. Elle a été écrasé ce matin par v 1.2c. Pourriez-vous me donner un lien pour la télécharger SVP ? Ou peut etre si la version 1.3 est imminante cela serait la meilleure solution ? Qu'en pensez-vous?
Merci encore d'avance pour votre assistance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 900 H   Ven 15 Jan - 21:44

Bonjour,
Wayne a écrit:
mais vous n'avez plus V 1.2 sur votre site.
Je ne suis pas un employé Hauppauge, mais un simple utilisateur comme toi. Il m'est donc impossible de te donner un lien vers une version qui n'est pas en ligne sur un site Hauppauge.
Si j'ai bien compris ton CD d'origine était en version 1.1 ?
Normalement, lorsque tu exécutes une version téléchargée, elle de décompresse dans un dossier C:\Hauppauge et chaque version se retrouve dans un sous dossier qui porte le nom de la version.
Tu dois donc toujours avoir la version 1.2 sur ton PC, mais tu n'as probablement plus, sur ton bureau, le lien pour lancer son installation.

Tu ne m'avais pas parlé de ton CD 1.1, je pensais que ta carte avait été livrée avec la version 1.2
Les fichiers hcwChanDB_5 créés avec cette version ne sont pas compatibles avec les versions actuelles (je ne me souviens plus quand à eu lieu le changement), mais tes problèmes viennent probablement de là.
Réessaies d'installer la 1.2c
Il faudra ensuite refaire le SCAN (recopie de hcwChanDB... impossible.

Je te conseilles de repartir à zéro en suivant bien cette procédure:
- Débranches ta clé et arrêtes ton antivirus éventuel.
- Lances ton icône, renseignes ta langue (Français) et choisis "Explorer le CD".
- Choisis "Hcwclear.exe".
- Une fenêtre s'ouvre dans laquelle l'avant dernière case est déjà cochée. Coches, en plus, la dernière case et valides.
- Une fenêtre DOS s'ouvre pour afficher toute anomalie éventuelle. Il ne doit y en avoir aucune. Lorsque la procédure est terminée, une autre fenêtre demandes à relancer le PC. Relances OK.
- Lorsque le BOOT est terminé, rebranches ta clé.
- Windows va découvrir le nouveau matériel et proposer de l'installer.
- Répondre "Annuler" à toutes les demandes de Windows (il peut y en avoir plusieurs, donc ne pas aller trop vite).
- Lances ton icône "Install WinTV ...." et installes les pilotes (Etape 1). Lorsque ceux-ci sont installés, je te conseilles de relancer ton PC encore une fois.
- Lances ton icone et installes les application WinTV V7.
- L'installation va te demander d'insérer ton CD Hauppauge livré avec ta carte. Il s'agit d'un contrôle maintenant obligatoire.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Wayne



Nombre de messages : 5
Date d'inscription : 12/01/2010

MessageSujet: WinTV HVR 900 H   Ven 15 Jan - 23:58

Bonjour,
Je ne me suis pas rendu compte que vous n'étiez pas employé de hauppauge. Vous etes moderateur de tellement des forums....
En tout cas mon problème reste le manque de version 1.2 puisque au téléchargement de la v 1.2c le nouveau programme écrase l'ancien dans le même dossier C:\hauppauge. C'est comme ça que je l'ai perdu. J'ai cherché partout sur mon disque dur. Je pensais que le dossier compressé se trouverait peut etre dans les "temp" quelque part mais il n'y a pas une trace. Comme vous devrez connaitre Hauppauge mieux que moi, avez vous une idée ou je pourrais m'adresser pour trouver une veille v 1.2 ? Je n'ai rien trouvé sur le site.
Merci encore,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 900 H   Sam 16 Jan - 0:54

La 1.2c a toutes les chances de mieux fonctionner que la 1.2 à condition de bien respecter la procédure que j'ai indiquée.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV HVR 900 H   Jeu 4 Mar - 11:06

Bonjour,
Normalement, ton problème de pantage doit être résolu en installant la dernière version du site UK.
Ne pas conserver l'ancienne liste des chaines.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: WinTV HVR 900 H   Aujourd'hui à 3:18

Revenir en haut Aller en bas
 
WinTV HVR 900 H
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: