AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Probleme de télécommande HVR 1250

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: [Résolu] Probleme de télécommande HVR 1250   Lun 18 Jan - 0:52

Bonjour, je suis très heureux d'être tombé sur votre forum.

Je viens tous juste de me procurer une HVR 1250. J'en suis a ma deuxième carte pensant que la première étais défectueuse. Je suis incapable de faire fonctionner la télécommande. J'ai installer et réinstaller plusieurs fois et a rien faire. Je crois pourtant faire l'installation correctement.

Alors si vous pouvez me venir en aide je vous serai très reconnaissant

Merci

Pat
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Lun 18 Jan - 2:08

Bonjour,

C'est pour une utilisation avec MCE, ou pour une utilisation avec WinTV-V7 ?

- Si c'est pour une utilisation sous MCE, il faut une télécommande compatible MCE. Le capteur est obligatoirement un capteur qui se branche sur un port USB. Le KIT ressemble à cela:
http://www.hauppauge.eu/boutique/fiche_produit.cfm?ref=00226&type=1&code_lg=lg_fr&num=0

- Si c'est pour une utilisation sous WinTV-V7, il faut la télécommande standard Hauppauge et le capteur se branche sur la carte HVR. Attention à bien enfoncer le connecteur car le châssis du PC peut l'en empêcher:
http://www.hauppauge.eu/boutique/fiche_produit.cfm?ref=00108&type=1&code_lg=lg_fr&num=0

- En principe, cette carte est une carte OEM installée par un constructeur de PC qui a installé MCE.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Lun 18 Jan - 2:22

Merci beaucoup pour cette réponse rapide.

C'est Win tv-7. Sur la boite c'est écrit WinTV-HVR-1250, model 1201. J'ai la manette original, ces une carte que j'ai acheter neuve. Je croyais que c'était simple d'installation... Le connecteur est bien enfoncer, il ni a rien qui pourrais le bloquer. J'espère avoir donné un peu plus d'information.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Lun 18 Jan - 9:47

Cela ne répond pas vraiment à ma question:
- Normalement, cette carte est livrée en version MCE, c'est à dire avec une télécommande pour MCE (incompatible avec WinTV-V7)et un capteur qui se branche sur un port USB.
- A quel lien, donné dans ma réponse précédente, ressemble ta télécommande ?
- Quel est le nom et quelle est la version du CD Hauppauge qui a été livré ?
- Démarrer, programmes, Hauppauge WinTV: As-tu les choix "Stop IR" et "Restart IR".
- Dans la barre des tâches, à côté de l'horloge, as-tu une icône "Win TV Remote Contrôleur" ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Lun 18 Jan - 14:52

ok, je suis désolé.
La télécommande est comme la grise dans le deuxième lien.
Le capteur ca branche a l'arrière de l'ordi, sur la carte bien sure, et non dans un port USB.
Sur le cd, WinTV V7 version 1.2A
Oui dans menu démarrer j'ai stop et restart mais je n'ai pas l'icône dans la barre de tache même après avoir fait restart.

Petit supplément d'info. Quand je redémar mon ordi, j'ai l'assistant d'ajout de matériel qui se lance a tout les coup et pourtant la carte fonctionne bien ces la télécommande qui fait défaut. Dans le dossier WinTv il y a Ir.exe. Je clic dessus et il y a un message, Failed to initialize infrared remote hardware.

Voila, en espérant t'avoir donner assez d'informations

Merci beaucoup pour le temps que tu m'accorde.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Lun 18 Jan - 15:21

Visiblement, le pilote de la télécommande ne s'installe pas. Tu dois pouvoir le vérifier dans le gestionnaire de périphériques.
Cet après midi, j'ai des obligations.
A plus tard.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Lun 18 Jan - 19:47

Dans la dernière version en ligne, le pilote de la télécommande a changé:
http://www.hauppauge.fr/site/support/support_all.html?prod=6
Télécharges et décompresses ce fichier.
Je pense qu'il suffira, dans le gestionnaire de périphériques, de demander la mise à jour du pilote à problème et de lui demander de chercher dans le dossier HVR-12x0-14x0-17x0_1_43_27219_WHQL qui aura été crée par la décompression.
Si ça ne marche pas, il faudra éxécuter le HcwDriverInstall.exe Ne pas oubler ensuite le "restart Ir"
Sinon, la version CD 1.3 devrait être disponible très bientôt.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Lun 18 Jan - 23:57

Rien a faire. J'ai effectivement un pilote manquant dans le gestionnaire des périphériques, périphérique inconnu. Quand j'ai tenter de mettre a jours le pilote, j'ai eu un message d'erreur: Inpossible d'installer le matériel. Une erreur s'est produite lors de l'installation du périphérique. Erreur irrécupérable.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mar 19 Jan - 0:23

As-tu essayé de lancer HcwDriverInstall.exe ?

S'il ne marche pas non plus, je crois qu'il faudra essayer de tout supprimer avec le Hcwclear, mais pour cela, il est préférable d'attendre un peu car la version 1.3 a des chances d'être en ligne dès demain sur le site UK.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mar 19 Jan - 0:27

J'ai oublié:
Quel OS et quel SP ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mar 19 Jan - 0:41

J'ai fait tous ce que tu ma demander et ca ne veux pas fonctionner du tout.
C'est normal que se soit aussi difficile ?

Windows XP, SP3
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mar 19 Jan - 1:11

pat87 a écrit:
C'est normal que se soit aussi difficile ?
Normalement non, mais:
- La carte peu avoir un problème, même si c'est très rare.
- Les pilotes peuvent avoir un problème. cette carte est presque toujours installée sur des PC sous MCE, donc sans la télécommande Hauppauge.
- Ton PC lui-même peut avoir un problème de registre ou de logiciel Microsoft.
- Etc...

Je crois qu'il est plus sage d'attendre la dernière version du CD Hauppauge et de l'utiliser pour faire une installation propre. Je te donnerais la procédure à suivre.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mar 19 Jan - 1:18

Ok. Je te remercie pour ta patience, je vais lui donner un autre chance.

Pour la carte défectueuse, j'en suis a ma deuxième. pour la première, la télécommande fonctionnais de temps en temps. Alors quelle sois défectueuse serais quand même surprenant. De toute façon je vais attendre comme tu me le suggère.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mar 19 Jan - 10:39

As-tu la possibilité de tester sur un autre PC ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mar 19 Jan - 14:07

J'y avais même pas pensé a celle... Je vais vérifier sur le pc de ma blonde. Il été assembler en usine. Je sais pas si j'aurais de la place pour la carte. Je vais faire ca a mon retour du travail.

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mer 20 Jan - 2:17

Pas capable sur le pc de ma blonde. Mais ce n'est pas la carte je crois. J'ai un message : acces violation at adress 01DF0000. write of address 01DF0000. J'ai rien trouver sur le net a ce sujet. Je commence a désespérer et a regretter mon achat. Mais bon ce n'ai qu'une télécommande...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mer 20 Jan - 4:18

J'ai du nouveau.

Dans mon pc j'ai un autre disque dur, un IDE qui n'est pas brancher. Je lai donc brancher en dernier recours et tous semble fonctionné très bien. J'en déduit donc que se serai mon OS qui aurais un problème Je sais pas si je fait une réparation (malgré que j'en ai faite une dernièrement) le problème pourrais se règle ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mer 20 Jan - 11:07

Si ta télécommande fonctionne sur une deuxième partition, c'est déjà une bonne nouvelle. Ta carte fonctionne. Sur cette config, as-tu omis d'installer certains périphériques (Webcam, Scanner, ...)?

Qu'appelles-tu exactement une "réparation"?

Ce matin, sur le forum UK, l'admin (employé Hauppauge), parle de la disponibilité de la version 1.3 (ou 1.4 ?) dans un "couple de jours".
Je crois qu'il est préférable d'attendre sa disponibilité pour refaire une installation "propre", avec effacement des résidus des installations Hauppauge précédentes avec l'utilitare Hauppauge.
En effet, lors de ta première installation, le pilote de ta télécommande s'installait puique tu as dit qu'elle fonctionnait, mais mal.
Ta dernière "réparation" a-t-elle été effectuée après avoir fait cette première installation de ta carte ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mer 20 Jan - 15:03

Sur mon autre disque dur il n'y a que ma webcam qui n'est pas installé. Ce ne sont pas tous les même logiciel mais pour les périphérique c'est le seul je crois. Pour la réparation je parle de celle de Windows. Pour voir s'il n'y aurais pas des fichier système d'égarer qui pourrais me poser problème. La première installation de la carte étais une autre carte, je ne sais pas si c'étais la même version du logiciel. Et la réparation a été fais avant l'achat de la toute première carte.

Merci !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Mer 20 Jan - 15:47

pat87 a écrit:
Sur mon autre disque dur il n'y a que ma webcam qui n'est pas installé.
Le problème n'est probablement pas là (encore que ?), mais c'est juste pour te montrer qu'un dépannage de ce genre n'est pas aisé:
Avec ma carte, et probablement aussi avec la tienne, si je demande, dans le gestionnaire de périphériques, le détail des fichiers du pilote de ma télécommande Hauppauge, j'ai bien le pilote Hauppauge, mais j'ai aussi "LVUSBsta.sys" qui est un pilote (probablement un filtre) Logitech (ma Webcam).
Il suffirait que ce pilote ne plaise pas à windows pour que mon pilote Hauppauge ne s'installe pas!

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Ven 22 Jan - 14:39

J'ai quand même fait une réparation de Windows. J'ai aussi désinstaller ma webcam et rien ne change, la télécommande refuse de fonctionner. Ça sent le cul-de-sac...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Ven 22 Jan - 21:56

pat87 a écrit:
Quand je redémar mon ordi, j'ai l'assistant d'ajout de matériel qui se lance a tout les coup et pourtant la carte fonctionne bien ces la télécommande qui fait défaut. Dans le dossier WinTv il y a Ir.exe. Je clic dessus et il y a un message, Failed to initialize infrared remote hardware.
Mea culpa, je n'avais pas fait attention!

Ce n'est pas dans ce dossier qu'il faut que l'assistant recherche, mais dans le dossier qui contient les .ini, c'est à dire dans le dossier "Drivers".
Mais le pilote n'ayant pas été chargé, l'application Ir.exe ne s'est probablement pas installée (ou mal).

Je vais essayer, cette nuit, de te préparer la procédure à essayer.
En attendant, si ce n'est déjà fait, télécharge la derniere version disponible (1.2c).

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Sam 23 Jan - 23:13

Pour la mise à jour:

Suis bien mes instructions à la lettre:
- Télécharges la dernière version:
http://www.hauppauge.fr/site/support/download/wintv7_cd_1.2c.exe
- Exécutes le fichier téléchargé afin d'en extraire les composants (Dans C:\Hauppauge\WinTV 7 CD 1.2c par défaut), puis annules l'installation. Tu vas avoir un icône sur ton bureau (Install WinTV 7 1.2c).
- arrêtes ton antivirus éventuel.
- Se loguer en admin.
1- Lances ton icône, renseignes ta langue (Français) et choisis "Explorer le CD".
- Choisis "Hcwclear.exe".
- Une fenêtre s'ouvre dans laquelle l'avant dernière case est déjà cochée. Coches, en plus, la dernière case et valides.
- Une fenêtre DOS s'ouvre pour afficher toute anomalie éventuelle (la noter). Normalement, il ne doit y en avoir aucune. En cas d'erreur, arrêter le PC après la fermeture de la fenêtre DOS, retires la Carte, retour au point 1 (Hcwclear).
- Lorsque la procédure est terminée, une autre fenêtre demandes à relancer le PC.
- Le relancer, (ou l'arrêter pour remettre la carte si elle a été enlevée, puis le relancer), Toujours en admin et antivirus arrêté.
- Windows va découvrir le nouveau matériel et proposer de l'installer.
- Répondre "Annuler" à toutes les demandes de Windows (il peut y en avoir plusieurs, donc ne pas aller trop vite).
- Lances ton icône "Install WinTV ...." et installes les pilotes (Etape 1). Ne pas répondre trop vite à un éventuel message d'erreur, le noter et répondre ignorer (ou continuer ?) si le message signale un problème de signature.
Lorsque ceux-ci sont installés, je te conseilles de relancer ton PC encore une fois.
- Vas dans le gestionnaire de périphériques et vérifies si tout est OK. Si erreur:
- Démarrer, Programmes, Accessoires, Outils systèmes, Informations système.
- Puis, dans la fenetre qui s'ouvre: Développer (clic sur le petit +) "Composants", sélectionner "Périphériques à problème", Edition, Sélectionner tout, Edition, copier, puis coller dans la réponse.

- Si les pilotes sont corrects, les applis devraient s'installer correctement, mais il faudra insérer, lorsque la procédure le demandera, ton CD d'origine.
- Les CODECs HD ne seront pas installés, on verrra plus tard.
- Songes à revalider ton antivirus.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 1:16

Bon écoute. Premièrement, WOW . Quelle beau travail, c'était très claire comme manip. Mais rien a faire. Il ny avais pas d'erreur dans la fenêtre DOS, il y a encore un ! jaune dans le gestionnaire des périphérique (periphérique inconnu ), mais il n'y a aucun périphérique a problème !!!! La je commence a pensé sérieusement a formater. Il y a quelque chose qui cloche ca se peu pas. Tu en pense quoi ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 2:08

Ce périphérique n'a peut-être rien à voir avec ton problème ???
Dans le gestionnaire de périphériques, demandes un affichage par connection. Cela peut te permettre de voir de quelle ressource il dépend.
Sélectionnes-le avec ta souris, clic droit et demande propriétés. Une fenêtre devrait s'ouvrir:
- L'onglet "Général" peut déjà donner une indication.
- L'onglet "Pilotes" en donne encore d'autres, surtout si tu demandes "Détail du pilote". Pour chacun des pilotes sélectionnés, tu verras à qui ils appartiennent, et s'ils sont signés ou pas.
- L'onglet "Détails", Numéro d'identification.... permet de retrouver l'identification du matériel, donc son constructeur (Ven_14F1), c'est Hauppauge.
- L'onglet "Ressources" peut faire apparaitre un confit d'IRQ par exemple.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 4:37

Sa semble bien être pour hauppauge. Dans détail il y a Razzériphériques d'interface utilisateur (HID), sur Hauppauge WinTV HVR-1250 (Model 22xxx, Hybrid ATSC/QAM), Ce périphérique n'est pas configuré correctement. (Code 1)

Cliquez sur Réinstaller le pilote pour réinstaller les pilotes de ce périphérique.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 4:39

Désolé pour Smiley. Je ne c'est pas comment il est arriver la !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 11:07

pat87 a écrit:
Dans détail il y a Razzériphériques d'interface utilisateur (HID), sur Hauppauge WinTV HVR-1250 (Model 22xxx, Hybrid ATSC/QAM).
Tu as la même chose sur ta copie de windows qui fonctionne?

Dans L'onglet "Pilotes" , "Détail du pilote", quels sont les pilotes qui apparaissent ?
La liste est-elle identique sur ta copie de windows qui fonctionne?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 16:41

Sur la copie de Windows ou la carte fonctionne. Il y a vraiment des détails, je dirait que ces complet comme info. Alors que sur l'autre, dans l'onglet pilote il n'y a aucune information et dans détail du pilote il apparait un encadré qui dit "aucun fichier de pilote n'est nécessaire ou n'a été charger pour ce périphérique".
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 17:08

Il y avait deux questions.
Tu semble avoir répondu à la deuxième, mais pas à la première:
Maurice a écrit:
pat87 a écrit:
Dans détail il y a Razzériphériques d'interface utilisateur (HID), sur Hauppauge WinTV HVR-1250 (Model 22xxx, Hybrid ATSC/QAM).
Tu as la même chose sur ta copie de windows qui fonctionne?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 17:19

Je suis pas certain de comprendre ce que tu veux dire, désolé.

La copie qui fonctionne est XP Pro alors que l'autre ces Home. Les logiciel et les périphérique sont sensiblement les même. Les 2 sont avec le SP3. Dans le gestionnaire des périphérique ben forcement ces assez semblable a part ce qui concerne la Hauppauge
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 17:36

Je fais allusion à ton message, Aujourd'hui à 2:37
pat87 a écrit:
Sa semble bien être pour hauppauge. Dans détail il y a Razzériphériques d'interface utilisateur (HID), sur Hauppauge WinTV HVR-1250 (Model 22xxx, Hybrid ATSC/QAM), Ce périphérique n'est pas configuré correctement. (Code 1)

Cliquez sur Réinstaller le pilote pour réinstaller les pilotes de ce périphérique.
Ces données (Model 22xxx, Hybrid ATSC/QAM), me surprennent un peu.
Je voudrais savoir si elles sont identiques dans ta version qui fonctionne

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 17:58

oui ces la même chose
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 18:41

Je donne ma langue au chat Evil or Very Mad
Tu dois avoir quelque chose de vérolé dans ton système.
Je ne vois pas d'autre solution qu'une réinstallation complète si tu veux récupérer ta télécommande.
Pour le cas ou tu aurais une incompatibilité avec une autre application, n'attends pas de les avoir toutes réinstallées pour tester l'installation de ta carte Hauppauge et vérifies qu'elle fonctionne toujours aprés l'installation de chacune d'entre elles.
Tu peux aussi attendre d'avoir testé la nouvelle version pour le cas ou elle corrigerait quelque chose.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 20:03

Tu es pas mal tenace...Mon idée étais déjà pas mal faite. J'ai déjà commencer a me préparer pour un formatage. La carte sera une des première chose que j'installerais. Je te remercie pour ton aide et surtout pour le temps que tu ma accorder. J'apprécie vraiment beaucoup. Je te ferais un suivi si tu le veux bien.

Merci beaucoup

Pat.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Dim 24 Jan - 20:13

pat87 a écrit:
Je te ferais un suivi si tu le veux bien.
Bien sur, pour moi et pour ceux qui suivent ce forum.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pat87



Nombre de messages : 19
Date d'inscription : 18/01/2010

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Lun 25 Jan - 3:08

Juste un tous petit suivi.

Après le formatage, l'installation des logiciel de sécurité et de maintenance. La carte, et surtout la télécommande fonctionne a merveille. Donc le problème venait vraiment de quelque part dans mon Windows. Maintenant je part a la recherche du (peut-être ) logiciel problématique. Ça peut être long mais je ferais un suivi, espérant avoir une réponse pour vous a tout ca !

Pat

p.s. Merci pour tout Maurice!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Lun 25 Jan - 10:20

Je n'ai pas beaucoup confiance dans les logiciels de maintenance et les réparations.
Ils peuvent régler un problème et en provoquer un autre qui ne se manifestera que longtemps après.
Même une restauration Windows n'est à exécuter qu'avec beaucoup de prudence.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Probleme de télécommande HVR 1250   Aujourd'hui à 20:41

Revenir en haut Aller en bas
 
[Résolu] Probleme de télécommande HVR 1250
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Probleme de son aprés etre passé sous XP
» [Résolu] Probleme http://seeearch.com/ en page d'acceuil
» [Résolu] Probleme de télechargement Woobrowser
» [Résolu] probleme bib
» [résolu]probleme nuvi 255wt

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: