AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] WinTV AERO : le scan ne trouve aucune chaine

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Lun 22 Fév - 1:29

Bonsoir,
j'ai le même problème : WinTV AERO-HD modèle SL-1299-V4-0-FR réf. 55109 acheté hier chez SATURN. Installé sur un NETBOOK EEEPC 901 sous Win XP SP3, DLL PsisDecd.dll 6.5.2600.5512 dans \sytem32, dans \driver cache, dans \driver cache\i386, mais dans \registered packages\AA936DF4-.... c'est la 6.5.1.1900.

Installé sur mon FUJITSU LIFEBOOK E8410 sous Win7 PRO il tourne à merveille.
J'ai testé les versions logicielles V1.2A du CD , 1.2C du site french , et 1.3 du site UK :
- 1.3 sur Win 7 OK 100%
- 1.2A ou 1.2C ou 1.3 sur Win XP SP3 négatif ...
Le stick est bien reconnu par le soft, on peut même le piloter avec la télécommande I.R. fournie , mais aucune chaine détectée.

désinstallation complète du soft entre chaque réinstall. suppression des fichiers avec HWCLEAR , nettoyage de la base de registre avec TUNEUP.

Mon stick USB TERRATEC CINERGY HYBRID XS qui marchait à merveille avant tout cela ne détecte plus lui non-plus aucune chaine !!!

La semaine dernière j'ai installé un PCTV PICOSTICK qui s'est comporté comme le HAUPPAUGE : pas de détection de chaines; et c'est depuis que j'ai des problèmes.Je l'ai désinstallé puis rendu.
CA NE SERAIT PAS UN PROBLEME DE FICHIER SYSTEME CORROMPU ???

Le seul stick TNT qui me reste et qui marche sur mon EEEPC901est un vieux S800 INTUIX (LITEON).

P.S. : je ne l'ai pas précisé mais bien évidemment je suis dans une zone de réception TNT optimale(toutes chaines y-compris H.D.), ca n'est donc pas un problème d'antenne.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Lun 22 Fév - 2:10

Bonsoir,

J'ai supprimé ton autre message car c'est très difficile à gérer lorsque deux problèmes se mélangent.
Même lorsqu'ils ont à l'origine une cause commune.
radioham a écrit:
La semaine dernière j'ai installé un PCTV PICOSTICK qui s'est comporté comme le HAUPPAUGE : pas de détection de chaines; et c'est depuis que j'ai des problèmes.Je l'ai désinstallé puis rendu.
CA NE SERAIT PAS UN PROBLEME DE FICHIER SYSTEME CORROMPU ???
C'est un ou plusiers fichiers système qui sont revenus à une version très ancienne qui ne devait pas encore savoir gérer la TNT, mais seulement l'analogique.
Cela s'est probablement passé lorsque tu as installé ta PCTV. Ce qui ne signifie pas pour autant que ton CD PCTV avait un problème.

radioham a écrit:
Le seul stick TNT qui me reste et qui marche sur mon EEEPC901est un vieux S800 INTUIX (LITEON).
Je suppose qu'il s'agit d'une carte analogique ???
Dans ce cas, les anciens modules Windows ne la gènent pas.

Je me méfie des logiciels de réparation de base de registre, ou autres réparateurs.
Certains antivirus peuvent aussi provoque des problèmes, surtout lorsque l'on installe des pilotes.

Essaies de supprimer la PsisDecd.dll qui se trouve dans registered packages. Si elle ne veut pas se supprimer, essaies de la renommer en.old
Puis, démarrer, exécuter regsvr32 %systemroot%system32\PsisDecd.dll puis redémarrer le PC aussitôt.
Puis vérifies si ton TERRATEC fonctionne à nouveau.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Lun 22 Fév - 14:50

Bonjour,
le stick INTUIX S800 est uniquement TNT DVB-T, pas analogique et il marche.Peut-être n'utilise-t'il pas les mêmes composants système que les sticks plus récents (il date de2006).

Concernant le stick TERRATEC HYBRID XS, seule la partie analogique fonctionne : J'ai exporté le fichier des chaines depuis mon PC sous Win7 puis les ai importé dans le logiciel TERRATEC sur mon EEEPC901 : aucune chaine DVB-T n'est reçue, mais les chaines analogiques fonctionnes et le scan analogique aussi.

J'ai essayé ScanChannelsBDA_UK.exe avec WIN TV AERO : le stick est bien reconnu mais aucun signal détecté.

Je ferai l'essai avec la DLL ce soir. MERCI POUR VOTRE AIDE.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Lun 22 Fév - 17:52

Bonjour,
radioham a écrit:

le stick INTUIX S800 est uniquement TNT DVB-T, pas analogique et il marche.Peut-être n'utilise-t'il pas les mêmes composants système que les sticks plus récents (il date de2006).
Je crains surtout qu'il ne substitue ses propres composants aux composants standards actuels de XP ???
Je suppose que ses pilotes ne sont pas WHQL ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Lun 22 Fév - 22:40

Bonsoir,
j'ai renommé en old les versions de PsisDecd.dll autres que 6.5.2600.5512 ; j'ai redémarré , puis j'ai fait regsvr32 %systemroot%\system32\PsisDecd.dll , puis redémarré. J'ai testé avec le WInTV AERO : ça ne marche toujours pas
Le TERRATEC est complètement désinstallé depuis hier.
Re-test avec ScanChannelsBDA_UK.exe sans succès.
Faut-il que je réinstalle TERRATEC ?

J'ai vérifié la version de toutes PsisDecd.dll présente sur mon PC : elles sont maintenant toutes en 6.5.2600.5512.

Pour le stick INTUIX S800 comment savoir si les pilotes et le soft sont WHQL ?
Il me semble avoir un message de sécurité de la part de Microsoft lors de sont installation.

Ne peut-on pas retrouver les fichiers qui risquent d'être corrompus par ces installations ? il ne doit pas en avoir légion qui servent à ce type d'application.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Lun 22 Fév - 23:14

Ce n'est pas parce qu'une PsisDecd.dll à une mauvaise version est une cause de mauvais fonctionnement que c'est la seule cause possible!
radioham a écrit:
Installé sur mon FUJITSU LIFEBOOK E8410 sous Win7 PRO il tourne à merveille.
Oui, mais lorsque tu fais cet essai, quelle antenne utilises-tu ???
Si tu l'essaies sur ton NETBOOK EEEPC 901, et si tu utilises l'antenne intégrée à ton WIN TV AERO, tu n'es peut-être pas dans la même pièce, avec l'antenne positionnée au même endroit (ou tout simpement toi-même n'est pas au même endroit) que lorsque tu l'essaies sur le FUJITSU LIFEBOOK ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Lun 22 Fév - 23:49

Ne t'inquiète pas : ça n'est pas un problème de réception : je teste mes adaptateurs TNT USB reliés à mon système d'antennes de toit , j'ai donc une très bonne réception : c'est moi qui ai fait l'installation des antennes, du préampli. et du circuit de distribution ( la radio et les antennes me sont plus que familiers car je suis radioamateur depuis 18 ans...)

Je reviens sur les DLL : il y a un fichier appelé PsisRndR.ax qui a l'air lié à la DLL mais sa version diffère 6.5.1.900 alors que PsisDecd.dll est en 6.5.2600.5512 ?
J'ai vérifié sur mon autre PC fixe sous Win XP SP3 : ces 2 mêmes fichiers sont de la même version 6.5.2715.3011.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 0:05

radioham a écrit:
Je reviens sur les DLL : il y a un fichier appelé PsisRndR.ax qui a l'air lié à la DLL mais sa version diffère 6.5.1.900 alors que PsisDecd.dll est en 6.5.2600.5512 ?
Bien vu, je l'avais oublié, celui-là, d'habitude, il est à une version acceptable, mais j'ignore s'il faut l'enregistrer ou pas.
Il ne figure pas par ailleurs, dans C:\WINDOWS\system32\dllcache par exemple ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 0:16

Je l'ai trouvé dans :
\system32 6.5.1.900
\system32\Driver Cache\i386 6.1.5.900
C:\Windows\RegisteredPackages\{AA936DF4-2B08 ..... 6.5.1.900
\system32\reinstallbackup\0014\driversfiles\i386 6.5.1.900
\system32\reinstallbackup\0016\driversfiles\i386 6.5.1.900
\system32\reinstallbackup\0018\driversfiles\i386 6.5.1.900

Dans \system32\Driver Cache\i386\sp3.cab c'est 6.5.2600.5512 !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 0:46

Je pense qu'il faut:

1- C:\Windows\RegisteredPackages\ Renommer et si tout fonctionne, supprimer plus tard.
2- \system32\Driver Cache\i386 : Remplacer.
3- \system32 : Remplacer.
Je pense qu'il faut ensuite enregistrer celui du système32 et relancer aussitôt après.

\system32\reinstallbackup\xxxx : danger futur en cas de backup !!!!
\system32\Driver Cache\i386\sp3.cab, C'est le bon qui aurait du s'installer lors de l'installation du SP3 !

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 1:06

- C:\Windows\RegisteredPackages\ Renommer et si tout fonctionne, supprimer plus tard. FAIT
2- \system32\Driver Cache\i386 : Remplacer. FAIT
3- \system32 : Remplacer. FAIT
Je pense qu'il faut ensuite enregistrer celui du système32 et relancer aussitôt après. FAIT

Résultat négatif.

Je n'ai pas essayé de l'installer sur mon PC de bureau : CORE 2 QUAD Q6700 sous Win XP SP3. J'ai une carte HAUPPAUGE HRV1100 avec WINTV 2000 qui marche bien : je ne voudrais pas prendre le risque de tout mettre en panne.
Pour info le stick INTUIX S800 a été installé sur ce PC et marchait, le TERRATEC lui n'y a pas été installé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 1:43

Il y en a peutêtre d'autres ???

Net Framework 2.0 est bien installé ???

Tu peux essayer une nouvelle installation complète de la version 1.3
- Débrancher ta clé.
- Tu dois être logué en admin, arrêter un éventuel antivirus et internet.
- Exécuter le HcWclear de la 1.3
- Dans la fenêtre qui s'ouvre, la dernière case est déjà cochée, cocher, en plus, la dernière case et valider.
- Aucun message d'erreur ne doit s'afficher dans la fenêtre dos.
- Quand c'est fini, relances le PC
- Rebranches ta clé et annules toutes les invites d'installation d'un nouveau matériel.
- Exécutes Setup.exe de la 1.3 et installes les pilotes. Normalement, tu n'as aucune réponse à donner.
Le message final de windows arrive souvent avant que l'installation ne soit terminée, pas de précipitation.
- Installes ensuite les applications. l'installateur va te demander de monter le CD de référence, insères le.
- Attends un peu avant de répondre. Annule un éventuel message de windows.
- WinTV va d'abord s'installer puis afficher un message à acquiter.
- Attention, ce n'est pas fini, ne pas fermer tout de suite.

Sleep Sleep Sleep

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 1:59

pendant que tu rédigais ta dernière réponse j'ai fait ce que tu as dis ou presque :
-désinstallation complète pilotes et softs y-compris les préférences.
-redémarrage.
-installation pilote seul puis redémarrage.
-installation soft 1.3 + CD pour détection codec H264.

La seule chose que je n'ai pas faite c'est désactiver l'antivirus et passer un coup de HWCLEAR.EXE . Je suis logué en administrateur.

RÉSULTAT NEGATIF

Demain je referai ça en mieux.

Merci encore pour ton aide et bonne niut.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 17:35

Liste de modules qui doivent provenir du SP3 et être à la même révision:
regsvr32 "%systemroot%\system32\msdvbnp.ax"
regsvr32 "%systemroot%\system32\PsisRndr.ax"
regsvr32 "%systemroot%\system32\PsisDecd.dll"
regsvr32 "%systemroot%\system32\BdaPlgIn.ax"
regsvr32 "%systemroot%\system32\Mpeg2Data.ax"
regsvr32 "%systemroot%\system32\mpg2splt.ax"

Il y en a peut-être d'autres ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 21:21

Bonsoir,
voici ce que tu m'as demandé:

\system32\msdvbnp.ax 6.5.2600.5512
\Windows\Driver Cache\i386\msdvbnp.ax 6.5.2600.5512

\system32\PsisRndr.ax 6.5.2600.5512
\Windows\Driver Cache\i386\PsisRndr.ax 6.5.2600.5512

\system32\PsisDecd.dll 6.5.2600.5512
\Windows\Driver Cache\i386\ 6.5.2600.5512

\system32\BdaPlgIn.ax 5.3.0.900
\Windows\Driver Cache\i386\ 5.3.0.900
\Windows\Driver Cache\i386\ SP3.Cab 5.3.2600.5512 !!!!!!!

\system32\Mpeg2Data.ax 6.5.2600.5512
\Windows\Registered Packages\AA936DF4-2B08... 6.5.1.900

\system32\mpg2splt.ax 6.5.2600.5512
\Windows\Registered Packages\44BBA855-CC51... 6.5.1.900

QUE FAIRE MAINTENANT ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 21:55

Tu as bien compris que ces manips étaient un effort désespéré pour essayer de t'éviter un format ???

\system32\BdaPlgIn.ax 5.3.0.900 à remplacer puis enregistrer
\Windows\Driver Cache\i386\ 5.3.0.900 renommer ou supprimer.
\Windows\Driver Cache\i386\ SP3.Cab 5.3.2600.5512 OK, à recopier dans System32

\system32\Mpeg2Data.ax 6.5.2600.5512 OK, mais enregistrer
\Windows\Registered Packages\AA936DF4-2B08... 6.5.1.900 supprimer ou renommer

\system32\mpg2splt.ax 6.5.2600.5512 OK, mais enregistrer

\Windows\Registered Packages\44BBA855-CC51... 6.5.1.900 supprimer ou renommer.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mar 23 Fév - 23:11

\system32\BdaPlgIn.ax 5.3.0.900 à remplacer puis enregistrer FAIT
\Windows\Driver Cache\i386\ 5.3.0.900 renommer ou supprimer. FAIT
\Windows\Driver Cache\i386\ SP3.Cab 5.3.2600.5512 OK, à recopier dans System32 FAIT

\system32\Mpeg2Data.ax 6.5.2600.5512 OK, mais enregistrer FAIT
\Windows\Registered Packages\AA936DF4-2B08... 6.5.1.900 supprimer ou renommer FAIT

\system32\mpg2splt.ax 6.5.2600.5512 OK, mais enregistrer FAIT

\Windows\Registered Packages\44BBA855-CC51... 6.5.1.900 supprimer ou renommer. FAIT

YESSSS !!! CA MARCHE !!!

Maintenant est-ce que tu penses que je peux aussi réinstaller mon TERRATEC USB SANS RISQUE ?

JE PRÉCISE QUE TOUT CES DEBOIRES ONT COMMENCE LORS DE L'INSTALLATION DE CETTE M... DE PICOSTICK PCTV QUE J'AI ENSUITE DÉSINSTALLÉ PUIS RENDU.

Pas très économe en ressouces système ce WinTV AERO : entre 60 et 80% de consommation CPU, alors que le TERRATEC était autour de 25 à 50% ...

J'ai testé M6 HD : 100% CPU avec moins de 10 images/seconde estimées: normal un NetBook sous ATOM N270 ne suffit pas pour ça.

En SD j'ai quelques freezes du programme par moment mais ça repart . Je précise encore une fois : ça n'est pas un problème de réception.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mer 24 Fév - 0:02

Pour info. : le stick INTUIX S800 marche toujours sur mon netbook : conso. CPU entre 30 et 50%.

J'ai testé ScanChannelsBDA_UK.exe : il marche maintenant.

Je pense que le problème venait de ce fichier : bdaplgin.ax

Le stick WinTV AERO connecté sur mon portable LIFEBOOK E8410 sous Win 7 Lit la HD sans problème : conso. CPU entre 40 et 60% ( processeur CORE 2 DUO T7500 2,2ghz Cache 4Mo)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mer 24 Fév - 0:29

radioham a écrit:
YESSSS !!! CA MARCHE !!!.
Je t'avoue que je n'y croyais pas trop!
Je vais ajouter [Résolu] dans le titre de ton topic.

radioham a écrit:
Maintenant est-ce que tu penses que je peux aussi réinstaller mon TERRATEC USB SANS RISQUE ?.
Pas de précipitation, s'il prend à Windows la fantaisie de ramener un mauvais module, il faudra repartir à zéro!
Je te conseille aussi de forcer un point de retauration qui, si je ne m'abuse, virera aussi ceux qui précèdent.

radioham a écrit:
JE PRÉCISE QUE TOUT CES DEBOIRES ONT COMMENCE LORS DE L'INSTALLATION DE CETTE M... DE PICOSTICK PCTV QUE J'AI ENSUITE DÉSINSTALLÉ PUIS RENDU.
Il faudra que je m'en souvienne. Te rappelle-tu de la version du CD d'installation ???

radioham a écrit:
Pas très économe en ressouces système ce WinTV AERO : entre 60 et 80% de consommation CPU, alors que le TERRATEC était autour de 25 à 50% ..
Normal, la qualité est meilleure geek
Plaisanterie mise à part, il faut vérifier si ta carte graphique est capable de gérer le décodage mpeg2 afin de soulager le CPU.
1- Il me semble que, par défaut, l'accélération matérielle ne doit pas être validée dans la configuration de WinTV.
2- Par défaut, WinTV est configuré pour travailler en mode EVR qui n'existe pas nativement sous XP
. L'installation de Netframework 3.0 ramène EVR.dll dans systhèle32, mais sans l'enregistrer (plus de secret pour toi!).
. Si le mode EVR n'est pas disponible sur ton PC, WinTV ne râle pas, mais choisi un autre mode de fonctionnement.
3- En résumé, essayer de valider l'accélération et ensuite choisir EVR, ou VMR9, ou ... en fonction de tes observation et de tes désirs.
4- Un enregistrement programmé s'effectuera en tàche de fond, avec une utilisation CPU minimale.
Ce qui ne t'empêches pas de commencer à le regarder avant qu'il ne soit terminé.
5- Je te laisses découvrir comment faire!

radioham a écrit:
J'ai testé M6 HD : 100% CPU avec moins de 10 images/seconde estimées: normal un NetBook sous ATOM N270 ne suffit pas pour ça.
Cela ne peut se régler que si ton chip graphique est capable de décoder le H264.

radioham a écrit:
En SD j'ai quelques freezes du programme par moment mais ça repart . Je précise encore une fois : ça n'est pas un problème de réception.
J'ai 40 ans d'expérience de dépannage informatique.
Cela m'a appris à n'avoir que des doutes (jamais d'affirmation)!

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mer 24 Fév - 0:32

Nos messages se sont croisés.
Il m'a fallu au moins 30 minutes pour rédiger le mien. Shocked

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mer 24 Fév - 1:08

La réinstallation du TERRATEC (drivers et soft) s'est bien passée : aucun fichier système de ceux que nous avons réparés n'a été modifié ou changé de version. Un point de restauration a bien été crée au cas où ...

Le scan des chaines fonctionne très bien.: j'ai trouvé toutes les chaines de mon émetteur local.

La conso CPU est quand-même inférieure au WinTV AERO : entre 30 et 55% ET SURTOUT AUCUN FREEZE IMAGE.

J'ai test é les 3 sticks USB dans la foulée (l'un après l'autre) : ils fonctionnent tous.

La carte vidéo de mon NetBook est une Intel GMA950 : je ferai les test d'accélération matérielle dans les prochains jours mais je doute fort qu'il décode le H264.

Je ne me rappelle plus la version CD de PCTV mais j'ai aussi essayé les versions téléchargées sur leur site " sans succès".

[b]UN TRÈS TRÈS GRAND MERCI POUR TON AIDE PRÉCIEUSE.
Le site est maintenant dans mes favoris au cas où ...
javascript:emoticonp('Very Happy')
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Mer 24 Fév - 1:39

radioham a écrit:
La conso CPU est quand-même inférieure au WinTV AERO : entre 30 et 55% ET SURTOUT AUCUN FREEZE IMAGE.
Tu pourra comparer lorsque tu auras validé l'accélération.
Il me semble que l'accélération H264 devrait aussi fonctionner:
http://www.intel.com/cd/products/services/emea/fra/216822.htm

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
radioham



Nombre de messages : 12
Date d'inscription : 22/02/2010

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Jeu 25 Fév - 0:26

Bonsoir,
j'ai fait quelques tests pour l'accélération vidéo:
- j'ai Microsoft .NET 2.0 SP2 et .NET 3.5 SP1
- Evr.Dll est présente et je l'ai enregistrée puis redémarré.

Sur WinTV 7 1.3 j'ai essayé EVR et WMR9 :
- Avec la coche dans "utiliser l'accélération matérielle si possible" en SD c'est similaire en conso CPU avec des freezes.
- En SD sans cocher "utiliser l'accélération matérielle si possible" un peu moins de conso. CPU et plus de freeze.

En HD (France2HD J.O.) c'est presque regardable sans cocher "utiliser l'accélération matérielle si possible" mais conso. CPU à100% tout le temps.

QUESTION : comment activer l'accélération matérielle de mon GPU et/ou vérifier qu'elle est bien active ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5333
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   Jeu 25 Fév - 1:33

Il serait bon que tu fasses une mise à jour de Directx. Un autre module à peut-être morflé, ou alors, l'installation foireuse t'avais installé une vieille version de Directx.
Les mises à jour directx ne sont pas faites automatiquement, il faut les demander. La mienne doit dater de juillet/aout 2009
Je m'aperçois que la dernière date du 05/02/2010:
http://www.microsoft.com/downloads/fr-fr/results.aspx?freetext=directx&displaylang=fr&stype=s_basic

Ensuite, exécutes les tests "Dxdiag". Sous le deuxième onglet, vérifies que les accélérations sont validées.

Pour vérifier si l'application l'utilises, je ne vois que la consommation CPU.
Attention, la modification de ces paramètre (EVR, Etc, accélération) n'est effective qu'après la relance de WinTV.
A noter que, sous XP, le fonctionnement de l'EVR n'est probablement pas au top.

Il n'est pas impossible (c'est même probable) que tu aies aussi un paramètre dans la configuration de ta carte graphique.

Des problèmes d'affichages peuvent aussi être causés par une autre carte. Pour le vérifier:
http://www.thesycon.de/deu/latency_check.shtml

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35054 35068
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] WinTV AERO : le scan ne trouve aucune chaine   

Revenir en haut Aller en bas
 
[Résolu] WinTV AERO : le scan ne trouve aucune chaine
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» chaines tnt introuvables
» [Résolu] Ne peut pas ou ne trouve pas la clef usb
» mon GPS ne connait plus aucune adresse !!! HELP !!!
» [Résolu] Mot de passe smtp
» [résolu]Ecran bleu durant un scan malwarebyte's

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: