AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] WinTV v7 1.3d : erreur pendant installation

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: [Résolu] WinTV v7 1.3d : erreur pendant installation   Ven 7 Mai - 10:54

Bonjour,
J'ai installé le ministick, drivers et soft (WinTV v7 1.1d HD) sur win XP SP3, à partir du CD fourni, pas de problème.
Je viens de trouver une version 1.3d de WinTV v7 que j'ai essayé d'installer, Installation des drivers, OK mais pendant l'installation du soft, le message suivant apparait :
This software requires an additional 1 K bytes free on the C: drive to install
Or mon disque principal est I: et non C:
Si je tente d'ignorer, l'install se poursuit, mais impossible d'avoir Arte HD : le H264 n'est plus dans la liste des codecs disponibles.
Aurai-je fait une erreur ? et où ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Ven 7 Mai - 15:49

Bonjour,
ouistiti30 a écrit:
This software requires an additional 1 K bytes free on the C: drive to install
Or mon disque principal est I: et non C:
Si je tente d'ignorer, l'install se poursuit, mais impossible d'avoir Arte HD : le H264 n'est plus dans la liste des codecs disponibles.
L'installateur N'aime pas trop que l'on installe sur une partition autre que C:
Il contôle probablement la place disponible sur C:, même si tu installes sur I: !!!
Si en plus, tu as aussi un logiciel Hauppauge d'installé sur C: (si oui, quelle version ???), cela va être compliqué à résoudre ???
Je suppose que ton disque C: est complètement plein ???
Si oui, essaies de libérer un peu de place dessus et l'installation devrait s'effectuer sur I:
Ton ancienne version a déjà dû créer un dossier sur C: pour y placer tes enregistrements par exemple. Tu dois pouvoir les déplacer sur un autre disque (et libérer de la place sur C:).

D'autre part, ton ancienne version étant antérieure à la version 1.2, il faut la supprimer complètement avec le "Hcwclear.exe" de la 1.3d avant de pouvoir installer celle-ci. L'installation des logiciels te demandera d'insérer ton CD d'origine afin de vérifier tes droits d'utilisation).

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Ven 7 Mai - 19:38

Merci, Maurice, pour ces premiers éléments de réponse !
Voici quelques précisions qui j'aimerais te soumettre :
- le disque C: n'est pas un disque dur, mais un lecteur de cartes-mémoire, il n'y a donc rien d'installé dessus,
- le fait que je clique sur "Ignorer" lors de l'apparition de ce message d'erreur ne semble pas avoir de conséquence puisque la procédure d'installation s'achève par un message de succès,
- l'ancienne version n'a jamais été installée sur C: puisque ma machine n'a jamais eu de disque C: comme disque principal, ni comme disque secondaire,
- j'ai effectué la procédure préconisée adaptée aux versions antérieures à 1.2 (hcwclear + case "Search All .INF Files for Conflicting Hardware" cochée + reboot, le tout avec antivirus neutralisé)

Cependant, Arte HD (57) me donne toujours un son sans image(écran 1680 x1050), et aucun codec disponible (= Disabled) pour "Vidéo H264" si je coche "Utiliser décodeurs tiers" dans l'onglet "option avancées" du menu de configuration.
Or il me semble que devrait y figurer "ArcSoft... ???", comme c'était le cas avec l'ancienne version.
Où est-ce que je fais une mauvaise manip. ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Ven 7 Mai - 20:06

ouistiti30 a écrit:

- le disque C: n'est pas un disque dur, mais un lecteur de cartes-mémoire, il n'y a donc rien d'installé dessus,?
Tu n'as pas de mémoire à mettre dedans ???
Si tu n'en a pas, réaffectes une autre lettre à ton lecteur de carte C: et affectes un disque autre que I: à la lettre C:
Il va probablement écrire dessus. Il doit chercher un espace de manoeuvre sur C:
ouistiti30 a écrit:

- le fait que je clique sur "Ignorer" lors de l'apparition de ce message d'erreur ne semble pas avoir de conséquence puisque la procédure d'installation s'achève par un message de succès,
Sauf que les CODECs HD ne sont pas installés!
A-T-il demandé le CD d'origine ???
ouistiti30 a écrit:

Cependant, Arte HD (57) me donne toujours un son sans image(écran 1680 x1050), et aucun codec disponible (= Disabled) pour "Vidéo H264" si je coche "Utiliser décodeurs tiers" dans l'onglet "option avancées" du menu de configuration.
Or il me semble que devrait y figurer "ArcSoft... ???", comme c'était le cas avec l'ancienne version.
Oui, il devrait y avoir "Arsoft...".

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 9:27

Citation :
Citation :
ouistiti30 a écrit:

- le disque C: n'est pas un disque dur, mais un lecteur de cartes-mémoire, il n'y a donc rien d'installé dessus,?

Tu n'as pas de mémoire à mettre dedans ???
Si, j'ai refait une installation, après hcwclear + antivirus désactivé, avec :
- le CD WinTV 7 1.1d dans son lecteur,
- une carte mémoire dans C:
- l'antivirus toujours désactivé
Tout ça ne ressemble pas à une installation accessible à tout public ;-)

Le message This software requires an additional 1 K bytes free on the C: drive to install n'apparait plus.
Mais je n'ai toujours pas d'image pour Arte HD (ni de décodeur H264 pour la HD...) :-(
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 10:00

ouistiti30 a écrit:
- une carte mémoire dans C:
Elle était formattée et n'était pas en protection d'écriture ?
ouistiti30 a écrit:
- Tout ça ne ressemble pas à une installation accessible à tout public ;-):
D'accord avec toi, le système "antipiratage" qu'ils ont mis en place relève du bricolage.
Il faut bien avouer aussi que tu cherche un peu les ennuis:
- Les lettres A: et B: sont généralement réservées aux lecteurs de diskette.
- La partition principale qui contient Windows est habituellement sur C:
ouistiti30 a écrit:
- Mais je n'ai toujours pas d'image pour Arte HD (ni de décodeur H264 pour la HD...) :-(
C'est aussi du bricolage, mais essaies ceci (rien que ceci):
- Exécutes le fichier "hcwSMD08.EXE" dans le dossier "SMD" de ton CD d'origine. Cela devrait t'installer les CODECs H264 ancienne version.
- Relances (sans rien désinstaller) l'installation des logiciels de la version téléchargée.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 12:39

Ah ! c'est pour une question d'anti-piratage que j'ai autant de problèmes !!!

Bon... et bien ils te doivent une sacrée reconnaissance, car la patience que tu as pour répondre à mes interrogations et me venir en aide te vaut déjà la mienne !

J'ai donc effectué l'installation du hcwSMD08.EXE sans message d'erreur.
La relance d'une installation des logiciels ne s'est pas aussi bien passée :
À la question voulez-vous conserver vos chaines, j'ai dit "oui".
Immédiatement après j'ai reçu le message suivant :
Windows ne trouve pas 'UNSMD08.EXE'. Vérifiez que vous avez entré le nom correctement et essayez à nouveau. Pour rechercher un fichier, cliquez sur le bouton Démarrer, puis sur Rechercher. "OK"

Après avoir appuyé sur OK, le message suivant est :
Could not execute the external program UNSMD08.EXE. "OK"

Puis :
This installation did not complete. Would you like to rollback the changes that where made during the partial installation? "Yes" "No"

Et j'ai dit non...
L'installation se poursuit avec celle de la télécommande IR puis :
Installation terminée. "OK"

J'ai fait un reboot (sans antivirus), puis relancé WinTV 7

Évidemment, l'issue de cette procédure ne change rien à l'absence de codec HD...


Dernière édition par ouistiti30 le Sam 8 Mai - 20:17, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 12:58

Il faut que je réfléchisse!
Visiblement, tes lettres de disque ne plaisent pas à l'installateur!
En attendant, télécharges cette version et gardes là précieusement:
ftp://ftp.hauppauge.com/Support/wintv7/wintv7_cd_1.3a.exe
A moins que tu ne disposes déjà de versions intermédiaires ???
Si oui, lesquelles ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 13:30

J'avais téléchargé la version 1.3c ...
et tenté de l'installer sans plus de succès !

Le cd 1.3a est téléchargé.

Je n'ai vu nulle part d'impératif relatif aux lettres de lecteurs.
Je pense que c'est une éventualité qui a été omise dans la conception des logiciels Hauppauge.
J'envisage donc sérieusement de leur demander de m'envoyer gratuitement le CD d'installation de la v 1.3d
Je ne comprends pas très bien que le client soit obligé de se débrouiller avec un interlocuteur bienveillant sur un forum pour installer les mises à jour de leurs logiciels...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 14:43

ouistiti30 a écrit:
Je n'ai vu nulle part d'impératif relatif aux lettres de lecteurs....
Tu as raison, il s'agit d'un bug de l'installateur qui n'a pas prévu ce cas qui sort de l'ordinaire.
ouistiti30 a écrit:
J'envisage donc sérieusement de leur demander de m'envoyer gratuitement le CD d'installation de la v 1.3d...
Le problème doit au moins leur être signalé.
Enverront-ils un CD 1.3D ou au moins supérieur ou égal à la 1.2, ce n'est pas impossible.
Moi, je me contente d'essayer de t'aider à contourner le problème.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 14:55

Je l'ai bien compris et je t'en remercie à nouveau vivement !
Mais c'est ton avis sur l'éventualité de recourir au constructeur qui m'intéresse, car ce que je vois pendant les procédures d'installation, que je connais bientôt par cœur Wink , me fait douter de la possibilité de contourner le problème du lettrage des lecteurs.
Je reste attentif à tes propositions...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 15:12

Essaies ceci:
- Mémoire toujours branchée sur C:
- Ajout/Suppression de programmes:
. Essaies de désinstaller les CODECs Arsoft.
. Si tu n'y parviens pas, relances leur installation à partir de SMD08... de ton CD.
. Essaies à nouveau de les désinstaller.
. Désinstallation OK, ou pas OK ?

J'attends ta réponse.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 15:29

Désinstallation OK à partir d'Ajout/Suppression de programmes.
Il y avait 2 install d'ArcSoft / Codecs.
J'ai donc désinstallé les deux...
Espoir !!! Smile

And now ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 15:49

OK

- Mémoire toujours branchée sur C: (a conserver tant que le problème ne sera pas réglé!).
- Désinstalles (Ajout/suppression ...) Les applications Hauppauge et relances ton PC.
- Supprimes entièrement le dossier Program files\WinTV

- Maintenant, j'hésite ...
Tentons l'option la plus directe:
- Installation de la 1.3d, tu connais la procédure, mais au moindre anicroche, ne vas pas plus loin, préviens moi.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 15:54

Réinstall directe = erreur sur UNSMD08.EXE introuvable
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 16:21

Fausse erreur à ignorer ???

Plus de CODECs Arcsoft dans ajout/suppression ???

Ouille, lorsque tu as désinstallé les CODECs Arsoft, as-tu eu une question du genre "ce programme peut encore servir à une autre appli, faut-il le supprimer" (ce genre de question n'est généralement posée que si l'on fait une désinstallation "Personnalisée")?

Dans "Program Files\Fichiers communs\" as-tu encore du Arcsoft, et en particulier du \Arcsoft\MPEG Engine contenant des fichiers ASH264Vid.dll et ASVid.ax ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 16:37

Je pense que l'install. laisse des traces dans la base de registres.
Mais il n'y a plus de codecs dans Ajout/Suppression de programmes, ni de dossier ArcSoft dans ProgFiles/Fichiers Communs.
Dans la désinstallation des codecs, il y a eu plusieurs fois des questions ce programme peut encore servir à une autre appli, faut-il le supprimer ?
à propos des dll.
J'ai toujours demandé de supprimer.

Je te propose de faire :
- désactivation antivirus,
- un hcwclear,
- une recherche dans la base de registres / Ccleaner,
- suppression de tout ce qui tourne autour des codecs et de WinTV
- suppression des dossiers WinTV dans Program Files s'il en reste,
- un reboot,
- une réinstall de 1.3d avec la carte mémoire en place et le CD 1.1d dans le lecteur.

Qu'en penses-tu ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 17:02

ouistiti30 a écrit:
Je te propose de faire :
- désactivation antivirus,
- un hcwclear,
- une recherche dans la base de registres / Ccleaner,
- suppression de tout ce qui tourne autour des codecs et de WinTV
- suppression des dossiers WinTV dans Program Files s'il en reste,
- un reboot,
- une réinstall de 1.3d avec la carte mémoire en place et le CD 1.1d dans le lecteur.

Qu'en penses-tu ?
J'ai une petite réticence vis à vis de de CCleaner car je le soupçonne de m'avoir au moins une fois fait une bêtise.
Il serait peut-être préférable de d'abord tenter d'installer la 1.3a au lieu de la 1.3d Le passage éventuel de l'une à l'autre devrait se faire sans problème. En principe, pour ta clé, la 1.3d n'apporte presque rien de plus, sauf peut-être des problèmes d'installation supplémentaires.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 17:15

Ok pour la 1.3a - je fais ça et je te tiens informé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 19:27

Ça y est : la 1.3a a réussi à installer les codecs ArcSoft !
Arte HD s'affiche en imageS et en sonS...

Je ne suis pas très enthousiaste à l'idée de tenter une mise à jour 1.3d après toutes ces manipulations.
Qu'en penses-tu ?

En tout cas, d'ores et déjà un grand merci pour ton aide sans laquelle j'aurais probablement tenté de mettre le feu au CD d'Hauppauge, en attendant d'aller le mettre ailleurs... bom
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 20:04

ouistiti30 a écrit:
Je ne suis pas très enthousiaste à l'idée de tenter une mise à jour 1.3d après toutes ces manipulations.
Qu'en penses-tu ?
De toute façon, tu sais maintenant comment faire.
La mise à jour devrait se faire sans problème, à condition:
- de ne pas oublier la carte mémoire.
- de ne rien désinstaller (surtout pas de Hcwclear), pas même WinTV.
- juste lancer l'installation des applications.
- inutile d'insérer le CD d'origine.
- si un jour, tu dois mettre à jour tes pilotes, simplement lancer l'installation des nouveaux.
- sauvegarder précieusement la 1.3a qui risque de disparaitre du serveur.

Il faut oser maintenant et bien noter la procédure.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 20:13

Je tenterai demain, car pour aujourd'hui, j'en ai assez fait...

Pour information, sur "C:", l'install. écrit les logs :
- hcwclear.txt
- setup.log
- uninstall.log
... parce qu'ils ont écrit "C:" au lieu de mettre la racine dans leur logiciel...

Je viendrai rendre compte ici de l'évolution de la mise à jour.

Bonne soirée - merci encore !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Sam 8 Mai - 20:27

J'ai mis que c'était résolu, alors, prière de ne pas te planter demain affraid
ouistiti30 a écrit:
... parce qu'ils ont écrit "C:" au lieu de mettre la racine dans leur logiciel...
Oui, ou plus exactement, ils ont écrit en dur au lieu de faire appel au bon paramètre d'environnement de Windows.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
ouistiti30



Nombre de messages : 13
Date d'inscription : 07/05/2010

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Dim 9 Mai - 10:43

Mise à jour des drivers et des logiciels à partir du CD 1.3d sans problème.
Donc le problème doit effectivement être considéré comme RÉSOLU ! Cool

Il faut retenir que :
- l'opération de nettoyage lancée par hcwclear.exe ne désinstalle pas les codecs ArcSoft,
- tant qu'ils subsistent d'une précédente installation, la nouvelle détecte leur existence mais ne les prend pas en compte.

Je pense que l'incapacité de l'install. à écrire les logs sur C: n'est que secondaire et sans influence sur son succès.
NB : je ne suis pas prêt à tenter l'expérience... No
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   Dim 9 Mai - 10:55

ouistiti30 a écrit:

- l'opération de nettoyage lancée par hcwclear.exe ne désinstalle pas les codecs ArcSoft,
C'est exact lorsqu'ils ont été installés via SMD08, mais maintenant qu'ils sont installés uniquement dans "Program/WinTV, je doute que le soit encore.

Je verrouille. lol!

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Contenu sponsorisé




MessageSujet: Re: [Résolu] WinTV v7 1.3d : erreur pendant installation   

Revenir en haut Aller en bas
 
[Résolu] WinTV v7 1.3d : erreur pendant installation
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] OE6 : comment réparer Erreur "0x800c0133"
» erreur lors de la MaJ/ aucune carte sur le GPS
» Ouverture GARMIN EXPRESS IMPOSSIBLE "RESOLU"
» Installation carte impossible - Garmin Express
» [Résolu] Avast le sous-sytème aavm a detecté une erreur rpc

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: