AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Problème Nova-T-Stick et WinTV7 1.3

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
sandrineboucher



Nombre de messages : 7
Date d'inscription : 12/05/2010

MessageSujet: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Mer 12 Mai - 16:18

Bonjour,

J'ai acheté hier une clé NOVA-T-Stick (pas HD) et j'ai donc installé la version 1.3 de WinTV7 du CD fourni avec la clé, ainsi que les drivers nécessaires.

La clé est bien reconnue par mon PC, mais au démarrage de WinTV7, l'assistant de configuration ne démarre pas (donc aucune recherche ne chaines n'est lancée) et l'écran reste noir, comme si la clé n'était pas détectée par le logiciel. La clé n'est pas non plus détecté par Media Center qui me dit "tuner introuvable". Pourtant la clé est là et les drivers aussi !!

Pour info, j'ai Windows Vista.

Pouvez-vous m'aider ?
Merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Mer 12 Mai - 16:51

Bonjour,

Lorsque tu lances WinTV, la fenêtre de WinTV apparait-elle ???
Clic sur la petite étoile en bas à gauche, la fenêtre de configuration doit apparaitre. Si tu sélectionnes l'onglet "Périphériques", ta clé apparait-elle ???
Si oui, sélectionnes là et valides le bouton "Configuration", cela te permettra de lancer la recherche

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35051 35054
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sandrineboucher



Nombre de messages : 7
Date d'inscription : 12/05/2010

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Mer 12 Mai - 16:57

Oui la fenêtre WinTV apparaît.
J'ai en effet essayé d'ouvrir la petite étoile pour aller voir manuellement les configurations, mais rien n'apparaît dans la liste des périphériques...C'est justement ça qui m'inquiète, alors que la clé est parfaitement reconnue dans les périphériques de l'ordinateur...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Mer 12 Mai - 17:22

Tu n'as eu aucun message d'erreur lors de l'installation des pilotes ?
Tu avais bien des droits d'administrateur ?

Ce qui suit se fait en administrateur et antivirus arrêté:
- Débranches ta clé.
- Exécutes le programme "Hcwclear.exe" qui se trouve sur ton CD.
- Une fenêtre s'ouvre dans laquelle l'avant dernière case est déjà cochée. Coches, en plus, la dernière case et valides.
- Une fenêtre DOS s'ouvre dans laquelle aucun message d'erreur ne doit s'afficher.
- Lorsque c'est fini, relances ton PC.
- Rebranches ta clé et annules les demandes Windoxs d'installation de nouveau matériel.
- Exécutes "HcwDriverInstall.exe" du CD pour installer les pilotes. Noter les erreurs éventuelles.
- Exécutes "Setup.exe" du CD et demandes l'installation des logiciels Hauppauge. Attention, lorsque WinTV sera installé, ce ne sera pas terminé, il ne faut pas fermer la deuxième fenêtre avant qu'elle n'ait fini son travail.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35051 35054
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sandrineboucher



Nombre de messages : 7
Date d'inscription : 12/05/2010

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Jeu 13 Mai - 0:21

Non il n'y a eu aucun message d'erreur lors de l'installation du périphérique.

J'ai suivi ce que tu m'as conseillée de faire, en exécutant tout en administrateur et en désactivant mon antivirus :
- Aucune erreur dans la fenêtre DOS après l'exécution de "Hcwclear.exe"
- A la fin de l'installation des pilotes, le message s'affiche : "le pilote de logiciel de périphérique a été correctement installé" donc à priori tout va bien, le PC reconnait.
- Ensuite l'installation de WinTV se passe normalement, j'attends bien que tout soit terminé avant de fermer.

Et toujours pas de changement....Au lancement, pas d'assistant de configuration et pas de périphérique dans la liste de WinTV.

Si tu as une manip miracle je suis preneuse ! Parce que là c'est juste absurde (je rappelle que le produit est neuf d'hier...)

Merci pour ton aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Jeu 13 Mai - 9:14

Quel est le modèle exact de ta clé (voir l'étiquette collée dessus) ?
Elle est bien branchée sur un port USB 2 ?
As-tu les moyens de la tester sur un autre PC ?

Quel Service pack de VISTA ?
Netframework 2.0 est bien installé ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35051 35054
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sandrineboucher



Nombre de messages : 7
Date d'inscription : 12/05/2010

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Jeu 13 Mai - 13:05

Quel est le modèle exact de ta clé (voir l'étiquette collée dessus) ?
-Modèle 70019
000DFE736E97 rev.D1F4

Elle est bien branchée sur un port USB 2 ?
-Bonne question, comment je peux vérifier que c'est bien un port USB2 ??

As-tu les moyens de la tester sur un autre PC ?
-Non pas pour le moment. Si je teste sur un autre ordi ça sera pas un Vista...

Quel Service pack de VISTA ?
-VISTA Editition Familiale Premium

Netframework 2.0 est bien installé ?
Non, je ne sais pas ce que c'est mais il n'apparait nulle part. Je dois le télécharger ? Sur internet j'ai vu que pour Vista il faudrait la version 4.0, je télécharge laquelle ?

Merci encore.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sandrineboucher



Nombre de messages : 7
Date d'inscription : 12/05/2010

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Jeu 13 Mai - 14:21

-J'ai cherché sur internet comment voir si c'est bien un port USB2, apparemment c'est le cas (je ne suis pas tout à fait sûre donc si tu as un moyen clair pour revérifier je prends)

-J'ai cherché plus en profondeur, j'ai bien Microsoft.NET Framework installé dans le dossier Windows. J'ai les versions v1.0.3705, v1.1.4322, v2.0.50727, v3.0, v3.5. Est-ce que je dois télécharger autre chose ?

Je désespère un peu, merci encore !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Jeu 13 Mai - 15:35

sandrineboucher a écrit:

-Bonne question, comment je peux vérifier que c'est bien un port USB2 ??
- Gestionnaire de périphériques, demandes un affichage "Périphériques par connection" et recherches ta clé:
- Si elle apparait sur un "USB2 Enhanced Host Controleur", c'est bon.
- Si elle apparait sur un "USB Universal Host Controleur", tu risques fort d'avoir un problème de débit.

sandrineboucher a écrit:

-Non pas pour le moment. Si je teste sur un autre ordi ça sera pas un Vista....
Aucune importance, mais si c'est un XP, il faut qu'il soit en Service Pack 3 et que Netframework 2.0 soit installé.
Il s'agit avant tout de vérifier que ta clé n'a pas de problème.
Pour tout dire, je soupçonne fortement ton VISTA d'avoir un problème qui sera difficile à corriger sans réinstallation complète.

sandrineboucher a écrit:
[-VISTA Editition Familiale Premium
Préciser quel Service pack (1 ou 2)???
sandrineboucher a écrit:
[Sur internet j'ai vu que pour Vista il faudrait la version 4.0, je télécharge laquelle
Ton dernier message précise que Netframework 2.0 est bien installé, c'est ce dont WinTV-V7 à besoin.
Netframework 4.0 (ou 3.0) n'est pas une mise à jour de Netframework 2.0 (ou de 3.0). Ce sont des fonctionnalités différentes.
Cela n'empêche pas les mises à jours éventuelles. Par exemple, il y a un Service Pack de mise à jour de NetframeWork 2.0

Ton Media Center était, je suppose, préinstallé sur ton PC ???
Ton PC était-il équipé d'une carte télé ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35051 35054
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sandrineboucher



Nombre de messages : 7
Date d'inscription : 12/05/2010

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Ven 14 Mai - 16:21

Maurice a écrit:
Si elle apparait sur un "USB2 Enhanced Host Controleur", c'est bon.
-La clé apparaît bien sur un USB2 Enhanced Host Controleur.

Maurice a écrit:
Préciser quel Service pack (1 ou 2)???
-Jusqu'aujourd'hui je n'avais aucun Service Pack Vista installé sur mon ordinateur, j'ai donc installé le 1 puis le 2 ce matin.

Maurice a écrit:
Ton Media Center était, je suppose, préinstallé sur ton PC ???
-Oui, il est installé à la base avec Vista.
Après installation du Service Pack 2, il semblerait que Media Center reconnaisse la clé, mais je ne peux pas poursuivre la configuration car je n'ai pas de connexion internet sur mon ordi perso pour le moment. Je teste ce soir en croisant les doigts...
WinTV7 lui, ne reconnait toujours pas la clé.

Maurice a écrit:
Ton PC était-il équipé d'une carte télé ???
Non.

Maurice a écrit:
Pour tout dire, je soupçonne fortement ton VISTA d'avoir un problème qui sera difficile à corriger sans réinstallation complète.
Je me vois mal réinstaller Windows pour faire fonctionner une carte TV...Même si je suis pas experte du tout, pour moi le problème vient du logiciel WinTV7 qui ne reconnait même pas la clé avec laquelle il est censé avoir été conçu, ce que je trouve assez consternant !

Merci pour ton aide et le temps que tu prends pour me répondre !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Ven 14 Mai - 19:27

[quote="sandrineboucher]Je me vois mal réinstaller Windows pour faire fonctionner une carte TV...Même si je suis pas experte du tout, pour moi le problème vient du logiciel WinTV7 qui ne reconnait même pas la clé avec laquelle il est censé avoir été conçu, ce que je trouve assez consternant ![/quote]
WinTV, comme tous les logiciels TV pour la TNT, fonctionne à 90% en faisant appel à des modules Windows!
Si l'un d'eux a un problème, il ne fonctionne donc pas.
Cela se produit souvent lorsque MCE a été installé il y a quelques années et qu'il n'a pas été mis à jour.
Il a remplacé certains modules standard de Windows par les siens, qui peuvent être maintenant périmés (parfois même ne pas savoir gérer la TNT!). Ces modules n'appartenant pas à Windows, celui-ci ne se charge pas de les mettre à jour!
Ceci dit, je ne suis pas certain que ce soit le problème.
Il se peut aussi que Media center monopolise l'accès de WinTV à la clé et que celui-ci ne puisse pas y accéder de ce fait. Essaies d'arrêter le service de réception de Media Center.

Essaies aussi d'installer la dernière version de WinTV:
http://www.hauppauge.co.uk/site/support/downloadcounter.php

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35051 35054
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sandrineboucher



Nombre de messages : 7
Date d'inscription : 12/05/2010

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Ven 14 Mai - 20:52

Ca y est, Media Center détecte la clé, les chaines, et fonctionne très bien ! Je pense que c'est grâce au SP2 donc merci ! Seule la télécommande ne fonctionne pas mais on va dire que c'est du détail, je suppose qu'elle est faite pour fonctionner avec WinTV

Pour le moment j'abandonne WinTV...

En tout cas il est clair que mon Vista n'est pas tout propre et qu'il y a surement des dysfonctionnements dans mon système...Mon ordi portable a bientôt 3 ans donc j'ai pas envie de me lancer dans une réinitialisation de Windows et de tout perdre, sachant que j'ai l'intention d'en racheter un dans moins de 6 mois...

Merci encore pour la rapidité de tes réponses, je n'hésiterais pas à te redemander des conseils si quelque chose ne fontionne plus !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5328
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   Ven 14 Mai - 21:53

sandrineboucher a écrit:
Seule la télécommande ne fonctionne pas mais on va dire que c'est du détail, je suppose qu'elle est faite pour fonctionner avec WinTV
Elle est effectivement faite pour WinTV.
MCE exige une télécommande spécifique dont le capteur se raccorde à un port USB

sandrineboucher a écrit:
Pour le moment j'abandonne WinTV...
Dans ce cas, il est préférable de le désinstaller car il va probablement lancer des services en tâche de fond qui occupent de la mémoire.
sandrineboucher a écrit:
En tout cas il est clair que mon Vista n'est pas tout propre et qu'il y a surement des dysfonctionnements dans mon système
C'était probablement vrai, mais l'installation du SP2, et peut-être aussi d'autres mises à jour, semble les avoir réparées.
Maintenant, WinTV s'installerait peut-être correctement (inutile de tenter le diable!)?

Je marque [Résolu] mais j'attend un peu avant de verrouiller.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.35051 35054
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Problème Nova-T-Stick et WinTV7 1.3   

Revenir en haut Aller en bas
 
[Résolu] Problème Nova-T-Stick et WinTV7 1.3
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème de groupe importé
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots
» [Résolu] Problème boite de réception Outlook Express

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: