AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Erreur pendant la capture

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: [Résolu] Erreur pendant la capture   Ven 21 Mai - 21:06

Salut à tous, j'ai le hauppauge HD PVR depuis pas longtemps mais le problème est que quand je suis sur le "capture module" pour enregistré il y a un message d'erreur qui arrive au bout de quelques minutes sans avoir rien touché et même si j'enregistre ou pas. J'ai réinstallé "totalmedia extreme" et j'ai même essayé avec "totalmedia extreme 2" mais j'ai toujours le même message d'erreur... Sinon des fois je reussi a enregistrer longtemps mais c'est une fois sur deux...

J'arrive à refaire fonctionner la capture en rallumant deux fois le HD PVR et en redémarrant le logiciel. mais le problème persiste..

voici le message d'erreur:



Merci d'avance pour votre aide...


Dernière édition par wilzou le Mar 25 Mai - 0:38, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Sam 22 Mai - 18:02

J'ai trouvé en faites quand je met la xbox360 en 1080i le logiciel ne crash jamais mais quand je suis en 720p il suffit que je lance un jeux et le logiciel n'affiche plus d'image...


Est-ce qu'il serait possible de rendre compatible le mode 720p de la xbox360 car jouer jouer le 1080i c'est pas tres pratique...

Merci d'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Sam 22 Mai - 19:53

Bonjour,

D'après le site US, elle devrait fonctionner:
Before connecting your Xbox 360 to the HD-PVR, please make sure it is set to the proper video output setting by connecting it to your HDTV. By default the Xbox 360 will be set to 1080p and the HD-PVR will not work with this resolution. You will need to change your Xbox 360 to 480p, 720p, or 1080i.

http://www.hauppauge.com/site/support/support_hdpvr.html?tab=5

Es-tu certain d'être raccordé à un port USB 2 ???
Quelle est la charge de ton CPU avant que tu ne te bloques ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Sam 22 Mai - 20:08

J'ai oublié:

Tu serais sympa de compléter (ou corriger) ma réponse à ce topic (longueur du câble USB en particulier):
http://hauppauge.forumpro.fr/conseils-avant-achat-f10/achat-hauppauge-hd-pvr-sur-le-web-store-us-t2211.htm

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Sam 22 Mai - 20:32

La charge cpu quand j'enregistre en 720p est entre 15% et 20%.
J'ai bien de l'usb 2.0.

Mais je pense plutôt que c'est un problème logiciel car quand je suis sur l'interface de la xbox360 tout va bien et quand je lance un jeu le logiciel ne suis plus et laisse un écran noir et le message d'erreur si j'appuie sur le bouton actualisé...

Pour l'instant j'enregistre en 1080i car il y a que ça qui marche mais j'espère avoir une solution car je vais pas rester sur le 1080i...

J'ai répondu aussi sur l'autre topic Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Sam 22 Mai - 20:47

wilzou a écrit:
La charge cpu quand j'enregistre en 720p est entre 15% et 20%.
En principe, enregistrer ne prend presque pas de CPU.
C'est la visualisation qui est gourmande.
Elle peut être très différente en fonction du format choisi.
Ma question concernait bien la charge dans les conditions du blocage.

En ce qui concerne l'USB2, il faut aussi être prudent:
Sur pas mal de cartes mères, même lorsque la DOC annonce "Ports USB2", il n'y a en réalité que 2 ports à 480 Mb/s, les autres ne sont qu'à 12Mb/s maximum.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Sam 22 Mai - 21:03

Donc quand le logiciel bug la charge cpu est entre 5% et 10% et le logiciel bug que ça soit juste en visualisant ou en enregistrant.

Mais de toute façon vu que ça marche parfaitement en 1080i et que ce format est censé être plus lourd c'est pas possible que ça vienne d'une surcharge du coté de mon pc , non ?

Pour l'usb je confirme que je me suis pas trompé Wink


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Sam 22 Mai - 22:21

wilzou a écrit:
Donc quand le logiciel bug la charge cpu est entre 5% et 10% et le logiciel bug que ça soit juste en visualisant ou en enregistrant.
C'est simplement que dans ton précédent message, tu n'avais parlé que d'enregisrement à propos de la charge CPU. Quelques décenies d'expérience m'ont appris à rester prudent et à tout vérifier.
wilzou a écrit:
Mais de toute façon vu que ça marche parfaitement en 1080i et que ce format est censé être plus lourd c'est pas possible que ça vienne d'une surcharge du coté de mon pc
Il aurait suffit que dans ce cas précis, ta carte graphique, pour une raison ou pour une autre ne prenne plus en charge le décodage (je suppose que ses pilotes sont à jour ?) ...
Mais il ne me semble (je suis toujours prudent) pas y avoir de problème de ce côté là.
wilzou a écrit:
Pour l'usb je confirme que je me suis pas trompé
OK, mais on m'a si souvent affirmé cela alors que ce n'était pas le cas que je suis toujours méfiant.

Ceci dit, je ne t'ai répondu qu'afin que tu ne sois pas trop seul (personne d'autre ne répond), mais j'avoue mon incompétence sur ce produit.

e n'y crois pas beaucoup, mais encore une chose à vérifier, télécharges et exécutes ce petit programme pendant ta visualisation:
http://www.thesycon.de/deu/latency_check.shtml

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Sam 22 Mai - 22:41

Je vais tester le logiciel plus tard ce soir. merci Wink

J'ai envoyé un support sur le site de arcsoft j'espère qu'ils vont répondre vite.

Sinon le support technique par téléphone de hauppauge france est ouvert de qu'elle heure à qu'elle heure en semaine car je vois rien d'écrit ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Sam 22 Mai - 22:57

J'ignore tout des heures d'ouverture du support Hauppauge.
De toute façon, je doute qu'ils aient des compétences sur ce produit Arcsoft.
Plutôt que de leur téléphonner, il serait probablement mieux de leur envoyer une signalisation du problème par mail ???
A moins qu'ils n'aient déjà eu l'occasion de le traiter, ce dont je doute, il faudra leur laisser le temps de le faire remonter.
Même sur le forum UK, fréquenté par plusieurs personnes d'Hauppauge, je ne vois presque jamais de bonne réponse aux problèmes HDPVR-Arsoft.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Dim 23 Mai - 14:37

J'ai testé sur un autre pc avec une config plus gonflé et bien le 720p marche Smile

Par contre j'ai toujours un problème que j'ai pas parler au début c'est une partie de l'image qui saute a certain moment. Exactement, le même problème que sur ce topic http://hauppauge.forumpro.fr/wintv-hardpvr-f2/probleme-hd-pvr-ou-boitier-defectueux-t2173.htm

Je donne ma config au cas où :

Processeur : Q9650 à 3ghz
Carte mere : Asus Striker II Extreme
Ram : G.Skill Kit Extreme3 2 x 2 Go PC12800
Carte graphique : Zotac GeForce GTX 285 1 Go AMP! Edition

Voilà.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Dim 23 Mai - 15:02

wilzou a écrit:
J'ai testé sur un autre pc avec une config plus gonflé et bien le 720p marche Smile
Il faudrait donc vérifier si:
- Un enregistrement effectué sur ce PC fonctionne sur l'autre.
- Un enregistrement à problème effectué sur le PC à problème fonctionne sur celui-ci.

Edit: J'ai dit "un enregistrement", mais on ne peut pas se fier à un seul cas!
Il faut tester sur plusieurs.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Dim 23 Mai - 15:13

En faites, le problème de l'image qui saute est sur les deux pc. Et le pc où le 720p ne marchais pas c'était provisoire, maintenant je me sert du pc avec la grosse config.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Dim 23 Mai - 15:36

wilzou a écrit:
maintenant je me sert du pc avec la grosse config.
Cela va être difficile à suivre.
La config que tu as donné, c'était la petite ou c'était la grosse ???
Tu n'as pas parlé de l'OS ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Dim 23 Mai - 15:41

La config que j'ai donné c'est la grosse et que j'utilise maintenant.

Pour rappel:

Processeur : Q9650 à 3ghz
Carte mere : Asus Striker II Extreme
Ram : G.Skill Kit Extreme3 2 x 2 Go PC12800
Carte graphique : Zotac GeForce GTX 285 1 Go AMP! Edition

Et le système d'exploitation est vista 32bit.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Dim 23 Mai - 16:28

A la relecture d'un fichier enregistré, cela semble toujours se produire aux mêmes endroits ???
Peux-tu dévalider l'accélération de ta carte graphique ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Lun 24 Mai - 23:37

Pour ceux qui ont des problèmes avec le capture module, il faut télécharger cette version de Totalmedia Extreme: filefactory.com 2_0_CD_rip_zip

Vu sur le forum anglais d'Hauppauge :

http://www.hauppauge.co.uk/board/showthread.php?t=17668

Ça fait deux jours que je l'ai et j'ai eu aucun bug, aucune erreur...


Sinon ce serait bien de le mettre en post-it sur ce forum comme ça les prochains pourront résoudre le problème tout seul sans avoir besoin d'ouvrir un topic.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Mar 25 Mai - 0:34

wilzou a écrit:
Sinon ce serait bien de le mettre en post-it sur ce forum comme ça les prochains pourront résoudre le problème tout seul sans avoir besoin d'ouvrir un topic.
C'est fait.
On peut mettre [Résolu] ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Mar 25 Mai - 0:38

Oui, c'est fait Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Erreur pendant la capture   Mar 25 Mai - 0:53

Ce serait sympa si tu pouvais aussi essayer de répondre aux problèmes HD PVR qui sont posés. Very Happy

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
wilzou



Nombre de messages : 14
Date d'inscription : 21/05/2010

MessageSujet: Re: [Résolu] Erreur pendant la capture   Mar 25 Mai - 15:08

Je suis payé par Hauppauge pour le support que je vais faire a leur place ou pas ?

Non je déconne ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Erreur pendant la capture   

Revenir en haut Aller en bas
 
[Résolu] Erreur pendant la capture
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Erreur IE7
» [Résolu] Erreur formatage partition primaire
» [résolu]erreur au démarrage
» [Résolu] Erreur de compilation dans le module caché ThisWorkbook
» [Résolu] erreur d'application au démarrage

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: