AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème d'installation

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Farore



Nombre de messages : 6
Date d'inscription : 19/07/2010

MessageSujet: Problème d'installation    Lun 19 Juil - 14:59

Salut ,

Je viens d'acheter une clé usb pour avoir la tnt ( Win TV NOVA-T-HD )
Bref , je fais comme dans le mode d'emploi , je branche le tout et insère le cd
L'étape 1 ( l'installation des pilotes ) se passe très bien , sauf que lorsque que je vais sur l'étape 2 ( Installations des logiciels TV ) j'ai une fenêtre qui s'ouvre " produit non connecté où pilotes non installés " .

Je suis super déçue , j'espère que vous allez pouvoir m'aider .

Ah oui , je suis sur Windows 7 .

Merci

Farore
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 12:53

Bonjour,

Désolé, j'étais absent.
Ton problème est-il réglé ?
Quelle est la version du CD Hauppauge installé?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farore



Nombre de messages : 6
Date d'inscription : 19/07/2010

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 14:19

Bonjour ,

Merci de m'avoir répondu d'abord , tu es bien le seul ! Smile

Ça ne fonctionne toujours pas , j'ai essayé une dernière fois le week-end dernier puis j'ai laissé tomber .

La version du CD : 1.3C HD

merci

Farore
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 15:17

Farore a écrit:
La version du CD : 1.3C HD
Il s'agit du CD livré avec ta clé ?
Quel est le modèle exact de ta clé (c'est noté dessus)?
La dernière version:
http://www.hauppauge.co.uk/site/support/downloadcounter.php

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farore



Nombre de messages : 6
Date d'inscription : 19/07/2010

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 15:26

Oui c'est le CD qui était dans la boite .

Sur ma clé , il y a plusieurs trucs :

WinTV NOVA-T
DVB-T/TNT/FREEVIEW TV RECEIVER
000DFE742CBB rev.D1F4

et 70019 à côté du code barre

Je viens d'essayer avec la version que tu m'as donnée .... toujours la même chose au moment de l'étape 2 " Carte WINTV non trouvée "

Neutral
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 16:12

As-tu essayé de la changer de port USB 2 ?
W7 te demandes-t-il l'installation d'un nouveau périf. ?
Apparait-elle dans le gestionnaire de périfériques ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farore



Nombre de messages : 6
Date d'inscription : 19/07/2010

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 16:23

Alors , oui j'ai essayé sur tous les ports USB , c'est pareil .

Elle apparait dans le gestionnaire de périf dans " Contrôleur audio vidéo et jeux " mais avec un petit point d'exclamation dans un triangle jaune .
Et il me dit " Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39 "

pfff , ça me semble compliqué .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 17:01

Dans propriétés du pilote, essaies de trouver la liste des fichiers et vérifies les tous.
Normalement, ils doivent tous être signés numériquement et appartenir soit à Hauppauge, soit à Microsoft. Le .rom n'a probablement pas d'appartenance.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farore



Nombre de messages : 6
Date d'inscription : 19/07/2010

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 17:18

Les détails :



Y'en a un qui n'est pas signé numériquement .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5340
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 18:13

C'est étrange, le fichier de signature est bien présent.
Demandes la mise à jour manuelle en demandant à W7 de chercher dans C:\Hauppauge\WinTV v7 CD 2.1a\Drivers

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35094 35097
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farore



Nombre de messages : 6
Date d'inscription : 19/07/2010

MessageSujet: Re: Problème d'installation    Sam 7 Aoû - 21:17

Donc je viens d'essayer , et il me dit que le pilote est déjà installé et qu'il est à jour .

Je vais arrêter de te prendre de ton temps , j'abandonne . Merci beaucoup de m'avoir aidée !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème d'installation    

Revenir en haut Aller en bas
 
Problème d'installation
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème d'installation de la CS3
» problème d'installation du media center
» Problème d'installation de BaseCamp
» Problème d'installation de Garmin connect
» Problème d'installation décodeur TV (bloque sur 4 carrés)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: