AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Console Wii + PVR 500 [Pas d'image ni de son]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
riderfx3



Nombre de messages : 2
Lieu : Béziers
Date d'inscription : 17/09/2010

MessageSujet: Console Wii + PVR 500 [Pas d'image ni de son]   Ven 17 Sep - 16:21

Bonjour,

J'ai une PVR 500 qui était déjà installée avec mon Pc Dell lors de l'achat.

Je n'ai pas le cd d'installation officiel, mais j'ai quand même installé les drivers et WinTV v.6.
(je n'arrive pas à installer WinTV7 car je n'ai pas le cd original)
La carte est bien reconnue dans le gestionnaire des périphériques.
Je tourne sur Windows 7 - 32 bits.

Ma wii est reliée à la carte par des cables composites Rouge, Blanc et Jaune.
Je peux aussi la relier avec un cable S-Vidéo.

Mais voila, impossible de configuer WinTV pour réussir à capter la moindre image, ni le moindre son.

Le but de la manoeuvre étant de pouvoir faire des captures d'écrans de mes jeux.

Si quelqu'un veut bien m'expliquer la marche à suivre pour configurer le logiciel,
ou même me donner le nom d'un autre logiciel susceptible de fonctionner.

Je ne suis pas néophyte en informatique, mais j'avoue que là je sèche...

Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Console Wii + PVR 500 [Pas d'image ni de son]   Ven 17 Sep - 19:14

Bonjour,
riderfx3 a écrit:
(je n'arrive pas à installer WinTV7 car je n'ai pas le cd original)
Tu peux te le procurer:
http://www.hauppauge.eu//boutique/liste_produits.cfm?type=5&code_lg=lg_fr

Si mes souvenirs de WinTV-V6 sont bons, il faut configurer ton entrée comme une pseudo chaine de télévision.
C'est en Anglais, mais comme c'est imagé:
http://www.hauppauge.com/site/support/support_wintv6.html#settingupexternal
Regardes en particulier la partie "Setting up an external audio/video source to the WinTV".

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
riderfx3



Nombre de messages : 2
Lieu : Béziers
Date d'inscription : 17/09/2010

MessageSujet: Re: Console Wii + PVR 500 [Pas d'image ni de son]   Sam 18 Sep - 14:15

Merci pour ta réponse aussi rapide.

En faite WinTV7 ne s'installe pas car à l'install, il me demande d'inserer le cd de WinTV6 que je n'ai pas.

Ce n'est pas grave, j'ai téléchargé les drivers MCEkit (media center) pour PVR 500,

Media Center m'affiche correctement mes chaines TV. Mais pas moyen d'afficher l'image de ma wii.

Apres avoir affiché les chaines TV sur MC, WinTV m'a affiché une image de ma wii, mais apres reboot du soft, plus moyen de capter aucune image.

Quelqu'un conais la marche à suivre pour captuer avec Media Center via l'entrée composite ou S-Vidéo ?
Merci !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Console Wii + PVR 500 [Pas d'image ni de son]   

Revenir en haut Aller en bas
 
Console Wii + PVR 500 [Pas d'image ni de son]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» roll-over, zone réactive, image et son
» [résolu] Lien dans image survolée vers page html
» agrandir reduire une image en son centre
» Changement d'une image de fond
» Image défilante

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: