AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Pas de son win TV7

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
baba75



Nombre de messages : 4
Lieu : Paris
Date d'inscription : 26/09/2010

MessageSujet: Pas de son win TV7   Dim 26 Sep - 11:27

Bonjour,

J'ai eue beaucoup de difficultés pour réinstallé ma carte 1100 sur mon PC - XP sp3

mais finalement après des désinstallation et réinstallation pilotes etc... j'ai pu faire une mise à jour avec la dernière version WINTV.

Ma carte actuelle est branché à un cable de 2 m directement sur la prise numéricable en coax et embout standard mâle pour le raccord à la carte (signal nickel sur la tv écran cathodique)

Après un scan j'ai récuperé 21 chaines analogique en qualité correcte (pour de l'analogique Wink

Mais je n'ai aucun son !

Dès le démarrage j'obtiens un message d'erreur :
"Le point d'entrée de procédure pcledwordswap est introuvable dans la bibliothèque de liaisons dynamique pcleUtil.dll."

Merci pour votre aide.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de son win TV7   Dim 26 Sep - 17:01

Bonjour,
baba75 a écrit:
J'ai eue beaucoup de difficultés pour réinstallé ma carte 1100 sur mon PC - XP sp3
Il s'agit bien du modèle triangulaire (http://www.hauppauge.co.uk/pics/hvr1600_retail-front.gif) ???
Tu dis "reinstaller", pourquoi ???
Quelles genres de difficultés as-tu rencontré ???

baba75 a écrit:
mais finalement après des désinstallation et réinstallation pilotes etc...
Désinstallations faites avec Hcwclear ???
baba75 a écrit:
j'ai pu faire une mise à jour avec la dernière version WINTV.
C'est quelle version que tu appelles "dernière version" ???

baba75 a écrit:
Après un scan j'ai récuperé 21 chaines analogique en qualité correcte (pour de l'analogique Wink
Tu ne disposes pas encore de la TNT sur Numéricâble ???
baba75 a écrit:
Dès le démarrage j'obtiens un message d'erreur :
"Le point d'entrée de procédure pcledwordswap est introuvable dans la bibliothèque de liaisons dynamique pcleUtil.dll."
Cela ressemble plutôt à un problème XP. Les réponses à mes questions permettront peut-être d'y voir plus clair.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baba75



Nombre de messages : 4
Lieu : Paris
Date d'inscription : 26/09/2010

MessageSujet: Re: Pas de son win TV7   Dim 26 Sep - 21:50

Bonjour Maurice,
Merci d’avoir répondu aussi rapidement à mon post en ce jour dominicain ! (Je travaille hèlas, et ce n’est que maintenant que je peux y répondre…
Je vais essayer de répondre dans l’ordre à tes questions :
1) Non il ne s’agit pas du modèle triangulaire mais de la Win-TV – LIVR-1000 comme inscrit sur le module. ID : 4205
2) Je l’ai désinstallé manuellement, car j’avais procédé à une 1er installation il y à 2 , 3 ans et ca marchait nickel, ensuite j’ai voulu testé une clé TNT/USB (pour mon ordi portable) et comme ça ne marchait pas bien, j’ai essayé une installation de la clé « Nova-T-HD » sur mon PC de bureau. Idem ca ne marchait pas bien non plus. A l’époque étant chez Free, j’ai laissé tomber car avec ce FAI, je pouvais directement regarder la TV (sauf la 1 et la 6) sur mon ordi. Mais maintenant, j’ai déménagé et je suis contre mon-grès chez Numéricable car il n’y avait pas de ligne téléphonique de câblée dans mon studio, mais seulement le cable…
Donc quand j’ai voulu procéder à la réinstallation de ma carte PCI, il m’à été » impossible de désinstallé proprement la 2ème version de WInTV et les fichiers allant avec. J’ai donc supprimé toutes traces de l’application et des drivers Hauppauge, ainsi que toutes les entrées dans la base de registre. Ensuite, dans l’ordre j’ai réinstallé la carte PCi, chargé les drivers et effectué
3) une mise à jour de l’application WINTV  WinTV7 v7.0.28130
4) Je ne crois pas pouvoir recevoir la TNT sur numéricable, car j’ai souscrit uniquement à l’offre TEL + INTERNET et l’installateur à eue la gentillesse de me câblé une prise pour le branchement d’un câble coaxiale pour la TV.

En résumé, le programme WIN TV se lance bien, mais juste avant d’afficher l’image sur la dernière chaine en mémoire, j’ai un écran noir et systématiquement le message d’erreur énoncé dans mon 1er post.
Je ne sais pas du tout ce qu’est une procédure pcledwordswap, ni ou se trouve la Dll en question.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de son win TV7   Dim 26 Sep - 22:52

Je crains que ton XP aie quelque peu souffert et que cela ne se termine par une réinstallation complète. Essaies ceci, mais sans garantie:
Télécharges cette dernière version, puis exécutes le fichier afin de le décompresser:
http://www.hauppauge.co.uk/site/support/downloadcounter.php
Dans le menu qui va s'ouvrir, après avoir choisi "France, choisis de désinstaller WinTV.
Dans la grille qui va s'ouvrir, l'avant dernière case est déjà cochée. Coches, en plus la dernière case et valides.
Tu ne dois avoir aucun message d'erreur pendant cette procédure.
Certains antivirus peuvent nuire au bon fonctionnement de ce programme. Il est donc préférable d'arrêter le tien avant de le lancer.
Aprés ce nettoyage, il est impératif de relancer le PC.
Cela devrait supprimer toute trace gênante d'une ancienne installation.
Ton XP est bien en SP3 ???
Netframework 2.0 est bien installé ???
Je ne détaille pas la suite de l'installation car tu dois la connaitre.

Remarque importante: La procédure d'installation de la version 2.2 de WinTV a un bug qui devrait être corrigé dans le courant de la semaine. Il faut avoir internet opérationnel pendant l'installation de WinTV.

TNT sur Numéricable: Elle est en cours de déploiement sur toute la France. Tu ne risques rien à essayer.
http://assistance.numericable.fr/cofdm/cofdm.php

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baba75



Nombre de messages : 4
Lieu : Paris
Date d'inscription : 26/09/2010

MessageSujet: Ok son rétabli !   Lun 27 Sep - 10:40

Bonjour Maurice,

Merci pour ta précieuse aide... J'ai donc suivant tes recommandations désinstaller WinTV7 et les drivers, au redémarrage, il à détecté la carte PCi et à procéder à la réinstallation des drivers. Ensuite j'ai installé WinTV7, re-boot et au lancement de WinTV7, il à scanné les chaines TNT, TNT HD, analogique via le câble, et les radios. Tout est OK.
Ensuite, visualisation de TF1 SD = image + son Smile
j'étais quand même étonné de recevoir l'HD avec la carte, j'ai donc sélectionné TF1 HD et là écran noir, WinTV planté ! Crying or Very sad Et lorsque je relancé le programme, toujours la même chose, puisqu'il chargeait systématiquement TF1 HD !
Je n'ai donc pas eue d'autre choix que de désinstallé une nouvelle fois l'application et les drivers...
J'ai tenté après le retrait de ma carte PCI, d'installé l'autre tuner à ma disposition : Le Stick USB Nova-T
Tout c'est déroulé sans problème, et après l'installation j'ai refais un scan, mais hélas il ne me proposé plus que de rechercher les canaux TNT, exit mes chaines Numéricables Crying or Very sad (Surtout Paris première qui va me manquer...)

Je me posais donc la question suivante : Puis-je réinstaller ma carte PCI pour avoir mes chaines du cable (en analogique) et conserver le stick pour mes programmes en HD, et comme à la 1er installation der la carte pci le scan les "avait vu", pourquoi les chaines HD ont plantés WINTV ?


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de son win TV7   Lun 27 Sep - 12:44

Bonjour,
baba75 a écrit:
j'ai donc sélectionné TF1 HD et là écran noir, WinTV planté ! Crying or Very sad Et lorsque je relancé le programme, toujours la même chose, puisqu'il chargeait systématiquement TF1 HD !
Tu aurais du le dire avant de tout casser!
Je pense que ton PC n'est pas assez puissant pour décoder la HD.
Mon ancien PC (P4 dual à 3,2 GHz) tournait à 100% pour décoder ARTE HD, à la limite du plantage donc.
Il faut que ce soit la carte graphique (si elle sait le faire), se charge de ce décodage.
Si elle sait le faire, sous XP, ce n'est pas évident à mettre en oeuvre.
Je pense que tu aurais pu te débloquer de cette manière:
- Clic droit sur un fichier video en mpeg2
- Ouvrir avec
- WinTV, ne sera probablement pas proposé, donc browse et trouver WinTV qui va se lancer.
- Clic droit sur l'écran de win TV et choisir une chaine SD.

Autre solution, moins élégante:
- Démarrer, programmes, WinTV, le sous menu, puis l'option pour remettre la data base à zéro.

Commences par te remettre au point ou tu en était avec ce blocage avec la HD. Pour le stick, on verra plus tard.

Donnes des détails sur ton pc:
SP3 ?, CPU ?, Carte graphique ?, mémoire ?

Je pars demain matin pour une semaine.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
baba75



Nombre de messages : 4
Lieu : Paris
Date d'inscription : 26/09/2010

MessageSujet: Re: Pas de son win TV7   Lun 27 Sep - 12:50

Ok merci, je ferai d'autres essais, je te tiens au courant à ton retour, si c'est pour des vacances : bonnes vacances Maurice !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pas de son win TV7   Aujourd'hui à 3:20

Revenir en haut Aller en bas
 
Pas de son win TV7
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: