AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Pas de chaines DVB-S2 après scan sur HVR-4000

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
sebonline



Nombre de messages : 8
Date d'inscription : 26/11/2010

MessageSujet: Pas de chaines DVB-S2 après scan sur HVR-4000   Ven 26 Nov - 3:10

Bonjour,

J'ai installé ma HVR-4000 sous windows 7 ultimate avec le dernier cd (cd 2.2d: Drivers v2.126.28225 & WinTV 7.0.28315.0). L'installation se passe sans problème.
Le scan et l'affichage des chaines SD ne pose pas de problème non plus.
Par contre aucune chaine HD DVB-S2 n'est retourvée au scan. Ceci sous WinTV, mais aussi sous DVBViewer ou ProgDVB.
En scannant les transpondeurs DVB-S2 sous TransEdit ou encore ProgFinder aucun signal n'est détecté. Pourtant quand j'essaie avec un décodeur numérique, il me trouve bien les chaines HD et celles non cryptées (ArteHD p. ex.) sont bien visualisables.
J'ai essayé avec une installation des différentes versions (cd 1.3d, 1.3d, 2.2b), à chaque fois sur une installation "fraiche" de Windows 7, avec le même résultat.

Je suis un peu perdu et n'ai rien lu de tel dans les forums...Merci pour votre aide


Dernière édition par sebonline le Dim 28 Nov - 21:07, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Ven 26 Nov - 10:45

Bonjour,

Effectivement, j'ai le même problème avec ma HVR 4400.
Comme je reçois ARTE HD en TNT, je n'ai jamais vraiment tenté de savoir pourquoi.
J'avais une HVR 4000 sur mon ancien PC qui n'était pas assez puissant pour décoder la HD, mais il me semble que je ne détectais pas non plus ARTE HD.
Sur quel satellite es-tu ???
Sur Astra 1KR (19.2E), on remarque que la fréquence (11361.75) est un peu spéciale. C'est peut-être la cause du problème ???
Lors du SCAN, Wintv semble arrondir à 11362.00:
<transponder frequency="11362000" symbol_rate="22000000" polarization="H" fec_inner="2/3" broadcast_type="DVB-S2" modulation="8PSK" pilot="-1" rolloff="35"></transponder>
Il me semble avoir déjà tenté de modifier le fichier "Satellites.XML" en conséquence, mais sans résultat.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sebonline



Nombre de messages : 8
Date d'inscription : 26/11/2010

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Ven 26 Nov - 12:16

Bonjour,

Merci pour ta réponse! Mais cela ne semble guère encourageant...
Je suis bien sur Astra 19.2E.
Le problème, c'est que mon soucis de détection n'est pas que sur le transpondeur de ArteHD. En fait sur aucun transpondeur en DBV-S2 je ne recois de signal. Les autres chaines HD cryptées ne sont même pas trouvées...En fait c'est comme si ma HVR4000 ne gérait pas le DVB-S2...
En ce qui concerne la fréquence du transpondeur d'ArteHD, tous les logiciels DVB-S arrondissent aussi à 11362000 et personne ne semble avoir de problème. Mon démodulateur numérique lui semble utiliser 11361 Mhz. J'ai essayé de changer le fichier "Satellites.XML" en utilisant
<transponder frequency="11361000"...
et aussi
<transponder frequency="11361750"...
sans succès...
De toutes facons, en utilisant TransEdit qui fait un "blind scan" du satellite, je ne trouve rien...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Ven 26 Nov - 12:30

sebonline a écrit:
De toutes facons, en utilisant TransEdit qui fait un "blind scan" du satellite, je ne trouve rien...
Le problème est probablement au niveau des pilotes.
Si tu connais l'allemand, essaies de voir sur le site Hauppauge.DE
Je crois qu'il faudra poster sur le forum UK et réussir à accrocher un spécialiste Hauppauge, mais mon Anglais n'est pas terrible.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sebonline



Nombre de messages : 8
Date d'inscription : 26/11/2010

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Ven 26 Nov - 12:33

reste plus qu'à me mettre à l'anglais Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Ven 26 Nov - 20:16

Ton anglais est meilleur que le mien.
Mais c'est "Mr X" qu'il va falloir accrocher.

J'ai remarqué une chose bizare. Dans "Settings.xml", j'ai:

<Region name="Default">
<DefaultSatellite>19.2E ASTRA 1H,1KR,1L,1M</DefaultSatellite>
<DefaultLof1>9750</DefaultLof1>
<DefaultLofSwitch>11700</DefaultLofSwitch>
<DefaultLof2>10600</DefaultLof2>

<Region name="France">
<DefaultSatellite>19.2E ASTRA 1H,1KR,1L,1M</DefaultSatellite>
<DefaultLof1>9750</DefaultLof1>
<DefaultLofSwitch>11700</DefaultLofSwitch>
<DefaultLof2>10600</DefaultLof2>


Mais lorsque je lance le SCAN, j'ai 11300 pour les trois valeurs !!!

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sebonline



Nombre de messages : 8
Date d'inscription : 26/11/2010

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Ven 26 Nov - 20:55

J'ai les mêmes paramètres que toi dans "settings.xml" et en scannant ca reprend bien ces paramètres.
Je crois que, comme tu le disais dans ton précédent post, ca vient effectivement des drivers ou de l'installation (mais de ce coté là tout semble se passer normalement et je n'ai pas de message d'erreur ni de périphérique mal installé dans le "Gestionnaire de Périphériques" de W7) En tout cas je ne pense pas que ca vienne de WinTV vu que j'ai toujours ce problème avec d'autres logiciels (DVBViewer).
J'ai posté sur le forum UK. Pas de "Mr X" en vu mais une réponse d'un autre modérateur qui m'a proposé de changer de slot PCI, ce que j'ai fait mais sans plus de résultat...
J'ai mailé le service technique de Hauppauge, on va voir si ils ont une idée Idea
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Dim 28 Nov - 17:30

Les pilotes de la HVR 4400 sont complètement différents de ceux de la HVR 4000.
De plus, ma HVR 4400 semble trouver des chaines HD (H264), mais toutes cryptées et en DVB-S (pas S2).
Sur satellite, une chaine HD peut être en DVB-S (QPSK), pas obligatoirement en DVB-S2 (8PSK).
Sur ASTRA, ARTE HD semble être la seule chaine non cryptée en DVB-S2 (il faut que je vérifie de plus près, mais c'est très long!):
http://en.kingofsat.net/pos-19.2E.php

Es-tu certain que ton CODEC H264 soit bien installé ???
Tu ne captes pas la TNT ???

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sebonline



Nombre de messages : 8
Date d'inscription : 26/11/2010

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Dim 28 Nov - 20:43

Salut Maurice,

Merci pour tes précisions.
Coté TNT, non on capte pas par chez moi!
Les codecs H264 semblent ok vu que j'arrive à lire les vidéos H264 et, sous WinTV, dans 'Configuration -> Options avancées -> Utiliser spécifiquement' je peux spécifier divers codecs H264 (Arcsoft, Cyberlink...). De toutes façons, codecs installés ou pas, ca n'influe pas sur la détection des chaines DVB-S2 lors du scan non?

Les chaines HD en DVB-S (QPSK), comme par ex Eins Festival HD, sont listées et visibles (son+image). Aucune chaine HD DVB-S2 (8PSK) n'est découverte lors du scan (cryptée ou non).
Côté chaines DVB-S2 non cryptées il y a, outre ArteHD, Das Herte HD et ZDF HD (toutes 3 sur le mm transpondeur), ServusTV HD et Sky 3D Germany et RTL2 HD (?).
http://fr.kingofsat.net/hdtv.php?&standard=All&ordre=freq&filtre=Clear
Aucune ne se trouve dans ma liste des chaines après scan..


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Dim 28 Nov - 21:00

OK, tout comme moi, tu captes bien les chaines HD, mais à condition qu'elles ne soient pas en DVB-S2.
Ton titre porte à confusion.
A préciser sur le forum UK. Cela peut inciter "Mr X" à se pencher sur le problème.
De mon côté, j'attends encore un peu avant d'intervenir.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sebonline



Nombre de messages : 8
Date d'inscription : 26/11/2010

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Dim 28 Nov - 21:08

ok j'ai changé le titre...idem sur forum UK
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Dim 28 Nov - 21:45

J'ai oublié, pour le forum UK:
Préciser ton pays ainsi que le satellite.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sebonline



Nombre de messages : 8
Date d'inscription : 26/11/2010

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Lun 29 Nov - 20:12

Salut Maurice,

Comme tu as du le voir sur le forum UK (je suppose que 'momo' c'est toi), Mr X pense qu'en fait c'est ma carte qui est morte (?!).
J'attends la réponse du support d'Hauppauge (si j'ai une réponse...)...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Lun 29 Nov - 20:30

Oui, je suis aussi momo.

Ta carte serait morte, permets moi d'en douter.
Je me suis décider à faire un SCAN ASTRA avec media center, il m'a trouvé un ARTE HD !
Il ne dit pas si c'est du DVB-S ou du DVB-S2, mais à priori, ARTE HD ne semble diffusée qu'en S2 sur ASTRA.
Il va falloir que je trouve comment je peux faire car je suis tout neuf sur MCE.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
sebonline



Nombre de messages : 8
Date d'inscription : 26/11/2010

MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Lun 29 Nov - 23:30

Oui ca me parait un peu bizarre aussi...
Sous MC il m'affiche aussi ArteHD mais en fait il ne semble pas faire de scan de Astra, je pense qu'il télécharge un fichier avec les chaines déjà enregistrées. Et du coup les chaines HD DVB-S2 ne s'affichent pas. Même en faisant un scan manuel du satellite ensuite rien de plus...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pas de chaines DVB-S2 après scan sur HVR-4000   Aujourd'hui à 15:25

Revenir en haut Aller en bas
 
Pas de chaines DVB-S2 après scan sur HVR-4000
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Perte des chaines 1~40
» Ecran noir sur les chaines tv
» Après un Rebootage, chaines gratuite en +
» Tuto Panda ActiveScan avec Firefox
» [résolu]Ecran bleu durant un scan malwarebyte's

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: