AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Fonctionnement stick WinTV-HVR-900 H

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: [Résolu] Fonctionnement stick WinTV-HVR-900 H    Mar 21 Déc - 19:27

Bonjour,

Possesseur depuis peu d'un stick WinTV-HD type HVR 900 H toutes les chaînes de la TNT sont reçues normalement sauf France 3 (3), NT1 (11) et LCP (13) dont les images sont dédoublées dans le sens horizontal (effet d'écho avec environ 12 % de décalage par rapport à la largeur de l'écran).
Ce défaut, permanent, apparaît aussi lors d'un enregistrement (format .ts) mais pas dans la version convertie dans le format .mpg.
Ces 3 chaînes sont diffusées sur 2 multiplex différents dont les autres chaînes fonctionnent tout-à-fait normalement.
La réception d'Arte HD seule chaîne diffusée en HD dans ma région est, elle aussi, correcte.
J'utilise Windows XP SP3.
Merci d'avance à celui ou celle qui connaîtrait ce problème et sa solution.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Fonctionnement stick WinTV-HVR-900 H    Mar 21 Déc - 20:25

Bonsoir,

Je ne connais pas la solution, mais comme je m'absente une semaine, je te donne les idées qui me viennent à l'esprit:
- Essaies de modifier la fréquence de rafraichissement de l'écran (multiple de 25 si possible).
- Vérifier si la validation de l'accélération graphique influe.
- Eventuellement, fignoler la synchro de ton écran.

Ton pseudo me laisse à penser que tu es du Var tout comme moi. Quel émetteur reçois-tu ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: [Résolu] Fonctionnement stick WinTV-HVR-900 H    Mar 21 Déc - 21:21

Merci d'avoir répondu à mon appel.
La validation de l'accélérateur n'apporte rien.
Je verrai le reste plus tard.
Tu as vu juste concernant mon lieu de résidence, je reçois le Pic de l'Ours.
Bonnes vacances
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Fonctionnement stick WinTV-HVR-900 H    Mar 21 Déc - 23:09

Valere83 a écrit:
La validation de l'accélérateur n'apporte rien.
Je n'y crois pas trop, mais j'ai omis de préciser:
- Par défaut, me semble-t-il, WinTV est positionné en mode "EVR". Ce mode de fonctionnement, en principe, n'est pas supporté par XP. WinTV bascule donc dans un autre mode ("Overlay" ???), sans le dire!
- Il est donc difficile de savoir si l'accélération a été prise en compte.
- La diminution très sensible de l'utilisation CPU lorsque c'est la carte graphique qui effectue le décodage me semble le seul indicateur possible.

A noter qu'une modification de l'un de ces paramètres nécessite l'arrêt puis la relance de WinTV pour pouvoir être effective.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Fonctionnement stick WinTV-HVR-900 H    Mer 22 Déc - 10:41

Mon problème est résolu :
Le filtre video doit être configuré sur "overlay" et non comme par défaut sur "EVR".
J'avais déjà fait cette expérience mais j'ignorais, ce que tu m'as appris, qu'il fallait redémarrer WinTV.
Par contre, dans mon cas, il ne faut pas cocher l'accélérateur graphique qui rend la video instable.
Tous mes remerciements.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Fonctionnement stick WinTV-HVR-900 H    Lun 27 Déc - 22:53

Valere83 a écrit:
Par contre, dans mon cas, il ne faut pas cocher l'accélérateur graphique qui rend la video instable.
Il n'y a pas de règle générale, mais vérifies tout de même si les pilotes de ta carte graphique sont à jour.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Fonctionnement stick WinTV-HVR-900 H    Aujourd'hui à 1:26

Revenir en haut Aller en bas
 
[Résolu] Fonctionnement stick WinTV-HVR-900 H
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Mot de passe smtp
» [Résolu] MSN vérolé
» [ Résolu ] Controle parental Orange
» [résolu]pc infecté par wwwzuc32.exe
» [Résolu] Photoshop CS2 : tampon

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: