AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
christouf



Nombre de messages : 15
Date d'inscription : 13/04/2011

MessageSujet: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Ven 15 Avr - 11:35

Au premier lancement de WinTV après le démarrage du PC tout se passe bien tant que je ne change pas de chaîne.


Si je change de chaîne ou que je ferme puis ré-ouvre WinTV, après 1 minute de fonctionnement parfait, le son saute d'abord de temps en temps puis de plus en plus puis après 2 minutes le son disparaît complètement.
L'image se fige elle-aussi mais bien après la disparition complète du son.

Je peux éviter ce problème en stoppant le direct quelques secondes avec le bouton "Pause", mais alors regarder la TV avec ce léger différé crée des problèmes de calage de sous-titres et de piste audio.
Par exemple sur ARTE si je choisis "allemand" alors après quelques instants le son rebascule en français.

Le support téléphonique Hauppauge m'a parlé d'autres processus qui gêneraient WinTV. J'en ai supprimé le plus possible mais ça n'a rien changé.
Puis le support a conseillé de mettre les drivers carte mère et vidéo à jour, mais ils sont déjà à jour.

Cela a lieu avec EVR, Overlay, WMR7 ou WMR9, accélération matérielle ou pas, 16:9 ou 4:3, enfin j'ai essayé tous les réglages de l'interface. Avec les codecs fournis ou tiers (Elecard par exemple) c'est strictement la même chose.

VLC, NextPVR et ProgDVB ont toujours parfaitement fonctionné mais je trouve WinTV plus pratique et surtout j'ai payé WinTV...

Le (mono)processeur est chargé entre 35% et 40%. Je n'ai pas d'antivirus.
Le moniteur de signal reste au vert et le compteurs d'erreurs restent à 0 (sauf parfois quand une voiture passe dans la rue, ce qui provoque un léger blocage d'image mais qui n'est pas gênant).

Est-ce que quelqu'un a ce problème et surtout est-ce que quelqu'un aurait une solution ?

Y aurait-il un réglage expert caché quelque part pour allonger le buffer et éviter ces soucis ?




Ma configuration est la suivante :
MSI K7N2 Delta ILSR à base de NForce2
Sempron 3000 +
2 Go de RAM

GeForce4 Ti4200 128 Mo

Nova TD-500 PCI

WinTV 2.3d

Windows XP SP3

Les drivers sont à jour.


Dernière édition par christouf le Ven 15 Avr - 12:26, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Ven 15 Avr - 12:14

Bonjour,

Tu as oublié de dire sous quel OS tu étais ?
As-tu essayé d'arrêter ton antivirus ?
Quelle est la charge CPU lorsque tu regarde la télé ?
Que dit le moniteur de signal:
- C\N ?
- Trames en erreur ?
- Trames non corrigeables ?

Télécharges ce programme et laisses le tourner pendant que tu regardes la télé:
http://www.thesycon.de/deu/latency_check.shtml
Reste-t-il toujours au vert ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christouf



Nombre de messages : 15
Date d'inscription : 13/04/2011

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Ven 15 Avr - 12:28

Merci pour la réponse rapide !
J'ai mis à jour mon 1er post (système d'exploitation, etc...).

Il me semble avoir déjà essayé DPC latency Checker et il me semble que c'était OK, mais je vais essayer ce soir de nouveau si j'ai le temps...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christouf



Nombre de messages : 15
Date d'inscription : 13/04/2011

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Ven 15 Avr - 22:40

DPC latency checker donne 50 µs au démarrage puis 250 µs lorsque WinTV est en cours d'éxecution.
Après la minute pendant laquelle tout se passe bien, le son se met à sauter mais le graphe de PDC latency checker garde le même aspect (tout vert).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Sam 16 Avr - 9:26

As-tu essayé de valider le "Mode jeux" ?
Il faudra relancer le PC et tu ne disposera plus du mode "Pause".

Ton BIOS est à jour ?

Edit: Ton disque a bien l'accès DMA validé ?
Il dispose d'assez de place libre et n'est pas trop fragmenté ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christouf



Nombre de messages : 15
Date d'inscription : 13/04/2011

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Lun 18 Avr - 11:54

J'ai essayé le mode jeux mais ça n'a pas d'effet (ça ne désactive d'ailleurs pas la fonction Pause dans mon cas, peut-être car la nova 500 td traite un flux numérique et ne fait pas de conversion analogique -> numérique).

Le contrôleur de disque est en Ultra DMA Mode 6, le disque est aux 2/3 vide et défragmenté, le BIOS de la carte mère est à jour...

J'ai essayé rapidement la modification du registre expliquée ici :

http://www.hauppauge.co.uk/board/showthread.php?p=99459

HKEY_LOCAL_MACHINE\SOFTWARE\Hauppauge\hcwpsiparser
"dump_mode"=dword:00000001
"dump_filename"="C:\\temp\\tscapture"
"Dump_circularbuffersize"=dword:00000fa0

et ça semble supprimer le problème. Cela dit je dois ré-essayer de manière vraiment systématique pour vraiment être sûr que cela supprime le problème de son. Mais utiliser cette méthode génère de gros fichiers .ts dans le dossier C:\temp que je vais devoir supprimer par un script au lancement de WinTV et ce n'est pas vraiment élégant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Lun 18 Avr - 13:01

christouf a écrit:
Le contrôleur de disque est en Ultra DMA Mode 6.
D'accord, le controleur sait faire, mais le mode DMA est-il en fonction sur ton disque, il à pu se retrouver dévalidé et tu te retrouves alors en mode PIO ?
Son cache d'écriture est-il lui aussi validé ?

C'est certain qu'enregistrer le MUX en entier consomme de l'espace disque !
Quel genre de carte graphique as-tu (PCI-E, AGP 8X) ?
Exécutes Dxdiag et vérifies que tes accélérations sont bien validées. Si elles ne le sont pas, cocher la case dans WinTV ne sert à rien et c'est ton CPU (limite) qui fait le travail. Il faut comparer la charge CPU entre un fonctionnement case cochée et non cochée pour être certain que le décodage est bien effectué par la carte graphique.
Bien entendu, oublies les chaines HD !

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christouf



Nombre de messages : 15
Date d'inscription : 13/04/2011

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Mar 19 Avr - 11:12

En fait après quelques essais complémentaires je peux dire qu'activer l'enregistrement du multiplexe complet (avec la clé de registre "dump_mode"=dword:00000001), en plus de remplir le disque à une vitesse record, ne change rien au problème de son.

La carte vidéo est en AGP-8x.
DxDiag indique bien que les accélérations matérielles sont activées.

Par contre je me suis amusé à lancer VLC et WinTV en même temps sur la même chaîne (possible grâce au double tuner fort utile) et j'ai fait l'étrange découverte suivante :
- au début les 2 vidéos sont synchronisées
- après 1 minute WinTV perd le son progressivement
- je mets en pause WinTV 10 secondes
- je relance la lecture de WinTV : les 2 vidéos sont décalées de 10 secondes, Wintv étant en retard et ayant retrouvé le son
- MAIS progressivement le retard diminue ! Après quelques minutes les vidéos sont retrouvent de nouveau synchronisées !

Et pire encore, WinTV se retrouve ensuite EN AVANCE sur VLC d'1/2 seconde et perd le son (puis la vidéo elle-aussi saccade horriblement)

Bref j'ai l'impreesion que sur mon PC WinTV lit "trop vite".
Pendant toute cette période VLC tient la route, mais n'offre pas toutes les fonctions de WinTV. Normal pour un logiciel gratuit.

Pendant le fonctionement de WinTV et VLC en même temps le processeur est chargé à 90 % et les 2 vidéos sont parfaitement fluides (à condition bien entendu que le différé ait été créé côté WinTV).

Sur mon autre PC, Core2 Quad Q8400, ce phénomène n'apparaît pas (enfin ça fait 2 mois que j'ai essayé, j'ai peut-être raté certaines choses).
Sur cet autre PC les chaînes HD sont affichables, ce qui n'est pas le cas avec le Sempron 3000+ (mais ça c'est normal et de toutes manières je n'ai qu'une TV à tube cathodique donc pas besoin de HD)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Mar 19 Avr - 12:42

Cette histoire de problème réglé en enregistrant le mux complet m'avait étonné. A mon avis, elle vient se superposer au fonctionnement de WinTV sans modifier son fonctionnement. Son unique but est de connaitre, à des fins de dépannage par les spécialistes Hauppauge, le contenu du mux complet dont le format peut varier d'un pays à un autre.

WinTV enregistre systhématiquement la chaine sélectionnée en utilisant une tâche dédiée à cet effet.
La visualisation s'effectue par relecture, décalée de quelques secondes (ou plus si tu es passé en pause), d'ou l'importance des accès disques (tu as bien vérifié, dans le gestionnaire de fichiers, que le mode DMA était effectivement validé ?). Le cache d'écriture est également validé ?
Tu es certain (gestionnaire des tâches), que l'accélération graphique est effectivement en fonction ?
Tu peux aussi essayer (gestionnaire des tâches), d'augmenter la priorité de WinTV (paramètre non permanent) et voir son influence.

J'ai encore quelques idées, mais il faut que je débouche l'évier. affraid

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christouf



Nombre de messages : 15
Date d'inscription : 13/04/2011

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Mar 19 Avr - 15:15

Sur le disque l'accès DMA est bien actif, ainsi que le cache d'écriture ("enable cache writing" est coché). Le disque est seul sur sa nappe, en maître. Je pourrais essayer avec le disque externe en USB pour voir ce que ça donne, ou alors forcer le PIO sur le disque interne pour voir (ou pas) la différence.

J'avais bien remarqué ce fichier grossissant dans le dossier "Pause buffer".

Par contre pour ce qui est de l'accélération graphique je n'ai pas trouvé de moyen de prouver qu'elle est bien active.
Quand je coche ou décoche la case "accélération matérielle" de WinTV, en EVR ou Overlay, la charge processeur reste identique (40 % environ).
De plus, après recherches, il se trouve que la GeForce 4 4200 Ti ne contient pas le "PVE", autrement dit qu'elle ne contient pas de décodeur MPEG2 hardware...

J'ai essayé de changer la priorité de CAD66B~1.exe, hauppaugeTvServer.exe et WinTV.exe sans effet (certains de ces processus n'acceptent d'ailleurs pas qu'on change leur priorité).

Ce retard qui diminue est inquiétant et me laisse penser à une mauvaise gestion du temps réel par WinTV, mauvaise gestion invisible avec des PC récents et vraiment puissants (comme sur mon Q8400). Enfin j'espère que ce n'est pas ça et que le changement d'un paramètre de configuration quelque part permettra de résoudre le problème.

Bon évier !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Mar 19 Avr - 17:01

christouf a écrit:
J'avais bien remarqué ce fichier grossissant dans le dossier "Pause buffer".
C'est normal qu'il grossisse jusqu'à une valeur maximale plus ou moins définie par le paramètre de configuration de WinTV "memoire tampon min". En réalité, tu peux avoir plusieurs fichiers. Les premiers sont effacés à la fermeture de WinTV et le dernier lorsque tu relances WinTV.

christouf a écrit:
Par contre pour ce qui est de l'accélération graphique je n'ai pas trouvé de moyen de prouver qu'elle est bien active.
Quand je coche ou décoche la case "accélération matérielle" de WinTV, en EVR ou Overlay, la charge processeur reste identique (40 % environ).
Cela signifies que l'accélération graphique ne fonctionne pas. Attention, un changement de l'un de ces paramètres nécessite la relance de WinTV.
D'autre part, en principe, EVR n'existe pas sous XP.
Essaies VMR9 ou VMR7.

christouf a écrit:
Ce retard qui diminue est inquiétant et me laisse penser à une mauvaise gestion du temps réel par WinTV, mauvaise gestion invisible avec des PC récents et vraiment puissants (comme sur mon Q8400).
Un problème de ce genre existait avec WinTV V6 et les processeurs AMD de la génération du tien, mais il me semble que cela ne concernait que les duals core qui géraient mal une fonction que WinTV V6 utilisait. Il fallait installer une correction AMD pour que cela fonctionne. Je disposais de ce lien qui ne semble plus très valable:
http://www.amd.com/us-en/assets/content_type/utilities/DCO_1.1.4.zip
C'est peut être maintenant celui-ci:
http://support.amd.com/us/Processor_TechDownloads/AMD_Processor_Driver_1320053.zip ?

christouf a écrit:
Enfin j'espère que ce n'est pas ça et que le changement d'un paramètre de configuration quelque part permettra de résoudre le problème.).
Je n'ai pas l'habitude d'être défaitiste, mais ta config date tout de même de 2003!
Tu peux aussi essayer de modifier, dans le BIOS, le paramètre AGP "aperture size". Par défaut, si j'en crois la notice de ta carte mère, il est en 64MB. J'ignore s'il faut essayer de le diminuer ou de l'augmenter.
Je pars du principe qu'il ne faut pas grand chose pour que cela fonctionne et qu'il suffit de gagner un petit quelque chose.

Il serait interressant d'effectuer un enregistrement .ts uniquement en tâche de fond avec le schéduler de WinTV, puis ensuite de le relire afin de savoir si l'enregistrement est correct. (Tu dois aussi pouvoir le relire avec VLC).
Tu dois aussi (autre test), pouvoir commencer à le relire avant qu'il ne soit terminé.
Tu peux aussi le mettre sur ton autre PC pour le relire (même la HD devrait fonctionner).

christouf a écrit:
Bon évier !
Problème résolu.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christouf



Nombre de messages : 15
Date d'inscription : 13/04/2011

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Mer 20 Avr - 15:02

Essais supplémentaires :
Concernant la puissance de la carte graphique, le phénomène apparaît aussi quand WinTV est réduit dans la barre des tâches.

Concernant le retard qui diminue:
J'ai lancé la lecture simultanée du même fichier .ts (enregistré il y a quelques semaines) sur VLC et WinTV (avec clic droit -> Ouvrir avec -> WinTV).
Et j'ai retrouvé le même phénomène de retard qui diminue : j'ai lancé la vidéo côté WinTV volontairement avec un retard de 10s par rapport à VLC.
Après une dizaine de minutes WinTV avait rattrapé VLC !!

Avec un fichier vidéo comme ici, le fait que WinTV lise trop vite n'est pas gênant : le film de 2h sera lu en 1h55 (juste un ordre de grandeur) et ça s'arrête là.
Par contre la même chose avec une vidéo diffusée en direct a des conséquences dramatiques, puisque WinTV "grignote" son buffer (que l'on voit se remplir à chaque changement de chaîne, "chargement" ou "buffering" étant indiqué en haut à gauche en mode fenêtré pendant 1 seconde environ) et se retrouve à attendre des données qui n'ont pas encore touché le bout de l'antenne rateau !

Ce qui me fait dire que ce n'est pas un problème de drivers (sauf peut-être le driver du CPU, à tester !) ou de ressources matérielles trop limitées, mais une gestion de buffer foireuse côté WinTV.

Aujourd'hui il est vrai que ma config est dépassée et que le développement d'Hauppauge ne va pas gaspiller de l'argent à me faire une version pour moi. Travaillant moi-même au support technique niveau 3 (pas informatique, mais il y a beaucoup de logiciel embarqué) je suis confronté à ce problème tous les jours : le client dit que ça marche pas, on lui demande combien il achète, et on lui corrige rien du tout si il n'achète pas en grosse quantité ou qu'il braille pas assez fort.

Cela dit un espoir est toujours là : peut-être en effet il existe une mise à jour de driver pour Sempron 3000+.

J'ai essayé ce matin SageTV, qui comme VLC, progDVB et nextPVR fonctionne parfaitement. Seulement le changement de chaîne est interminable et il coûte 70 $ !

Je n'ai pas mentionné non plus que mes problèmes ont (re)commencé avec l'installation de WinTV v2.3d.
La version v2.3b a fonctionné à merveille pendant 2 mois au moins (lecture différée + enregistrement du 2ème tuner en même temps, la totale quoi) ! Juste les 2 premiers jours d'utilisation de la v2.3b j'ai eu le même problème qui s'est résolu tout seul sans que je comprenne ce qui l'avait réglé.
Hélas avec la v2.3d ça n'est s'est jamais résolu tout seul...

Autre test donc : remettre la v2.3b et allumer un cierge...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Mer 20 Avr - 16:28

Je crois que je n'avais pas bien saisi ton problème (trop focalisé par le titre du topic):
Si tu mets le buffer à "o", je pense que tu n'auras plus ce problème, mais tu ne disposeras plus du mode "Pause" en visualisation directe.

Je pensais que tu pouvais avoir des pertes de trame suite à des pic de charge, c'est pourquoi j'essayais de faire effectuer le décodage par la carte graphique, mais elle ne sais pas le faire.
Le pilote CPU AMD concernait justement un problème d'horloge défectueuse.
Mais il y a très probablement aussi un problème dans WinTV.

Il y a un bug actuellement dans la config de WinTV:
Si tu valides les CODECs tiers, tu ne peux revenir sur les CODECs Hauppauge qu'en éditant le fichier user\Wintv\Settings.xml
<!-- user specified decoders -->
<UseAlternativeDecoders>false</UseAlternativeDecoders>

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christouf



Nombre de messages : 15
Date d'inscription : 13/04/2011

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Jeu 21 Avr - 0:34

Ca MARCHE maintenant !

Pas grâce au driver AMD ni en mettant le buffer de pause à 0 ni grâce au support Hauppauge France qui s'est cassé les dents dessus pendant 45 minutes au téléphone avec prise de contrôle à distance, mais simplement :
- en lançant hcwclear
- en ré-installant tout
- en activant les codecs tiers
- en ne laissant que MPEG1 audio

Voir ici pour la capture d'écran :
http://www.hauppauge.co.uk/board/showthread.php?p=103154&posted=1#post103154

J'avais vu ce post au début de mes déboires avec la v2.3b et ça avait résolu le problème.
Bien entendu j'ai tenté dix fois la même chose avec la v2.3d, mais jamais juste après la ré-installation.

D'autre part le codec MainConcept en EVR donne la moitié inférieure de l'écran grise.
MainConcept en VRM7 donne une image légèrement saccadée mais sans partie grise,
Utiliser le codec CyberLink en EVR donne un résultat impeccable.

Merci Maurice pour le soutien !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Jeu 21 Avr - 1:05

Merci de nous avoir tenu au courant.
J'avais vu ton post sur le forum UK.
C'est bien le support France qui a effectué la prise de contrôle ?

Mr X (UK) risque peut-être de te demander la même chose.
Il est très compétent. Il l'a fait sur mon PC pour un problème de pilote de ma HVR 4400. Le soir même, j'avais une correction du pilote.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
christouf



Nombre de messages : 15
Date d'inscription : 13/04/2011

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Jeu 21 Avr - 11:45

Oui c'est bien la personne du support France qui a pris la main sur mon PC.
C'est vraiment bien de pouvoir les joindre facilement sans numéro surtaxé, sans serveur vocal et en tombant tout le temps sur la même personne.

Par contre il ne connaissait pas le processus CAD66B~1.exe (les 2 processus dans le cas du double tuner) et n'était pas au courant du bug de la case à cocher "Codecs tiers"...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Jeu 21 Avr - 13:07

christouf a écrit:
et n'était pas au courant du bug de la case à cocher "Codecs tiers"...
Ce bug a du apparaitre en version CD 2.3
Je l'ai signalé sur le forum UK, mais pas de manière spécifique.
Mr X n'avait pas tilté sur cette remarque.
Je suppose que le support français va le faire remonter.
Ce n'est pas grave dans la mesure ou on sait le corriger.

En ce qui concerne l'EVR, on peut l'installer sous XP. Il faut disposer de evr.dll dans system32
L'installation du net frame work 3.0 ramène cette dll sur le PC mais ne semble pas toujours la déclarer dans le regitre.
On peut le faire en exécutant la commande « regsvr32 %SystemRoot%\system32\evr.dll ».

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute   Aujourd'hui à 5:10

Revenir en haut Aller en bas
 
WinTV + NOVAtd500PCI : Son qui devient haché après 1 minute
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Continuer un itinéraire après un arrêt.
» Arrondir un réel à deux chiffres après la virgule
» Un texte de couleur bleu qui devient jaune quand l'on passe le curseur dessus.
» [Modération] Retour au message suivant après suppression d'un message
» Minute sur les gens connectés.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: