AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 HVR1300 sous media-portal

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
toirag



Nombre de messages : 2
Date d'inscription : 17/12/2005

MessageSujet: HVR1300 sous media-portal   Sam 17 Déc - 16:23

Après de nombreux tests et l'ajout d'un ampli d'antenne, je recois toujours mal la TNT avec mon HVR1300.
En effet, sous WinTV2000 l'image TNT saute tout le temps alors que les chaines analogiques sont parfaitement recues.

Comme je n'ai jamais aimé winTV2000, j'ai configuré média-portal pour recevoir les chaines TNT avec cette carte. Et comme par miracle, sous média portal les chaines sont recues impécablement !!!

Quel est ce mystère, qui fait que sous média portal ca fonctionne et pas sous winTV2000 ?!

Donc mon conseil du jour c'est d'essayer votre HVR1300 sous un soft autre que WinTV2000 avant de la jeter.

Voilà les paramètres de config de media portal:
1- Capture card : choisir "Hauppauge WinTV 88x TS Capture(Hauppauge HVR-1300 Digital)"
2- lancer l'autotune (s'il fonctionne, j'ai eu quelques problèmes avec ce dernier)
2bis- Si l'autotune ne fonctionne pas il ne vous reste plus qu'a configurer les chaines à la main !
2bis.1- Faites un scan des chaines sous wintv2000 et notez les colonnes Nom,ID, Fournisseur,Fréquence, N° de chaine et MapPID. (Exemple: France 2, 8442:1:257,GR1,754000,257,110)
2bis.2- sous média portal setup, allez dans TV channels et faites Add.
sous l'onglet Général, mettez le nom de la chaine ainsi que le channel (colonne N° de chaine, exemple:257)
sous l'onglet DVB-T il faut mettre :

Network ID: 1er nombre de la colonne ID (ils sont séparé par des ":", exemple:8442)
Service ID: le n° de la chaine (ex: 257)
Transport ID: 2eme nombre de la colone ID (ex:1)
Carrier Frequence: la fréquence (ex: 754000)
Provider: le fournisseur (ex: GR1)
Audio pid: Dans mon cas (pi du midi) c'est le MapPid+20 (ex:130)
Video pid: MapPid+10 (ex:120)
Teletext pid:0
PMT pid: le MapPid (ex:110)
Bandwidth: 8
PCR PID: MapPid+10 (ex:120)
Audio Pid1: MapPid+20 (ex:130)
Audio Pid2: 0
Audio Pid3: 0
AC3 Pid:0
Audio: French
Audio 1: French
Audio 2: (laisser vide)
Audio 3: (laisser vide)

Puis valider !
Refaite cette opération avec toutes les chaines TNT!

2bis.3- Allez ensuite sous l'onglet TV Cards et assignez ces chaines à la carte "Hauppauge WinTV 88x TS Capture".

3- il ne vous reste plus qu'a quitter le programme Media Portal Setup, et à lancer Media portal.

Allez courage !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jmsonics



Nombre de messages : 42
Lieu : 93
Date d'inscription : 28/12/2005

MessageSujet: Re: HVR1300 sous media-portal   Lun 9 Jan - 13:07

Bonjour,

Saurais tu pkoi? mediaportal ne demarrerait pas.
J'arrive bien a lance le setup et a configurer mais quand je lance l'appli il reste bloque au moment ou il doit m'afficher la page du skin choisi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
HVR1300 sous media-portal
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Media center : sous-titres
» Media center qui ne trouve pas mes videos
» [Résolu] Formatage sous W7
» Bug sous linux:
» Affichage sous IE des smileys et gif animés

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: