AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] HVR1250 + Motorola DCT700 = Latence

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Chaotic



Nombre de messages : 4
Lieu : Trois-Rivieres (Quebec)
Date d'inscription : 06/05/2011

MessageSujet: [Résolu] HVR1250 + Motorola DCT700 = Latence   Ven 6 Mai - 1:21

Bonjour à tous ,

Je vous explique mon problème, en espérant qu'un/une d'entre vous aie une idée de la solution.

J'ai une carte TV tuner Hauppauge HVR1250.
J'ai toujours utilisé cette carte pour capter l'analogique avec le câble directement dans la carte, tout fonctionnait bien.

J'ai fait l'achat dun décodeur numérique Motorola DCT700.
J'ai branché le décodeur avec des fils coaxials, jusqu'à ma carte tuner.
La carte tuner n'a donc qu'à synthoniser le canal 3, et le reste du travail est fait par le décodeur.

Lorsque je change de chaine ou que je fais quelquonque opération avec la télécommande du dct700, ca prend facilement 6-8 secondes avant qu'il ne se passe quelque chose à l'écran.

J'ai testé le décodeur sur une télévision, tout est fonctionnel, donc le problème ne réside pas au niveau de l'appareil.
J'ai aussi testé avec plusieurs logiciels (WinTV7, Windows Media Center, SageTV), même problème.
J'ai réinstallé les drivers de la carte TV Tuner.

Rendu là, je suis totalement perdu...
J'ai besoin de votre aide !!!! Smile

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] HVR1250 + Motorola DCT700 = Latence   Ven 6 Mai - 10:08

Bonjour,

Cette carte n'est pas utilisée en Europe à cause de la différence des standards TV.

Chaotic a écrit:
Lorsque je change de chaine ou que je fais quelquonque opération avec la télécommande du dct700, ca prend facilement 6-8 secondes avant qu'il ne se passe quelque chose à l'écran.
Un délai de 6-8 secondes me semble beaucoup, mais 2-3 secondes me semble inévitable.

Chaotic a écrit:
J'ai testé le décodeur sur une télévision, tout est fonctionnel, donc le problème ne réside pas au niveau de l'appareil.
En utilisant également la sorte RF canal 3, ou en utilisant la sortie video du DCT 700 ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Chaotic



Nombre de messages : 4
Lieu : Trois-Rivieres (Quebec)
Date d'inscription : 06/05/2011

MessageSujet: Re: [Résolu] HVR1250 + Motorola DCT700 = Latence   Ven 6 Mai - 17:18

Maurice a écrit:
Bonjour,

Cette carte n'est pas utilisée en Europe à cause de la différence des standards TV.

Chaotic a écrit:
Lorsque je change de chaine ou que je fais quelquonque opération avec la télécommande du dct700, ca prend facilement 6-8 secondes avant qu'il ne se passe quelque chose à l'écran.
Un délai de 6-8 secondes me semble beaucoup, mais 2-3 secondes me semble inévitable.

Chaotic a écrit:
J'ai testé le décodeur sur une télévision, tout est fonctionnel, donc le problème ne réside pas au niveau de l'appareil.
En utilisant également la sorte RF canal 3, ou en utilisant la sortie video du DCT 700 ?

J'ai également utilisé la sortie RF quand je l'ai branché sur la tv et il n'y a aucun délai.
Et j'ai revérifié, et effectivement, le délai est de 3 secondes (Il était plus long que ca quand j'ai branché le décodeur initialement, mais le décodeur était en chargement, donc ca a surement influencé le délai.)

Si c'est inévitable, est-ce que c'est avec ce modèle seulement ? Ou bien toutes les cartes vont subir ce délai ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] HVR1250 + Motorola DCT700 = Latence   Ven 6 Mai - 17:49

Avec WinTV-V7, essayer en validant le mode jeux (relance PC après modif), mais j'ignore si cela fonctionnera en liaison RF.
Il faudra peut-être passer par une liaison "S-Video ou Composite".

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Chaotic



Nombre de messages : 4
Lieu : Trois-Rivieres (Quebec)
Date d'inscription : 06/05/2011

MessageSujet: Re: [Résolu] HVR1250 + Motorola DCT700 = Latence   Ven 6 Mai - 17:53

Maurice a écrit:
Avec WinTV-V7, essayer en validant le mode jeux (relance PC après modif), mais j'ignore si cela fonctionnera en liaison RF.
Il faudra peut-être passer par une liaison "S-Video ou Composite".

Je vais tester en cochant le mode jeu, sinon je te reviens la-dessus durant le weekend pour le composite (Il me faut un adapteur composite-svideo)

Merci de ton aide !

EDIT : J'ai coché les cases "Enable game mode for analog" et "disable game mode recording" et mon problème est résolu ! Very Happy

Merci infiniment de ton aide !!!!!

Enfin, je vais pouvoir regarder la télé normalement ! Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5298
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] HVR1250 + Motorola DCT700 = Latence   Ven 6 Mai - 20:14

Chaotic a écrit:
Enfin, je vais pouvoir regarder la télé normalement ! Razz
Mais je crois que tu as perdu la possibilité d'utiliser le mode pose.

Comme on dit chez nous, difficile d'avoir en même temps le beurre, l'argent du beurre, et en prime les faveurs de la crémière.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34284 34301
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Chaotic



Nombre de messages : 4
Lieu : Trois-Rivieres (Quebec)
Date d'inscription : 06/05/2011

MessageSujet: Re: [Résolu] HVR1250 + Motorola DCT700 = Latence   Ven 6 Mai - 20:30

Ca ne me dérange pas du tout !
Ca me sert de télé pour le coucher...donc pas nécessaire d'avoir cette fonction ! Razz

Merci encore !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] HVR1250 + Motorola DCT700 = Latence   Aujourd'hui à 11:17

Revenir en haut Aller en bas
 
[Résolu] HVR1250 + Motorola DCT700 = Latence
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [résolu]Question sur Motorola Moto E
» [Résolu] Mot de passe smtp
» [Résolu] MSN vérolé
» [ Résolu ] Controle parental Orange
» [résolu]pc infecté par wwwzuc32.exe

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: