AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Fonctionnement WinTV v7 HVR 900 H

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Fonctionnement WinTV v7 HVR 900 H   Dim 21 Aoû - 19:30

Au Secours !
A la suite de manipulations hasardeuses (maj de certains pilotes) je ne peux plus recevoir les programmes TNT.
Une fenêtre apparait systématiquement :
"Unhandled exception has occured in your application. If you click "Continue" the application will ignore this error and attempt to continue... etc"
Le programme s'ouvre mais je ne peux scanner les multiplex car, en cliquant sur "Configuration" et sur le bouton "Matériel et Tuner", aucun matériel n'apparaît.
Ce problème existe quelque soit la version de WinTV (CD 1.3, CD 2.3 ou CD 2.4).
A un certain moment de mes tentatives, une fenêtre est apparue indiquant un problème sur NET.Framework (apparemment installé par WinTV) mais cela n'a peut-être aucun lien !

Remerciements anticipés
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Dim 21 Aoû - 21:05

Bonjour,

Tu es sur quel système d'exploitation ?

Le netframe work 2.0 est obligatoire pour le fonctionnement de WinTV qui l'installe éventuellement. De plus Microsoft a fait pas mal d'updates des netframework. Ces mises à jours ne s'effectuent pas automatiquement, il faut généralement demander une MAJ personnalisée pour pouvoir les valider.

Je te conseilles la procédure suivante (utiliser le CD 2.4):
- Débranches ta clé et relance ton PC.
- A partir du menu de la 2.4, demandes la suppression (total remove) des logiciel Hauppauge.
- Relances ton PC et vérifies les MAJ Microsoft.
- Rebranches ta clé et réinstalles les pilotes et les applications Hauppauge à partir du CD 2.4.
- Attention, pour cette clé, les applications Hauppauge actuelles ne sont pas compatibles avec les pilotes des anciennes versions.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Fonctionnement WinTV v7 HVR 900 H   Lun 22 Aoû - 18:16

Bonjour Maurice,

Mon PC fonctionne sous XP SP 3
Microsoft.NET.Framework est présent (dans Démarrer/Panneau de configuration/Ajout/Suppression de programmas) dans les versions :
1.1, 2.0 SP 2, 3.0 SP2 et3.5 SP 1
Ce qui m'étonne c'est que dans cette fenêtre toutes ces versions sont indiquées comme étant utilisées "rarement" alors que j'utilisais WinTV tous les jours.

Ceci dit j'ai suivi tes conseils pour la désinstallation/réinstallation des drivers et du programme. Malheureusement le stick n'apparaît toujours pas dans "Configuration/Matériel-Tuner" et le problème reste entier.

Cordialement,

Claude
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Lun 22 Aoû - 19:01

Tu n'as pas eu d'erreur dans la fen^tre DOS du Hcwvlear ?
Les pilotes se sont-ils installés (voir le gestionnaire de périphériques) ?
Si oui, quelle est la version des pilotes ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 23 Aoû - 8:52

La fenêtre DOS Hcwclear a disparu comme elle était apparue càd vide.
Si je consulte "panneau de configuration/Système/Matériel/gestionnaire de périphériques je trouve sous Périphérique d'interface Utilisateur : Hauppauge CIR Receiver. En cliquant double je fais apparaître une fenêtre indiquant "ce périphérique fonctionne correctement" et sous "Pilote" version du pilote :
5.1.2601.28343.
Je ne suis pas allé plus loin car je ne sais pas comment rentrer dans les détails des fichiers composant le pilote proprement dit. Je sais seulement que ces fichiers portent le même nom que dans la version CD 2.3
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 23 Aoû - 10:12

Valere83 a écrit:
La fenêtre DOS Hcwclear a disparu comme elle était apparue càd vide.
Ok, il n'y a pas eu d'erreur.

Valere83 a écrit:
je trouve sous Périphérique d'interface Utilisateur : Hauppauge CIR Receiver. En cliquant double je fais apparaître une fenêtre indiquant "ce périphérique fonctionne correctement" et sous "Pilote" version du pilote :
5.1.2601.28343.
Il s'agit du pilote de la télécommande. Sa version semble correcte.

Ce qui m'interresse surtout, c'est ce que tu vois sous "Controleurs Audio, Vidéo et jeux".
Tu dois avoir "Hauppauge WinTV-HVR-900H ...".
Clic droit sur la ligne, "Propriétés", onglet "Pilotes":
La date doit être 9/12/2010
La version doit être la m^me que celle du CIR.
Rien ne qoit être de couleur jaune qui signale un problème.

Clic droit sur ta fenêtre WinTV, "A propos", quelle version as-tu ?

Comment ce problème est-il apparu ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 23 Aoû - 16:42

La référence du pilote dans Controleur Audio, vidéo et jeu est :
6.0.119.28343
et il n'y a pas d'avertissement de couleur jaune.
La différence de numéro (hormis les 5 derniers chiffres) pourrait peut-être s'expliquer par le fait que je n'installe pas toujours le logiciel de la télécommande Infra Rouge que je n'utilise pas !
Quant à la référence du programme "A propos" indique : WinTV v7.0.29209(CD2.4)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 23 Aoû - 17:12

J'ai omis de répondre à ta dernière question.
Bien que je n('en soit pas certain à 100% mes problèmes sont apparus après avoir effectuer 2 oprérations :
1) Mise à jour de mes pilotes à l'aide de Driver Detective,

2) Vérification et correction des anomalies notamment mais pas seulement de la base de registre à l'aide de Glary Utilities.

La mise à jour des pilotes m'a d'ailleurs perturbé "Audio SoundMax" qui est depuis introuvable !

Peut-être ces informations te seront utiles ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 23 Aoû - 19:56

J'avoue ne pas avoir confiance en ce genre d'utilitaire.

WinTV est bien installé sur C: ???

On va tenter un dernier essai. S'il ne marche pas, restera une restore d'avant tes mises à jour.

- Retires ta clé et relances ton PC.
- Arrêtes Internet et ton antivirus.
- Aucun CD dans ton lecteur.
- Exécutes Setup.exe de la version CD 2.4
- Choisis "Désinstaller WinTV"
- Dans la fenêtre qui s'ouvre, l'avant dernière case est déjà cochée. Coches, en plus la dernière (total remove) et valides.
- Lorsque la fenêtre DOS se ferme (sans erreur), relances ton PC.
- Vérifies dans ajout/Suppression de programme qu'il n'y a plus de programme Hauppauge.
- Va dans Programmes et supprimes le dossier WinTV.
- Cherches dans users (sous XP, je ne me souviens plus exactement ou, peut-être dans Users/public ?), tu va trouver un autre dossier WinTV qui contient des sous dossiers (Channel database, Help, ...). Supprime aussi ce dossier WinTV.
- Si l'un de ces dossiers ne peut être supprimé, tu relances ton PC et tu essaies à nouveau de le supprimer.
- Relances ton PC puis remets ta clé.
- Annules les demandes d'installation d'un nouveau matériel.
- Exécutes le Setup.exe de la version CD 2.4 et choisis d'installer les pilotes.
- Relances ton PC et vérifies dans le gestionnaire de périf que tes pilotes sont correctement installés.
- Insères le CD qui t'a été livré avec ta carte.
- Ce CD contient un autorun. L'annuler.
- Exécutes le Setup.exe de la version CD 2.4 et choisis d'installer les applications.

En cas de problème, n'insistes pas, préviens-moi d'abord.
Edit: CD 2.4:
http://www.hauppauge.co.uk/site/support/downloadcounter.php

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mer 24 Aoû - 18:11

Bonjour,

Je partage ton sentiment sur certains programmes utilitaires gratuits : il faudrait les utiliser avec précaution ce que je ne fais pas !

J'ai essayé de suivre la procédure que tu me conseilles mais malheureusement les résultats sont nuls.
D'abord dans la fenêtre de désinstallation la case cochée par défaut est " Total Removal", la suivante et dernière est "Search All .INF Files for Conflicting Hardware". Est-ce bien ces deux cases à cocher ?
La fenêtre DOS, bien que restée vide ne disparait qu'en cliquant la croix en haut à droite.
Enfin Users (ou User/public) est-ce le dossier All Users (ou Default User) dans Documents and Settings dans l'explorateur Windows ? Ne voyant pas un dossier (ou fichier) "Channel database" j'ai fait une recherche (dans Démarrer) sans résultat ce qui peut s'expliquer, la désinstallation ayant été effectuée.

Si l'on ne s'en sort pas, et pour ne pas monopoliser tout ton temps, je me demande si je ne pourrais pas faire une comparaison dossier par dossier avec un vieux PC portable sur lequel j'avais installé WinTV et qui n'a pas le problème qui nous préoccupe. Naturellement, il faudrait être exhaustif quant aux dossiers à vérifier et là j'aurais sans doute besoin de tes conseils. Que penses-tu de cette idée ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mer 24 Aoû - 19:35

Valere83 a écrit:
D'abord dans la fenêtre de désinstallation la case cochée par défaut est " Total Removal", la suivante et dernière est "Search All .INF Files for Conflicting Hardware". Est-ce bien ces deux cases à cocher ?
Oui

Valere83 a écrit:
La fenêtre DOS, bien que restée vide ne disparait qu'en cliquant la croix en haut à droite.
La procédure est assez longue, au moins 1 minute me semble-t-il.
Je crains que tu n'aies interrompu la procédure avant sa fin.

Valere83 a écrit:
Enfin Users (ou User/public) est-ce le dossier All Users (ou Default User) dans Documents and Settings dans l'explorateur Windows ? Ne voyant pas un dossier (ou fichier) "Channel database" j'ai fait une recherche (dans Démarrer) sans résultat ce qui peut s'expliquer, la désinstallation ayant été effectuée.
Regardes dans ton nom d'utilisateur.
Vérifies aussi que ton explorateur visualise les fichiers cachés. Par défaut, il les masque.

Valere83 a écrit:
Si l'on ne s'en sort pas, et pour ne pas monopoliser tout ton temps, je me demande si je ne pourrais pas faire une comparaison dossier par dossier avec un vieux PC portable sur lequel j'avais installé WinTV et qui n'a pas le problème qui nous préoccupe. Naturellement, il faudrait être exhaustif quant aux dossiers à vérifier et là j'aurais sans doute besoin de tes conseils. Que penses-tu de cette idée ?
Quelle était la version (CD) de WinTV installée sur ce PC ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mer 24 Aoû - 20:08

Je vais refaire la procédure de désinstallation pour tenir cpte de ta remarque.

Dans mon cas "Channel database" , "Help" et d'autres dossiers sont dans "All Users/Dossiers partagés/WinTV".

Sur mon portable la version est la même que sur le fixe, à savoir le CD 2.4
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mer 24 Aoû - 20:14

Je n'en suis plus très sur, mais il me semble que la fenêtre DOS du Hcwclear se referme toute seule.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Jeu 25 Aoû - 16:49

Bonjour,

Comme promis j'ai refait toute la procédure de désinstalation et réinstallation en n'oubliant pas d'effacer les dossiers "Channel database etc" qui ne sont pas désinstallés par le programme.

Aucun résultat, statu quo.

Après avoir cliqué dans le menu d'accueil sur "désinstaller" la fenêtre DOS HCWClear apparaît. Quelqies secondes après apparaît une fenêtre me demandant si je veux redémarrer l'ordinateur. C'est seulement lorsque j'ai répondu par l'affirmative que la fenêtre DOS disparaît sans mention d'une quelconque erreur.

Quant à une restauration sur un point antérieur à la mise à jour, j'en avais déjà fait une (antérieure de 3 semaines ) sans aucun résultat.

Je me demande si mon problème ne trove pas sa source dans Windows (et ses pilotes) plutôt que dans le soft de Hauppauge
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Jeu 25 Aoû - 19:21

Valere83 a écrit:
Comme promis j'ai refait toute la procédure de désinstalation et réinstallation en n'oubliant pas d'effacer les dossiers "Channel database etc" qui ne sont pas désinstallés par le programme.
Sans oublier ce qui pouvait rester dans programmes/WinTV ???

Valere83 a écrit:
Je me demande si mon problème ne trove pas sa source dans Windows (et ses pilotes) plutôt que dans le soft de Hauppauge
Ou encore dans le registre ???

Je suppose que ta clé fonctionne toujours sur ton portable ???
Dans ce cas, il ne te reste qu'une réinstallation complète de XP-SP3 Sad Sad Sad

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Jeu 25 Aoû - 20:20

Oui mon WinTV fonctionne sur le portable malgré un âge avancé et une réception TV limite (antenne collective mal entretenue et cable très long) .

Pour la réinstallation de Windows XP souhaite-moi bonne chance !!!

Merci encore pour ton aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Sam 27 Aoû - 21:32

La réinstallation complète (pas la simple mise à niveau) de Windows a réglé mon problème de fonctionnement de WinTV, à l'exception du son des seuls programmes en HD qui disparaît au bout de quelques secondes : mystère !

Bon dimanche
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Sam 27 Aoû - 21:44

Bonsoir,

Valere83 a écrit:
à l'exception du son des seuls programmes en HD qui disparaît au bout de quelques secondes
Y compris le son de ARTE HD ???
Avant, tu n'avais pas ce problème de son sur les chaines HD ???
Quelle est l'occupation CPU lorsque tu regardes une chaine HD ???

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Dim 28 Aoû - 12:05

Oui le défaut est sur les 4 chaînes HD.

Lorsque j'ai installé le stick et le CD 1.3 je n'avais pas ce problème qui est apparu après la mise à jour CD 2.3 puis CD 2.4, sans que je puisse affirmer une relation de cause à effet; d'autant plus qu'une réinstallation provisoire du CD 1.3 ne corrige pas le défaut.

Bonne question : le CPU affiche un taux d'occupation de 60 % au maximum (selon les images diffusées) en SD, celui-ci sature à 100 % en HD !

J'ajoute que, à la lecture d'un enregistrement HD, le son est tout à fait normal.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Dim 28 Aoû - 12:50

Attention aux retours en CD 1.3 car il y a des incompatibilités avec les versions suivantes !

Valere83 a écrit:
celui-ci sature à 100 % en HD !
Cela explique la perte de son car le traitement du son manque de ressource.

Valere83 a écrit:
J'ajoute que, à la lecture d'un enregistrement HD, le son est tout à fait normal.
Quelle charge CPU as-tu dans ce cas ?

Il faudrait arriver à faire effectuer le décodage H264 par la carte graphique, ce qui, en principe, n'est pas prévu sous XP.
Quelle carte graphique as-tu (marque, modèle, AGP, PCI-E) ?
EVR.dll est-elle présente dans System32 ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Dim 28 Aoû - 17:33

J'ai enregistré une séquence en HD, sa lecture montre une charge proche de 100 % mais plutôt en dessous alors qu'en visionnage direct le taux de 100 % est bien marqué ce qui tendrait à montré que la charge du processeur dépasse ses possibilités.

Ma carte graphique est une NVIDIA GeForce 8400 GS 512 Mo,
Le processeur est un Pentium 4, vitesse d'horloge 3,06 MHz,
La RAM n'est que de 1020 Mo.

Un fichier evr.dll est bien présent dans Windows/System32


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Dim 28 Aoû - 18:54

Dans la configuration de WinTV, vérifies que c'est le filtre video "EVR" qui est validé et coche la case "Utiliser l'accélération graphique ....".
Evr.dll est présente, mais elle n'a probablement pas été enregistrée. Pour le faire, exécutes cette commande:
regsvr32 %SystemRoot%\system32\evr.dll
puis relances ton PC.

Sur mon ancien PC sous XP, cela m'avais permis de gagner énormément en charge CPU. Mais j'avais également effectué d'autres mises à jour (DirectX, Windows media player).

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Lun 29 Aoû - 17:41

Le filtre video sélectionné est bien "EVR" et j'ai coché la case "utiliser l'accélération graphique si possible" sans changement quant au défaut.

j'ai effectué la commande indiquée, réponse "réussi" mais pas d'amélioration après redémarrage du PC.

Curieux j'ai essayé le filtre "overlay", résultat : du son mais pas d'image en HD, du son mais une image "désynchronisée" en SD !!!

Quant au filtre "VMR9" il me plante le PC !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Lun 29 Aoû - 19:38

Quelle est la version de tes pilotes Nvidia (je devais, à l'époque, être en 191.07) ?
J'avais du faire la MAJ Directx de février 2010. La dernière:
http://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3
Il me semble que j'avais aussi installé le lecteur Window Media 11:
http://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID=1d224714-e238-4e45-8668-5166114010ca
Le NetFramework 3.0 est bien installé (en principe, c'est lui qui ramène evr.dll) ?

Ceci dit, l'accélération graphique H264 n'est officiellement prise en compte qu'à partir de VISTA.
De ce fait, il est possible que WinTV n'essaie plus de la valider lorsque l'on est sous XP ???

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 30 Aoû - 12:57

Je ne suis sur de rien en matière de version : sur NVIDIA Corporation j'ai noté 169.21, sur NVIDIA\DisplayDriver il y a plusieurs dossiers notés XP English et un noté XP International qui porte le n° de version 260.99.
D'autre part, certains fichiers portent le n° de version 6.14.11.6921
C'est pour moi du latin ou du chinois !!!

J'ai, grâce à tes liens, mis à jour DirectX et Windows Media Player 11 mais sans résultat sur le fonctionnement de WinTV
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 30 Aoû - 14:39

Valere83 a écrit:
sur NVIDIA Corporation j'ai noté 169.21,
J'ignore si cette version, très ancienne, est capable de décoder le H264 !

Le dernier pilote disponible:
http://www.nvidia.fr/object/winxp-280.26-whql-driver-fr.html

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 30 Aoû - 19:32

La version 280.26 n'a pas supprimé le problème.

Ne voulant pas monopoliser tout ton temps, je pense qu'il est raisonnable d'abandonner cette affaire. je te remercie sincèrement pour ton aide.

Mon ordinateur ayant plus de cinq ans, j'envisage de le remplacer ce qui devrait régler le problème.

Encore merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 30 Aoû - 19:57

Si la mise à jour des pilotes graphiques ne permet toujours pas de diminuer la charge CPU, ce qui, je pense, n'est possible que si l'on choisit EVR, et accélération validée, inutile en effet d'insister.
Dernière question: Tu vois bien 2 CPU dans le gestionnaire des tâches ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Valere83



Nombre de messages : 21
Date d'inscription : 21/12/2010

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 30 Aoû - 21:31

Dans l'onglet "Performances" du gestionnaire des tâches, j'ai 2 graphiques "Historique de l'Utilisation de l'UC".

(dans "Affichage/Historique du processeur" "un graphique par processeur" est coché).

Je pense que cela répond à ta question.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5301
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Mar 30 Aoû - 21:46

Valere83 a écrit:
Je pense que cela répond à ta question.
Oui, c'est parfait.

Comme c'est paramètrable (en principe) dans le BIOS, j'ai voulu vérifier.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Fonctionnement WinTV v7 HVR 900 H   Aujourd'hui à 15:22

Revenir en haut Aller en bas
 
Fonctionnement WinTV v7 HVR 900 H
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: