AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Signal perdu en Belgique francophone avec une clé USB tnt

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
xavier60



Nombre de messages : 5
Age : 57
Date d'inscription : 13/10/2011

MessageSujet: Signal perdu en Belgique francophone avec une clé USB tnt   Jeu 13 Oct - 22:37

Bonjour. J'habite en Belgique francophone et ai connecté une clé usb wintv-nova-td-hd (52xxx) avec le logiciel winTv v7. L'installation s'est bien passée, j'avais les chaînes belges francophones et flamandes. Puis le programme a signalé plus de signal pour les chaînes francophones. J'ai supprimé toutes les chaînes et demandé au tuner de rescanner pour la Belgique entière, je n'ai plus eu que les chaînes flamandes. Un réglage manuel sur 754 Mhz fréquence théorique ne donne rien non plus. J'ai désinstallé et réinstaller winTv. Cela n'a rien changé. La dernière version du programme non plus. D'où mon appel à l'aide. Je suis assez vexé car ça fonctionnait très bien le premier jour.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Signal perdu en Belgique francophone avec une clé USB tnt   Jeu 13 Oct - 23:55

Bonsoir,

xavier60 a écrit:
J'ai supprimé toutes les chaînes et demandé au tuner de rescanner pour la Belgique entière, je n'ai plus eu que les chaînes flamandes.
Je pense que le problème vient du fait qu'en France, les chaines sont décalées de 166,6... Khz (Offset à +1) par rapport à la fréquence centrale. Ce n'est pas le cas en Belgique.
Si, au lieu de faire un SCAN en déclarant "Belgium" et "Toutes les régions", tu fait un SCAN en déclarant "France" et "Toutes les régions", tu récupéreras toutes les chaines françaises et belges.
Si tu ne récupères toujours pas les chaines françaises, c'est probablement que ta version de WinTV n'est pas à jour (certaines versions avaient un bug maintenant corrigé) ou encore que ton antenne destinée à capter la France a un problème.

La dernière version:
http://www.hauppauge.co.uk/site/support/downloadcounter.php

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xavier60



Nombre de messages : 5
Age : 57
Date d'inscription : 13/10/2011

MessageSujet: Re: Signal perdu en Belgique francophone avec une clé USB tnt   Lun 24 Oct - 11:30

Merci à Maurice pour sa réponse rapide.
J'ai trouvé la solution. A l'intention des autes usagers, je signale qu'en Belgique francophone, une petite majorité des émetteurs ont une polarisation horizontale et que l'antenne réceptrice doit être en position horizontale. Dans ce cas, la direction cardinale de l'antenne a une influence.
Le stick semble avoir des problèmes de fonctionnement non dus au logiciel. Un des tuners semble ne pas fonctionner. De plus, il doit y avoir des mauvais contacts. Un léger déplacement du stick sans bouger l'antenne même provoque une forte dégradation de la réception qui peut être excellente. J'essaie de contacter le service technique pour renvoyer le stick sous la garantie mais "SUBMIT" me renvoie à une page néant. Quelqu'un aurait-il l'adresse du service garantie ? Merci.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Signal perdu en Belgique francophone avec une clé USB tnt   Lun 24 Oct - 12:09

Bonjour,

xavier60 a écrit:
une petite majorité des émetteurs ont une polarisation horizontale et que l'antenne réceptrice doit être en position horizontale. Dans ce cas, la direction cardinale de l'antenne a une influence.
En France, les émetteurs sont presque tous en polarisation horizontale. Seuls quelques rares émetteurs secondaires de faible puissance sont parfois en polarisation verticale.
Cela rend presque impossible l'utilisation de la petite antenne.


xavier60 a écrit:
Le stick semble avoir des problèmes de fonctionnement non dus au logiciel. Un des tuners semble ne pas fonctionner. De plus, il doit y avoir des mauvais contacts. Un léger déplacement du stick sans bouger l'antenne même provoque une forte dégradation de la réception qui peut être excellente.
Cela me semble inévitable car le signal capté par l'antenne est probablement beaucoup trop faible. Le seul fait de te déplacer dans la pièce a probablement une influence!


xavier60 a écrit:
J'essaie de contacter le service technique pour renvoyer le stick sous la garantie mais "SUBMIT" me renvoie à une page néant. Quelqu'un aurait-il l'adresse du service garantie ?
Normalement, il faut t'adresser à ton vendeur, mais, actuellement, rien ne permet de supposer un problème du à ta carte.
As-tu bien effectué le SCAN sur chacun des tuners?
Lances ce test de réception théorique, avec tion adresse aussi précise que possible.
Demandes les détails de l'analyse et donnes-moi le lien de la nouvelle fenêtre:
http://www.tnttest.org/
A quel étage es-tu ?
Quelle est l'orientation de ta fenêtre ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xavier60



Nombre de messages : 5
Age : 57
Date d'inscription : 13/10/2011

MessageSujet: Re: Signal perdu en Belgique francophone avec une clé USB tnt   Lun 31 Oct - 12:09

A Maurice

Bonjour, voici le lien demandé.
http://www.tnttest.org/details.php?rf=tv&details=1&key=201110251153414282135
Il indique une réception très bonne pour les chaînes belges.

Il semble bien que le deuxième tuner ne fonctionne pas. J'ai refais deux scans. La première fois avec les deux antennes connectées, la deuxième fois avec seulement la deuxième entrée connectée à une antenne (quel quel soit le fil). Dans les deux cas, j'obtiens pour le "Digital signal quality" du tuner 2 :
CoN : 0
QPSK
Master Lock en rouge
EQ Lock en rouge
FEC Lock en rouge
VSB Sync en rouge
AFC Lock en rouge
Quand j'enlève l'antenne du tuner 1, je ne reçois plus aucune chaîne.

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Signal perdu en Belgique francophone avec une clé USB tnt   Lun 31 Oct - 19:57

xavier60 a écrit:
Il indique une réception très bonne pour les chaînes belges.
Oui, mais chaines françaises pratiquement impossibles à capter.
Le test a bien positionné l'icône de ton antenne exactement au bon endroit (en principe, tu peux agrandir la carte, valider la vue hybride, et faire glisser l'icône qui représente ton antenne sur le toit de ta maison)?
J'avais pourtant cru comprendre que tu avais déjà capté les chaines française.
Si oui, il y a combien de temps ?

xavier60 a écrit:
Il semble bien que le deuxième tuner ne fonctionne pas. J'ai refais deux scans. La première fois avec les deux antennes connectées, la deuxième fois avec seulement la deuxième entrée connectée à une antenne (quel quel soit le fil). Dans les deux cas, j'obtiens pour le "Digital signal quality" du tuner 2 :
CoN : 0
QPSK
Master Lock en rouge
EQ Lock en rouge
FEC Lock en rouge
VSB Sync en rouge
AFC Lock en rouge
Quand j'enlève l'antenne du tuner 1, je ne reçois plus aucune chaîne.
Le branchement de l'antenne en mode "double tuner" semble avoir évolué en fonction de la date de ton achat:
- Sur certaines clés, il faut raccorder les deux antennes. Si la tienne a été livrée avec un répartiteur, c'est sur qu'il faut raccorder les deux entrées.
Si tu n'as pas été livré avec un répartiteur, je ne sais pas.
- Sur d'autres clés, le répartiteur est intégré, un seul branchement suffit, mais j'ignore lequel il faut utiliser.

- Le "moniteur" de signal ne fonctionne que sur un seul tuner, toujours le même. Il ne donne une indication que si ce tuner est en cours d'utilisation. Il est donc impossible de l'utiliser pour vérifier le deuxième tuner, à moins que sur cette clé son fonctionnement soit différent du mien ?
Tu peux utiliser ce petit programme après avoir choisi le tuner, choisir l'option 1 UK):
http://www.hauppauge.co.uk/forum/showthread.php?22274-Standalone-DVB-T-Signal-Strength-Quality-Utility

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xavier60



Nombre de messages : 5
Age : 57
Date d'inscription : 13/10/2011

MessageSujet: Réponse à Maurice   Mer 2 Nov - 19:47

Bonjour Maurice. Merci pour ton aide assidue.

En réponse à ta première question, je n'ai jamais capté de chaînes françaises, uniquement des chaînes belges d'expression française.

La clé a été achetée fin septembre ou en octobre 2011. Son n° est 52009. J'ai deux entrées pour raccorder les antennes. La documentation ne parle pas de répartiteur. Le programme livré permet de choisir entre la configuration du double tuner, soit "Diversity mode" (celle choisie, les 2 tuners fonctionnne pour un meilleur affichage mais on ne sait pas alors enregistrer une autre chaîne que celle visionnée) ou "Dual tuner mode". Deux autres programmes sont installés par Hauppage et intitulé "signal Monitor (TNT) - tuner 1" et "signal Monitor (TNT) - tuner 2". Je peux donc bien vérifier que je n'ai aucun signal en provenance du tuner 2. Si j'ouvre "signal Monitor tuner 1" sous statut tout est en vert, et dans "signal monitor tuner 2", tout est en rouge.
Dans le programme que tu m'as renseigné, ScanchannelsBDA_UK.exe, je devrais d'abord avoir un écran me demandant le choix du tuner, s'il y en a plusieurs. Or j'ai directement l'écran me demandant le type de scan. Bizaremment, il n'a accroché aucune fréquence alors que je regardais winTV sur 754 Mhz. Ci-dessous le début du fichier log généré par le programme et la partie concernant la fréquence regardée :
------------------------------------------------------------------------------------------
ScanChannelsBDA starting
Tue Nov 01 21:35:01 2011

Build - v2.8.1.0
Checking for new BDA DVB-T Cards
Tuner - Hauppauge WinTV MOD7700 DVB-T Tuner (Dev1 Path0)
@device:pnp:\\?\usb#vid_2040&pid_5200#4034200806#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}
Finding Demod and Capture filters
Trying - Hauppauge WinTV MOD7700 DVB-T Capture (Dev1 Path0)
@device:pnp:\\?\usb#vid_2040&pid_5200#4034200806#{fd0a5af4-b41d-11d2-9c95-00c04f7971e0}\hauppauge wintv mod7700 dvb-t capture (dev1 path0)
SUCCESS
Checking for Capture filter
Finished Finding Demod and Capture filters
Capture - Hauppauge WinTV MOD7700 DVB-T Capture (Dev1 Path0)
@device:pnp:\\?\usb#vid_2040&pid_5200#4034200806#{fd0a5af4-b41d-11d2-9c95-00c04f7971e0}\hauppauge wintv mod7700 dvb-t capture (dev1 path0)
Finished Checking for new BDA DVB-T Cards
Found BDA device: Hauppauge WinTV MOD7700 DVB-T Tuner (Dev1 Path0)

# 754000kHz
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# trying +166kHz
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# trying -166kHz
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# signal locked = N present = N strength = 0 quality = -100
# Nothing found on 754000kHz

--------------------------------------------------------------------
Voilà. Voilà. Je ne sais plus où j'en suis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Signal perdu en Belgique francophone avec une clé USB tnt   Mer 2 Nov - 20:37

Bonjour,

xavier60 a écrit:
En réponse à ta première question, je n'ai jamais capté de chaînes françaises, uniquement des chaînes belges d'expression française..
C'est moi qui ne sait plus lire, je lu chaines françaises au lieu de chaines belges francophones. Shocked

xavier60 a écrit:
La clé a été achetée fin septembre ou en octobre 2011. Son n° est 52009. J'ai deux entrées pour raccorder les antennes. La documentation ne parle pas de répartiteur. Le programme livré permet de choisir entre la configuration du double tuner, soit "Diversity mode" (celle choisie, les 2 tuners fonctionnne pour un meilleur affichage mais on ne sait pas alors enregistrer une autre chaîne que celle visionnée).
En "Diversity mode", il faut considérer que tu n'as qu'un seul tuner. Les deux tuners sont couplés pour n'être vus que comme un seul tuner.
Il faut raccorder deux antennes éloignées le plus possible l'une de l'autre.
C'est fait pour des conditions de réception difficiles. Si le premier tuner reçoit mal une trame et si l'autre la reçoit correctement, c'est automatiquement celle de l'autre qui sera prise en compte.


xavier60 a écrit:
Deux autres programmes sont installés par Hauppage et intitulé "signal Monitor (TNT) - tuner 1" et "signal Monitor (TNT) - tuner 2". Je peux donc bien vérifier que je n'ai aucun signal en provenance du tuner 2. Si j'ouvre "signal Monitor tuner 1" sous statut tout est en vert, et dans "signal monitor tuner 2", tout est en rouge.
J'ignorais qu'avec cette clé, il installait deux moniteurs.
Je suppose que c'est le même exécutable, mais qu'il ya un paramètre de lancement qui permet de choisir le tuner. Si tu pouvais me trouver ce paramètre, cela me rendrait service.

xavier60 a écrit:
Dans le programme que tu m'as renseigné, ScanchannelsBDA_UK.exe, je devrais d'abord avoir un écran me demandant le choix du tuner, s'il y en a plusieurs. Or j'ai directement l'écran me demandant le type de scan.
Normal puisqu'il ne voit qu'un seul tuner.
D'autre part, contrairement au signal moniteur, je pense qu'il ne faut pas le lancer en même temps que WinTV.

Je m'étonne que tu aie réussi à télécharger ScanchannelsBDA_UK.exe, je n'y arrive plus. Je dois avoir un problème.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xavier60



Nombre de messages : 5
Age : 57
Date d'inscription : 13/10/2011

MessageSujet: clé TNT   Jeu 3 Nov - 12:28

Bonjour
La ligne de commande pour "signal Monitor TNT -monitor "x"" est pour le moniteur 1
"C:\Program Files\WinTV\Signal Monitor\hcwSigMon.exe" -tray
et pour le moniteur 2
"C:\Program Files\WinTV\Signal Monitor\hcwSigMon.exe" -tray -demod2

A la réflexion, je suis quasiment sur qu'il n'y a pas de répartiteur ou qu'il ne fonctionne pas. Idem pour le deuxième tuner.
1°. En mode "diversity", les deux antennes connectées ou seulement une à la première entrée donne le même résultat, à savoir une réception juste passable. Et ce quelle que soit l'antenne choisie pour la première borne de connection, ce qui exclut un défaut à l'une des antennes. Avec deux antennes connectées, la dégradation volontaire du signal de la première antenne en la positionnement mal pour provoquer la perte du signal n'entraîne pas de saut vers le signal de moindre qualité de la deuxième entrée, ce qui devrait ce passer s'il y avait un répartiteur ou un deuxième tuner qui fonctionne. Avec seulement le deuxième connecteur relié à une antenne, il n'y a pas de signal.
2°. WinTV permet d'avoir une image dans l'image. Ce choix provoque le message "No tuner available".
3°. S'il est tout à fait possible d'enregistrer un programme sur la chaîne regardée, il est impossible d'enregistrer un programme sur une autre chaîne, que ce soit en mode dual tuner qu'en mode diversity. C'est normal pour le mode diversity mais j'ai vérifié quand même car seul le programme "Configuration double tuner" permet de connaître le mode dans lequel je suis. Comme il affiche stick (7770) en en-tête et que mon stick est 52009, j'avais un petit doute sur le bon fonctionnement du programme.
4°. Comme dit précédemment, la documentation du programme ScanChannelsBDA_UK.exe indique que je dois obtenir un écran de choix du tunner s'il y a plusieurs. Ecran que je n'ai pas. Je peux vous envoyer le programme si vous le désirer mais je ne vois pas comment le mettre à disposition par ce forum.
Cela fait quand même beaucoup d'indices concordants de mauvais fonctionnement. C'est dommage car le programme winTV est très bien ainsi que les petites antennes, même si elles ne paient pas de mine. Je vais contacter le vendeur Amazon comme Hauppage France n'a pas donné suite à ma demande de retour/échange du produit.
Respectueusement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Signal perdu en Belgique francophone avec une clé USB tnt   Jeu 3 Nov - 13:58

Bonjour,

Merci pour la ligne de commande du moniteur de signal. Reste à tester avec deux cartes.

1°: Il ne faut pas attendre de miracle du mode "Diversity" qui ne permet la correction que de quelques erreurs.
D'après d'autres utilisateurs, il faut que le premier tuner fonctionne pas trop mal, sinon, plus rien!
De plus, les petites antennes ne peuvent fonctionner que lorsque les conditions de réception sont très bonnes.
Il faut aussi les placer devant une fenêtre orientée dans la direction de l'émetteur que tu peux retrouver dans les résultats de tnttest (en ° par rapport au nord).
Les résultats de tnttest supposent aussi que l'antenne est à 10 m au-dessus du niveau naturel du sol et ne tient pas compte des obstacles éventuels tels qu'un immeuble ou un arbre.

2°, 3° et 4°: A mon avis, ton tuner est toujours en mode diversity. Le changement de mode nécessite une relance complète du PC. Les deux tuners doivent apparaitre dans le gestionnaire de périphériques
Normalement, en mode dual, je pense que les 2 tuners doivent aussi apparaitre dans la configuration des chaines de WinTV. Peut-être même qu'il faut faire aussi une recherche des chaines sur chaque tuner (je crois que, depuis peu, WinTV est capable de gérer le fait qu'un tuner ne capte que certaines chaines).

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Signal perdu en Belgique francophone avec une clé USB tnt   

Revenir en haut Aller en bas
 
Signal perdu en Belgique francophone avec une clé USB tnt
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Hauteur de CC et Zone de radar Belgique avec Garmin 3590LMT?
» J'ai perdu le fusible de l'allume-cigare !
» création d'itinéraires Nuvi 760 - mapsource - DVD perdu
» problême de portabilité numéro fixe avec la fibre
» Mon PC portable perd de la mémoire

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: