AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [résolu] Image de film issu de k7 8mm de mauvaise qualité

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
celin



Nombre de messages : 3
Date d'inscription : 26/11/2011

MessageSujet: [résolu] Image de film issu de k7 8mm de mauvaise qualité   Sam 26 Nov - 20:46

Aujourd'hui nous avons acheté usb live 2 pour capturer nos anciens films familiaux 8mm à partir du camescope.
Nous avons le son mais l'image au niveau couleur surtout est bien mauvaise comparée à celle dans l'oeilleton du camescope.
Y aurait il des règlages à faire pour résoudre cela?
Je vous remercie par avance.

Celin


Dernière édition par celin le Dim 27 Nov - 10:23, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [résolu] Image de film issu de k7 8mm de mauvaise qualité   Sam 26 Nov - 21:32

Bonsoir,

Il n'y a pas de réglage au niveau des couleurs, mais seulement au niveau de la qualité (Onglet "Capture", "Qualité d'enregistrement analogique").
Cependant, le câblage (S-Video ou Composite) peut jouer sur la couleur. Eviter aussi les câbles trop longs.

Les têtes du camescope peuvent aussi avoir besoin d'un nettoyage.
Il faudrait aussi comparer avec ce que cela donne en visionnement sur une télé car sur l'oeilleton, l'image est petite et les défauts sont donc moins apparents.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
celin



Nombre de messages : 3
Date d'inscription : 26/11/2011

MessageSujet: Re: [résolu] Image de film issu de k7 8mm de mauvaise qualité   Sam 26 Nov - 21:41

Merci beaucoup Maurice pour ta reponse.

Sur la télé, aucun problème d'image à partir du camescope et j'utilise des cables pas tres longs mais c'est comme si effectivement on perdait qqchose entre le camescope et le pc du coup.
Par contre pour la qualité, là, je peux réessayer en changeant les paramètres.

Au pire je rapporte l'usb live2 au magasin et je réemprunte le lecteur dvd enregistreur de mes parents car cette façon fonctionnait bien.
Dommage c'était si prometteur...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [résolu] Image de film issu de k7 8mm de mauvaise qualité   Sam 26 Nov - 21:57

celin a écrit:
Sur la télé, aucun problème d'image à partir du camescope et j'utilise des cables pas tres longs mais c'est comme si effectivement on perdait qqchose entre le camescope et le pc du coup.
Tu utilisais le même type (S-Video,..) de raccordement ?
Tu as remarqué aussi que dans WinTV, tu avais les deux pseudo canaux possibles. A toi de choisir le bon.
En principe, la reconnaissance PAL/SECAM/.. est automatique, mais tu dois aussi pouvoir la forcer (en principe en PAL). Une erreur peut donner du noir et blanc !

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
celin



Nombre de messages : 3
Date d'inscription : 26/11/2011

MessageSujet: Re: [résolu] Image de film issu de k7 8mm de mauvaise qualité   Dim 27 Nov - 10:22

Merci a nouveau Maurice.
Oui meme entree composite et en pal.
Solution trouvee : j'ai studio pour le montage video, j'ai capture en passant par lui et la ça marche!!! Du coup impec meme si je ne comprends pas le fond du probleme...
Ma tenacite a paye, mon mari avait abdique lol
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [résolu] Image de film issu de k7 8mm de mauvaise qualité   Dim 27 Nov - 11:11

celin a écrit:
Solution trouvee : j'ai studio pour le montage video, j'ai capture en passant par lui et la ça marche!!!
Le problème de qualité avec WinTV peut provenir d'un filtre introduit par studio (ou par un autre logiciel) sur les données capturées ?
Si c'est le cas, les données passées à l'encodeur de WinTV peuvent se trouver dégradées à cause d'un problème de compatibilité. Si tu capture alors avec studio, il est évident que son filtre éventuel est compatible avec son encodeur.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [résolu] Image de film issu de k7 8mm de mauvaise qualité   

Revenir en haut Aller en bas
 
[résolu] Image de film issu de k7 8mm de mauvaise qualité
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Probleme Media Center - Image se fige
» Problème: image de mauvaise qualité
» mauvaise qualité d'image en peritel
» [Résolu] Image system
» De l'image, mais pas de son

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV SoftPVR-
Sauter vers: