AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Écran noir avec mon HD PVR

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: [Résolu] Écran noir avec mon HD PVR   Mar 28 Fév - 17:29

Bonjour à tous, Very Happy

J'ai regardé les sujets parlant d'écran noir sur ce forum, mais je n'ai trouver personne qui avait le même problème que moi!

J'ai reçu mon HD PVR il y a quelque jours de cela pour enregistrer des vidéos à partir de mon PS3 et j'ai essayé de l'utiliser aujourd'hui, tout fonctionne très bien jusqu'à ce que j'insère le port USB dans mon ordinateur Toshiba Tecra s10 (spécifications de mon pc: Intel Core 2 Duo processor P9400 2.53GHz, 1066MHz FSB, L2 Cache 6MB) . Aussitôt que l'ordinateur trouve le port USB ma télévision affiche un écran noir et le logiciel extrem media center aussi! Par contre j'entends le son qui sort encore de la télévision scratch

J'ai essayé de changer de résolution entre 1080i et 720p sans résultat! Sleep

Quelqu'un pourrait m'aider s.v.p.? sunny
Merci beaucoup
Mathieu


Dernière édition par mati22mat le Lun 5 Mar - 0:11, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mar 28 Fév - 18:14

Bonjour,

Tu ne dis pas si tu as une XBOX ou une PS3.

Essaies de bien respecter ce qui est dit en Angais dans le lien approprié qui suit.
Si tu ne lis pas l'Anglais, j'essaierai de te faire la traduction.

Pour une XBOX 360:
http://hauppauge.com/pics/hdpvr_diagram-xbox.jpg

Pour une PS3:
http://hauppauge.com/pics/hdpvr_diagram-ps3.jpg

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mar 28 Fév - 18:46

Je pense que j'ai éditer mon sujet pendant que tu y répondait Laughing j'avais oublié d'écrire que j'enregistrais à partir de mon PS3! Mon anglais est correct.

J'ai suivi à la lettre le diagramme de PS3 et comme je l'ai dit dans mon message tout fonctionne très bien jusqu'à ce que j'insère le port USB dans mon ordinateur et lorsque l'ordinateur trouve le port USB ma télévision affiche un écran noir.

J'ai lu sur d'autre forum que ça pouvait soit être un problème de manque Ghz de mon power supply (2.0 Ghz minimum), des ports usb de mon pc (seulement usb 2.0) ou de la résolution de mon PS3 (720p ou 1080i). Si je pourrais partager des liens, je pourrais te donner la listes de mes specs qui sont plus que convenable à mon avis!

merci pour ta réponse rapide! Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mar 28 Fév - 18:58

mati22mat a écrit:
Mon anglais est correct.
Tu as respecté le diagramme, mais as-tu respecté à la lettre les commentaires en Anglais ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mar 28 Fév - 19:15

oui j'ai fait exactement comme le diagramme l'indique,

j'ai fermer mon ps3
installer les câbles comme l'image sans brancher l’USB et mon câble HDMI
j'ai démarrer le HD PVR
j'ai tenu le bouton démarrer pendant 3 secondes
j'ai sélectionner vidéo composante sur ma TV
j'ai essayer de mettre 720p et 1080i
et ensuite j'ai connecté le USB a mon portable.

ahhhhhh! affraid je viens de réaliser quelque chose... est-ce que tu crois qu'il faut absolument installer le pilotes et logiciels à la fin? parce que moi la première chose que j'ai faite en déballant mon HD PVR est que j'ai installer le pilote et le logiciel! Il fallait tout de même que je branche le courant du HD PVR et que je le connecte a mon pc, mais il n'était pas connecter a mon ps3! Est-ce que ce serait le problème selon toi?


Dernière édition par mati22mat le Mer 29 Fév - 22:22, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mar 28 Fév - 19:40

mati22mat a écrit:
je viens de réaliser quelque chose... est-ce que tu crois qu'il faut absolument installer le pilotes et logiciels à la fin? parce que moi la première chose que j'ai faite en déballant mon HD PVR est que j'ai installer le pilote et le logiciel! Il fallait tout de même que je branche le courant du HD PVR et que je le connecte a mon pc, mais il n'était pas connecter a mon ps3! Est-ce que ce serait le problème selon toi?
Je n'ai pas de HD PVR, ni de console de jeu.
Difficile donc de te répondre, mais il y a certainement un piège.

Actuellement, ton câble HDMI est bien débranché de ta télé et de ta PS3?
Si tu branches en direct de la PS3 à ta télé le câble qui arrive en principe sur la HD PVR, as-tu l'image et le son de ta PS3 sur ta télé ?
Bien sur, il faut que tu sélectionnes l'entrée AV correspondante sur ta télé car elle ne sait pas commuter automatiquement en AV(3? ou 4? ou x). Elle risque même, si une autre entrée HDMI est active, de rebasculer automatiquement dessus.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mar 28 Fév - 20:48

oui j'ai débranché mon câble HDMI de mon PS3 et de ma télé et oui j'ai l'image et le son de ma PS3 quand elle est directement branché sur ma télé!

Je ne suis pas sure de comprendre ce que tu veux dire par:
Maurice a écrit:
elle ne sait pas commuter automatiquement en AV(3? ou 4? ou x).
Est-ce que tu es en train de dire que les câbles composants ont plusieurs types de configuration?

Je vais essayer ce soir de désinstaller le pilote et le logiciel et de tout réinstaller quand tout sera branché!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mar 28 Fév - 21:03

mati22mat a écrit:
Est-ce que tu es en train de dire que les câbles composants ont plusieurs types de configuration?
Non, c'est simplement que ce nom peut changer d'une télé à une autre.

mati22mat a écrit:
Je vais essayer ce soir de désinstaller le pilote et le logiciel et de tout réinstaller quand tout sera branché!
Vérifies déjà que, dans ton logiciel, tes entrées HD PVR sont correctement configurées (Component).

En ce qui concerne les USB de ton PC, tu es certain qu'elles sont toutes USB 2 ???
Les constructeurs ont tendance à dire USB 2 même lorsque seules certaines d'entre elles sont USB 2.
Quel est le modèle exact de ton PC ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mar 28 Fév - 21:28

mon portable est un toshiba tecra s10. Regarde mes specs en tapant sur google: "toshiba tecra s10 specs" ce sera le premier lien en haut!

Je vais regarder tout ça ce soir et je te redonne des nouvelles le plus tôt possible!
Merci pour ton aide en espérant que ça fonctionne! Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 1:22

mati22mat a écrit:
Regarde mes specs en tapant sur google: "toshiba tecra s10 specs" ce sera le premier lien en haut!
Sauf qu'il faut donner son adresse mail!
Assez de publicités, ma liste rouge est déjà presque saturée.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 1:59

Je suis chez moi en ce moment, mais ça ne fonctionne pas de réinstaller le logiciel comme je l'ai dit! Je ne comprend pas pourquoi ça ne fonctionne pas! pale

aucun courriel est nécessaire sur ce site
northernmicro[dot]com/fr/government/products/notebooks/specs/Toshiba/Toshiba_Tecra_S10_B-PTSB3C-MN409C.pdf
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 10:32

Tu utilises un câble component livré avec ta PVR, ou un câble officiel PS3 ?
Si ton PC est arrêté lorsque tu branches ton câble USB, vois-tu encore ta PS3 sur ta télé ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 13:36

Idea Tu es au Québec Idea
Tu n'aurais pas commandé ta HDPVR en Europe ???
En Europe le secteur délivre du 220V.
Sur le continent Nord américain, donc au Québec, le secteur délivre du 110V.
Le bloc d'alimentation livré est donc différent.

Si tu as reçu un bloc d'alimentation prévu pour un secteur à 220V, il a donc toutes les chances de s'écrouler lorsqu'il est sollicité (lorsque tu branches ton câble USB).

Edit: Finalement, ce n'était pas une bonne idée:
Après vérification, l'alimentation livrée est censée être compatible 110/220V et 50/60Hz.
C'est peut-être simplement la prise qui change ?
Vérifies tout de même que ton 110V ne soit pas un peu faible.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 16:44

Maurice a écrit:
Tu utilises un câble component livré avec ta PVR, ou un câble officiel PS3 ?
Si ton PC est arrêté lorsque tu branches ton câble USB, vois-tu encore ta PS3 sur ta télé ?

pour relier la PS3 au HD PVR, j'utilise un câble composant "Rocketfish" pour PS3 et pour relier ma télé au HD PVR, j'utilise le câble composant donner avec le HD PVR!
Je ne peux pas te dire si ma PS3 s'affiche, si je branche le USB dans le portable éteint. Selon moi, j'imagine que ma PS3 s’afficherait encore parce que ce n'est pas quand je branche le USB dans mon portable que tout deviens noir, c'est quand mon portable détecte la prise USB!

Maurice a écrit:
Tu n'aurais pas commandé ta HDPVR en Europe ???

Non, je l'ai acheté usagé d'un américains!

edit: Regarde ceci, c'est une vidéo que j'ai faite hier soir sur ma chaine secondaire qui montre mes branchements et ce qui se passe quand je branche et débranche mon câble USB! p.s. je sais que la qualité est médiocre, j'ai filmé avec mon portable! Razz
youtube[DOT]com/watch?v=rsU1hwktsqE&feature=plcp&context=C37e84b7UDOEgsToPDskJjqEBgPiouXaQMG3mC_8A3
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 19:13

mati22mat a écrit:
c'est quand mon portable détecte la prise USB!
As-tu vérifié dans le gestionnaire de périphériques si les pilotes s'installaient correctement (pas de jaune) ?
Tu en profite pour vérifier si elle est bien sur un port USB2:
Demande un affichage "Périphériques par connection", trouves ta PVR et vérifies qu'elle est bien sur un "USB Enhance Host Controller"

mati22mat a écrit:
Non, je l'ai acheté usagé d'un américains!!
Je suppose qu'au Québec, "usagé" signifie ici en métropole, "d'occasion".
Ici, "usagé" signifie plutôt abimé, défectueux.

mati22mat a écrit:
edit: Regarde ceci, c'est une vidéo que j'ai faite hier soir sur ma chaine secondaire qui montre mes branchements et ce qui se passe quand je branche et débranche mon câble USB! p.s. je sais que la qualité est médiocre, j'ai filmé avec mon portable!!
Je n'y accède pas. Tu es certain de ton lien ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 21:29

non, je n'ai pas vérifier mes périphériques! C'est une bonne idée, je vais vérifier ce soir! Comment faire pour afficher les périphériques par connexion?

oui! usagé ici signifie: déjà utilisé et en bonne état! Laughing

en remplacent "[dot]" par ".", pour moi ça fonctionne! essai ce lien, ça t'amènera directement sur ma chaine secondaire, tu ne devrais pas avoir de problème à trouver le bon vidéo! Smile
youtube[dot]com/user/InImAnImO/videos
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 21:44

mati22mat a écrit:
Comment faire pour afficher les périphériques par connexion?
Onglet Affichage.

mati22mat a écrit:
oui! usagé ici signifie: déjà utilisé et en bonne état! Laughing
Espérons qu'elle soit effectivement en bon état, mais je me pose la question.

mati22mat a écrit:
en remplacent "[dot]" par ".", pour moi ça fonctionne!
C'est bien ce que j'avais fait sans résultat.
Ton nouveau lien fonctionne:
http://www.youtube.com/user/InImAnImO/videos

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 22:17

wow! je ne connaissais pas cette fonction dans le gestionnaire de périphérique. Merci!

Le HD PVR était très bien emballé et n'affiche aucun signe qu'il était usagé. aucune égratignure ni bosse! il a l'aire comme un neuf! Cool

et puis? que penses tu du vidéo? Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Mer 29 Fév - 23:44

Ta video montre bien que ta télé ne reçois plus rien lorsque tu branches ton câble USB, mais rien ne prouve que c'est l'activité du port USB qui provoque cet arrêt.
A mon avis, il faut vérifier que tu as toujour ton affichage sur ta télé lorsque ton câble USB est branché et que ton PC est:
- Hors tension.
- Sous tension, mais inactif (par exemple figé au début du BOOT).
- Actif, mais liaison USB vers PVR dévalidée (HD PVR désactivée dans le gestionnaire de périphériques).

Je pense à un problème éventuel de parasitage de ta video via ton câble USB.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Jeu 1 Mar - 16:19

Je vais tester tout ce que tu me dis bientôt, hier soir j'étais occupé et ce soir je vais faire du ski alpin! Razz J'ai une semaine de relache la semaine prochaine (merci mon dieu! Very Happy). Enfin je vais avoir du temps pour moi! Surprised

Bonne journée! Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Ven 2 Mar - 1:40

J'ai essayer de brancher l'USB quand mon portable étais "hors-tension" (tu voulais dire éteint je crois) aucun changement, toujours l'image sur ma télé.
J'ai essayer de brancher l'USB quand mon portable étais au démarrage, l'image sur ma télé est disparue juste avant d'arriver sur le choix d'utilisateur!
J'ai essayer de brancher l'USB quand mon portable étais sous tension et de sélectionner en bas à droite de mon bureau: "Retirer le périphérique en toute sécurité et éjecter le média", je clique éjecter et la ça m'écrit: "Le matérielle peut être retiré en toute sécurité.", mais l'image de la télé ne revient pas et aussitôt que je retire l'USB, ma télé affiche mon PS3!

Je n'ai pas trouver le pilote du HD PVR dans le gestionnaire à moins que le nom du pilote ne se rapproche pas du tout de "Hauppauge HD PVR". Mais regarde ces images de plus près, je ne crois pas que ce soit normal. Sur la photo mon HD PVR est connecté à mon portable. On dirait qu'il le reconnait comme étant un haut-parleur! confused


les propriétés de ce dernier!


Encore plus de propriétés!


Selon moi le pilote a mal été installé! scratch Dis moi si tu veux voir d'autre capture d'écran ou je pourrais faire un vidéo avec fraps.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Ven 2 Mar - 10:46

Bonjour (Ici il est 8h00 du matin).

J'espère que tu est content de ta journée de ski.

mati22mat a écrit:
J'ai essayer de brancher l'USB quand mon portable étais au démarrage, l'image sur ma télé est disparue juste avant d'arriver sur le choix d'utilisateur!
Probablement lors des premiers dialogues avec la PVR après le chargement des pilotes.

mati22mat a écrit:
Je n'ai pas trouver le pilote du HD PVR dans le gestionnaire à moins que le nom du pilote ne se rapproche pas du tout de "Hauppauge HD PVR". Mais regarde ces images de plus près, je ne crois pas que ce soit normal. Sur la photo mon HD PVR est connecté à mon portable. On dirait qu'il le reconnait comme étant un haut-parleur!
Je pense que c'est normal, c'est un périphérique "Contrôleur audio Video et jeux".
Si tu fais un affichage "Périphériques par connection", il faut le cher derrière "ACPI ...", puis "BUS PCI", puis les controleurs USB. Cliquer sur la case + pour développer.
Songes à vérifier que tu es bien sur un port USB2.
Je penses que tu as aussi essayé de remplacer ton câble USB qui doit être de bonne qualité et pas trop long.

mati22mat a écrit:
Selon moi le pilote a mal été installé!
Je ne pense pas qu'il soit mal installé. Si c'est le cas, tu dois voir quelque part du jaune dans le gestionnaire de périphériques.
Je préfère des copies d'écran. A cause de ma vue, je peine à saisir les détails d'une video.

Lances ton logiciel ArcSoft et vérifies que sa configuration est correcte.
En particulier, je pense qu'il y a des paramètres pour définir les connecteurs vidéo de ta PVR utilisés.
Si par exemple, lors de l'installation, tu avait déclaré l'entrée SVidéo comme port d'entrée, il n'est pas impossible que ce paramètre soit mémorisé sur ta HDPVR et utilisé des que tu rebranches ton câble USB ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Ven 2 Mar - 14:03

Maurice a écrit:
Lances ton logiciel ArcSoft et vérifies que sa configuration est correcte.
En particulier, je pense qu'il y a des paramètres pour définir les connecteurs vidéo de ta PVR utilisés.
Si par exemple, lors de l'installation, tu avait déclaré l'entrée SVidéo comme port d'entrée, il n'est pas impossible que ce paramètre soit mémorisé sur ta HDPVR et utilisé des que tu rebranches ton câble USB ?
C'est très probablement ton problème car tes pilotes ne sont pas à jour. Je viens de lire:
Here are some troubleshooting tips:

The HD PVR needs to be powered on for pass thru to work.
After a new installation, composite or S-Video input will be set as the input in TME. (the default was changed to component video in HD PVR driver version 1.6.29207 or higher)
In order to set HD PVR to the input you want, you must connect the USB cable to your PC (the HD PVR Windows driver must be loaded) and run the TME Capture module. Choose your input.
After you set the input and you power off the HDPVR, the input you selected will stay until you change it.
SPDIF is digital audio which will support up to 5.1 and also has a pass through.

http://www.hauppauge.com/site/support/support_hdpvr.html?tab=5

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Ven 2 Mar - 17:11

Youpi!!! mon compte est maintenant créé, je peux poster des liens! Very Happy En ce moment pour moi, il est 9h11 du matin!

Comme je te l'ai déjà dit mon anglais est correcte! Razz Je n'arrive pas à tout saisir ce qui est écris, si tu pourrais me faire une petite traduction ce serais sympa! Smile (ces drôle quand je parle à des français, je prend votre façons de parler! Laughing Est-ce que vous faites ça quand vous parlez à des Québécois?)

Je crois avoir compris qu'il faudrait que je réinstalle mon pilote et le logiciel total media extrem 2 avec les bonnes configurations (je crois les avoir installer comme il faut à la première instalation) et avec les mises à jours (Je ne sais pas si elles se sont faites automatiquement, mais moi je n'ai rien fait d'autre que d'installer!)

Est-ce que tu sais qu'elle est le nom du pilote pour que je puisse le désinstaller et réinstaller par la suite?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Ven 2 Mar - 18:44

Pour l'instant, rebranches tout comme avant. La video va disparaitre de ta télé, ce n'est pas grave.
Lances Total Media et configures-le correctement en déclarant bien les liaisons (component) utilisées pour la video et pour le son.
Ces nouveaux paramètres vont être transmis et enregistrés dans ta PVR qui les conservera.
La video devrait réapparaitre sur ta télé.

Par défaut, avec les anciens pilotes que tu dois avoir, c'est l'entrée S-Vidéo de la HD PVR qui est validée alors que utilises l'entrée conponent.
Je pense que c'est à cause de cela que la vidéo disparait sur ta télé dès que tu branches ton câble USB.

Avec les nouveaux pilotes, c'est l'entrée conponent qui est validée par défaut.
Je te dirai comment mettre à jour tes pilotes lorsque tu auras réglé ton problème actuel.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Ven 2 Mar - 20:57

Est-ce que tu modifies les réglages en sélectionnant l'option outil dans le menu principale?


ou dans l'écran capture?


J'ai lu sur le site de Hauppauge comment régler le vidéo input, l'audio input et le PC audio input pour PS3, mais je ne me souvient plus comment faire et ou j'ai vu ces informations!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Ven 2 Mar - 21:28

A mon avis, mais je ne connais pas ce logiciel, c'est dans la deuxième grille (capture module).
La video semble déjà correcte, mais le son ne l'est pas.

Je pense qu'il faut lancer une capture, ou une prévisualisation pour que la HD PVR se positionne sur les paramètres sélectionnés.
Désolé, mais je n'ai rien pour pouvoir tester.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Ven 2 Mar - 22:32

Je vais tester les paramètres quand j'aurai le temps!

Est-ce que tu connais mieux Windows media center? Et est-ce qu'il est meilleur que truemedia extreme 2??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Ven 2 Mar - 22:56

mati22mat a écrit:
Je vais tester les paramètres quand j'aurai le temps!
Autrement dit, tu ne veux pas savoir si ton problème est réglé ?

mati22mat a écrit:
Est-ce que tu connais mieux Windows media center?
J'ai le media center de W7, il fonctionne avec mes cartes TV, mais je ne l'utilise jamais car je ne le trouve pas d'une utilisation très pratique. Je n'utilise, pour regarder ou enregistrer la télé que le logiciel Hauppauge WinTV.

mati22mat a écrit:
Et est-ce qu'il est meilleur que truemedia extreme 2??
Je ne le connais pas du tout, comment pourrais-je le juger ?
Mais je sais maintenant à quoi correspond l'abréviation "TME" que je rencontre souvent sur le forum UK d'Hauppauge. Laughing

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Sam 3 Mar - 21:11

Non non non! Shocked pas du tout! Je suis simplement très occupé ce temps-ci, étude, travail, copine. En ce moment, je répond à ton message et je retourne aussitôt travailler! Ces vraiment important pour moi de trouver mon problème pour pouvoir créer a nouveau des vidéos, mais en ce moment je n'ai tout simplement pas le temps!

Bonne journée! Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Sam 3 Mar - 21:35

Bon courage, et surtout évites de délaisser ta copine si tu veux la conserver.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Lun 5 Mar - 0:10

hahahaha! What a Face Ne ris pas de moi s.v.p.! Laughing Je me sens vraiment stupide en ce moment! Dans le module capture, il y a Entrée vidéo et pour entrée vidéo, il offre 3 options ac video, ypbpr et composite video! Moi à ma première utilisation j'ai tout de suite sélectionner composite video, mais ça ne fonctionnait pas et je n'ai même pas penser essayer les autres options!!! parce que composite video ressemble a video composante et je me suis dis que cétait la seule bonne options..... bref, maintenant ça fonctionne avec l'options ypbpr!

Merci et désolé de t'avoir fait perdre ton temps!
Voici mon compte youtube, je vais envoyer des vidéos capturer à l'aide de mon HD PVR bientôt, si ça vous intéresse, abonnez-vous! Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Lun 5 Mar - 1:29

Ce sont toujours les erreurs les plus grossières les plus difficile à trouver.

Video composite:
http://fr.wikipedia.org/wiki/Vid%C3%A9o_composite

Vidéo composante (componente en Anglais):
http://fr.wikipedia.org/wiki/Vid%C3%A9o_composante

Connecteurs utilisés:
- S-Video: http://fr.wikipedia.org/wiki/S-Video
- YPbPr: http://fr.wikipedia.org/wiki/YPbPr
- Péritel (ou SCART): http://fr.wikipedia.org/wiki/P%C3%A9ritel

Mise à jour de tes pilotes:
- Télécharger: http://www.hauppauge.co.uk/site/support/downloadcounter.php
- Son exécution le décompresse sur ton DD et te places une icône sur ton bureau.
- Lancer cet icône, choisir ton pays, Installer les pilotes.

Tu as aussi une option pour installer WinTV, le logiciel Hauppauge, qui gère aussi depuis peu la HD PVR.
Ce logiciel ne s'installe que si l'on dispose d'un CD valide qui sert de clé de licence. J'ignore si le CD que tu possèdes sera valide. Attention, lorsqu'à la demande de l'installateur, tu auras inséré ce CD, son autorun risque de demander à être éxécuté. Il faut annuler cet autorun.

Tes logiciels Arcsoft ont probablement besoin d'un mise à jour qui ne se fait pas sur le site Hauppauge, mais sur le site Arcsoft. A toi de trouver ou se trouve l'option de recherche de mise à jour.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mati22mat

avatar

Nombre de messages : 19
Age : 25
Lieu : Québec
Date d'inscription : 28/02/2012

MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   Lun 5 Mar - 4:28

oups j'ai oublié de mettre mon liens!
youtube[DOT]com/user/math22math22
http://www.youtube.com/user/math22math22

Je vais regarder pour les updates. Merci encore! Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Écran noir avec mon HD PVR   

Revenir en haut Aller en bas
 
[Résolu] Écran noir avec mon HD PVR
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Boot impossible : écran noir, pas de bip
» Ordi portable impossible à démarrer, écran noir...
» Direct8 HD écran noir avec son le 05 Juin 2011
» [Fermé/non résolu] écran noir après ouverture session
» [Résolu] pble multiples avec avira

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: