AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème de parasite en bas d'écran

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Red link



Nombre de messages : 4
Date d'inscription : 31/03/2012

MessageSujet: Problème de parasite en bas d'écran   Sam 31 Mar - 14:08

Bonjour à tous.

Voilà, en gros tout est dans le titre. Pour résumer un peu ma situation, j'ai fait l'acquisition d'un HD PVR il y a de cela environ 2 ans. Jusqu’à aujourd'hui,t tout marchait nickel. Mais malheureusement, depuis peu, un problème persiste. En effet lorsque j'enregistre avec mon HD PVR, des parasites s'affichent sur une fine ligne en bas de l'image. Bien entendu, cela ne gâche pas tout la vidéo, mais cette présence de "pixels défectueux" est quand même bien gênante, et j’aimerais pouvoir bénéficier de la même qualité 'image qu'ai j'ai toujours eu jusqu'à aujourd'hui...

Pour information, j j'enregistre des images prévenants d'une xbox 360, et bien entendu, j'utilise les même réglages depuis le début, que ce soit au niveau de la console, du PC, ou du reste.

Voilà, j'espère que quelqu'un pourra me venir en aide,c ar je n’arrive pas du tout à déterminer l'origine de ce problème soudain (je crains que la seule piste serait l'usure du boitier, ce qui serait vraiment contraignant après seulement deux ans d'utilisation...).

Merci d'avance pour votre aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème de parasite en bas d'écran   Sam 31 Mar - 16:12

Bonjour,

J'ai déplacé ton sujet.

A priori, je ne pense pas que le problème vienne de la HD PVR, à moins qu'un condensateur de filtrage de son alimentation ne soit en train de vieillir mais, dans ce cas, le problème aurait du apparaitre de manière progressive.
Je penserais davantage à un problème de câblage (connecteur oxydé, blindage ayant souffert, ...) rendant ta liaison plus sensible aux parasites ambiants.
Tu ne vois aucune raison à une augmentation éventuelle de ces parasites ambiants ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Red link



Nombre de messages : 4
Date d'inscription : 31/03/2012

MessageSujet: Re: Problème de parasite en bas d'écran   Dim 1 Avr - 2:44

Eh bien apriori non. Comme je l'ai dit, j'utilise le même matériel de la même manière depuis ces deux dernières années.

Par contre, en recherchant un peu plus, et en comparant des séquences enregistrées à différentes périodes , je me rends en effet compte qu'il y a tout de même eu une légère évolution concernant cette défectuosité au fil du temps. Au départ, il ne s'agissait "que" d'une zone en bas de l'écran qui était moins nette, comme une ligne au dessus de la bande noire où les pixels étaient comme flous. Mais c’était vraiment quelque chose de minime et pas forcément perceptible du premier coup d'oeil.

Cette petite bande s'est par contre dégradée assez rapidement, si bien que les vidéos réalisées ces derniers mois la comportent tous.

Et je ne sais pas sil cela peut aider à déterminer son origine, mais cette ligne parasite n'apparait pas lorsque l'image affichée par le HD PVR est fixe. En revanche, plus il y a du mouvement à l'écran, plus cette bande apparait et "sautille".

J'ai également vérifié les branchements, et visiblement, cela n'a rien changé.

Merci en tout cas d'essayer de m'aider à trouver une solution à mon problème. Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème de parasite en bas d'écran   Dim 1 Avr - 10:07

Tu es en 1080i ou en 720p ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Red link



Nombre de messages : 4
Date d'inscription : 31/03/2012

MessageSujet: Re: Problème de parasite en bas d'écran   Sam 7 Avr - 13:43

En 720 depuis le début.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème de parasite en bas d'écran   Sam 7 Avr - 14:38

J'ai bien l'impression que ton problème est tout simplement du à un problème d'affichage (carte graphique ou réglage de l'écran) sur ton PC.
Pour le vérifier, il faudrait comparer ce que donne l'un de tes enregistrements à problème sur un autre PC.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Red link



Nombre de messages : 4
Date d'inscription : 31/03/2012

MessageSujet: Re: Problème de parasite en bas d'écran   Dim 8 Avr - 14:55

En effet, ce serait peut être le meilleur moyen de se donner une idée. Du coup, je vais faire un essai et je te tiendrais au courant.

Merci beaucoup de ton aide en tout cas. Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de parasite en bas d'écran   

Revenir en haut Aller en bas
 
Problème de parasite en bas d'écran
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème d'écran sur lecteur dvd portable ?
» Problème d'affichage du fond d'écran
» Problème résolution fond d'écran.
» Problème d'affichage dans FORM
» [Résolu] Écran décalé

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: