AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 HD PVR ne réponds plus

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
LaviFR



Nombre de messages : 4
Date d'inscription : 17/04/2012

MessageSujet: HD PVR ne réponds plus   Ven 27 Avr - 3:19

Bonsoir,
la semaine dernière j'ai légèrement déplacé mon installation de 50cm (pour plus de confort).

Au final je rebranche toute l'installation et le voyant de la façade avant de mon pvr se met à clignoter. J'ai essayer, conseillé sur d'autre forum de laisser appuyer sur le bouton on/off pendant 30s, ce que vous devez vous en doutais n'a pas fonctionné. ça fais une semaine que j'essaie de résoudre mon problème en le branchant sur d'autre pc ou en changeant le cable USB (je sais que ça n'a rien a voir mais j'ai plus rien à perdre).

Je ne comprends pas ce qui s'est passé, peut être par inattention j'ai oublié de l'éteindre avant de le brancher ou un de mes cable est mal branché (ce qui m'étonnerai).

Cordialement, en espérant résoudre mon problème rapidement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5353
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HD PVR ne réponds plus   Ven 27 Avr - 9:09

Bonjour,

Tu avais l'habitude de l'éteindre lorsque tu ne l'utilisais pas ?
Lorsque tu l'as essayée sur un autre PC, as-tu eu une proposition d'installation des pilotes ?
As-tu vérifié si elle apparait correctement dans le gestionnaire de périfériques ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LaviFR



Nombre de messages : 4
Date d'inscription : 17/04/2012

MessageSujet: Re: HD PVR ne réponds plus   Ven 27 Avr - 10:58

- oui, je suis conscient que l'électricité n'est pas gratuit

- Non aucune demande

- A vraie dire, le boitier n'est même pas détecté, j'ai testé sur mon pc actuel un vista, deux windows 7 et sur un xp mais aucun ne détecte le périphérique


donc je pense que c'est vraiment un problème du boitier lui-même, j'ai tenté de changer le cable pvr/usb, je l'ai changé de prise rien ne fonctionne
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5353
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HD PVR ne réponds plus   Ven 27 Avr - 12:45

LaviFR a écrit:
- oui, je suis conscient que l'électricité n'est pas gratuit
Il est donc peu probable qu'un éventuel circuit défectueux ait attendu cette coupure précise pour claquer complètement.

LaviFR a écrit:
- donc je pense que c'est vraiment un problème du boitier lui-même, j'ai tenté de changer le cable pvr/usb, je l'ai changé de prise rien ne fonctionne
Un connecteur interne, mal enfiché, s'est peut-être débranché ?
Si le capot est facile à ouvrir proprement pour ne pas risquer de perdre le bénéfice de la garantie (2 ans me semble-t-il), tu peux essayer d'y jeter un oeil.
Petit truc tellement bête qu'il ne vient pas à l'esprit:
J'avais prêté une clé USB à un ami afin qu'il récupère les fichiers que j'avais mis dessus, mais il n'y est pas parvenu. Les 2 PC sur lesquels il avait essayé ne la détectaient pas. Je l'essaie à nouveau sur mon PC, pas de problème!
Quelques jours plus tard, je l'essaie à nouveau, elle ne fonctionnait plus.
En cherchant un bon moment, je m'aperçois qu'elle n'avait pas de gêneur et que l'on pouvait l'insérer à l'envers.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LaviFR



Nombre de messages : 4
Date d'inscription : 17/04/2012

MessageSujet: Re: HD PVR ne réponds plus   Ven 27 Avr - 13:45

donc vous me conseilleriez quoi, je ne suis pas trop hardware.
je pense que je vais opter pour la facilité en le renvoyant mais je ne connais pas les procédure. Je l'ai reçut au noël dernier j'ai conservé le bon de commande de amazon mais je ne sais pas comment se passe le renvoie et le retour d'un autre boitier.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5353
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HD PVR ne réponds plus   Ven 27 Avr - 14:20

Quelle entrée son est configurée dans ArcSoft ???


La procédure d'échange est à voir avec Amazon.

En cas de difficulté avec eux, tu peux essayer de contacter Hauppauge, mais je pense qu'ils ne sont pas nombreux:

Par téléphone : +33 (0)1 56 26 51 20
Par courriel : support@hauppauge.fr

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LaviFR



Nombre de messages : 4
Date d'inscription : 17/04/2012

MessageSujet: Re: HD PVR ne réponds plus   Ven 27 Avr - 16:24

Si je me souvient bien c'était les les RCA blanc et rouge de ma console
actuellement les paramètre sont :
- périphérique de son : microphone (intégré au pc)
- Entré audio : Volume principal
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5353
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: HD PVR ne réponds plus   Ven 27 Avr - 20:24

Je parlais de la configuration du son dans le module de capture de Arcsoft.
Mais pour cela, encore faut-il qu'il puisse "voir" ta PVR, ce qui n'est probablement pas le cas.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: HD PVR ne réponds plus   

Revenir en haut Aller en bas
 
HD PVR ne réponds plus
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» BaseCamp 3.2.1 plantage Importer | Exporter
» [Résolu] Script ne répond pas/Messagerie Hotmail
» Pont transbordeur Marklin
» Windows ne réponds pas

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: