AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Sleeping

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Bidouille



Nombre de messages : 8
Date d'inscription : 01/05/2012

MessageSujet: [Résolu] Sleeping   Mar 1 Mai - 15:58

Bonjour,
Ce message concerne l'utilisation du ché TV MiniStick HD.
Celle ci à très bien fonctionnée depuis presque 2 ans mais refuse tout depuis une semaine environ ... et le système est Win XP édition familiale SP3.

Au démarrage du PC, les 2 voyant sont allumés (pas de changement).
Dès que Windows démarre (lors affichage du bureau approximativement), les 2 voyants s'éteignent (alors qu'il restaient allumés avant).
Il y a parfois un icone "WinTV Status" dans la barre de notification qui reconnait le périphérique mais son status est : Sleeping
Le gestionnaire de périphérique de windows reconnait le ministick et indique qu'il fonctionne normalement.

A la limite, jusque la tout va pas trop mal, le soucis c'est qu'il n'y a pas de changement lors du lancement de WinTV7 et que le ministick n'est pas reconnu ... pas de périphérique à selectionner donc pas de recherche de chaine possible ...
Je n'ai pas trouvé d'option dans WinTV pour sortir le ministick de sa léthargie. Les voyants restent éteints

Si on débranche le ministick windows détecte la perte du périphérique et détecte a nouveau celui ci lors du branchement. Les voyants clignotent une fois, environ 0.5 secondes.

J'ai tenté la mise à jour des pilotes et de WinTV (initialement version CD V1.1) ... et bien qu'il y ait plus d'options, rien de concluant.

Branchement du ministick après désinstallation complete des pilotes et WinTV : l'initialisation du périphérique échoue.

Est ce que qulqu'un aurait connu se cas ou aurait une idée ?

Cordialement,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Sleeping   Mar 1 Mai - 17:51

Bonjour,

A priori, cela ressemble plutôt à un problème de gestion de l'alimentation de ton PC par XP.
C'est un PC portable ?

As-tu fait un Hcwclear pour désinstaller l'ancienne version avant d'installer la nouvelle ?

Lances le gestionnaire de périphériques et demandes un affichage par ressource. Trouves ta clé.
- Demandes les propriétés du HUB sur lequel elle est connectée:
. Dans l'onglet "Alimentation", elle devrait demander 500 mA
. Dans l'onglet "Gestion de l'alimentation", la case "Autoriser l'ordinateur ..." est probablement cochée. Essaies de la décocher.
- Ce HUB est raccordé à un "Concentrateur USB", décoches aussi la case "Autoriser ..."


_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bidouille



Nombre de messages : 8
Date d'inscription : 01/05/2012

MessageSujet: Re: [Résolu] Sleeping   Sam 5 Mai - 4:23

Bonjour,
Merci Maurice pour cette tentative, mais visiblement ce n'est pas ça ...
Alors le phénomène est valable pour un portable, habituellement utilisé, mais également sur un fixe à titre de test et sur lequel le système n'a jamais fonctionné.
Alors non, je n'ai pas fait de Hcwclear pour la désinstallation sur le portable, je tenterai ce WE. Pour le fixe, c'était sa 1ere installation.
En ce qui concerne l'alimentation :
Puissance disponible par port : 500mA
Puissance requise (WinTV Ministick) : 100mA
Et la case "Autoriser l'ordinateur à éteindre ce périphérique ..." n'est pas cochée.
Le soucis vient d'ailleurs ...
Quelqu'un aurait une autre idée ?
Comment faire pour connaitre l'adresse MAC utilisée par le périphérique ?
Merci d'avance,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Sleeping   Sam 5 Mai - 18:02

Si tu as exactement la même erreur sur le fixe, je crains pour ta clé.

Bidouille a écrit:
Alors non, je n'ai pas fait de Hcwclear pour la désinstallation sur le portable, je tenterai ce WE.
Pour le Hcwclear, utilises celui de la version téléchargée.
Ensuite, n'installes que les pilotes de la version téléchargée (ne pas monter le CD).
Les pilotes étant installés, essaies d'accéder à ta clé en lançant le Prodinfo.exe qui se trouve dans le dossier "misc" de ta version téléchargée. S'il parvient à accéder à ta clé, il te donnera entre autres son adresse MAC. Il crée un fichier texte dans le dossier à partir duquel il a été lancé.

Télécharges aussi ce petit programme de test:
http://www.wintvcd.co.uk/tools/ScanChannelsBDA_UK.exe
S'il trouve ta clé, il te proposera plusieurs options. Choisis l'option 1 (UK) et laisses le aller jusqu'au bout.
Il scanne les différents canaux possibles et dit s'il trouve des chaines.
Il crée aussi un fichier log dans le dossier à partir duquel il a été lancé.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bidouille



Nombre de messages : 8
Date d'inscription : 01/05/2012

MessageSujet: Re: [Résolu] Sleeping   Dim 13 Mai - 15:46

Merci encore Maurice,
Alors sur le portable j'ai bien fait un HcwClear et réinstallé les nouveaux pilotes ... enfin à partir de la version téléchargée qui demande quand même le CD original. Aucun changement. Cependant, la clé a fonctionné 2 ans avec la version CD sans soucis ...
Sur le fixe, j'ai chargé la version téléchargé il y a quelques minutes, mais je n'ai rien fait de plus au niveau des pilotes, ayant oublié le CD original à mon autre domicile, je l'aurais donc que le WE prochain. Par contre sur le fixe, j'ai testé le PRODINFO.exe, et dont voici le résultat :

Model 55009 Rev. A1G3
Serial #4033331215
Tuner Model/Formats: Siano SMS1150 B1 // Digital
Video Formats: None
Audio Outputs: None
External Inputs: 0
S-Video Inputs: 0
Teletext:
Radio: None
Decoder: None
IR: Yes
MAC Address: 00-0D-FE-67-C0-0F
BuildNo: 27159

EEprom Contents:
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
== 3824 bytes skipped ==

hcwI2C32.DLL 2.51.29013
hcwPNP32.DLL 4.133.29007
hcwChDB.dll Not Available
HCWChMgr.ocx Not Available
hcwTVDlg.DLL Not Available
hcwTVWnd.DLL 3, 9, 27047, 0
hcwUtl32.DLL 3.9.24283
hcwSplit.ax Not Available
hcwFRead.ax Not Available
hcwFWrit.ax Not Available
hcwSnap.ax Not Available

J'avais peur pour l'adresse MAC, car dans les propriétés windows concernant la clé, je trouve un chiffre très légèrement différent (qui ne doit donc avoir aucun rapport) mais qui a attiré ma curiosité. Celui ci affiché ici est conforme.

En ce qui concerne ScanChannelsBDA_UK.exe, il a le don de réveiller la clé, et trouve bien des chaines, mais plantage = 666000kHz. Dès le lancement le voyant bleu s'éclaire, l'autre voyant est éteint devient jaune lorsqu'il trouve des chaines, et passe orange lorsque le programme plante jusqu'a la fermeture de celui ci.
Dans tous les cas, des chaines sont trouvées ... Ci dessous l'extrait ou des chaines sont trouvées :

============================================================================

Frequency (As Locked) = 642166kHz

Frequency of Parent Transmitter = 0kHz

Network/Region Name = F

Channel Name LCN SID Vid Aud PMT
-------------------------------------------------------------------
Direct 8 , 8, 513, 120, 130, 110 # Teletext=145
BFM TV , 15, 515, 320, 330, 310 # Teletext=345
i>TELE , 16, 516, 420, 430, 410 # Teletext=445
DirectStar , 17, 517, 520, 530, 510 #
Gulli , 18, 518, 620, 630, 610 #
France 4 , 14, 519, 720, 730, 710 #
France 4 , , 519, 720, 731, 710 #


# Signal Strength = 96
# Signal Quality = 100%

============================================================================

Voila pour les derniers tests ... C'est peut être pas si pire finalement !
Toujours pareil, si tout ça parle à quelqu'un, toujours preneur d'une solution !
Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Sleeping   Dim 13 Mai - 16:29

Bidouille a écrit:
EEprom Contents:
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
== 3824 bytes skipped ==
On dirait que ta clé a perdu le contenu de son EEprom.
C'est étrange, car dans ce cas, l'adresse MAC devrait également être à 0
Tes soupçons sur son adresse MAC semblent se justifier, mais la panne est peut-être aléatoire.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bidouille



Nombre de messages : 8
Date d'inscription : 01/05/2012

MessageSujet: Re: [Résolu] Sleeping   Dim 20 Mai - 16:24

Merci Maurice !!
Non je ne pense pas vraiment à une panne aléatoire, vu que le comportement général est stable. Selon les derniers tests effectués, les données sont toujours identiques en ce qui concerne le Prodinfo.exe, par contre le ScanChannelsBDA_UK.exe a réussi à aller jusqu'au bout cette fois ci et la liste des chaines trouvée semble cohérent ...

Visiblement la EEPROM est toujours vide mais pourtant l'adresse MAC apparait toujours ...
Mais que devrait elle contenir ?
Existe t'il un moyen de la reprogrammer ?

Merci d'avance !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Sleeping   Dim 20 Mai - 17:15

Bidouille a écrit:
Visiblement la EEPROM est toujours vide mais pourtant l'adresse MAC apparait toujours ...
Mais que devrait elle contenir ?
Je ne possède pas ce modèle. Je ne sais donc pas ce que l'EEPROM doit contenir, en plus, probablement, de l'adresse MAC.
C'est peut-être normal et c'est peut-être pourquoi Prodinfo ne liste rien de plus ?

Si Scanchannel fonctionne normalement, cela semble signifier que ta clé fonctionne et que ses pilotes fonctionnent.
Le problème semble donc se situer soit au niveau de l'application Hauppauge, soit au niveau de Windows ou de ton PC.

Tu n'as toujours pas installé l'application Hauppauge sur ton PC fixe ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bidouille



Nombre de messages : 8
Date d'inscription : 01/05/2012

MessageSujet: Re: [Résolu] Sleeping   Mar 29 Mai - 0:25

Non toujours pas réinstallé ... manque de temps en ce moment ... mais je devrais pouvoir le faire le WE prochain !
C'est étonnant quand même que le phénomène soit si soudain ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bidouille



Nombre de messages : 8
Date d'inscription : 01/05/2012

MessageSujet: Re: [Résolu] Sleeping   Dim 10 Juin - 23:55

Bonjour !
Bon ... j'ai tout désinstallé, mais un autre soucis est survenu ... C'est mon lecteur CD-ROM qui refuse de lire quelque galette qu'il soit ... et donc impossible de ré-installer les nouvelles versions de WIN-TV ce soir. Heureusement, le défaut vient du lecteur, le CD est parfaitement lisible sur d'autre PC. Est ce que cela fonctionnerai si j'en fait un ISO sur un autre PC pour contourner la défaillance du lecteur ?
Les pilotes ont bien été réinstallés, mais sans changements.
J'espère une fois de plus avoir un peu plus de temps le WE prochain pour faire avancer tout ça ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Sleeping   Lun 11 Juin - 1:10

Bidouille a écrit:
Est ce que cela fonctionnerai si j'en fait un ISO sur un autre PC pour contourner la défaillance du lecteur ?
Je ne sais pas,j'ai vaguement essayé sans succès, mais sans supprimer mon lecteur normal.
Peut-être qu'en supprimant ton lecteur en panne et en forçant ton lecteur virtuel à prendre sa place juste après ton dernier disque (D: ou E:) ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bidouille



Nombre de messages : 8
Date d'inscription : 01/05/2012

MessageSujet: Re: [Résolu] Sleeping   Lun 18 Juin - 0:04

Bonsoir,
Dernière avancées ... Je n'ai pas pris le temps de faire un ISO, j'avais oublié que j'avais un lecteur CD en spare sur le PC ... donc je l'ai branché à la place de l'ancien et j'ai tout réinstallé ... sans succès ...
J'ai donc refait la manip en partant du tout début (Hwclear, installation des pilotes puis de winTV, depuis le fichier téléchargé, avec le CD dans le nouveau lecteur) et visiblement ça passe !!! Chaine trouvés, la clé s'active bien au lancement de WinTV et repasse en mode sleeping lors de la fermeture ... Je n'ai pas poussé les tests sur le fixe, car il est trop limite ... mais surtout sans intéret de le faire fonctionner sur ce PC ...
Au tour du portable maintenant et voir si ça marche !!
Suite au WE prochain Wink

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bidouille



Nombre de messages : 8
Date d'inscription : 01/05/2012

MessageSujet: Re: [Résolu] Sleeping   Dim 15 Juil - 13:46

Bonjour,
Et bien visiblement ça fonctionne aussi sur le PC portable maintenant ... Reste à voir ce que ça va donner sur les déplacements.
Par contre, d'ou venait le soucis ?
Elle c'est mise à fonctionner correctement à partir du moment ou elle a reussi a passer un scan complet sans erreur avec le petit utilitaire ... a moins que ça vienne du Hwclear du fichier téléchargé ...
Merci pour tout Maurice !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Sleeping   Mar 31 Juil - 20:48

Bonjour,

Bidouille a écrit:
a moins que ça vienne du Hwclear du fichier téléchargé ...
Je penche plutôt pour cette hypothèse.

Je marque [Résolu]

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Sleeping   

Revenir en haut Aller en bas
 
[Résolu] Sleeping
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Mot de passe smtp
» [Résolu] MSN vérolé
» [résolu]pc infecté par wwwzuc32.exe
» [Résolu] Photoshop CS2 : tampon
» [ résolu ]à propos de TFC

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: