AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Probleme HD PVR qui affiche l'image pendant seulement 10s

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
kubilai



Nombre de messages : 3
Date d'inscription : 16/08/2012

MessageSujet: Probleme HD PVR qui affiche l'image pendant seulement 10s   Jeu 16 Aoû - 15:35

Bonjour,

J'ai acquis un HD PVR que j'ai connecté à un décodeur satellite, de la manière suivante :
décodeur satellite (sortie HDMI) => boitier HDMI vers YUV => HD PVR => TV LED en pass through

Le problème est que l'image s'affiche sur la TV LED durant 10 secondes puis disparaît ... Je précise que le boîtier HD PVR est allumé mais que je n'exploite pas pour le moment les capacités d'enregistrement du boîtier, je suis en mode pass through, je cherche pour l'instant à figer une configuration matérielle qui marche.

J'ai au préalable connecté directement le décodeur satellite à la TV LED en YUV et l'image s'affiche correctement, ce qui me fait me croire que le problème vient du HD PVR.

J'ai aussi réussi à enregistrer des films en analogique RGB avec TotalMediaExtreme.

Ce qui me fait penser à un pb de réglages au niveau du décodeur sat : mais dans ce dernier cas, j'ai testé toutes les combinaisons de résolutions possibles (720p jusqu'à 1080i, NTSC et PAL, SD et HD) sans trouver celle qui fonctionne ...

Merci de votre aide et si quelqu'un a réussi à faire marcher une conf matérielle qui ressemblerait à la mienne, qu'il me le fasse savoir.

Kubilai

Info sur le matériel :
- décodeur satellite = DC 5000 HD
- boitier HDMI vers YUV = HD Fury III
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probleme HD PVR qui affiche l'image pendant seulement 10s   Jeu 16 Aoû - 16:08

Bonjour,

kubilai a écrit:
J'ai acquis un HD PVR que j'ai connecté à un décodeur satellite, de la manière suivante :
décodeur satellite (sortie HDMI) => boitier HDMI vers YUV => HD PVR => TV LED en pass through
Je suis persuadé que si tu essaies:
décodeur satellite (sortie HDMI) => boitier HDMI vers YUV => TV LED, tu auras le même problème.
Si tu as le même problème, cela met la HD PVR hors de cause.

kubilai a écrit:
J'ai au préalable connecté directement le décodeur satellite à la TV LED en YUV et l'image s'affiche correctement, ce qui me fait me croire que le problème vient du HD PVR.
Je pense que tu ne peux pas utiliser la sortie HDMI du décodeur satellite qui met en oeuvre un système de protection contre la copie.
Ce système de protection n'est pas utilisé en YUV.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
kubilai



Nombre de messages : 3
Date d'inscription : 16/08/2012

MessageSujet: Re: Probleme HD PVR qui affiche l'image pendant seulement 10s   Jeu 16 Aoû - 16:47

Bonjour Maurice,

Je me suis probablement mal exprimé mais j'ai bien fait le test que tu indiques, sans passer par le boîtier HD-PVR :
décodeur satellite (sortie HDMI) => boitier HDMI vers YUV => TV LED

Pour être plus précis mais sans rentrer dans les détails, le boîtier HDMI vers YUV est un boîtier HD Fury III dont le rôle est précisément de contourner la protection HDCP ...

Je vais en revancher essayer de faire le test de passer par la sortie YUV du décodeur satellite, de la manière suivante :
décodeur satellite (sortie YUV) => ? => boitier HD Fury III => TV LED
puis décodeur satellite (sortie YUV) => ? => boitier HD Fury III => HDPVR => TV LED

Le probleme - indiqué par le ? - est qu'il me faut trouver un câble/adaptateur "YUV mâle-HDMI mâle" pour pouvoir exploiter le HD Fury III et que je n'arrive pas à en trouver sur le marché.

Merci de ton aide

Kubilai
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probleme HD PVR qui affiche l'image pendant seulement 10s   Jeu 16 Aoû - 17:37

kubilai a écrit:
Je me suis probablement mal exprimé mais j'ai bien fait le test que tu indiques, sans passer par le boîtier HD-PVR :
décodeur satellite (sortie HDMI) => boitier HDMI vers YUV => TV LED
Et cela fonctionne ?

Après tout, pourquoi pas. Cela n'aurait, je pense, rien d'illégal puisqu'il s'agit d'une simple visualisation.
En revanche, si ce montage permettait à la HD PVR d'enregistrer, je pense qu'Hauppauge serait dans l'illégalité, ce qu'il ne peut pas se permettre.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5356
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Probleme HD PVR qui affiche l'image pendant seulement 10s   Lun 20 Aoû - 19:32

Merci de ne pas poster sur des sujet illégaux de notre bon vieux pays.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Probleme HD PVR qui affiche l'image pendant seulement 10s   

Revenir en haut Aller en bas
 
Probleme HD PVR qui affiche l'image pendant seulement 10s
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» comment s'affiche une image?
» Probleme publicité image.
» texte à la place d'une image au survol de la souris.
» Problème avec l'insertion d'un image dans la description d'un sous-forum
» certaines images avec lien ne s'affiche plus dans le message page d'accueil

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: