AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Problème HD PVR 2: Pas d'image télé et PC

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 23 Nov - 21:17

Salut à tous,
Moi aussi j'ai des problèmes et c'est au niveau de ma télé et de mon ordi... Je n'ai pas d'image ni sur ma télé ni sur Showbiz et j'ai le même message d'erreur. Mon ordi est le suivant: Un Lenovo Thinkpad E530 et le HDPVR 2 est sur une USB 3. Merci d'avance pour l'aide!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 23 Nov - 21:43

Bonsoir,

J'ai mis ton premier message dans un nouveau sujet et je supprime ton dernier message que tu peux ajouter à celui-ci.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 23 Nov - 21:44

D'accord =)
Je suis sous windows 7 et le périphérique est détecté sous contrôleur audio vidéo et jeu.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 23 Nov - 21:58

Voilà, j'ai maintenant réussi à détecter l'HDPVR 2 sur ShowBiz! Il fallait juste éteindre et rallumer le HDPVR! =D
Maintenant, j'ai un dernier problème: je n'ai aucune image ni sur showbiz ni sur ma télé... Quelqu'un pourrait m'aider? =S
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 23 Nov - 22:41

CA FONCTIONNE! On avait laissé la PS en HDMI alors qu'il fallait la changer en composantes! =D
Dernier problème: Notre écran que l'on voit sur ShowBiz lag à mort... Qu'elqu'un connaîtrait cet ultime bug?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 23 Nov - 23:02

Thibulle a écrit:
Notre écran que l'on voit sur ShowBiz lag à mort...
Si ma traduction en Français du mot "lag" est correcte, j'ai tout lieu de penser que ton PC ne supporte pas la charge.
Essaies, dans la configuration du module de capture, de diminuer la qualité.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 23 Nov - 23:10

On a encore trouvé en fouillant ^^
Lorsqu'on le monte, l'image ne lag plus, c'est seulement lorsqu'on enregistre et que l'ordi doit afficher l'image en temps réel qu'il bug (sûrement à cause effectivement de la charge) =)
Malheureusement, on a pas de son... Une dernière idée? =/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 23 Nov - 23:35

Thibulle a écrit:
Lorsqu'on le monte,
?????????????

Thibulle a écrit:
Malheureusement, on a pas de son..
Si c'est sur la télé et sur le PC:
- Mauvaise configuration du son dans ShowBiz ?
- Câbles son mal branchés ?
Si c'est uniquement sur le PC, le problème peut provenir de la surcharge du PC.

Vérifier si le son est présent dans un enregistrement.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Sam 24 Nov - 11:53

Oui, lorsqu'on monte, on édite notre vidéo, j'ai l'image qui ne lag plus. Malheureusement, on a pas le son dans les enregistrements alors qu'on l'a sur la télé et qu'on l'entend lorsque le HDPVR 2 est branché. Merci pour l'aide =)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Sam 24 Nov - 13:57

- Ta PS3 est bien en 720p ?
- Dans le module de capture Arcsoft, tu as certainement un paramètre qui de permets de choisir la qualité ou la vitesse de l'enregistrement. Je ne connais pas son nom, mais positionnes-le sur environ 4 Mbits/s. Quelle était sa valeur ?
- Lances une capture ainsi que le gestionnaire des tâches.
Quelle est la charge CP et quelle est la charge mémoire ?
- Relis ce fichier et dis moi si le son est présent.

Quelle est la version de ton CD Hauppauge ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Sam 24 Nov - 14:08

Ma PS3 est en 1080i, résolution max acceptée par le HDPVR 2 (à ce qu'il est marqué dans le mode d'emplois) et il est conseillé d'être à minimum 5Mbits/s... Avec 4Mbits je n'aurai pas de problèmes? =/
Sinon, j'ai branché un casque à mon ordi par USB et là j'entends du son... Serais-ce possible que le bug de son soit du au dysfonctionnement d'un programme? Car j'ai des bugs avec le programme Dolby Digital et je me demande si il pourrait y avoir un rapport? =/
Merci pour tes réponses!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Sam 24 Nov - 15:20

Thibulle a écrit:
Ma PS3 est en 1080i, résolution max acceptée par le HDPVR 2 (à ce qu'il est marqué dans le mode d'emplois) et il est conseillé d'être à minimum 5Mbits/s... Avec 4Mbits je n'aurai pas de problèmes? !
Pas d'affolement! Il ne s'agit que d'un test destiné à évaluer les possibilités de ton PC, d'ou ma question subsidiaire.
4 ou 5 Mbits ne font pas une grosse différence.
720p est probablement meilleur que 1080i.

Thibulle a écrit:
Sinon, j'ai branché un casque à mon ordi par USB et là j'entends du son... Serais-ce possible que le bug de son soit du au dysfonctionnement d'un programme? Car j'ai des bugs avec le programme Dolby Digital et je me demande si il pourrait y avoir un rapport? =/
Merci pour tes réponses!
Il risque fort d'y avoir un rapport, surtout avec une liaison composante, soit deux voies son.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Sam 24 Nov - 15:36

D'accord, j'essaie et je te tiens au courant. Merci =)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Sam 24 Nov - 19:39

Voilà, j'ai essayé à 720p avec une vitesse de 5Mbits/s mais je n'ai toujours pas le son donc je pense bien que c'est à cause du bug que je vais essayer de corriger...
Mais maintenant, j'ai mon image qui ne reste plus stable sur ma télé: l'image disparaît à peu près toutes les 5-10 secondes avant de réapparaître une seconde après... Tu saurais d'où pourrait provenir le problème? J'ai vérifié les cables et tout semble correct. =S
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Sam 24 Nov - 19:57

Thibulle a écrit:
Mais maintenant, j'ai mon image qui ne reste plus stable sur ma télé: l'image disparaît à peu près toutes les 5-10 secondes avant de réapparaître une seconde après...
Si tu remets les paramètres comme ils étaient (PS3 et Arcsoft) tu as toujours ce nouveau problème sur ta télé ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Sam 24 Nov - 20:05

Oui, toujours... C'est à n'y plus rien comprendre... =S
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Sam 24 Nov - 20:33

Peut-être un problème de PS3.
Il semblerait qu'elle soit très susceptible et qu'elle renacle à prendre en compte des nouveaux paramètres.
Je crois qu'il faut la couper puis la remettre sous tension tout en continuant à appuyer un certain temps sur son bouton!

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 25 Nov - 14:16

N'oublies pas que la HDPVR2 ne supporte pas l'audio DTS, mais seulement le AAC.
Il faut donc configurer la PS3 en conséquence:
http://manuals.playstation.net/document/fr/ps3/current/settings/audiooutput.html

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 25 Nov - 20:51

Pour le son, j'ai trouvé, c'est effectivement un bug d'un de mes programmes que je vais devoir "réparer".
Par contre, pour l'affichage de ma télé, j'ai essayé de "reset" les paramètres d'affichage de ma PS et avec les câbles composante, il n'accepte que les paramètres les plus bas... Dès que je mets plus haut, j'ai le bug avec l'écran... Et quand je branche ma PS sur HDMI, il n'y a plus aucuns problèmes. =S
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 25 Nov - 21:05

Thibulle a écrit:
avec les câbles composante, il n'accepte que les paramètres les plus bas...
Mais encore ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 25 Nov - 21:17

Et bien, il met la résolution en 480 je crois. Et lorsque je vais dans les options d'affichage pour changer en 720p et pour passer par les câbles de l'HDPVR, ça ne fonctionne plus. Ce serait ces cables qui ne fonctionnent pas?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 25 Nov - 21:39

Ta console ne serait pas configurée en NTSC ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 25 Nov - 22:06

NTSC? Qu'est-ce que c'est?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 25 Nov - 22:21

Apparemment, dès que je suis en HD, j'ai des bugs... Neutral
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Lun 26 Nov - 11:12

NTSC, c'est la norme américaine 480 lignes à 30 images/seconde.

Ton HDPVR étant toujours raccordée à ta PS en composante et en utilisant l'écran de ton PC (à la place de ta télé) raccordé en HDMI à ton HDPVR:
- Le 720p fonctionne ?
- Le 1080i fonctionne ?
- Le 1080p fonctionne ?

Edit: Désolé, j'ai mélangé avec un autre sujet. Embarassed

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Lun 26 Nov - 16:20

Ta télé dispose-t-elle d'une entrée "Composante" ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Lun 26 Nov - 21:07

Je pense que oui =)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Lun 26 Nov - 22:48

J'ai branché ma PS directement à la télé avec les câbles et ça fonctionne. Le problème viendrait du HDPVR?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Lun 26 Nov - 22:58

Thibulle a écrit:
J'ai branché ma PS directement à la télé avec les câbles et ça fonctionne.
Sois plus précis: Avec quels câbles ???????????

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Lun 26 Nov - 23:59

Pardon, pas le HDMI, les autres, ceux qui se branchent sur le HDPVR normalement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Mar 27 Nov - 0:37

Thibulle a écrit:
les autres, ceux qui se branchent sur le HDPVR normalement.
Ceux qui se branchent sur le HDPVR normalement, je veux bien, mais pas ceux qui se branchent sur le HDPVR2 car ils sont différents.
Donc deux possibilités:
+ Ce n'est pas une HDPVR2 que tu as, c'est une HDPVR.
+ C'est bien une HDPVR2 que tu as, mais tu n'as pas utililisé un câble livré avec ta HDPVR2 pour effectuer ce branchement.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Mar 27 Nov - 23:19

Si, les cables composantes se relient de la PS à un adaptateur pour le HDPVR (qui est un 2, ça, j'en suis sur). =)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Mer 28 Nov - 0:14

Un adaptateur avec 5 prises RCA ?

Donc, ta PS3 étant reliée en Composante directement à ta télé, tu n'as pas de problème, mais arrives-tu à configurer ta PS3 en 720p ou en 1080i ou même en 1080p ?
Si oui, cela fonctionne toujours ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Mer 28 Nov - 0:38

Tout à fait =)
Et j'arrive parfaitement à mettre ma PS en 720p, 1080i et 1080p! Et cela fonctionne toujours...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Mer 28 Nov - 0:47

Bien,

Mets ta PS en 720p par exemple et vérifies que cela fonctionne toujours.
Coupes ta PS disons 30 secondes à 1 minute,relances la et vérifies que cela fonctionne encore.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Mer 28 Nov - 0:51

Cela fonctionne toujours.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Mer 28 Nov - 1:18

Coupes ta PS3.
Rebranches le câble composante venant de la PS3 sur la PVR et le câble HDMI entre ta télé et la sortie HDMI de la PVR. Tu ne dois pas avoir de câble HDMI de branché sur ta PS3.
Coupes la PVR et relances ton PC.
Lorsque ton PC est relancé, attends 2 minutes avant de remettre ta PVR sous tension.
Vérifies dans la gestionnaire de périphériques que ta PVR est OK (cela peut demander 1 à 2 minutes).
Lances ShowBiz et vérifies dans son module de capture que les paramètres de la PVR sont corrects.
Débranches le câble USB de la PVR.
Remets ta PS3 sous tension et vérifies sur ta télé si elle fonctionne correctement

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 30 Nov - 0:20

Rien à faire... Ca ne fonctionne toujours pas... =/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 30 Nov - 0:42

Il ne sert à rien de pleurnicher. Sad

La télé ne fonctionne pas du tout dans les conditions que je t'avais demandées ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 30 Nov - 20:53

^^
Toujours les mêmes bugs quoi =)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Ven 30 Nov - 21:16

Le 27.11.12 à 23:18, je t'avais demandé de faire un test qui devait permettre de vérifier si la suite liaison "Composante" PS3 à HDDPVR suivie de la liaison "HDMI" à Télé fonctionnait correctement mais tu n'as pas répondu clairement si oui ou non cette partie fonctionnait.
Dans cet essai, le câble USB2 étant débranché, le résultat ne dépend plus de la partie PC dont on ne s'occupera que lorsque le résultat du test ci-dessus me semblera satisfaisant.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 2 Déc - 13:53

Salut,
voici les nouvelles: J'ai essayé les réglages que tu m'avais demandé dans ton post du 28/11 et j'avais toujours les mêmes distorsions sur ma télé. Alors, pour vérifier que ce ne soit pas un bug de télé, j'ai branché mon HDPVR sur une autre télé et, surprise, tout fonctionne correctement! Maintenant, je suis sûr d'où vient le problème! Mais par contre, je ne sais pas quel est le réglage dans ma télé qui peut empêcher le HDPVR de fonctionner correctement... =(
Si je récapitule: -Quand me PS est branchée directement sur ma télé sans passer par le HDPVR par HDMI ou par composante, tout fonctionne en full HD (1080p,1080i,720p).
-Quand ma PS est branchée par composante sur mon HDPVR qui lui est branché en HDMI sur ma télé, cela fonctionne que dans les plus basses résolutions; dès que j'essaie de mettre en HD (1080i et 720p), j'ai des clignotements toutes les 4-5 secondes alors que tout les paramètres de la PS et du HDPVR sont corrects.
-Quand ma PS est branchée sur le HDPVR sur une autre télé, tout fonctionne parfaitement sans aucuns bugs.

Quel peut être le problème?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 2 Déc - 14:05

Ta télé est-elle bien HD ???
Vérifies sur le site de son constructeur si son microprogramme est à jour.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 2 Déc - 14:41

Ma télé est bien HD mais son microprogramme n'est pas à jour je pense... Je fais ça et je te tiens au courant =)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 2 Déc - 17:02

Voilà, j'ai fait toutes les mises à jours de mon écran mais rien n'y fait, l'affichage foire toujours de la même façon... =S
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 2 Déc - 17:36

Il y a peut-être un problème de compatibilité entre la HDPVR et certaines télés.
Les pilotes de ta HDPVR sont bien à jour (CD 1.3):
http://hauppauge.forumpro.fr/t2577-mise-a-jour-hdpvr2-cd-13
Quelle est la marque et le modèle de ta télé ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 2 Déc - 17:43

Oui, j'ai bien fait la mise à jour. Le modèle de ma télé: Phillips n°32PFL5406H/12
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 2 Déc - 18:14

Thibulle a écrit:
Oui, j'ai bien fait la mise à jour.
Tu as bien songé à mettre ta PVR hors tension, puis sous tension afin que son micro programme soit rechargé ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 2 Déc - 19:50

Oui, je n'ai pas oublié =/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   Dim 2 Déc - 20:15

Tu n'as pas une autre télé pour essayer ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Problème HD PVR 2: Pas d'image télé et PC   

Revenir en haut Aller en bas
 
[Résolu] Problème HD PVR 2: Pas d'image télé et PC
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» [Résolu] Problème de groupe importé
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots
» [Résolu] Problème boite de réception Outlook Express

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: