AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème HD PVR 2 Gaming Edition, pas de son, pas de capture

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Reggie MetalFox



Nombre de messages : 3
Date d'inscription : 29/12/2012

MessageSujet: Problème HD PVR 2 Gaming Edition, pas de son, pas de capture   Sam 29 Déc - 23:48

Bonjour à tous,

J'ai récemment acheté un HD PVR 2 pour faire des captures vidéo de mes parties Xbox 360. Malheureusement, et malgré le fait d'avoir suivi scrupuleusement les instructions fournies dans la boite pour les branchements, je n'ai toujours pas pu faire la moindre capture :

Quand je met en marche le HD PVR 2 et la console, je n'ai plus de son sur la TV, je n'ai que l'image (alors que si je relie la X360 directement à la TV via le câble HDMI, tout va bien j'ai le son et l'image).

Et ce n'est pas tout :
J'ai tout de même essayé de lancer une capture sans le son en sélectionnant le format MP4 (j'ai bien installé le logiciel ArcSoft ShowBiz et ses mises à jour, et j'ai bien sélectionné l'HDMI en tant qu'Entrée Vidéo et Audio dans la partie Capture).
À première vue la capture me paraissait faisable malgré l'absence de son, puisque j'arrive bien à voir la vidéo de ma source en direct dans la fenêtre de prévisualisation.
J'ai donc lancé une capture d'une minute (le voyant est bien passé au vert), puis j'ai rappuyé à nouveau sur le bouton pour la stopper.
Hélas, une fois que je suis sur le dossier où la capture a été sauvegardée, j'observe que le fichier en question est très "maigre" (555 octets, inconcevable pour une vidéo d'une minute au format 1280x720p). Lorsque je souhaite lire le fichier avec VLC, ça ne marche pas. Même résultat avec d'autres lecteurs.

Quelqu'un peut-il me dire quoi faire pour que le son et la capture fonctionne ? Merci d'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5353
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème HD PVR 2 Gaming Edition, pas de son, pas de capture   Dim 30 Déc - 2:03

Bonjour,

J'ai l'impression que c'est l'absence du son qui empêche la capture de fonctionner.
Configuration du son:
http://vvcap.net/db/zThqo_10ZMEbGjAfs3Zi.htp
Ou peut-être une incompatibilité entre la HDPVR et la configuration du son de la XBOX ?
En espérant qu'il ne s'agisse pas d'une panne de la HDPVR.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Reggie MetalFox



Nombre de messages : 3
Date d'inscription : 29/12/2012

MessageSujet: Re: Problème HD PVR 2 Gaming Edition, pas de son, pas de capture   Jeu 3 Jan - 18:28

Rebonjour,
Effectivement c'était bien l'absence du son qui empêchait la capture de se faire correctement.

J'ai appellé le support technique hier, qui m'a encouragé à télécharger la version 1.4 du CD d'installation (dispo sur le site américain Hauppauge.com).
Malgré tout le problème persistait, je n'avais toujours pas de son ni sur la TV, ni sur ArcSoft.

J'ai pensé que le problème venait alors peut-être des câbles HDMI, j'en ai remplacé un (un de ceux qui étaient fournis avec le boitier) par celui de ma Freebox. Et miracle ça a marché.
Le son était sur la TV et sur le PC, et j'ai donc pu faire un premier test de capture concluant.

Seulement la joie aura été de courte durée. Puisqu'aujourd'hui, en rallumant la console, le son a à nouveau disparu... Et pourtant je n'avais pas touché aux câbles depuis la dernière fois.

Ma question est la suivante : Aurais-je mal fermé le logiciel la veille ? Quand la séance de capture est terminée, faut-il éteindre d'abord la console puis Arcsoft Showbiz, ou l'inverse ?


En attendant j'ai débranché/rebranché les câbles HDMI plusieurs fois pour voir si le son revenait, mais rien n'y fait. Je ne sais pas quoi faire.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5353
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème HD PVR 2 Gaming Edition, pas de son, pas de capture   Jeu 3 Jan - 19:43

Reggie MetalFox a écrit:
Quand la séance de capture est terminée, faut-il éteindre d'abord la console puis Arcsoft Showbiz, ou l'inverse ?
Il y a peut-être un problème de ce genre, mais je ne pense pas qu'il soit lié à la coupure.
A mon avis, mais je peux me tromper, il serait plutôt lié au redémarrage, en particulier de celui de la console.
J'aurais plutôt tendance à penser que la console doit être démarrée en dernier. Je ne connais pas la console, mais il faut peut-être te méfier si tu as quelque chose du genre casque ou cordon son de branché dessus.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Reggie MetalFox



Nombre de messages : 3
Date d'inscription : 29/12/2012

MessageSujet: Re: Problème HD PVR 2 Gaming Edition, pas de son, pas de capture   Jeu 10 Jan - 22:48

Bon eh bien je reviens vers le forum pour dire que malgré mes nombreux essais, et le fait d'avoir acheté des nouveaux câbles HDMI (qui marchent très bien lorsqu'ils sont connectés directement de la TV à la console), le problème persiste. Toujours pas de son, ce qui fait échouer mes tentatives de capture sur ma console X360 (neuve de quelques mois, tout comme ma TV).

Le CD d'installation est à jour et fonctionne très bien (version 1.4). Dans le Capture Module d'Arcsoft Showbiz, tout est bien configuré (L'Hauppauge en source, entrée vidéo ET audio : HDMI).

Je pense très sincèrement que c'est le boitier qui est défaillant. Comment dois-je procéder pour qu'Hauppauge m'en envoie un nouveau ?

Merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5353
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème HD PVR 2 Gaming Edition, pas de son, pas de capture   Jeu 10 Jan - 23:00

Reggie MetalFox a écrit:
Comment dois-je procéder pour qu'Hauppauge m'en envoie un nouveau ?
Je ne sais pas, il faut poser la question au support Hauppauge.
En principe, ce devrait être le magasin dans lequel tu l'a achetée qui devrait s'en charger.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème HD PVR 2 Gaming Edition, pas de son, pas de capture   

Revenir en haut Aller en bas
 
Problème HD PVR 2 Gaming Edition, pas de son, pas de capture
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème éditeur de message sur Firefox
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots
» Problème avec roll over qui "clignote"

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: