AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [PROBLEME]HDPVR2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: [PROBLEME]HDPVR2   Sam 19 Jan - 2:02

Bonjour à vous;
Donc aujourd'hui j'ai un probleme, j'ai recu mon HDPVR2 Gaming edition ! mais quand je brnche les deux cables HDMI comme il le faut ect.. Sur ma tele il y a marqué Aucun Signal, j'ai telechargé le logiciel et les pilotes avec le disque qu'il y avait dans la boite, je pense que j'ai du 'oublié' ou 'mal' installé!
Voila, merci de m'avoir lue!
Cordialement.
PS: Je suis sur xBx!..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 10:01

Bonjour,

Tu ne dis pas si le module de capture de Showbiz affiche l'image de ta XBOX.

Dans la configuration du module de capture de Show biz, tu as bien configuré:
- Première case en haut à gauche:
Source : Hauppauge Siena ?
- Case au dessous:
Entrée video : HDMI ?
- Case au dessous:
Entrée son : HDMI ?

- La video de ta Xbox est bien en 720p ou en 1080p ?

Quelle est la couleur de l'éclairage de ta HD PVR2 ?
Quelle est la version de ton CD Hauppauge ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 12:31

Merci de ta reponse rapide ! Smile
Alors :
- Dans Showbiz je n'ai pas l'image de ma xBx (je pense que cele est normal, car j'ai pas d'image sur ma tele ) , et j'ai bien mis tout HDMI ma tele est en 1080i
La version de mon CD Hauppauge est 1.2!
Et l'eclairage de ma HDPVR c'est a dire ? :s
Vraiment merci de ta reponse rapide!
Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 13:48

Dayziaa a écrit:
ma tele est en 1080i
Ma question concernait ta XBOX. Pour commencer essayer de la mettre en 720p.

Dayziaa a écrit:
La version de mon CD Hauppauge est 1.2!
Ton PC a des ports USB3 ?
Télécharges, puis installes une version plus récente.
Attention, après avoir installé les pilotes, il faudra couper ta PVR pendant quelques secondes puis la remettre sous tension.
Il faudra également installer la version Arcsoft de la version téléchargée.
http://www.hauppauge.co.uk/site/support/download.php?filename=hdpvr2setup_1_4_30356.exe

Dayziaa a écrit:
Et l'eclairage de ma HDPVR c'est a dire ?
L'éclairage de la PVR change de couleur en fonction de son état de santé. clown

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 14:18

Alors ma Xbx est en 1080i, mais sa ne m'affiche toujours rien et la PVR est Bleu ciel ! :s
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 14:54

J'ai telecharger votre lien, mais l'image ne s'affiche quand meme pas .. Je vais essayer avec un autre PC je pense que sa vient de mon Ordinateur
J'ai mis ma xBx en 720p ..
Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 15:12

Dayziaa a écrit:
la PVR est Bleu ciel ! :s
Permanent, ou intermitent ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 15:16

Permanent appart quand je vais sur ShowBiz et je choisis le HDPVR avec HDMI et tout, il clignote Jaune et se remet apres bleu Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 16:06

Hum ...
Ce n'est pas une certitude, mais j'ai l'impression que ta PVR ne reçoit rien sur son entrée HDMI en provenance de ta XBOX.
L'entrée HDMI de ta PVR est bien raccordée à la sortie HDMI de ta XBOX ?
Tu n'as aucun autre câble de branché à ta XBOX ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 16:24

Oui c'est raccordé il y a que un cable ethernet+ alimentation sur ma console .. Je pense que c'est du a telecharger le logiciel et les pilotes ..
Cordialement .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 16:28

Dayziaa a écrit:
Je pense que c'est du a telecharger le logiciel et les pilotes ...
Ce qui signifie ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 16:29

Ben mon CD n'est pas recent il faut telecharger des nouveaux logiciels ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 16:44

affraid Je croyais que c'était fait !!! affraid

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 17:01

Oui j'ai telechargé ton liens mais c'est qu'un logiciel et tu m'as dis qu'il y avait des pilotes et sa je trouve pas ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 17:25

Essaies d'éxécuter le fichier téléchargé.
Je pense que tu auras un menu qui te guidera.
Je ne peux pas tester moi-même car je ne possède pas de HD PVR2.

Télécharges également cette version un peu plus ancienne qui risque de n'être plus longtemps en ligne:
http://hauppauge.lightpath.net/software/hdpvr2/hdpvr2_cd_1.3_full.exe

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 18:24

J'essaie tout sa, j'ai oublié de vous dire, mais quand j'allume mon pc avec tout de branchés au PVR, le PVR fait jaune, clignote et apres se remet bleu ciel ^^!
Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 19 Jan - 20:27

Dayziaa a écrit:
clignote et apres se remet bleu ciel
A priori, cela signifie que son entrée que tu as configuré comme étant connectée à ta XBOX ne détecte pas de signal vidéo. Si elle détectait un signal vidéo, elle resterait jaune fixe.
Elle a clignoté en jaune pour dire que la liaison avec le PC était établie.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 20 Jan - 1:03

re-Bonsoir, j'ai reassayerde le brancher ect avec un gars qui l'avait deja, pour nous sa serait qu'il y aurait un probleme a ma tele, comment faire ?
- Soit appeler Hauppauge?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 20 Jan - 10:05

Dayziaa a écrit:
pour nous sa serait qu'il y aurait un probleme a ma tele, comment faire ?
Il peut y avoir un problème avec la télé, mais qui n'expliquerait pas l'absence d'image dans la fenêtre de prévisualisation du module de capture de Showbiz.
As-tu réussi à installer les pilotes et Showbiz de la version 1.4 ?????

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 20 Jan - 12:46

Non je ne comprends pas comment faire :S
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 20 Jan - 12:58

Et aussi quand je branche ma prise usb de ma PVR ma xbox s'eteint et se ralumme ..
Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 20 Jan - 13:25

Dayziaa a écrit:
Non je ne comprends pas comment faire :S
Tu sais au moins dans quel dossier se trouve le fichier hdpvr2setup_1_4_30356.exe que tu as téléchargé ?
Tu ouvres ton explorateur windows et tu fais un double clic sur ce fichier. Une fenêtre va s'ouvrir avec une question (ou un choix) à laquelle il te faudra répondre.
Si tu me dis ce qui est demandé, je peux te guider.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 20 Jan - 13:47

Quand je vais sans mon disque dur, c'est une version 1.3, et sa me demande si je suis bien connecte avec mon USB 2.0, aprés sur quelle console je joue et apres sa installe, sa me dit si je vois ma tele avec la xbox .. Je vois rien , sa me dis qu'il faut que je verifie quelque truc, j'ai verifiais, sa vient pas de là .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 20 Jan - 14:08

Comment pourrais-je m'apercevoir si leur procédure d'installation ne comporte pas une faille ???
J'espérais pouvoir la suivre au pas à pas, comme si c'était moi qui l'éxécutais:
- As-tu été amenée à mettre ta PVR quelques secondes hors tension pendant la relance de ton PC ?
- As-tu été amenée à relancer ta XBOX ?
- Etc

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 20 Jan - 14:54

Oui, j'ai tenté de rallumer ma xbox avec la PVR branché ..
Le probleme est que je ne vois pas l'image de ma tele, le blem vient de là .. Soit j'ssaye sur une autre tele soit c'est que le logiciel est trop ancien mais je ne pense pas..
Comme la, j'ai la PVR allumé sans l'USB brnché au PC et la PVR clignoe bleu ciel ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Jeu 24 Jan - 23:44

Quand j'installe la version 1.4, normalement sa devrait me mettre arcsoft showbiz sur le bureau, et sa ne me le met pas ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Freez



Nombre de messages : 1
Date d'inscription : 27/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 27 Jan - 20:05

j'ai le meme probleme que toi quand j'ai recu le pvr il a ete pendant quelque jour puis plus rien et j'ai essayer chez un ami et il marchait tres bien et chez moi toujours rien c'est pour ca que je pense que le probleme viens de la xbox car la tele est neuve mais je ne sais absolument pas quelle est le probleme
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Lun 28 Jan - 13:50

Bonjour,

En premier lieu, assurez-vous que le module de capture détecte bien votre "Hauppauge Siena" et que la video et le son sont bien positionnés sur "HDMI".
Si oui, reconnectez votre câble HDMI actuellement raccordé à l'entrée HDMI de la PVR2 directement sur l'entrée HDMI de la télé. L'image apparait-elle sur la télé ?
Si oui, assurez-vous que la XBOX est bien en 720p ou en 1080p et qu'elle y reste bien lorsque vous l'arrêtez puis la remettez sous tension.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 2 Fév - 14:15

Oui le Hauppauge est bien detecte le son et l'image sont sur HDMI, quand je debranche le cable HDMI relié de la tele au HDPVR cela me fait 'verifier le signal du cable' quand je le rebranche sa me fait ' Aucun Signal '
Cordialement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 2 Fév - 15:47

Dayziaa a écrit:
Oui le Hauppauge est bien detecte le son et l'image sont sur HDMI.
Donc, ta liaison USB entre ton PC et ta PVR semble fonctionner correctment, mais je ne sais toujours pas avec quelle version de CD Hauppauge !!!
- Ton CD d'origine, Quelle version ???
- Le CD 1.4 téléchargé (maintenant remplacé par le CD 1.5) ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 2 Fév - 17:40

Mon CD est le 1.2, mais quand je telehcrage le 1.4 cela ne fait rien ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Sam 2 Fév - 18:47

Rebranches ta XBOX en HDMI à ta télé, exactement comme lorsque tu n'avais pas encore de HD PVR et vérifies qu'elle est bien configurée en 720p ou en 1080p. Mets ta XBOX hors tension pendant quelques secondes, remets là sous tension et vérifies que sa configuration n'a pas changé. J'attends ta réponse.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 3 Fév - 20:28

Donc ma tele est en 720p Ecran Large HDMI+ A quand je l'éteind, et elle rester comme sa quand je la rallume ! ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 3 Fév - 20:30

Il y a aussi une rubrique Espaces de Couleurs HDMI :
Auto
Source
RVB
YCbCr709
YCbCr601
Peut etre que je dois configurer ici Question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 3 Fév - 20:46

Dayziaa a écrit:
Donc ma tele est en 720p Ecran Large HDMI+ A quand je l'éteind, et elle rester comme sa quand je la rallume ! ..
Je ne t'ai pas demandé d'éteindre puis rallumer ta télé.
Je t'ai demandé d'éteindre puis de rallumer ta XBOX.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 3 Fév - 22:28

c'est ce que j'ai fais.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 3 Fév - 22:52

Dayziaa a écrit:
c'est ce que j'ai fais.
Mais ce n'est pas ce que disait ta phrase.

Comme tu n'as pas réussi à installer la version 1.4, je vais essayer de te faire mettre à jour les pilotes de la HD PVR2 sans toucher à Showbiz.
- Enregistres les sur ton PC:
http://hauppauge.lightpath.net/software/hdpvr2/hdpvr2_1_2_30354.zip
- Ils sont zipés, commences par les extraire dans un dossier.
- Assures-toi que ta HD PVR2 est bien sous tension et que son câble USB2 est bien raccordé à ton PC.
- Dans ce dossier, exécutes le programme "hcwdriverinstall.exe".
- Lorsqu'il a terminé, il te demandes de relancer ton PC.
- Relances ton PC et, pendant ce temps-là, arrête ta HD PVR quelques secondes, puis remets-là sous tension.
- Lances Showbiz et vérifies qu'il trouve bien ta HD PVR2 et qu'il est bien configuré en HDMI (Video et son).
- J'attends le résultat.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Dim 3 Fév - 23:58

Il ne me demande pas de rallumer mon ordinateur.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Lun 4 Fév - 0:09

Je l'ai redemarrer sans qu'il me le demande et quand j'ouvre Showbiz et je vais dans Capturer sa me fait toujours sa : http://gyazo.com/064cbb0ec6c987aebb9751e0b77ed72e
Cordiament.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Lun 4 Fév - 0:32

Dayziaa a écrit:
Il ne me demande pas de rallumer mon ordinateur.
Je suppose que tu veux dire qu'après avoir installé les pilotes, il ne t'a pas dit de relancer (reset) ton PC ?
Le message est peut-être caché en arrière plan derrière une autre application ?
Tu n'as pas de message disant si les pilotes avaient été correctement installés ?

EDIT: Tu aurais du attendre ma réponse. Il faut maintenant vérifier si la mise à jour des pilotes s'est correctement faite:
- Ouvres le panneau de configuration, puis le gestionnaire de périphériques.
- Développe la partie "Controleurs audio, video et jeux" en cliquant sur le petit +
- Ta HD PVR doit apparaitre. Clic droit sur sa ligne et sélectionnes "Propriétés". Dans la fenêtre qui s'ouvre, sélectionne l'onglet "Pilotes". Tu dois avoir une ligne qui donne la version du pilote. Quelle est la version ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Lun 4 Fév - 1:38

Version de mon pilote: 1.2.30354.0
La PVR est casé dans Non specifiée est-ce normal?
Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Lun 4 Fév - 2:36

Tes pilotes sont à jour.
Je supposes que tu es passé par le panneau de configuration réduit "Périphériques et imprimantes" ?
Si oui, c'est probablement normal qu'il apparaisse comme "Non spécifié".
Vérifies en passant par le panneau de configuration complet.

- Retires tout CD ou DVD éventuel de ta console de jeux.
- Eteins ta PVR et ta console de jeux.
- Rebranche ton câble HDMI entre ta console et l'entrée HDMI de ta PVR.
- Remets ta PVR sous tension et ouvres le module de capture de showbiz.
- Mets ta XBOX sous tension en gardant son bouton enfoncé tout en vérifiant si une image apparait sur la télé ou sur le PC.
- La XBOX devrait émettre un premier bip puis un deuxième quelques secondes plus tard. Tu peux maintenant relâcher le bouton de mise sous tension.
- Fais une copie écran de ton PC montrant les possibilités de choix de la case qui se trouve en dessous de la case "Paramètre de périphérique" et une autre copie d'écran de la case "Paramètre de format".

C'est bien une télé HD capable d'afficher les chaines HD de la TNT que tu as ???

Je crois que je vais maintenant faire dodo.
Bonne nuit.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Lun 4 Fév - 20:17

comment pourrais-je savoir si ma tele est capable de afficher les Chaines HD de la TNT:
Parametre peripheriques : http://gyazo.com/29509886bacfe7e9d85a46495f5c0be8
Paramétre format : http://gyazo.com/93dc120e1e24bd5b51304e6ebf89d2d8

Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Mer 6 Fév - 13:53

Sinnon je pourrais tout supprimer de mon PVR et tout re-installer! ?
Mais faudrait m'expliquer ;p
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Mer 6 Fév - 15:57

Maurice a écrit:
- Mets ta XBOX sous tension en gardant son bouton enfoncé tout en vérifiant si une image apparait sur la télé ou sur le PC.
- La XBOX devrait émettre un premier bip puis un deuxième quelques secondes plus tard. Tu peux maintenant relâcher le bouton de mise sous tension.
Je me suis trompé sur ces messages qui sont valables pour réinitialiser une PS3, mais sur une XBOX, la manip est différente.

Oui, il faudrait désinstaller Showbiz et réinstaller la version 1.5 téléchargée.
Le problème, c'est que je ne possède pas le matériel nécessaire pour pouvoir tester et connaitre les messages qui peuvent apparaitre pendant cette installation. Si tu ne m'aides pas un peu, je ne peux pas t'aider.
Il semblerait que tu ne les voies pas apparaitre sur l'écran de ton PC. J'ai émis l'hypothèse qu'ils pouvaient se retrouver cachés en arrière plan derrière une autre fenêtre, mais tu ne sembles pas avoir compris (ou pas lu).

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Mer 6 Fév - 16:00

J'ai un de mes amis qui a la PVR2 mais il n'a pas eu besoin de faire la MaJ de Showbiz, je pense que c'est dans les réglages de ma xbox, par exemple ceci:
Auto
Source
RVB
YCbCr709
YCbCr601
Peut etre que je dois configurer ici
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Mer 6 Fév - 16:32

Je pense aussi que tu as un problème de configuration de la XBOX. C'est pour cette raison que je voulais te la faire repartir sur une configuration usine par défaut. Comme je ne possède pas de xbox, je suis incapable de t'expliquer comment procéder.
Demandes à ton ami, il devrait pouvoir t'expliquer.

Avant d'installer ta PVR, ta xbox était reliée à ta télé en HDMI ou en composante ?

La mise à jour de showbiz apporte des améliorations, mais qui ne sont pas forcément critiques pour tous les utilisateur.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Mer 6 Fév - 18:22

EN HDMI!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5354
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [PROBLEME]HDPVR2   Mer 6 Fév - 19:06

OK
J'ai trouvé un lien. Les commentaires sont en Anglais mais les illustrations me semblent claires.
Dans la grille HDTV setting tu n'auras le droit de choisir que 480p, 720p, 1080i ou 1080p, sinon, la HDPVR2 ne fonctionnera pas.
Reconnectes d'abord ta télé directement à ta xbox afin de pouvoir faire ces réglages.
Commences par essayer le 1080p mais si ta télé ne fonctionne pas, essaies le 720p ou à défaut le 480p.
http://www.hauppauge.com/site/support/support_hdpvr2.html#tabs-8

Dis moi quelles résolution tu as pu choisir.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Dayziaa



Nombre de messages : 34
Date d'inscription : 19/01/2013

MessageSujet: Re: [PROBLEME]HDPVR2   Mer 6 Fév - 22:32

J'ai choisis 1080p , aprés je quesque je dois faire? Smile
Cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [PROBLEME]HDPVR2   

Revenir en haut Aller en bas
 
[PROBLEME]HDPVR2
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» probleme avec les cellules d'excel sur la mise en forme
» probleme e-anim et vista
» [RESOLU] probleme dans :.file Generale.pictureBOx.xml
» probleme lier au service achat offre fx
» Probleme de train qui disparait.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: