AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 problème de détection bizare avec une carte mere Asus

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: problème de détection bizare avec une carte mere Asus    Lun 4 Fév - 16:11

Bonjour,

Cela fait plusieurs mois que j'utilise cette carte (win tv nova td 500 (84xx)
), mais j'ai toujours eu des problèmes de détection avec ma carte mère Asus.

Configuration :
Carte mere Asus M5A97EVO - SOCKET AMD AM3+ / 970/SB950
Processeur : AMD PHENOM II X6 1055T
4GO DE RAM
ATI RADEON HD 6850
DISK SSD 128GO.
WINDOWS 7 64 bits

A la première installation la carte TV a été reconnue sans problème. Le problème survient quand je reboot le PC. Là, la carte TV n'est plus reconnue par windows qui détecte une carte bizarre nommée HOOK . Et évidement WinTV7 ne marche plus parce qu'il ne trouve plus le tuner. J'avais beau rebooter le PC impossible de faire reconnaitre la carte.

Au bout d'un certain temps je me suis aperçu qu'en éteignant complétement le PC quelques minutes, au redémarre windows retrouvait comme par miracle le tuner TV. J'ai fini par m'habituer a cette bizarrerie (même si parfois cela est très agaçant) vu que le tuner fonctionnait parfaitement quand il est détecté.

Il y a quelque jour j'ai mis a jour le bios en pensant résoudre cette bizarrerie. Mais hélas cela n'a rien résolu, pire wintv ne trouve plus le tuner malgré qu'il soit bien présent dans les périphériques.

Avez déjà rencontré ce genre problème ?

Est-il possible de mettre a jour le firmware de la carte TV ?





Dernière édition par medmed le Mer 13 Fév - 22:23, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Lun 4 Fév - 16:56

Bonjour,

medmed a écrit:
Cela fait plus d'un an que j'utilise cette carte (win tv nova td 500 (84xx)
A ma connaissance, la 84xxx est une NOVA-S-USB2.
La NOVA TD 500 serait plutôt une 52xxx, carte PCI avec contrôleur USB2 intégré.
Ta carte mère étant équipée de ports USB3, je soupçonne donc un problème de cohabitation entre les contrôleurs USB de ta carte mère et celui, beaucoup plus ancien, de ta nova.
Donc:
- Vérifier que la pilotes de ta Nova sont à jour.
- Vérifier de près les paramètre USB du BIOS de ta carte mère.

medmed a écrit:
pire wintv ne trouve plus le tuner malgré qu'il soit bien présent dans les périphériques.
Il est bien présent et fonctionnant normalement (pas de jaune) dans la partie Contrôleurs Audio, Video et jeux ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Lun 4 Fév - 21:50

Maurice a écrit:
Bonjour,

medmed a écrit:
Cela fait plus d'un an que j'utilise cette carte (win tv nova td 500 (84xx)
A ma connaissance, la 84xxx est une NOVA-S-USB2.
La NOVA TD 500 serait plutôt une 52xxx, carte PCI avec contrôleur USB2 intégré.
Ta carte mère étant équipée de ports USB3, je soupçonne donc un problème de cohabitation entre les contrôleurs USB de ta carte mère et celui, beaucoup plus ancien, de ta nova.
Donc:
- Vérifier que la pilotes de ta Nova sont à jour.
- Vérifier de près les paramètre USB du BIOS de ta carte mère.

medmed a écrit:
pire wintv ne trouve plus le tuner malgré qu'il soit bien présent dans les périphériques.
Il est bien présent et fonctionnant normalement (pas de jaune) dans la partie Contrôleurs Audio, Video et jeux ?

Merci pour la réponse, je me sens un peu moins seul... Very Happy

A chaque fois que j'ai été sur le site il m'a toujours dirigé vers la 84xx pour les mises a jours. Je crois que vous faites erreur en inversant les produits. La 52xx est une clé ubs, si je me réfère au support hauppauge. Pour enlever toute ambiguïté, j'ai fais une photo de ma carte TV...



Je comprend pas cette histoire d'USB2 pour une carte PCI. Quelle manipe faudrait faire dans le bios, pour éviter le conflit. Si vous pouviez m'en dire un peu plus, je pourrais peut être savoir ce que je dois configurer dan le bios. Je me demande si c'est pas le nouveau bios UEFI qui pose problème...

J'ai essayé la mises a jour wintv7 CD 2.5 et 2.6 sans succès. J'ai toujours le même problème.

Avant de réinstallé mon système (via une image disk). J'avais bien le périphérique en "jaune" dans les paramètres. Et je ne pouvais pas installé wintv parce qu'il ne trouvais pas le tuner. C'est pour ça que j'ai réinstallé mon image disk ( période ou tout fonctionnait sur mon PC).

Là tout est ok dans les périphériques mais WInTV ne trouve pas le tuner. Je suppose que Windows doit être un peu perdu par rapport a la mise a jour du Bios et l'image disk faite avec un bios précédent..


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Lun 4 Fév - 23:24

medmed a écrit:
Je comprend pas cette histoire d'USB2 pour une carte PCI.
Il y a quelques années, lorsque la TNT a démarré, nombre de PC ne disposaient pas encore de ports USB2, juste des ports USB n'ayant pas assez de débit pour supporter la TNT.
Des cartes PCI, équipées d'un chip contrôleur USB2 ainsi que d'un ou deux tuners TNT montés sur la même carte ont été fabriquées.
Ces mêmes tuners ont également été montés directement dans des clés USB2.
Les pilotes des controleurs USB2, qu'il soient installés sur une carte PCI ou sur une carte mère sont les mêmes et fournis par Microsoft.
Si les tuners sont les mêmes, Il n'y a pas de raison que les pilotes ne soient pas les mêmes.
Pour la petite histoire, il y a tout de même eu un os à l'arrivée du SP3 de XP:
- Microsoft a modifié les pilotes qui géraient les contrôleurs USB2 et certains d'entre eux ont cessé de fonctionner.
- Il n'est pas impossible qu'avec l'arrivée de l'USB3, ont se retrouve dans un cas un peu similaire ?

Pour en revenir au modèle de ta carte, si actuellement ses pilotes son chargés, il suffit d'exécuter "Prodinfo.exe" présent sur tous les CD Hauppauge pour en avoir le coeur net.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mar 5 Fév - 0:24

Merci pour ces précisions...

J'ai désactivé USB3 dans le bios, mais hélas sans succès. Au redémarrage j'ai retrouvé le fameux monsieur HOOK



Après extinction du pc pendant quelques minutes, Les drivers sont revenus mais Wintv ne trouve toujours pas le tuner



J'ai fini par désinstaller WinTV pour installé la dernier version 2.6 D. Et là Windows a dédaigné bien vouloir reconnaitre les drivers et j'ai pu installé WinTV7. L'application marche a nouveau. J'avais pourtant tenté d'installer (sans succés) cette version et la 2.5 avant de réinstaller l"image disk...

WinTV7 marche a nouveau, mais mon problème de reboot n'est lui pas résolu. Monsieur HOOK est toujours dans le système. Je me demande si c'est pas défaut de la carte mère ou du bios. J'avais signalé le problème à Asus, mais je n'ai eu qu'une réponse "bateau"
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mar 5 Fév - 1:40

J'ai l'impression qu'un circuit, probablement de ta winTV, n'est pas réinitialisé au boot par le BIOS.
Il reste aussi alimenté, mais cela me semble normal, lorsque le PC est hors tension.
Regardes dans le BIOS s'il n'y a pas un paramètre qui pourrait jouer, ou encore un strap sur ta carte mère.

PS: Pourrais-tu réduire un peu la taille de 2 de tes images (je suis obligé de jouer de l'ascenseur horizontal pour pouvoir lire.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mar 5 Fév - 1:48

J'ai oublié: ASUS me semble être un fanatique de l'overclock.
Vérifies également si tu n'a pas un paramètre de ce genre de validé dans ton BIOS.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mar 5 Fév - 17:21

une autre question...

Cett carte PCI a normalement un double tuner. Mais j'ai jamais pu utiliser cette fonction. D'ailleurs dans le panneau de configuration on trouve rien sur le double tuner, ni pour l'enregistrement, ni pour la recherche des chaines, ni pour le visionnage. J'ai essayé de brancher le câble d'antenne sur la deuxième entrée mais j'ai rien, comme si il' n'y avait pas de tuner. WinTV7 agit comme si il n'y avait qu'un tuner...

Hauppauge ne prendrais pas ses clients pour des cons en prétendant vendre une carte double tuner, alors que dans les faits il n'en est rien. Pour moi , c'est de l'arnaque pur est simple..




Dernière édition par medmed le Mar 5 Fév - 17:53, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mar 5 Fév - 17:52

Je viens de trouver sur le forum le petit .Ex que maurice avait posté.. ScanChannelsBDA

le scan me trouve bien deux tuners

Dev1 Path0
Dev1 Path1

J'ai lancé le scan sur les deux tuners, il me trouve bien les chaines...

En fait, j'ai rien dans Wintv7 pour piloter les deux tuners, ou alors j'ai loupé un épisode. J'ai beau chercher dans les options, je trouve rien, meme pour l’enregistrement..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mar 5 Fév - 19:51

medmed a écrit:
En fait, j'ai rien dans Wintv7 pour piloter les deux tuners, ou alors j'ai loupé un épisode.
C'est normal, il n'y a qu'un seul pilote commun.

medmed a écrit:
J'ai beau chercher dans les options, je trouve rien, meme pour l’enregistrement..
C'est normal, c'est une tâche Hauppauge qui se charge d'affecter un tuner disponible.
Essaies, avec le schéduler, de lancer deux enregistrements (je décale toujours de 2 mn au moins. Je ne sais pas si cela a été corrigé, mais il fut un temps ou 2 démarrages simultanés pouvaient poser problème). Si tu tentes de programmer un troisième enregistrement avec chevauchement, cette dernière programmation te sera refusée.
Si pendant que 2 enregistrements sont en cours, tu ne pourras pas regarder une autre chaine en direct, mais tu pourras commencer à visualiser l'un des enregistrements en cours (clic droit sur l'icône correspondant du systray. Tu peux soit arrêter l'enregistrement en cours, soit commencer à visualiser ce qui a déjà été capturé). Très interressant pour éviter de louper le début d'une émission et éventuellement sauter les pubs.

Tu peux aussi configurer tes deux tuners en mode "Diversity". Les deux tuners sont alors couplés pour n'en former qu'un seul. Une trame non reçu par le premier tuner peut être récupérée sur le deuxième si celui-ci l'a reçue. Il me semble qu'il faut alors raccorder les deux prises d'antenne. Tu n'as plus alors qu'un seul tuner disponible.
Pour le valider, il faut lancer un utilitaire (Démarrer, Hauppauge, Configuration double tuner) puis relancer le PC.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mar 5 Fév - 21:28

Encore merci Maurice pour toutes ces infos.

Je viens de tester vite fait l’enregistrement de deux chaines, et effectivement cela fonctionne. Je viens de voir que je suis passé a coté de plusieurs options présent dans le menu "demarrer/tous les programmes/Hauppauge", tout simplement parce que j'utilise très rarement "tous les programmes", trouvant plus pratique et rapide de lancer les programmes via les raccourcis sur le bureau.

Je trouve quand même idiot (pour ne pas dire stupide) de ne pas retrouver ces options quand on fait un clic droit sur WinTV7 ou dans le menu configuration, quitte a arrêter la télé pour lancer ces options. Il le fait bien pour une nouvelle recherche des chaines. C'est autant plus stupide, que dans le menu aide, il n'est pas fait motion (sauf erreur de ma part) du mode Diversity, et des autres options qu'on trouve dans le menu démarrer. Evil or Very Mad

Une dernier question. Je vois pas trop ce qu'apporte le mode "Diversity" vu qu'on perd un tuner. Une meilleur qualité de réception ?



Dernière édition par medmed le Mar 5 Fév - 22:22, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mar 5 Fév - 21:59

medmed a écrit:
Je vois pas trop ce qu'apporte le mode "Diversity" vu qu'on perd un tuner. Une meilleur qualité de réception ?
Peut-être que dans des conditions de réception difficile, et en utilisant des antennes différentes et si possible éloignées l'une de l'autre, on peut corriger des loupés.
N'oublies pas que les tuners utilisés étaient destinés à être montés sur une clé USB. Donc, supposes que tu es sur un bateau ou sur ta terrasse avec ton portable et deux petites antennes ...
Mais bon, en France, avec une polarisation horizontale, les petites antennes ...

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mer 6 Fév - 0:27

bon, j'ai a nouveau des problèmes. Elle commence a sérieusement me gonfler cette carte.. Evil or Very Mad

J'ai voulu testé le mode "Diversity" et j'aurais pas du. Au redémarrage impossible de faire marché WinTV. Je retourne en double tuner, et là WinTV ne trouve pas le tuner comme la veille. Je pense a monsieur Hook, mais les drivers sont bien là,

Je décide a tout désinstaller, mais a l'installation windows ne veut pas installer le driver qu'il avait installé la veille. Pilote non signé. J'ai essayé d'installer les anciens drivers du CD , mais pareil, pilote non signé.. Je sais plus quoi faire..


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Mer 6 Fév - 2:08

medmed a écrit:
Au redémarrage impossible de faire marché WinTV. Je retourne en double tuner, et là WinTV ne trouve pas le tuner comme la veille. Je pense a monsieur Hook, mais les drivers sont bien là
Si les pilotes étaient bien là et en état de fonctionner, c'est peut-être le service WinTV serveur qui n'avait pas réussi à démarrer (peut-être pour cause de démarrage tardif des pilotes ?).
Ce n'est pas normal, mais Tu disposes d'un commande pour l'arr^ter et le redémarrer.

medmed a écrit:
Je décide a tout désinstaller, mais a l'installation windows ne veut pas installer le driver qu'il avait installé la veille. Pilote non signé. J'ai essayé d'installer les anciens drivers du CD , mais pareil, pilote non signé..
Pourtant, le fichier de signature correct et les fichiers des pilotes corrects qu'il contrôle ont bien été installés sur ton DD puisque cela a fonctionné.
Tu n'as pas effectué de restaure ?
Il arrive parfois aussi qu'un pilote d'un autre constructeur, par exemple un pilote de webcam vienne s'insérer dans les pilotes que l'on veut installer. Tu ne viens pas d'installer un nouveau logiciel ???
Attention aussi lorsque tu installes des pilotes téléchargés à ne pas laisser le CD Hauppauge d'origine dans le lecteur. Son autorun peut mettre la panique.
Tu peux aussi avoir une panne (mémoire ou disque par exemple ou causée par un overclock), ou un virus.

Avant de tenter toute réinstallation, commences par demander, dans le menu de ta version téléchargée, une désinstallation de Wintv. Cela désinstallera également les pilotes. Dans la grille qui s'ouvre, l'avant dernière case est déjà cochée. Coches, en plus, la dernière case.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Ven 8 Fév - 10:05

J'ai testé la carte sur mon vieux PC (core2 duo + Windows Xp). Elle fonctionne sans problème.

Après plusieurs tentatives "désinstalles/installes". J'ai réussit a faire remarcher le tuner. Mais au premier reboot, plantage des drivers. J'ai essayer un windows7 32 bits, mais le problème est le même, ce qui élimine un problème du 64 bits..

Ce qui est curieux, c'est j'ai pu faire marcher cette carte pendant un an, certes avec ce problème de MRs HOOK au reboot, mais j'ai facilement pu contourné ce problème. C'est depuis que j'ai mis a jour le Bios que le Windows refus les drivers du tuner..

J'en conclu le problème vient soit du bios du ou de la carte mère. J'ai passé du temps a essayé divers réglages dans le bios. Mais je vois pas trop ce que pourrait activé/désactivé. Le problème se situant a mon avis au niveau du contrôleur UBS2 qui reconnait très mal les drivers UBS AVI via le PCI. La carte est bourrée d'options au niveau de l'overclock, mais très peu au niveau de l'USB ou du PCI..

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Ven 8 Fév - 10:40

Si je comprends bien, le problème de pilotes non signés a disparu ?
Comment ?

Il suffit de peu de choses pour qu'un problème potentiel se manifeste ou pas, ou pour qu'il se manifeste d'une manière différente.
As-tu songé à changer ta carte de slot ?
En particulier à l'éloigner de ta carte graphique.
Elle est tout de même de conception ancienne par rapport à ta carte mère. Je pense à la vitesse du BUS que tu pourrais, si c'est possible, essayer de diminuer un peu.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Ven 8 Fév - 12:47

Maurice a écrit:
Si je comprends bien, le problème de pilotes non signés a disparu ?
Comment ?


Il suffit de peu de choses pour qu'un problème potentiel se manifeste ou pas, ou pour qu'il se manifeste d'une manière différente.
As-tu songé à changer ta carte de slot ?
En particulier à l'éloigner de ta carte graphique.
Elle est tout de même de conception ancienne par rapport à ta carte mère. Je pense à la vitesse du BUS que tu pourrais, si c'est possible, essayer de diminuer un peu.

Pas vraiment, depuis que j'ai mis a jour le chipset de la carte mère, les codes d'erreurs sont différents mais le résultat est le même, WinTV7 ne trouve pas le tuner ou de manière aléatoire.

Après avoir éteint le PC plusieurs minutes, au démarrage les pilotes sont bien dans le gestionnaire de périphériques et sans point d'exclamation jaune.



Sauf que si j'utilise Aida64 pour tracer les périphérique UBS, je trouve ça...



le Mrs Hook est toujours la mais bien planqué. Je comprend pas ce Hook, pourquoi windows me signal ça , alors que si je vais dans les paramètre du contrôleur USB tout est ok...





Bon là normalement, je peux installer WintV7 tout est ok . Le problème c'est quand je lance WInTV, il ne trouve pas le tuner, alors qu'il l'a bien détecté lors de l'installation, sans quoi l'installation ne se ferait pas. C'est un problème de ouf !!!

ET si je reboot le tuner disparait. J'ai plus hook , mais périphérique inconnu..
















Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Ven 8 Fév - 14:24

medmed a écrit:
Pas vraiment, depuis que j'ai mis a jour le chipset de la carte mère, les codes d'erreurs sont différents mais le résultat est le même, WinTV7 ne trouve pas le tuner ou de manière aléatoire.
Si c'est ta réponse à ma question concernant le message de pilotes non signés, je ne vois pas le rapport.

medmed a écrit:
Après avoir éteint le PC plusieurs minutes, au démarrage les pilotes sont bien dans le gestionnaire de périphériques et sans point d'exclamation jaune.
Il pourrait s'agir d'un problème d'échauffement de la carte à cause d'une mauvaise ventilation ou d'une trop grande proximité avec la carte graphique, d'ou ma suggestion de changer de slot si c'est le cas.

medmed a écrit:
Sauf que si j'utilise Aida64 pour tracer les périphérique UBS, je trouve ça...
On obtient la même chose avec celui de Windows en demandant un affichage par ressource.

medmed a écrit:
le Mrs Hook est toujours la mais bien planqué. Je comprend pas ce Hook, pourquoi windows me signal ça , alors que si je vais dans les paramètre du contrôleur USB tout est ok...
Je pense que c'est normal:
http://fr.wikipedia.org/wiki/Hook_(informatique)

medmed a écrit:
Bon là normalement, je peux installer WintV7 tout est ok . Le problème c'est quand je lance WInTV, il ne trouve pas le tuner, alors qu'il l'a bien détecté lors de l'installation, sans quoi l'installation ne se ferait pas.
Lorsque cela se produit, vérifier dans le gestionnaire de périphériques si le tuner est OK.
Vérifier aussi dans le gestionnaire des tâches si le service "HauppaugeTVserver est en cours d'exécution.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Ven 8 Fév - 14:52

J'avais oublié de dire que j'ai deux port PCI, et que j'ai bien évidement testé les deux ports . Le boitier du PC est ouvert en permanence. De toute façon le PC chauffe très peu.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Ven 8 Fév - 15:14

Depuis combien d'années as-tu cette carte ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Ven 8 Fév - 15:24

J'ai acheté cette carte le 15/01/2012 chez Cdiscount...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Ven 8 Fév - 15:39

En temps que carte neuve, ou d'occasion ?

Normalement, elle est toujours garantie par Hauppauge, mais je doute que Cdiscount accepte encore de te l'échanger.

Exécutes le Prodinfo.exe afin de noter au moins son modèle et sa révision.
Je pense qu'en téléphonnant au support Hauppauge et en leur expliquant ton problème, ils accepterons de te l'échanger gratuitement:
tech support: +33 (0)1 56 26 51 20

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Ven 8 Fév - 22:18

C'est une carte neuve...

C'est bien un problème de bios. J'ai remis l'ancien bios, et sans rien toucher a l'installation, la carte fonctionne a nouveau. Mais j'ai toujours ce problème de reboot. Bref je suis revenu au point de départ. Mais au moins la carte fonctionne.

J'ai envoyé un long mail Asus pour expliquer en détaille mon problème. On verra bien...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Dim 10 Fév - 23:11

medmed a écrit:
Je décide a tout désinstaller, mais a l'installation windows ne veut pas installer le driver qu'il avait installé la veille. Pilote non signé. J'ai essayé d'installer les anciens drivers du CD , mais pareil, pilote non signé.. Je sais plus quoi faire..
J'ai réussi à avoir ce problème cet après midi.
Dans un tel cas (en réalité les pilotes sont bien signés), il faut désinstaller les pilotes avant de les réinstaller. Sinon, windows n'essaie même pas de refaire l'installation si les pilotes que tu veux réinstaller sont à la même version que ceux qui sont déjà installés (même s'il refuse de les utiliser). Rolling Eyes

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Lun 11 Fév - 17:40

C'est pourtant ce que je faisais. Je désinstallais les pilotes avant de les réinstaller...

Mais j'ai résolue (en partie) le problème en remettant le Bios précédent. Il faut seulement que je limite au max les reboots..

Sinon, j'ai reçu une réponse du support Asus...

Citation :
Je vous remercie de la confiance que vous accordez au support technique d’Asus.

Tenant compte des précisions de votre email concernant le fait que la carte WinTV-NOVA-TD 500 n’est pas reconnue par votre machine sous Windows 7 64 bit, je vous informe que j’ai consulté les spécifications de votre carte TV Tuner et il s’avère qu’elle n’est compatible qu’avec le Windows XP et XP Media Center Edition.

Pour tout information, merci de consulter le site de fabricant de votre carte additionnelle : http://www.hauppauge.co.uk/site/products/data_novatd500.html

J’espère que les informations apportées vous seront utiles.

Veuillez agréer, Monsieur, l’expression de mes salutations les plus distinguées,

Les bras m'en sont tombés en lisant leur mail. Je viens de répondre d'une manière peu courtoise à ce foutage de gueule..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Lun 11 Fév - 18:22

medmed a écrit:
C'est pourtant ce que je faisais. Je désinstallais les pilotes avant de les réinstaller...
Oui, mais en utilisant la procédure d'installation des pilotes du menu du CD Hauppauge téléchargé ?
Si tu rencontres à nouveau le même problème, après les avoir supprimé, essaies la procédure Windows (clic droit sur le device, puis recherche manuelle en lui demandant de rechercher dans le dossier drivers de ton CD téléchargé). Ou encore, télécharger les pilotes seuls.

En ce qui concerne la réponse Asus, je pense qu'elle concernait les cartes vendues avant le changement du chip USB effectué pour régler le changement des pilotes fait par Microsoft dans XP-SP3.
Cependant, de nouveau problèmes de compatibilité ont pu apparaitre avec l'apparition des cartes mères équipées de circuits gérant l'USB3 et la modification des pilotes qui a pu en résulter. C'est pour ce cas éventuel que je t'ai suggéré de contacter le support Hauppauge.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
medmed



Nombre de messages : 17
Date d'inscription : 04/02/2013

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Lun 11 Fév - 22:26

[quote="Maurice"]
medmed a écrit:

En ce qui concerne la réponse Asus, je pense qu'elle concernait les cartes vendues avant le changement du chip USB effectué pour régler le changement des pilotes fait par Microsoft dans XP-SP3.

J'ai pas trop compris ta réponse dans la mesure ou pour moi la reponse d'Asus est très clair...
Citation :
j’ai consulté les spécifications de votre carte TV Tuner et il s’avère qu’elle n’est compatible qu’avec le Windows XP et XP Media Center Edition.

..et de me renvoyer ver le lien Hauppauge..
http://www.hauppauge.co.uk/site/products/data_novatd500.html

Hors le site Hauppauge est sans ambiguïté. Et sous l'onglet "System Requirements" il est parfaitement précisé..


Citation :
System Requirements

Minimum processor 1.7 GHz Intel® or equivalent.
Microsoft® Windows® 7 (32/64bit), Vista (32/64bit) or Windows XP Service Pack 3.
Graphics with 64 MB of memory (minimum).
Sound card or on board sound.
A free PCI slot.
CD-ROM drive (for Software installation).

Ce qui démontre bien que la carte est parfaitement compatible avec Windows7 64bits. Il n'y aucune ambiguïté sur ce point...



Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5324
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Lun 11 Fév - 23:05

medmed a écrit:
Ce qui démontre bien que la carte est parfaitement compatible avec Windows7 64bits. Il n'y aucune ambiguïté sur ce point...
D'accord, pas de problème de compatibilité théorique avec W7, ASUS dit n'importe quoi.
Cependant, un composant de ta carte (je pense au contôleur USB) peut avoir un problème de compatibilité avec un composant de dernière génération qui est maintenant installé sur les cartes mères.
J'ignore si c'est le cas, mais si c'est le cas, Hauppauge, ou plutôt le fabricant des cartes Hauppauge a probablement déjà réagi et remplacé ce composant par un autre compatible (avec évolution de la révision de la carte) et les techniciens Hauppauge sont très probablement au courant.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34336 35005
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: problème de détection bizare avec une carte mere Asus    Aujourd'hui à 5:06

Revenir en haut Aller en bas
 
problème de détection bizare avec une carte mere Asus
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» aide achat memoire DDr et oui DDr et non ddr2
» comment faire avec la carte sd
» Problème d'affichage "Qui est en ligne ?" avec Google Chrome.
» Problème d'affichage du profil avec Internet Explorer 9
» Problème avec les carte RM GB 8 N

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: