AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Pb d'installation "pas de produit Wintv détécté"

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
marinep



Nombre de messages : 9
Date d'inscription : 24/02/2013

MessageSujet: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Dim 24 Fév - 17:43

Bonjour,

Je suis la propriétaire d'une clé usb WinTv-Nova modéle 70019 ( chiffres présents sur la clé). Je l'ai acheté il y a deux mois de cela, tout fonctionné bien juste quelques problèmes de réception. Mais depuis hier impossible de visionner la télé : tuner invalide . J'ai donc décidé de désinstaller le tout pour le réinstaller, la désinstallation a parfaitement fonctionné, j'ai relancé l'ordinateur, remis le cd et la clé usb, effectué la premiére étape cliqué sur " Drivers have been updated successfuly " cliqué sur la deuxième étape et là, le problème : " pas de produit Wintv détecté, svp vérifier que les pilotes sont installés et relancez l'installation".
Je suppose que ce genre de problème a déjà été évoqué mais je n'arrive pas à le localiser dans le forum, excusez moi donc si je ne suis ni au bon endroit et si je répète un sujet déjà traité.

En espérant tout de même des réponses ou une redirection vers le sujet déjà résolu
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5304
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Dim 24 Fév - 20:44


Bonjour,

marinep a écrit:
effectué la premiére étape cliqué sur " Drivers have been updated successfuly " cliqué sur la deuxième étape et là, le problème : " pas de produit Wintv détecté, svp vérifier que les pilotes sont installés et relancez l'installation".
Après l'installation des pilotes, et avant d'installer WinTV, il faut relancer le PC.

Quelle est la version de ton CD Hauppauge ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
marinep



Nombre de messages : 9
Date d'inscription : 24/02/2013

MessageSujet: Re probléme pas de matériel détecté   Dim 3 Mar - 19:25

Bonjour,
La version de mon cd es 2.5C HD ; j'ai essayer de l'installer en redémarrant l'ordinateur entre les deux étapes mais il ya toujours le même message qui s'affiche
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5304
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Dim 3 Mar - 21:45

Je crains qu'elle ne soit tombée en panne.

Essaies ceci:
Dans le menu de ton CD, lances l'option "Désinstaller WinTV".
Dans la fenêtre qui s'ouvre, l'avant dernière case est déjà cochée.
Coches, en plus, la dernière case et valides.
Lorsque ce sera terminé, il te sera demandé de relancer ton PC.
Relances ton PC et annule toute demande d'installation de nouveau matériel.
Maintenant, dans le menu Hauppauge, demandes à installer les pilotes.
Tu vas avoir, dans la fenêtre Hauppauge, pas mal de messages, mais à la fin, il devrait y avoir dans cette même fenêtre, un message disant que les pilotes ont étés corerrectement installés et qu'il faut relancer ton PC.Relances ton PC, puis, dans le panneau de configuration, lances le gestionnaire de périphériques.
Vérifies si ta clé apparait en état de fonctionner dans la partie "Contrôleurs Audio, Video et jeux" (en principe, il faut faire un clic sur le + afin de voir le détail des périphériques).

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
marinep



Nombre de messages : 9
Date d'inscription : 24/02/2013

MessageSujet: Re: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Dim 3 Mar - 23:06

J'ai essayé toute la procédure rien de nouveau toujours le même problème , j'ai regardé ce que vous m'avez conseillé dans le gestionnaire cela m'indique qu'il manque des pilotes, un triangle jaune est indiqué sur le périphérique
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5304
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Dim 3 Mar - 23:34

marinep a écrit:
j'ai regardé ce que vous m'avez conseillé dans le gestionnaire cela m'indique qu'il manque des pilotes, un triangle jaune est indiqué sur le périphérique
Clic droit sur le périph., détail et dire ce qu'il y a dans l'onglet général ainsi que dans l'onglet pilote, bouton détail du pilote.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
marinep



Nombre de messages : 9
Date d'inscription : 24/02/2013

MessageSujet: Re probléme pas de matériel détecté   Mar 5 Mar - 21:36

Bonsoir, comme demandé :

Dans l'onglet général : Hauppage winTV-NOVA-T-Stick DVB-T Tuner
type périphérique : contrôleurs audio, vidéo, et jeu
fabricant Hauppauge
Emplacement : Port_#0003.Hub_#0004
Etat du périphérique : Windows ne peut pas vérifier la signature numérique des pilotes requis pour ce périphérique. Il est possible qu’une modification matérielle ou logicielle récente ait installé un fichier endommagé ou dont la signature est incorrecte, ou qu’il s’agisse d’un logiciel malveillant provenant d’une source inconnue. (Code 52)
Dans l'onglet pilote :
Fournisseur du pilote : Hauppauge Computer Works, Inc.
Date du pilote : 12/12/2011
Version du pilote : 3.11.29346.0

Tout en sachant que j'ai toujours le même problème alors que je viens d'avoir une toute nouvelle clé cd etc ( échangé en magasin ) , l'ordi ne serait-il pas configuré sur quelque chose ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5304
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Mar 5 Mar - 22:02

Bonsoir,

Tu es sous quel OS (XP, W7, W8) ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
marinep



Nombre de messages : 9
Date d'inscription : 24/02/2013

MessageSujet: Re probléme pas de matériel détecté   Mar 5 Mar - 23:57

Windows 7
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5304
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Mer 6 Mar - 0:41

Ok, je me suis retrouvé avec le même problème il y a quelques jours, mais je ne suis plus à fait certain de la manip que j'ai faite.

- Dans le gestionnaire de périphériques, clic droit sur le périphérique, propriétés.
- Onglet pilote, demander désinstaller.
- Dans la nouvelle fenêtre, cocher la case "Supprimer le pilote" et valider.
- Il me semble qu'il demande ensuite de relancer le PC.
- Lorsque le PC a redémarré, insère ton CD et annules son autorun éventuel.
C'est maintenant que j'ai un doute:
- Si W7 veut installer les pilotes, ne le laisses pas les rechercher. Il faut que ce soit toi qui lui indiques ou aller les chercher, à savoir, dans le dossier Drivers de ton CD.
- Si W7 ne demandes pas à les installer, il te faudra déclencher cette installation en sélectionnant le périphérique sans pilote dans le gestionnaire de périphériques et l'obliger à le trouver dans le dossier Drivers de ton CD.
- Il faudra ensuite relancer le PC.
Mes pilotes apparaissent toujours comme non signés, mais ils fonctionnent. Je me demande si le problème n'est pas apparu suite à une mise à jour de W7.

Je ne peux pas relancer la manip actuellement car j'ai des enregistrements programmés en cours.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
marinep



Nombre de messages : 9
Date d'inscription : 24/02/2013

MessageSujet: Re probléme pas de matériel détecté   Mer 6 Mar - 0:56

Ok merci , je vais essayer de réaliser tout cela.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
marinep



Nombre de messages : 9
Date d'inscription : 24/02/2013

MessageSujet: Re probléme pas de matériel détecté   Mer 6 Mar - 1:03

Je viens d'effectuer la première partie de la manip, mais comment faire pour obliger le périphérique à rechercher les pilotes dans le dossier driver du CD ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
marinep



Nombre de messages : 9
Date d'inscription : 24/02/2013

MessageSujet: Re probléme pas de matériel détecté   Mer 6 Mar - 1:28

Manip fini , tout est revenue à la normale, merci pour votre aide Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5304
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Mer 6 Mar - 1:59

Peux-tu vérifier si l'apparition de ton problème ne coincide pas avec la mise à jour Microsoft KB2670838 ?

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
marinep



Nombre de messages : 9
Date d'inscription : 24/02/2013

MessageSujet: Re probléme pas de matériel détecté   Mar 12 Mar - 19:38

Il semblerait tout à que l'apparition de ce problème coïncide avec la mise à jour
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice



Nombre de messages : 5304
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Mar 12 Mar - 20:06

Merci.

_________________
Je ne réponds pas aux messages privés.
Simple utilisateur. Je n'ai pas le monopole de l'entr'aide.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V7 CD 3.9g WinTV-V8.0.34301 34336
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Pb d'installation "pas de produit Wintv détécté"   Aujourd'hui à 15:06

Revenir en haut Aller en bas
 
[Résolu] Pb d'installation "pas de produit Wintv détécté"
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Help : BitDefender et trojan
» [résolu] Problème d’installation de ram
» [Résolu] Problème d'installation des zones de danger sur un Nüvi 3490LMT depuis mon Mac
» [Résolu] avis sur installation Freebox
» [Résolu] Pb d'installation airdroid

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV Digital Terrestre (TNT)-
Sauter vers: