AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Bande rouge/rose verticale sur toutes les vidéos [HD PVR]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Pierre2bzh



Nombre de messages : 2
Date d'inscription : 13/03/2013

MessageSujet: Bande rouge/rose verticale sur toutes les vidéos [HD PVR]   Mer 13 Mar - 14:23

Bonjour,
j'ai acheté un HD PVR dans l'unique but de sauvegarder mes VHS. J'ai donc procédé agi comme suit:
- magnétoscope
- adaptateur qui se branche sur une prise péritel et qui transmet en S-VIDEO et RCA avec 3 cables blanc/rouge/jaune, avec un commutateur INPUT-OUTPUT.( ceci: "Adaptateur péritel mâle Fnac (in et out)/S-Vidéo-3 RCA femelle " sur le site de la fnac. Désolé de ne pas mettre le lien, c'est visiblement interdit aux nouveaux membres leurs 7 premiers jours...)

- j'ai donc relié tout ça à la face avant du boitier.

J'arrive bien à transcrire la vidéo MAIS il y a une bande rouge/rose/violette sur TOUTES mes vidéos. J'ai testé plusieurs VHS ainsi que les 2 magnétoscopes à ma disposition et ça persiste, alors meme que la diffusion sur la télé est normale. Comment faire pour la faire disparaitre? Car pour l'instant, je suis vraiment déçu... Sad
ca donne ça:


Merci pour votre aide.
Pierre
Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pierre2bzh



Nombre de messages : 2
Date d'inscription : 13/03/2013

MessageSujet: Re: Bande rouge/rose verticale sur toutes les vidéos [HD PVR]   Ven 29 Mar - 0:53

Bon, bah sans solution, voilà un boitier qui va finir à la poubelle, moi qui pensais que c'était un truc pro.
Et surtout un boitier que je ne recommanderai pas du tout à mes potes qui attendaient mon retour pour en acheter un... dommage Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5363
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Bande rouge/rose verticale sur toutes les vidéos [HD PVR]   Ven 29 Mar - 10:56

Bonjour,

Pierre2bzh a écrit:
- j'ai donc relié tout ça à la face avant du boitier.
Tu veux dire que tu as raccordé le câble S-Video et le câble composite ?
Je pense qu'il faut choisir l'un ou l'autre.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Bande rouge/rose verticale sur toutes les vidéos [HD PVR]   

Revenir en haut Aller en bas
 
Bande rouge/rose verticale sur toutes les vidéos [HD PVR]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» bande verticale avec défilement de couleurs
» [Toutes les créas' sont là ;) ] Une Pomme qui tombe du Ciel /0w0\
» Petite vidéo
» bonjour a toutes et tous
» Fenêtres qui s'ouvrent toutes seules sur internet sous IE et Mozzilla

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: