AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 problème avec hd PVR

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
redo2



Nombre de messages : 22
Date d'inscription : 16/02/2007

MessageSujet: problème avec hd PVR   Lun 25 Mar - 21:02

Bonjour,
J'avais déjà fait un post similaire mais sans réponse alors je me permets de recommencer car le problème persiste .
Avec mon HP PVR j'enregistre ma tv via le décodeur canal+ par le cable composite et branchement usb du PVR à mon PC
Ca marche mais souvent alors que j'ai fait la programmation avec Scheduler, celle-ci se déprogramme , avec le motif liaison USB non reconnue . J'ai fait les mises à jour Totalmedia extreme2 ArcSoft , j'ai réinstallé HD PVR avec le CD , mais c'est toujours pareil. Donc à chaque fois la réussite de la programmation est aléatoire .
C'est énervant car pour le prix du produit !! avez-vous un remède à ce problème ?
merci Embarassed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème avec hd PVR   Jeu 25 Avr - 13:09

Bonjour,

redo2 a écrit:
J'avais déjà fait un post similaire mais sans réponse alors je me permets de recommencer car le problème persiste .
Tu n'as décidément pas de chance. Je m'aperçois que j'avais aussi loupé ce message. Sad

redo2 a écrit:
J'ai fait les mises à jour Totalmedia extreme2 ArcSoft
C'est surtout la mise à jour des pilotes qu'il faudrait vérifier:
http://www.hauppauge.fr/site/support/support_all.html?prod=1
Après une mise à jour des pilotes, il est nécessaire de mettre la HDPVR quelques secondes hors tension afin que son micro programme soit mis à jour lorsque tu la rallume.

Vérifier également que tu n'as pas un problème de bande passante sur le port USB2 sur lequel est raccordée ta HDPVR:
- Rallonge USB ??
- Bande passante USB partagée avec un autre périphérique USB très consommateur de débit (disque USB, clé WiFi, etc) ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
redo2



Nombre de messages : 22
Date d'inscription : 16/02/2007

MessageSujet: problème avec HDPVR   Mar 30 Avr - 19:40

Bonjour Maurice
Lorsque je clique sur le lien des mises à jour pilotes indiqué dans le post on me dit que c'est à partir de totalmédia et que c'est automatique .
De plus lorsque j'ouvre Total média extrême j'ai un écran qui m'indique une nouvelle version mais lorsque je clique sur oui rien ne se passe !
Pour ce qui est du câble USB il est d'origine , sans rallonge et connecté à une prise (seul) à l'arrière du PC .
Je commence à m'inquiéter de ne pas trouver la solution ...
merci a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème avec hd PVR   Mar 30 Avr - 20:20

redo2 a écrit:
Lorsque je clique sur le lien des mises à jour pilotes indiqué dans le post on me dit que c'est à partir de totalmédia et que c'est automatique .
C'est ma faute, j'ai oublié de te dire d'aller voir dans l'onglet "Pilotes seulement" pour accéder au lien de téléchargement des pilotes.

redo2 a écrit:
De plus lorsque j'ouvre Total média extrême j'ai un écran qui m'indique une nouvelle version mais lorsque je clique sur oui rien ne se passe !
Ta version de Total media n'est donc pas à jour.
Es-tu certain d'avoir été assez patient ???
Il y a plus de 200Mo à télécharger, suivis de l'installation de la mise à jour.
Ton antivirus ne ferait-il pas blocage ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
redo2



Nombre de messages : 22
Date d'inscription : 16/02/2007

MessageSujet: problème avec hd PVR   Mer 1 Mai - 12:49

Rebonjour
Je suis allé dans l'onglet pilote seul et j'ai téléchargé la mise à jour HDPVR et après avoir extrait le fichier j'ai lancé hcw driver install
J'ai désactivé mon antivirus et lorsque j'ai lancé totalmédia , j'ai mis oui à la demande de mise à jour. Le processus s'est mis en marche et à la fin, j'ai eu mise à jour terminée mais le temps assez court me laisse un doute sur la réussite complète.
Une remarque :
A la remise en marche de totalmedia, j'ai toujours l'écran avec demande mise à jour (alors que je viens de le faire) bizarre ?
Une satisfaction , apparemment pas de deconnexion USB depuis hier soir.
Affaire à suivre et merci si ça continue
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème avec hd PVR   Mer 1 Mai - 12:56

redo2 a écrit:
A la remise en marche de totalmedia, j'ai toujours l'écran avec demande mise à jour (alors que je viens de le faire) bizarre ?
Quelle est sa version actuelle (clic sur le "i" en haut à droite) ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
redo2



Nombre de messages : 22
Date d'inscription : 16/02/2007

MessageSujet: Re: problème avec hd PVR   Mer 1 Mai - 14:47

bonjour Maurice
la version actuelle est : 2.0.45.11
a+ merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème avec hd PVR   Mer 1 Mai - 17:08

La mienne est en 2.0.45.12
Il faut peut-être déjà être en 2.0.45.11 pour pouvoir l'installer ?
Essaies de la faire.

J'ignore quelle est son importance, peut-être un problème de compatibilité avec W8 ???

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
redo2



Nombre de messages : 22
Date d'inscription : 16/02/2007

MessageSujet: Re: problème avec hd PVR   Mer 1 Mai - 17:49

Re,
Excuse-moi, mais je ne comprends pas bien la manip à faire . Je suis déjà en 2.0.45.11 et après la mise à jour je suis toujours dans la même version , alors que je devrais passer en 2.0.45.12, non ?
W8 c'est quoi ?
merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème avec hd PVR   Mer 1 Mai - 18:05

Je n'ai peut-être pas bien compris ?
Tu avais une version périmée, j'ignore laquelle.
Tu as fait une mise à jour qui l'a passée en 2.0.45.11 ?

As-tu essayé de refaire la mise à jour de cette 2.0.45.11 afin de la passer en 2.0.45.12 ?
Tu veux dire que cette dernière mise à jour ne s'effectue pas ?

W8, c'est Windows 8, la dernière version de Windows.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
redo2



Nombre de messages : 22
Date d'inscription : 16/02/2007

MessageSujet: Re: problème avec hd PVR   Mer 1 Mai - 18:12

Oui c'est ça je clique sur oui pour la mise à jour proposée, le processus se fait (apparemment), mais cela me semble court c'est pour cela que j'ai des doutes quand à l'installation effective.
C'est aussi sans doute pour ça qu'à chaque fois que j'ouvre totalmédia l'écran de mise à jour persiste , non ?
De plus autant que je me souvienne je pense que j'étais déjà en 2.0.45.11 avant ton intervention .
Pour l'OS je suis sous Windows 7 64 bits .
a+ merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème avec hd PVR   Mer 1 Mai - 18:39

Essaies de cette manière:
- Ne lances pas total Media.
- Démarrer, tous les programmes, Arc Soft Total media ..., Mises à jour de produit.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
redo2



Nombre de messages : 22
Date d'inscription : 16/02/2007

MessageSujet: Re: problème avec hd PVR   Mer 1 Mai - 21:03

Bonsoir Maurice
Apparemment ça marche, j'ai maintenant la nouvelle version 2.0.45.12 et je n'ai plus l'écran de mise à jour au lancement de Totalmédia.
Si je n'ai plus de déconnection USB ce sera parfait
Merci encore à toi
A+ cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5362
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: problème avec hd PVR   Mer 1 Mai - 21:55

redo2 a écrit:
Si je n'ai plus de déconnection USB ce sera parfait
Auquel cas, je pense que ce serait plutôt la mise à jour des pilotes qui aurait permis de régler ce problème.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: problème avec hd PVR   

Revenir en haut Aller en bas
 
problème avec hd PVR
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [/résolu] problème avec java à l'instalation :-/
» Problème avec Java
» [Résolu] problème avec avira
» Problème avec décodeur Tv
» problème avec Outlook

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: