AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème de son Arcsoft Showbiz

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Problème de son Arcsoft Showbiz   Lun 25 Mar - 23:21

Salut à tous,

J'ai un petit problème avec Arcsoft Showbiz: Lorsque j'enregistre avec ma caméra une vidéo et que je la mets sur Arcsoft Showbiz, il n'y a plus de son de la vidéo alors que celles que j'enregistre avec la HDPVR fonctionnent parfaitement ainsi que lorsque je les lis avec un autre programme (comme windows Media Player)... Une idée du problème?
Voici mon matos: -Une caméra Sony handycam
-Arcsoft Showbiz (Evidemment)
-Mon ordi: Un Lenovo Thinkpad E530 avec windows 7

Merci d'avance!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème de son Arcsoft Showbiz   Mar 26 Mar - 1:18

Bonsoir,

Il faudrait voir, par exemple avec mediainfo, comment le son des fichiers de ta caméra sont encodés (probablement Dolby® Digital 5.1 ?). Showbiz ne doit pas disposer du CODEC adéquat.
http://mediainfo.sourceforge.net/fr/Download/Windows

Les fichiers encodés par ta HDPVR sont probablement avec un son stéréo 2 canaux que Showbiz décode sans problème. Tu dois pouvoir le vérifier sans problème avec l'explorateur en demandant le détail de leur propriétés.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: Problème de son Arcsoft Showbiz   Mer 27 Mar - 12:42

Voilà les infos que j'ai pu trouver pour une vidéo:

-Format: AC3
-Extension du mode: CM (Complete Main)

Est-ce que c'est assez comme infos? Je ne sais pas comment faire de capture d'écran malheureusement =S
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème de son Arcsoft Showbiz   Mer 27 Mar - 16:15

Je me demande si tu ne te fais pas avoir par un comportement parfois étrange de Showbiz, du genre:
- J'ajoute un fichier .ts d'une capture d'une chaine de la TNT.
- Je sélectionne ce fichier.
- Sans que je demande sa lecture dans la fenêtre de prévisualisation, je commence à voir une certaine prévisualisation de la vidéo qui me semble hachée, mais sans le son.
- Je demandes sa lecture et je commence à avoir le son mais l'image ne commence à apparaitre que quelques secondes plus tard.
- Je stoppe la visualisation et je rembobine.
- Je relance la lecture et j'ai le son et l'image normalement.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: Problème de son Arcsoft Showbiz   Mer 27 Mar - 18:02

Je ne pense pas parce qu'à chaque fois que je rembobine, le son ne revient toujours pas =S
Une idée de solution?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème de son Arcsoft Showbiz   Mer 27 Mar - 18:16

S'agissant d'une version OEM d'Arcsoft, elle est peut-être bridée ???
Quelle est sa version exacte ?
Je suis en version 3.5.41.83 et elle sait lire le son E-AC3 des chaines HD de la TNT.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: Problème de son Arcsoft Showbiz   Mer 27 Mar - 18:26

Non, j'ai la même version! Je ne comprends vraiment pas pourquoi ça ne fonctionne pas =/
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5380
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: Problème de son Arcsoft Showbiz   Mer 27 Mar - 19:05

Ce n'est pas parce que le CODEC AC3 d'Arcsoft peut décoder le son de la TNT qu'il est compatible avec l'encodage de Sony.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thibulle



Nombre de messages : 55
Date d'inscription : 23/11/2012

MessageSujet: Re: Problème de son Arcsoft Showbiz   Mer 27 Mar - 19:09

Et il y aurait un moyen pour le rendre compatible? =S
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de son Arcsoft Showbiz   

Revenir en haut Aller en bas
 
Problème de son Arcsoft Showbiz
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème démarrage
» [Résolu] Problème avec psg tv
» Problème fax xp
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: