AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Problème avec Hauppauge Personal Logo inserter

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
malcolm89



Nombre de messages : 6
Date d'inscription : 26/03/2013

MessageSujet: [Résolu] Problème avec Hauppauge Personal Logo inserter   Mar 26 Mar - 11:41

Bonjour, je débute dans la capture de vidéo et j'ai acquis le HD PVR 2 Gaming Edition Plus récemment. J'arrive à faire de bonne vidéo, mais je rencontre un soucis au moment d'incruster un logo avec Hauppauge Personal Logo inserter.

Le logiciel très pratique qui me permet d'éviter de rééncoder avec Vegas que je ne maitrise pas, à une limitation assez étrange pour la taille du logo. Le mien étant en rectangle sur la longueur et non la hauteur, soit je doit divisé sa taille par deux, soit le rendre totalement déformé.

J'aimerai savoir si certain d'entre vous connaisse une astuce pour modifié la taille maximale du logo ou sinon comment faire pour éviter que mon fichier de 1.5gb atteignent 3.5GB une fois l'encodage fait avec Vegas? Car je capture en 1080P depuis ma PS3 et j'aimerai éviter que la qualitée soit affecté par Vegas et donc je ne sait pas trop quelle résolution choisir.

Merci d'avance à ceux qui pourront m'aider.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5355
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Mar 26 Mar - 12:04

Bonjour,

Je déplace dans le forum qui contient tout ce qui concerne les PVR.

Il me semble que la taille du logo inséré était fixe, 100pixels x 150pixels et au format GIF, BMP ou PNG, jusqu'à la version CD 1.4
En version CD 1.6, elle peut aller jusqu'à 400 x 300 pixels:
http://www.hauppauge.com/site/support/support_hdpvr2.html

Tu dis que tu captures en 1080P depuis ma PS3, mais à ma connaissance, la HDPVR2 ne supporte (officiellement) au maximum que le 1080i (le 720p étant probablement meilleur) en entrée composante.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
malcolm89



Nombre de messages : 6
Date d'inscription : 26/03/2013

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Mar 26 Mar - 13:12

Je capture en HDMI, car j'ai la chance de posséder une PS3 debug, car je suis rédacteur sur un site de jeu vidéo. Nous aimerions nous lancé dans la diffusion de vidéo maison, mais comme nous débutons, ce n'est pas évident et merci pour le conseil
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5355
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Mar 26 Mar - 13:54

malcolm89 a écrit:
Je capture en HDMI, car j'ai la chance de posséder une PS3 debug,
J'ai cru comprendre (je ne dispose pas du matériel pour pouvoir tester) que l'installation de la version CD 1.6 positionnait les paramètres de manière assez automatiques en fonction du type de console de jeux. Tu as donc toutes les chances d'avoir à les modifier.
Songes à mettre ta HDPVR quelques secondes hors tension afin de provoquer la mise à jour de son micro programme.

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
malcolm89



Nombre de messages : 6
Date d'inscription : 26/03/2013

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Mar 26 Mar - 14:10

J'ai réussi à capturer en HDMI et le logo passe nikel. Un grand merci pour le conseil
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5355
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Mar 26 Mar - 14:18

Je marque [Résolu]

Peux-tu me résumer comment se passe cette installation ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
malcolm89



Nombre de messages : 6
Date d'inscription : 26/03/2013

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Mar 26 Mar - 17:00

J'ai simplement téléchargé la dernière version que tu m'as indiquée. Avant de l'installer, j'ai branché le PVR 2 sur mon PC portable et à la fin de l'installation, j'ai choisis XBOX 360 pour avoir l'option HDMI de configurer vu que la PS3 spéciale que Sony donne aux journalistes n'a pas la protection. Après un redémarrage de l'ordinateur, le logo d'origine était pris en compte sans être déformé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5355
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Mar 26 Mar - 17:06

Merci,

C'est le seul choix que tu as eu à faire ?

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
malcolm89



Nombre de messages : 6
Date d'inscription : 26/03/2013

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Mar 26 Mar - 18:13

J'ai eu le choix entre PS3, Xbox 360, Xbox 360 sans prise HDMI et Wii. Sinon au départ j'ai choisis installation type et je n'ai donc eu aucun autres choix de configuration à faire.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice

avatar

Nombre de messages : 5355
Lieu : 83300
Date d'inscription : 03/12/2005

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Jeu 28 Mar - 13:42

Une nouveauté qui peut peut-être t'intéresser:
http://hauppauge.com/capture/

_________________
Je ne réponds pas aux messages privés.
Depuis août 2010: W7 SP1-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, GPU HD4350 512Mo, Ecran 16:10, HVR 900H (Model 111019) + HVR 4400 (Model 121019) + NOVA-Duet (Model 52009), WinTV-V8.0.35097 35159
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
malcolm89



Nombre de messages : 6
Date d'inscription : 26/03/2013

MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   Ven 29 Mar - 2:23

Merci, je regarde sa demain matin
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Problème avec Hauppauge Personal Logo inserter   

Revenir en haut Aller en bas
 
[Résolu] Problème avec Hauppauge Personal Logo inserter
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [/résolu] problème avec java à l'instalation :-/
» [Résolu] problème avec avira
» [résolu] Problème avec Glary utilities
» [Résolu] Problème avec glary utilities
» [Résolu] Problème avec psg tv

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HardPVR-
Sauter vers: