AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 HVR-1100 et MediaPortal

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
striker90



Nombre de messages : 6
Date d'inscription : 27/12/2005

MessageSujet: HVR-1100 et MediaPortal   Mar 27 Déc - 15:24

Bonjour à tous,

Je poste ici car j'ai beau cherché je ne comprend pas pourquoi je n'ai pas de son avec MediaPortal que ce soit en analogique ou avec la radio.
Impossible de sélectionner dans les propriété le "son" de ma carte HVR.
J'ai essayer plusieurs logiciel comme K!TV mais rien non plus.
J'ai regardé les posts et apprement, il s'agirait d'un probleme de flux ou un truc comme ça !

Je capte les chaines nikel mais je n'ai pas de son avec MediaPortal alors qu'avec WinTV ( le seul logiciel qui marche ) j'ai une image et du son.

Please help me Crying or Very sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
manutournesol



Nombre de messages : 6
Date d'inscription : 26/12/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Mar 27 Déc - 15:40

essaye avec MMTV ( meuh meuh TV), tous marche correctement chez moi son et image nikel ...

sinon fait un tour ici

[url]http://hauppauge.forumpro.fr/viewtopic.forum?t=242



cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
manutournesol



Nombre de messages : 6
Date d'inscription : 26/12/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Mar 27 Déc - 15:41

essaye avec MMTV ( meuh meuh TV), tous marche correctement chez moi son et image nikel ...

sinon fait un tour ici

[url]http://hauppauge.forumpro.fr/viewtopic.forum?t=242



cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
striker90



Nombre de messages : 6
Date d'inscription : 27/12/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Mar 27 Déc - 16:49

oui merci j'avais vu comme petit post, il est sympa mais la carte concernée est une 1300 et je crois qu'elle est géré differement.

J'ai aussi essayé les logiciels qu'il site et aussi plusieur logicile de mediacenter comme xlobby ou MyHTC mais rein non plus, impossible de sortir du son parmis tous ces logiciels.

SAUF sur meuhmeuhTV. J'arrive en effet à sélectionner le son audio de ma carte TV. Même si l'image est meilleure que sur WinTV, j'ai le son mais il saccade un peu beaucoup.

Pour résumer je ne vois vraiment pas comment on fait pour avoir du son avec mediaportal.

Si quelqu'un à déjà du vécu avec cette carte ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL38



Nombre de messages : 93
Date d'inscription : 31/10/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Dim 1 Jan - 2:14

Pour utiliser MediaPortal avec une WinTV HVR 1100, il faut utiliser la version 0.1.3 de ce soft.
Ensuite, si vous voulez passer à la dernière version (à ce jour : 0.2 RC2), vous sauvegardez la liste des chaines (cliquez sur backup dans TV Channels), vous desinstallez MediaPortal, vous installez le nouveau et vous restorez les chaines sauvegardées (cliquez sur restore).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
striker90



Nombre de messages : 6
Date d'inscription : 27/12/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Lun 2 Jan - 2:03

Dis moi JL38, tu as du son avec ta winTV 1100 et mediaportal ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
loicgrenoble



Nombre de messages : 1
Date d'inscription : 02/01/2006

MessageSujet: Re: HVR-1100 et MediaPortal   Lun 2 Jan - 10:55

Bonjour JL38,

moi aussi j'aimerai faire marcher media portal, mais pour l'instant, je n'ai pas de son...

j'ai installé la 0.1.3 mais rien n'y fait...

de plus, aucun timeshift ne fonctionne...

merci de nous aider, j'aimerai bien etre content de mon achat !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL38



Nombre de messages : 93
Date d'inscription : 31/10/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Lun 2 Jan - 13:17

Chez moi, tout marche bien !
J'ai bien le son, le timeshifting.

Quel est la version du pilote de ta carte TV ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
striker90



Nombre de messages : 6
Date d'inscription : 27/12/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Lun 2 Jan - 23:11

J'ai la version du CD version 2.1. J'ai regardé sur le site de hauppauge mais c'est la même version "hcw21-t.exe". Ou as tu trouvé tes drivers 2.2 ???

PS: Moi Loic, j'ai le timeshifing qui est disponible ( alors qu'avec la version 0.2 RC non ), mais je ne sais pas si elle marche !!! No
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL38



Nombre de messages : 93
Date d'inscription : 31/10/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Mar 3 Jan - 17:35

Vers septembre, il y avait marqué pilote 2.2.
Après quelques recherches dans le gestionnaire de périphériques, il s'avère que les pilotes sont à la version 2.1 !
Je pense que la version de septembre 2005 est une version corrigée de la 2.1.
Je vais donc changer ma signature.

Pour MediaPortal, j'ai oublié de préciser une chose.
J'utilise ce soft pour regarder les chaines de la TNT car WinTV2000 plante chez moi. Aucun problème de son en TNT.
Pour les chaines analogiques, vous pouvez utiliser MeuhMeuhTV, un petit soft qui permet de regarder les chaines analogiques et qui gère le son de la WinTV HVR 1100.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
striker90



Nombre de messages : 6
Date d'inscription : 27/12/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Mar 3 Jan - 20:19

Avec MeuhmeuhTV le son marche bien, il saccade un peu mais je vais chercherporuquoi!

Moi je ne travail quand analogique d'ou peut etre le probleme, la tnt n'est pas encore dispo chez moi !

Mais j'avoue que j'aurai bien aimé utilisé l'analogique correctement avec MP !

PS : Dis moi JL38, ce ne serait pas possible que tu mettes sur ftp tes driver 2.2 ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL38



Nombre de messages : 93
Date d'inscription : 31/10/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Mar 3 Jan - 23:04

J'ai pas l'adsl désolé (je les ai récupéré chez un pote à moi qui a l'adsl).
Mais après vérification, ce n'est pas les pilotes version 2.2 que j'ai téléchargé mais les nouveaux 2.1 (enfin je pense).
Donc tu peux toujours les télécharger sur le site d'hauppauge.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
striker90



Nombre de messages : 6
Date d'inscription : 27/12/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Mar 3 Jan - 23:54

Si c'est bien ceux qui sont actuellement sur le site, il n'apporte aucune différences c'est les v2.1. Je te redis ça...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jmsonics



Nombre de messages : 42
Lieu : 93
Date d'inscription : 28/12/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Jeu 5 Jan - 3:38

Salut,
quelle antenne interieure utilises tu ?

JL38 a écrit:
J'ai pas l'adsl désolé (je les ai récupéré chez un pote à moi qui a l'adsl).
Mais après vérification, ce n'est pas les pilotes version 2.2 que j'ai téléchargé mais les nouveaux 2.1 (enfin je pense).
Donc tu peux toujours les télécharger sur le site d'hauppauge.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL38



Nombre de messages : 93
Date d'inscription : 31/10/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Jeu 5 Jan - 19:22

J'utilise une antenne intérieure de 36 Db achetée en supermarché.
Elle a une grille anti-écho et un dipole en forme de 8.
Pourquoi cette question ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jmsonics



Nombre de messages : 42
Lieu : 93
Date d'inscription : 28/12/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Jeu 5 Jan - 21:33

Cette question parce que j'ai deja teste la ANTD 110 et ANTD 210 de thomson en voulant faire bien et chic et je n'ai pas pu recuperrer de signal au final. Au scan je n'ai eu ni analogique, ni TNT. J'ai donc tout renvoyé a pixmania pour remboursement et par deception j'ai teste avec l'antenne collective de l'immeuble pour m'appercevoir que je recevais bien en analogique et TNT......

Par ailleurs, avec Media portal tu as aussi l'usage de la telecommande ?


JL38 a écrit:
J'utilise une antenne intérieure de 36 Db achetée en supermarché.
Elle a une grille anti-écho et un dipole en forme de 8.
Pourquoi cette question ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JL38



Nombre de messages : 93
Date d'inscription : 31/10/2005

MessageSujet: Re: HVR-1100 et MediaPortal   Jeu 5 Jan - 22:12

Oui, la télécommande marche, mais pour changer de chaines je ne peux pas utiliser les chiffres de la télécommande..., j'utilise P+ et P-.
(je suis en version 0.1.3 de MP)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: HVR-1100 et MediaPortal   Aujourd'hui à 3:47

Revenir en haut Aller en bas
 
HVR-1100 et MediaPortal
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Augmenter la possibilité des 1100 messages avant de clore un sujet et d'en créer un double
» MediaPortal 1.3.0 bêta : premier pas vers Windows 8
» Bbox sensation et harmony one

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
HCW :: Produits : Discussion générale sur les cartes WinTV :: WinTV HVR-
Sauter vers: